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Introduction to Power Manager
Dell EMC OpenManage Enterprise Power Manager is a plugin to the Dell EMC OpenManage Enterprise (OME) console and uses
fine-grained instrumentation to provide increased visibility to power consumption, system anomalies, and resource utilization on
Dell EMC servers. Also, Power Manager supports virtual machine monitoring, and alerts and reports about power and thermal
events in servers, chassis, and custom groups consisting of servers and chassis. This reporting enables increased control, faster
response times, greater accuracy, and broader decision-making intelligence than is otherwise possible.

When used with PowerEdge servers, modular systems with an iDRAC Enterprise or iDRAC Datacenter license, or supported
chassis and OpenManage Enterprise Advanced license, Power Manager leverages information from the OME console to deliver
platform-level power reporting. Power Manager then communicates with Integrated Dell Remote Access Controller (iDRAC) or
Chassis Management Controller (CMC) on each managed device to provide power-management data and execution of control
policy—making it easy for administrators to identify areas in which they can gain efficiencies and cut wasteful costs. Also,
Power Manager supports monitoring and managing power load on Power Distribution Units (PDUs) by communicating with the
PDU firmware.
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What is new in this release
● Support for monitoring Power Distribution Unit (PDU) devices.
● Support for monitoring Virtual Machines (VM) that are hosted on hypervisors that have been discovered in OpenManage

Enterprise and added to Power Manager.
● Power Manager: Virtual Machine Performance Report integrated to view VM details monitored in Power Manager.
● Support for monitoring 8000 devices that include servers, PDUs, virtual machines, and 500 groups (static and physical).
● Support for Scope-Based Access Control (SBAC) feature enhancing security.
● Support for communicating with servers to collect data through Redfish telemetry protocol.
● Support for creating physical groups by importing a CSV file.
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Compatibility matrix

Topics:

• Supported devices in Power Manager
• Role-based user privileges for Power Manager

Supported devices in Power Manager
Power Manager supports the following list of Dell EMC PowerEdge servers and chassis.

Table 1. Supported servers and chassis models 

Category Model

Server ● Dell EMC VxRail E460
● Dell EMC VxRail E460F
● Dell EMC VxRail P470
● Dell EMC VxRail P470F
● Dell EMC VxRail S470
● Dell EMC VxRail V470
● Dell EMC VxRail V470F
● Dell EMC VxRail E560
● Dell EMC VxRail E560F
● Dell EMC VxRail E560N
● Dell EMC VxRail P570
● Dell EMC VxRail P570F
● Dell EMC VxRail S570
● Dell EMC VxRail V570
● Dell EMC VxRail V570F
● Dell EMC VxRail P580N
● Dell EMC PowerEdge R320 Server
● Dell EMC PowerEdge R420 Server
● Dell EMC PowerEdge R520 Server
● Dell EMC PowerEdge R620 Server
● Dell EMC PowerEdge R720 Server
● Dell EMC PowerEdge R720xd Server
● Dell EMC PowerEdge R820 Server
● Dell EMC PowerEdge R920 Server
● Dell EMC PowerEdge M620 Server
● Dell EMC PowerEdge M520 Server
● Dell EMC PowerEdge T320 Server
● Dell EMC PowerEdge T420 Server
● Dell EMC PowerEdge T620 Server
● Dell EMC PowerEdge R330 Server
● Dell EMC PowerEdge R430 Server
● Dell EMC PowerEdge R440 Server
● Dell EMC PowerEdge R530 Server
● Dell EMC PowerEdge R530XD Server
● Dell EMC PowerEdge R540 Server
● Dell EMC PowerEdge R630 Server
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Table 1. Supported servers and chassis models (continued)

Category Model

● Dell EMC PowerEdge R730 Server
● Dell EMC PowerEdge R730Xd Server
● Dell EMC PowerEdge R7415 Server
● Dell EMC PowerEdge R7425 Server
● Dell EMC PowerEdge R930 Server
● Dell EMC PowerEdge R6415 Server
● Dell EMC PowerEdge R640 Server
● Dell EMC PowerEdge R740 Server
● Dell EMC PowerEdge R740XD Server
● Dell EMC PowerEdge R830 Server
● Dell EMC PowerEdge R840 Server
● Dell EMC PowerEdge R940 Server
● Dell EMC PowerEdge R940xa Server
● Dell EMC PowerEdge M630 Server
● Dell EMC PowerEdge M640 Server
● Dell EMC PowerEdge M830 Server
● Dell EMC PowerEdge T330 Server
● Dell EMC PowerEdge T430 Server
● Dell EMC PowerEdge T440 Server
● Dell EMC PowerEdge T630 Server
● Dell EMC PowerEdge FC430 Server
● Dell EMC PowerEdge FC630 Server
● Dell EMC PowerEdge FC640 Server
● Dell EMC PowerEdge FC830 Server
● Dell EMC PowerEdge C6320 Server
● Dell EMC PowerEdge C6320p Server
● Dell EMC PowerEdge C6420 Server
● Dell EMC PowerEdge MX740C Server
● Dell EMC PowerEdge MX840C Server
● Dell EMC PowerEdge R340 Server
● Dell EMC PowerEdge T340 Server
● Dell EMC PowerEdge R740xd2 Server
● Dell EMC PowerEdge R7525 Server
● Dell EMC PowerEdge R7515 Server
● Dell EMC PowerEdge R6515 Server
● Dell EMC PowerEdge R6525 Server
● Dell EMC PowerEdge C6525 Server
● Dell EMC PowerEdge XE2420
● Dell EMC PowerEdge XE7420
● Dell EMC PowerEdge XE7440

Chassis ● Dell EMC PowerEdge M1000e
● Dell EMC PowerEdge VRTX Blade Enclosure
● Dell EMC PowerEdge FX2/FX2s
● Dell EMC PowerEdge MX7000

Versions of Power Manager compatible with OpenManage
Enterprise

The following table shows Power Manager and OpenManage Enterprise version compatibility.
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Table 2. Compatibility matrix of Power Manager and OpenManage Enterprise  

Power Manager Version OpenManage Enterprise Version

Power Manager 1.1 and 1.2 ● OpenManage Enterprise 3.4
● OpenManage Enterprise 3.4.1
● OpenManage Enterprise 3.5

Power Manager 1.0 ● OpenManage Enterprise 3.2
● OpenManage Enterprise 3.2.1
● OpenManage Enterprise 3.3
● OpenManage Enterprise 3.3.1

Supported protocols

Power Manager supports the following protocols:
● Power Manager supports only Web Services for Management (WSMAN) protocol for servers and chassis.
● Power Manager supports only Representational State Transfer (REST) protocol for PowerEdge MX7000 chassis.

Hardware requirements

The following table lists the minimum set of hardware configurations that are based on the number of devices you want to
monitor through Power Manager.

Table 3. Minimum required hardware 

Minimum recommended
hardware

Large deployments Small deployments

Number of devices that Power
Manager can manage

Up to 6000 1000

RAM 32 GB 16 GB

Processors 8 cores 4 cores

Hard drive 250 GB 250 GB

Supported web browsers

Power Manager supports the following versions of web browsers:
● Internet Explorer (64-bit) 11 and later
● Mozilla Firefox 52 and later
● Google Chrome 58 and later
● Microsoft Edge version 41.16299 and later

Power Manager is not supported on the following:

● PowerEdge M1000e, PowerEdge VRTX, PowerEdge FX2, and PowerEdge FX2s chassis discovered with viewer credentials
● Servers with cabled Power Supply Units (PSUs)
● PowerEdge FM120x4
● Servers added through In-Band server discovery.
● iDRAC firmware version 4.00.00.00
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Role-based user privileges for Power Manager
Assigning roles to each user enables you to apply Role-based Access Control(RBAC) and restrict user access to Power Manager
and device management features. The following table provides a list of different user roles and their permissions.

Table 4. Role-based user privileges for Power Manager 

Features Admin user Device manager Viewer

Install Power Manager Yes No No

Upgrade Power Manager Yes No No

Enable Power Manager Yes No No

Disable Power Manager Yes No No

Uninstall Power Manager Yes No No

Add or remove devices from
Power Manager

Yes Yes No

Add or remove static groups
from Power Manager

Yes No No

Create, edit, or delete
Physical Groups

Yes No No

Manage the devices in rack Yes No No

Monitor metrics. Yes Yes Yes

Manage power policies for
devices.

Yes Yes No

Manage power policies for
groups.

Yes No No

Manage temperature-
triggered policies for groups.

Yes No No

Manage alert thresholds for
devices.

Yes Yes No

Manage alert thresholds for
groups.

Yes No No

View alert thresholds in
Power Manager

Yes Yes Yes

Modify Power Manager
Settings.

Yes No No

View Power Manager Settings Yes Yes Yes

Manage Emergency Power
Reduction (EPR) for devices.

Yes Yes No

Manage EPR for groups. Yes No No

Run and view reports for
devices and groups.

Yes Yes Yes

Manage custom reports for
devices.

Yes Yes No

Manage custom reports for
groups.

Yes Yes No

View events Yes Yes Yes

Dashboard Yes Yes Yes
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License requirements
Use OpenManage Enterprise Advanced license together with your iDRAC license to work with all the features of Power
Manager. The following table provides the license combinations that are required to use Power Manager.

Table 5. License capability with servers 

OpenManag
e Enterprise
Advanced
license

iDRAC Base license iDRAC
Express
license

iDRAC
Enterprise
license

iDRAC Data
Center license

Device and
group
monitoring

Device and
group
management

Not added Added Not added Not added Not added Not added Not added

Not added Not added Added Not added Not added Not added Not added

Not added Not added Not added Added Not added Not added Not added

Not added Not added Not added Not added Added Not added Not added

Added Added Not added Not added Not added Not added Not added

Added Not added Added Not added Not added Added Not added

Added Not added Not added Added Not added Added Added

Added Not added Not added Not added Added Added Added

Table 6. License capability with chassis 

Chassis models CMC Enterprise
license

Monitoring Power policy Emergency
Power
Reduction
(EPR)

PowerEdge VRTX Not added Yes No Yes

PowerEdge VRTX Added Yes Yes Yes

PowerEdge FX2 or PowerEdge FX2s Not added Yes No Yes

PowerEdge FX2 or PowerEdge FX2s Added Yes Yes Yes

PowerEdge M1000e NA Yes Yes Yes

PowerEdge MX7000 NA Yes Yes Yes

Licensing behavior in Power Manager for devices:
● If the OpenManage Enterprise Advanced license on the target devices is expired or deleted, the devices are removed from

Power Manager. You must re-add the devices to Power Manager after adding the license.
● If EPR is enabled on a device, and the device is removed from Power Manager due to an expired or deleted license, then you

cannot access the device through Power Manager. To disable EPR, go to the iDRAC or CMC page of the device and remove
the EPR.

● If policy and alert thresholds are set on a device, and the device is removed from Power Manager due to an expired or
deleted license, then the policy and alert thresholds are removed from the device.

Licensing behavior in Power Manager for groups:
● For a group, only the devices that have a valid license are added as part of the group into Power Manager. Metrics are

collected only for these devices in the group.
● If the OpenManage Enterprise Advanced license is expired or deleted from the target devices that are part of a group,

the devices are removed from Power Manager. After updating the license, these devices are automatically added to Power
Manager in the next inventory cycle.

● If EPR is enabled on a group, and if the license is expired or deleted for any device in a group, the device is not removed
from Power Manager.

4
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● If EPR is enabled on a group, you cannot remove the group or any device that is part of the group from Power Manager.
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Scalability and performance
Power Manager supports up to 8,000 target devices that include 500 groups—static and physical groups, servers, virtual
machines, and Power Distribution Units (PDUs).

Configure appropriate power and temperature sampling intervals in Power Manager. The sampling intervals impact the system
performance and footprint significantly, including network bandwidth consumption, database size, and trend graph display
latency.

The default power and temperature intervals in Power Manager are 15 minutes. This value is appropriate for small or medium-
sized environments where the device number is less than 1,000. However, when the environment has more managed devices,
the interval is automatically set to 30 minutes.

5
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Getting started with Power Manager

Topics:

• Installing Power Manager
• Set preferences
• Add devices to Power Manager
• Add static groups to Power Manager

Installing Power Manager
To monitor power and thermal data for devices or groups, install the Power Manager plugin on OpenManage Enterprise.

Prerequisites

Ensure that the following prerequisite is met:
● Connectivity to the repository is successful:

○ To connect to an online repository, connect to downloads.dell.com portal.

○ To connect to an offline repository, ensure that the offline server is configured with required plugin catalog and plugin
installation files.

About this task

NOTE: Installing a plugin on OpenManage Enterprise restarts the appliance services.

NOTE: From OpenManage Enterprise version 3.5 the word extension is replaced with the word plugin.

To install the plugin, perform the following steps:

Steps

1. Launch Dell EMC OpenManage Enterprise.

2. If you are using OpenManage Enterprise version 3.4 or earlier, in Application Settings, click Console and Extensions.

The Console and extensions page is displayed.

If you are using OpenManage Enterprise version 3.5, in Application Settings, click Console and Plugins.

The Console and plugins page is displayed.

3. In the Power Manager section, click Install.
The Install Extension or Install Plugin page is displayed.

4. Click Download extension or Download plugin.
The plugin is downloaded and the status of the download is displayed on a green color band at the right top corner.

5. Review and ensure that you meet the list of prerequisites that are mentioned in the Prerequisites section.

NOTE: The lists of prerequisites change depending on the version of plugin that select.

6. In Install Details, select the required version of Dell EMC OpenManage Enterprise Power Manager from the Version(s)
drop-down menu, and then click Install Extension or Install plugin.

The details of the number of users who are logged in to OpenManage Enterprise, tasks in progress, and schedule jobs are
displayed in the confirmation window.

To confirm the installation, select the I agree that I have captured the snapshot of the OM Enterprise appliance prior
to the upgrade option, and then click Confirm Install.

The status of the installation is displayed.

6
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● To instantly view the latest list of devices and groups that are part of Power Manager as a result of any license
changes made on the target devices, click Run Inventory in OpenManage Enterprise, and then click the Refresh Power
Manager capabilities option on the Power Manager Settings page.

● View the count of overall power-capable devices from the Power Manager Devices Statistics section of the
OpenManage Enterprise dashboard.

Set preferences
The settings on the page enable you to collect data for the devices and groups added to Power Manager. Set the Sampling
Intervals according to your data center recommendations and monitor your devices.

About this task

To set the units and sampling intervals, perform the following steps:

Steps

1. Launch OpenManage Enterprise, and then click Plugins > Power Management > Settings.
The Settings tab is displayed.

2. Click Edit.
The Edit Power Manager Preferences window is displayed.

3. Select the values for the listed options, and then click Apply.

The following table provides more information about the attributes that are displayed in Power Manager.

Table 7. Power Manager Settings 

Field Description

Data gathering interval Select the frequency to collect data from devices or groups.

Use your data center requirements such as network traffic,
and criticality of data to set the data gathering interval.

NOTE: If you have set the data gathering interval as
15 minutes, and only when the number of devices that
are added to Power Manager exceeds 1000, the interval
automatically changes to 30 minutes. You cannot return
this 30 minutes setting to 15 minutes.

Duration of top energy consumers Select the duration to view the list of devices or groups that
consume maximum energy on the OpenManage Enterprise
dashboard for the selected duration.

Only the top five energy consumers are displayed.

Report Duration View data for the selected duration.

Aggregation Period Select the frequency of the level of detailed information that
has to be displayed in reports.

NOTE: If you select a Report Duration other than 1
Day, the Aggregation Period is automatically set to 1
Day.

Delete Power Manager data Based on your data requirements, select one of the options:
● Yes—To delete configured alert thresholds and metric

data that is collected from devices and groups when
they are removed from Power Manager.

● No—To retain the configured alert thresholds and metric
data that is collected from devices and groups when
they are removed from Power Manager.

NOTE: When you add a device or group and set Delete
Power Manager data to No, all Power Manager-related
data for that device or group is removed from view but
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Table 7. Power Manager Settings (continued)

Field Description

not deleted, when you remove the device or group from
Power Manager. When you readd the device or group,
data for that device or group is available again.

Reset WSMAN power metric data Based on data accuracy requirement, select one of the
following options:
● Enabled—To reset the current cumulative energy

consumption (in kWh) for the server or chassis in iDRAC
or CMC. This reset depends on the selected Data
gathering interval.

● Disabled—To not reset the cumulative energy
consumption data in iDRAC or CMC.

NOTE: To delete the data after a specific duration, configure the Data purge interval option present in the following

location: OpenManage Enterprise > Application Settings > Console Preferences > Metrics Collection Settings.

The following table provides further information about the mandatory fields and the value range for each field.

Table 8. Details about mandatory data intervals and duration 

Field Mandatory Value Range

Power Unit Yes

Watt is the default unit.

● Watt
● BTU/Hr

Temperature Unit Yes

Celsius is the default unit.

● Celsius
● Fahrenheit

Data gathering interval Yes

The default value is 15 minutes.

● 15
● 30
● 60

Duration of top energy consumers Yes

The default value is 3 Months.

● 1 Day
● 7 Days
● 15 Days
● 1 Month
● 3 Months
● 6 Months
● 1 Year

Report Duration Yes

The default value is 3 Months.

● 1 Day
● 7 Days
● 15 Days
● 1 Month
● 3 Months
● 6 Months
● 1 Year

Aggregation Period Yes

The default value is 1 Day.

1 Day

Delete Power Manager data Yes

The default value is No.

● Yes
● No

Reset WSMAN power metric data Yes

The default value is Disabled.

● Disabled
● Enabled
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Add devices to Power Manager
To collect and monitor power and thermal utilization, and airflow data of devices, add the devices in Power Manager.

Prerequisites

Ensure that the following prerequisites are met:
● The devices have the required management console license. For more information, see the License requirements.
● Servers have an OpenManage Enterprise Advanced license. For information about adding the license, see OpenManage

Enterprise User's Guide.
● Devices are discovered in OpenManage Enterprise. For information about discovering devices, see OpenManage Enterprise

User's Guide.
● The modular server is not in a Proxied state in OpenManage Enterprise.

About this task

To view the list of devices that are compatible with Power Manager, before running the inventory in OpenManage Enterprise
and immediately after the installation, perform the following steps:
1. In OpenManage Enterprise, click Devices > Run Inventory option.
2. Click Plugins > Power Management > Power Manager Devices > Refresh the list for Power Manager capabilities

option.

The list of devices compatible with Power Manager is displayed when you start to add the devices from OpenManage
Enterprise.

To add devices, perform the following steps:

Steps

1. Launch OpenManage Enterprise, and then click Plugins > Power Management > Power Manager Devices.
The Power Manager Devices tab is displayed.

2. Click Individual Devices > Add device(s).
The Add Devices to Power Manager page is displayed.

3. View all the devices that are discovered in OpenManage Enterprise by expanding the SYSTEM GROUPS section on the left
side and in the All Devices tab, select the devices that you want to add.

4. (Optional) To filter and view the data:

a. Click Advanced Filters.

The following filters are displayed:

● Health State
● Power State
● Connection State
● Name
● Identifier
● Model
● Type
● Managed State

5. To clear the filters, click Clear All Filters.

6. To view the selected devices, click Selected Devices tab.

7. To add the devices, click Add Selected.
All the devices added individually to Power Manager are displayed on the Individual Devices tab along with the total count
of devices that are added to Power Manager.

All the individual devices and devices that are part of the selected group, are added to Power Manager, and are displayed on
the All Monitored Devices tab along with the total count of devices.
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Add static groups to Power Manager
To collect and monitor custom static group data, add the groups in Power Manager.

Prerequisites

Ensure that the following prerequisites are met:
● Static groups are created in OpenManage Enterprise. For information about creating groups, see OpenManage Enterprise

User's Guide.
● The servers that are part of a group must have an OpenManage Enterprise Advanced license. For information about adding

the license, see OpenManage Enterprise User's Guide.
● Modular servers that are part of the group are not in Proxied state in OpenManage Enterprise.
● It is recommended that each group contains less than or equal to 40 devices.
● The maximum number of groups that you can add to Power Manager is 500.
● The maximum level of group nesting is 5.

About this task

NOTE: Query groups that are created in OpenManage Enterprise are not supported in Power Manager.

NOTE: After adding a group into Power Manager, only devices that are compatible with Power Manager are added as part

of the group. Hence, the data is collected only for these devices in a group. For example, if a group you have added to

Power Manager consists of five devices, but only three devices have valid licenses, only three devices are added as part of

the group in Power Manager.

To add groups, perform the following steps:

Steps

1. Launch OpenManage Enterprise, and then click Plugins > Power Management > Power Manager Devices.
The Power Manager Devices tab is displayed.

2. On the Static Groups tab, click Add Group(s).
The Add Groups to Power Manager page is displayed.

3. On the left pane, select a group from the Static Groups category and click Add Selected.
The groups added to Power Manager are displayed on the Groups page along with the total count of groups added.

All the individual devices and devices that are part of the selected group, are added to Power Manager, and are displayed on
the All Monitored Devices tab along with the total count of devices.

Next steps

If you have created static groups and added devices to OpenManage Enterprise groups and then installed Power Manager, the
total number of servers present in the groups is displayed as zero, after adding the groups in Power Manager. Hence, click the
Refresh the list for Power Manager capabilities option on the Power Manager Devices tab after running an inventory in
OpenManage Enterprise.

For more information about running an inventory, see OpenManage Enterprise User's Guide.
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Monitoring and managing Power Manager
metrics

This section provides high-level information to help administrators get started with Power Manager.

Prerequisites

Ensure that the following prerequisites are met:
● The devices are compatible with Power Manager. For more information, see List of supported devices.
● Discover the devices in Dell EMC OpenManage Enterprise.

For more information about discovering devices, see OpenManage Enterprise User's Guide.

● For more information about creating static groups, see OpenManage Enterprise User's Guide.

● Add the OpenManage Enterprise Advanced and the management console licenses on the target devices.

For more information about adding a license, see the respective management console guide.

To monitor the data of devices and groups, perform the following steps:

Steps

1. Create static custom groups or physical groups in OpenManage Enterprise.

For more information about creating static groups under CUSTOM GROUPS, see OpenManage Enterprise User's Guide.

For more information about creating physical groups under PLUGIN GROUPS, see Creating physical groups.

The physical groups that are created or deleted in OpenManage Enterprise are automatically added or removed from Power
Manager.

If you have created a physical group:

a. Add the unmonitored devices in Power Manager. For more information, see Adding unmonitored devices.
b. Add the individual devices and unmonitored devices in physical groups. For more information, see Adding devices in

physical groups.

2. Add the supported individual devices, or static groups to Power Manager.

3. Configure your preferences in Power Manager using the Settings page. For more information, see Setting preferences.

4. After adding devices and groups to Power Manager, you can perform the following tasks:

● View all the device or group metrics details using Metrics and Monitoring History.
● Create and apply Power policies to regulate the power consumption on devices or groups.
● Create and apply Temperature-triggered policies to regulate device temperature.
● During a power emergency, reduce power consumption using the Emergency Power Reduction feature.
● Create alert thresholds in Power Manager by configuring the warning and critical values for devices or groups that are

monitored in Power Manager.
● Run the built-in or customized reports to view in-depth information about the devices or groups, jobs, alerts, and other

parameters of your data center.
● View and acknowledge alerts that are generated in OpenManage Enterprise through Power Manager in Alerts > Alert

Logs.
● View generic Power Manager logs generated in OpenManage Enterprise through Monitor > Audit Logs tabs.

Topics:

• View metrics and monitor devices and groups history
• Thresholds
• Policies

7
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View metrics and monitor devices and groups history
View the visual representation of the data that is collected for all devices and groups that are added to Power Manager.

Prerequisites

Ensure that the following prerequisite is met:
● Devices or groups are added to Power Manager. For more information, see Adding devices to Power Manager and Adding

groups to Power Manager.

About this task

To view Power Manager metrics, perform the following steps:

Steps

1. From OpenManage Enterprise, perform one of the following steps:

● For a device:
a. Click the Devices tab.

All the devices that are discovered in OpenManage Enterprise are displayed.

b. From the list of devices, click a device name.

The details of the device are displayed on the Overview page.

c. To view Power Manager-related information, click the Power Management and Monitoring tab.
● For a static group:

a. Click Devices > Static Groups > Group name.

All the devices that are part of the static group are displayed.

b. To view Power Manager-related information, click Group Details.
● For a physical group, perform one of the following steps:

a. Click Devices > Physical Hierarchy > Group name.

All the devices that are part of the physical group are displayed.

b. To view Power Manager-related information, click Group Details.

OR

a. Launch OpenManage Enterprise, and then click Plugins > Power Management > Rack View.

The Rack View tab is displayed.

To filter and view the data, expand the Advanced Filters option. Following is a list of categories available:
○ Group Name
○ Health State
○ Power State
○ Connection State
○ Type

Select the categories of your choice and view the filtered data.

b. Click the device name or IP address.

2. View metrics and monitoring data in the Metrics and Monitoring History tab.

NOTE: For groups, only power, thermal, and system airflow data are displayed.

The supported metric data is displayed in a graphical format.

3. To change the duration, expand the metric and select a duration from the Duration drop-down menu. Hover your mouse
pointer over the graph to view the maximum, average, and minimum values.

The values are displayed according to the format that you have specified in the Monitoring Units and Metric gathering
interval in the Power Manager Preferences section.

NOTE: You can view only Instant temperature for PowerEdge M1000e, PowerEdge FX2, and PowerEdge FX2s

chassis.
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NOTE: You can view only the power, temperature, and system airflow history for PowerEdge AMD processor servers.

Based on your selection, details of the granular information available are as follows:

Table 9. Granularity of data 

Duration Granularity of data

6 Hours or 12 Hours or 1 Day Data is displayed based on the Metric gathering interval
set in the Preferences section.

7 Days or 1 Month Data is displayed at an interval of one hour.

3 Months or 6 Months or 1 Year Data is displayed at an interval of one day.

4. To view the latest metrics, click the refresh icon.

Table 10. List of Power Manager metrics and supported devices 

Metric Supported devices

Power History (Watt) ● 12th and later generations of PowerEdge servers

NOTE: Cabled PSU servers are not supported.

NOTE: PowerEdge Fm120 aqua is not supported.

● PowerEdge MX7000
● PowerEdge M1000e
● PowerEdge VRTX
● PowerEdge FX2
● PowerEdge FX2s

Energy Consumption ● 12th and later generations of PowerEdge servers
● PowerEdge MX7000
● PowerEdge M1000e
● PowerEdge VRTX
● PowerEdge FX2
● PowerEdge FX2s

Thermal History (Celsius) ● 12th and later generations of PowerEdge servers
● PowerEdge MX7000
● PowerEdge M1000e
● PowerEdge VRTX
● PowerEdge FX2
● PowerEdge FX2s

CPU Utilization (%) ● 13th and later generations of PowerEdge Intel servers
● 15th and later generations of PowerEdge AMD servers

with iDRAC version 4.30.30.30 and later

I/O Utilization (%) ● 13th and later generations of PowerEdge servers (Intel)

Memory Bandwidth Utilization (%) ● 13th and later generations of PowerEdge servers (Intel)

System Airflow History (CFM) ● Nonmodular PowerEdge servers
○ Latest generation of AMD servers with iDRAC Data

Center license and iDRAC version 4.10.10.10 and
above

NOTE: 14th generation AMD servers with iDRAC
version 4.10.10.10 and above.
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Thresholds
Thresholds enable you to specify warnings and critical limits for power and temperature metrics on devices and groups. Power
Manager generates alerts through OpenManage Enterprise when the configured limits are violated. The status of power and
temperature are displayed in the form of graphs on the Power Management and Monitoring or Group Details tab.

Create alert thresholds

To monitor devices and groups for threshold violations, define the power and temperature threshold values.

Prerequisites

Ensure that you have added devices or groups to Power Manager.

About this task

To configure alert thresholds for power and temperature, perform the following steps:

Steps

1. From OpenManage Enterprise, perform one of the following steps:

● For a device:
a. Click the Devices tab.

All the devices that are discovered in OpenManage Enterprise are displayed.

b. From the list of devices, click a device name.

The details of the device are displayed on the Overview page.

c. To view Power Manager-related information, click the Power Management and Monitoring tab.
● For a static group:

a. Click Devices > Static Groups > Group name.

All the devices that are part of the static group are displayed.

b. To view Power Manager-related information, click Group Details.
● For a physical group, perform one of the following steps:

a. Click Devices > Physical Hierarchy > Group name.

All the devices that are part of the physical group are displayed.

b. To view Power Manager-related information, click Group Details.

OR

a. Launch OpenManage Enterprise, and then click Plugins > Power Management > Rack View.

The Rack View tab is displayed.

To filter and view the data, expand the Advanced Filters option. Following is a list of categories available:
○ Group Name
○ Health State
○ Power State
○ Connection State
○ Type

Select the categories of your choice and view the filtered data.

b. Click the device name or IP address.

2. To set thresholds, click the Alert Thresholds tab, and click Edit.
The Edit Alert Thresholds page is displayed.

3. Provide threshold values for Power and Temperature.

NOTE: When the alert threshold value units are set for power in BTU/Hr and temperature in Fahrenheit, ensure that

you provide only the values and no other special character as the value may change after saving.
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When the power or temperature values exceed the lower or upper warning values, a warning-level alert is generated and
forwarded to OpenManage Enterprise.

When the power or temperature value exceeds the lower or upper critical values, a critical-level alert is generated and sent
to OpenManage Enterprise.

4. Click Apply to save the values.

The thresholds are saved successfully, and the scales are color-coded based on the current state of the device or group.

See the following tables for each threshold value range.

Table 11. Alert threshold range details for Watt and Celsius scale 

Field Mandatory Value Range

Power (Watt)

Upper Warning No Limit: 1–29307121 integers

Upper Critical No Limit: 1–29307121 integers

Temperature (Celsius)

Lower Critical No Limit: -10 to 60 degrees

Lower Warning No Limit: -10 to 60 degrees

Upper Warning No Limit: -10 to 60 degrees

Upper Critical No Limit: -10 to 60 degrees

Table 12. Alert threshold range details for BTU/hour and Fahrenheit scale 

Field Mandatory Value Range

Power (BTU/hour)

Upper Warning No Limit: 3–99937283 integers

Upper Critical No Limit: 3–99937283 integers

Temperature (Fahrenheit)

Lower Critical No Limit: 14-140 degrees

Lower Warning No Limit: 14-140 degrees

Upper Warning No Limit: 14-140 degrees

Upper Critical No Limit: 14-140 degrees

Policies
Power Manager supports two types of policies you can use to monitor the power and temperature of your data center devices.

Static policy

A static policy contains various settings that help regulate the power consumption of a specific device or a group. A power
management policy is useful in different situations. For example, you can create a policy to:

● Ensure that power consumption does not exceed the capacity of the circuit.

● Schedule power usage according to the workload of the device or group For example, to reduce the overall power use in
your data center, apply an aggressive power cap policy when the workload is low.

● Increase rack density. For example, to increase the rack density or number of devices in a group you can set a power cap at
a group level and add more servers. The policy cap keeps the power within the defined limit.
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Temperature-triggered policy

A temperature-triggered policy is used to prevent damage to devices due to overheating in the event of cooling infrastructure
failure. It limits the processing capability of the devices in the group, hence reducing the heat generation. The policy helps in
maintaining the data center temperature to align to the standards defined by the American Society of Heating, Refrigerating and
Air-Conditioning Engineers (ASHRAE). Create a temperature-triggered policy on a group of devices by defining a temperature
threshold value. After defining the threshold value and enabling the policy, if the average inlet temperature of the group crosses
the temperature threshold value, Power Manager enforces an EPR—Throttle on the group. On the EPR page, the source of
EPR is displayed as Temperature-triggered—Throttle on the group.

NOTE: Temperature-triggered policies are applicable only for groups, and only one temperature-triggered policy is

supported for a group.

NOTE: After applying a policy on a group, if you add more devices to the group and the power consumption exceeds the

power cap, then you receive alerts in Alert Log with the recommended action.

In multiple policies scenario, an active policy with a power cap value of 1000 Watts is applied on a device, and then another
active policy with a power cap value of 1500 Watts is applied on the same device, the policy with power cap value of 1000 Watts
is applied on the device as this policy is the most restrictive policy.

Create power or temperature-triggered policy

Create a policy to limit the power consumption for devices and groups or apply EPR on devices in a group when the average
inlet temperature exceeds the temperature threshold.

Prerequisites

Ensure that the following prerequisites are met:
● Devices or groups are added to Power Manager.
● Servers have the iDRAC and OpenManage Enterprise Advanced license.

○ If a device is PowerEdge VRTX or PowerEdge FX2 chassis, it has a Chassis Management Controller (CMC) Enterprise
license.

About this task

To create a policy, perform the following steps:

Steps

1. Launch OpenManage Enterprise, and then click Plugins > Power Management > Policies.
The Policies tab is displayed.

2. Click Create.
The Create Policy wizard is displayed.

3. In the General section, provide the following information and click Next.

a. In Type, select the type of policy.

● ○ Static policy—applies a cap on the power consumption of a device or group.
○ Temperature-triggered policy—applies Emergency Power Reduction (EPR) on a group of devices when its

temperature equals or exceeds a specified value.

NOTE: After a policy is created, you cannot change the type of policy.

To activate the policy after creation, the Enable option is selected by default.

b. Provide a policy name and description.

4. In the Devices/Groups section, select the required option:

● To add a device:

a. Select the Device option and click Select Device.

The Select Device page is displayed.

b. Click Advanced Filters.

The following filters are displayed:
● Health State
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● Power State
● Connection State
● Name
● Service Tag
● Model
● Type
● Managed State
● Part of Group

c. Select the device, and click Add Selected.

● To add a group:

a. Select the Group option and click Select Group.

The Select Group page is displayed.

b. Click Advanced Filters.

The following filters are displayed:
● Name
● Type

c. To clear the filters, click Clear All filters.
d. Select the group, and click Add Selected.

NOTE: You can select only one device or group when creating a policy.

NOTE: After you create a policy for a device, you cannot apply the policy to a group. Similarly, after creating a policy

for a group, you cannot apply the policy to a device.

5. Click Next.

6. For a static policy:

In the Policy Settings section, select the monitoring period from the Monitoring time period drop-down menu, and
provide the Power cap value, and then click Next.

Use the Power History section as a reference to set the power cap value.
● Power History for a device—displays minimum, average, and maximum power consumption with the lower and upper

bound values. The values change as you change the duration of Monitoring time period.
● Power History for a group—displays minimum, average, and maximum power consumption with lower and upper bound

values. The minimum, average, and maximum power history of the group is the sum of all the minimum, average, and
maximum power consumption of individual devices in the group. The values change as you change the duration of
Monitoring time period. The upper and lower bound value for a group is the sum of upper bound and lower bound
values for all devices part of the group. The Power Cap displayed is the sum of all the power cap values of the devices in
the group.

Guidance for providing power cap values:
● The default Power Cap Value displayed is the upper bound value of the device. You can change the Power Cap value

and the Power Cap percentage gets populated automatically.
● If you change the percentage of Power Cap then the Power Cap value gets populated automatically.
● If you change the Percentage of Range then the Power Cap Value gets populated automatically.
● For groups, provide the power cap value or percentage of consumption at the group level or at every device level.
● Provide the power cap value that ranges between the lower and upper bounds of the device.

NOTE: For the following list of PowerEdge servers, the Lower Bound and Upper Bound threshold range values are

always static.

Table 13. Power cap range for servers 

Generation of servers Models Value Range (Watts)

14th generation ● VxRail G560
● VxRail G560F
● PowerEdge C6420
● PowerEdge R6415
● PowerEdge R7415
● PowerEdge R7425

Zero to 32767
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Table 13. Power cap range for servers (continued)

Generation of servers Models Value Range (Watts)

13th generation ● PowerEdge C6320
● PowerEdge C6320p

Zero to 700

For a temperature-triggered policy:

In the Policy Settings section, select a monitoring period from the Monitoring time period drop-down menu, select or
provide the Temperature Threshold value, and then click Next.

Use the Temperature data section as a reference to set the temperature threshold value. Based on your selection of the
Monitoring time period value, the temperature summary details are displayed.

● The values change as you change the duration of the Monitoring time period.
● Select your preferred American Society of Heating, Refrigerating and Air-Conditioning Engineers (ASHRAE) temperature

threshold from the Temperature Threshold drop-down menu. Based on your ASHRAE class selection, the temperature
value is populated.

Select the ASHRAE standard relevant in your region or provide a custom value in Celsius only.

○ ASHRAE Recommended— 27°c (81°f)
○ ASHRAE Class A1 Allowable—32°c (90°f)
○ ASHRAE Class A2 Allowable— 35°c (95°f)
○ ASHRAE Class A3 Allowable— 40°c (104°f)
○ ASHRAE Class A4 Allowable—45°c (113°f)

● You can also provide a custom temperature threshold value.

7. In the Policy Schedule section, provide the following information and click Next.

Power Manager enables you to create and apply multiple policies on a specific device or group. In any instance, if multiple
policies are active on a device, either by policies set on the device or by policies set on the group the device is a part of, the
most restrictive power cap among the policies is applied on the device.

a. For the Time Span option, select Always for the policy to be active from the time of creation. If the policy does not
have to be active always when enabled, click Range and provide a time range during which the policy must be active
when it is enabled.

b. For the Day(s) option, select Always for the policy to be active from the time of creation. If the policy does not have to
be active always when enabled, click Daily, to select specific days on which the policy must be active when it is enabled.

c. For the Active Date option, select the date range during which the policy must be active when enabled.

NOTE: A temperature-triggered policy cannot be scheduled.

8. In the Summary section, view the policy details and click Finish.

The policy is created successfully.

The following table provides more information about all the fields in the policy wizard.

Table 14. Policy wizard details 

Field Mandatory Value Range

Type Yes

By default, the type is
selected as Static.

● Static policy
● Temperature-triggered

policy

Name Yes Combination of characters,
special characters, and
numbers

Limit: 1–255 characters

Description No Combination of characters,
special characters, and
numbers

Limit: 0–255 characters

Monitoring and managing Power Manager metrics 27



Table 14. Policy wizard details (continued)

Field Mandatory Value Range

Enable No

By default, the check-box is
selected.

● Select
● Clear

Monitoring time period Yes

By default, the time period is
selected as 1 Day.

● 1 Day
● 7 Days
● 1 Month
● 3 Months

For static policy

Power cap Yes

By default, the power cap
is populated with the Upper
Bound value and a hundred
percent.

Recommended limit: Lower
Bound-Upper Bound

Time Span Yes

By default, the option is
selected as Always.

Range Limit: 12 hours format

Day(s) Yes

By default, the option is
selected as Always.

Daily Select at least one day.

Active Date Yes

By default, the option is
selected as Always.

Range
● From
● To
Limit: Current and future
dates

For temperature-triggered policy

Temperature Threshold Yes

By default, the option that
is selected is ASHRAE
Recommended.

● Custom value range: -10
to 60 degrees

● ASHRAE
Recommended

● ASHRAE Class A1
● ASHRAE Class A2
● ASHRAE Class A3
● ASHRAE Class A4
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Rack management
Manage the physical groups hierarchy, and perform rack utilization for space and power using rack management feature.

Prerequisites

Ensure that the following prerequisites are met:
● The devices have the required management console license. For more information, see the License requirements.
● Servers have an OpenManage Enterprise Advanced license. For information about adding the license, see OpenManage

Enterprise User's Guide.
● Devices are discovered in OpenManage Enterprise. For information about discovering devices, see OpenManage Enterprise

User's Guide.
● The modular server is not in a Proxied state in OpenManage Enterprise.

About this task

To monitor and manage racks in your data center, perform the following steps:

Steps

1. Create physical group hierarchies in OpenManage Enterprise to replicate the structure of a data center. For more
information, see Creating physical groups.

2. Add the unmonitored devices in Power Manager. For more information, see Adding unmonitored devices.

3. Add the individual devices and unmonitored devices in physical groups. For more information, see Adding devices in physical
groups.

4. To view the space and power headroom, click a physical group and click Group Details. For more details, see Viewing power
and space headroom.

Topics:

• Manage Unmonitored Devices
• Create physical groups

Manage Unmonitored Devices
Unmonitored devices are user-defined or noncompatible devices that must be considered for accurate rack utilization. The
unmonitored devices are not monitored for any Power Manager capabilities such as power, thermal monitoring, power policy and
EPR, and alert thresholds.

About this task

Add the unmonitored devices details in Power Manager to replicate the physical group hierarchy present in your data center and
manage the racks.

Steps

1. Launch OpenManage Enterprise, and then click Plugins > Power Management > Power Manager Devices > NON-
MONITORED > Unmonitored DevicesUnmonitored Devices.
The Unmonitored Devices tab is displayed.

2. To add the Unmonitored Devices, click Add.
The Add Unmonitored Devices page is displayed.

3. Provide the device details and click Finish.

For information about each field, see the following table.

8
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Table 15. Details for Unmonitored Devices 

Field Description Mandatory Value Ranges

Device Name Provide a unique device
name.

Yes Combination of characters,
special characters, and
numbers.

Limit: 1-255 characters

Description Provide brief information
about the device you are
adding.

No Combination of characters,
special characters, and
numbers.

Limit: 0-255 characters

Hostname Provide a hostname. No Combination of characters,
special characters, and
numbers.

Limit: 1-255 characters

Identifier Provide a unique identifier
for the device.

Yes Combination of characters,
special characters, and
numbers.

Limit: 1-255 characters

Model Provide the model name. No Combination of characters,
special characters, and
numbers.

Limit: 0-255 characters

Size of Device (U) Provide the space occupied
on the rack.

Yes Numbers only

Limit: 1-80

Estimated Max Power (W) Provide the defined
maximum power that the
device can consume.

No Numbers only

Limit: 1–629365631

Create physical groups
Power Manager enables you to replicate and update the physical organization and hierarchy of a data center. Using the
following hierarchy—Data Center, Room, Aisle, and Rack create the physical groups and add the devices at the rack level.

About this task

The physical groups that are created or deleted in OpenManage Enterprise are automatically added or removed from Power
Manager. Create new physical groups or replicate your data center hierarchy virtually in Power Manager.

Steps

1. Launch OpenManage Enterprise.

2. On the Devices page, in the left pane expand the PLUGIN GROUPS section.

3. In the Physical Hierarchy section, click more options, and then click Create New Physical Group.
The Create New Physical Group page is displayed.

4. Provide a name and description for the group, select the Group Hierarchy and Parent Group with the defined power
capacity.

When selecting the Group Hierarchy and Parent Group fields, ensure that you use the following hierarchy.
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Table 16. Supported parent and child group hierarchy information 

Parent Group Group Hierarchy

Data Center Room, Aisle, Rack

Room Aisle, Rack

Aisle Rack

Rack NA

Table 17. Physical group attributes details 

Field Description Mandatory Value Range

Name Provide a unique name for
the physical group.

Yes Combination of characters, special
characters, and numbers

Limit: 1–255 characters

Description Provide brief information
about the physical group.

No Combination of characters, special
characters, and numbers

Limit: 0–255 characters

Group Hierarchy Defines the category under
Parent Group

Yes ● Data Center
● Room
● Aisle
● Rack

Parent Group Represents the high-level
hierarchy for the physical
group

Yes ● Physical Hierarchy
● Previously created Physical

Groups

Power Capacity (W) Provide the maximum
defined power
consumption of the
physical group.

Yes, only for Rack group.

Optional for data center,
room, and aisle groups.

Recommended limit: 1–629365631

Space Capacity (U-SIZE) Provide the rack capacity
for rack management
purpose.

NOTE: This option
is only applicable for
Racks.

Yes Recommended limit: 1U – 80U

NOTE: The power capacity and space capacity of the device is updated only in Power Manager and not in iDRAC or

CMC consoles.

Adding device details

Add device details for unmonitored devices for accurate rack management.

About this task

To add or edit the device details, perform the following steps:

Steps

1. Launch OpenManage Enterprise.

2. On the Devices page, select a device by clicking anywhere on the row except on Name and IP Address columns.
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3. Scroll down to the end of the page to view the Device Details for Power Manager section at bottom-right side of the
page.

4. Click Update Details.
The Device Details for Power Manager page is displayed.

5. Provide the size of the device in rack Unit and maximum power consumption of the device in Watts and click Apply.

The power value is automatically converted to BTU and displayed.

The details for the device are updated.

Adding devices in physical group

Prerequisites

Ensure that the following prerequisites are met:
● Add the size the device you plan to add in physical group.
● Emergency Power Reduction (EPR) is not enabled on the group.

About this task

To add devices in a physical group, perform the following steps:

Steps

1. Launch OpenManage Enterprise and perform one of the following steps:

a. On the Devices page, in the left pane expand the PLUGIN GROUPS section.
b. To add devices in a physical group, create a Rack group using steps 3 and 4 of Creating physical groups section.
c. Expand the Physical Hierarchy group until a rack level and click more options.
d. Select Manage Rack option.

The Manage Rack page is displayed.

Or

a. If you are using OpenManage Enterprise version 3.4 or earlier, click Power Management > Rack View.

If you are using OpenManage Enterprise version 3.5, click Plugins > Power Management > Rack View.

The Rack View page is displayed.

To filter and view the data, expand the Advanced Filters option. Following is a list of categories available:
● Group Name
● Health State
● Power State
● Connection State
● Type

Select the categories of your choice and view the filtered data.
b. Click the rack name.

The Manage Rack page is displayed.

2. To add devices discovered in OpenManage Enterprise, click Add To Rack Slot.
The Add Device(s) To Rack Slots wizard is displayed.

3. In Select Device(s) section, select the devices and click Next.

(Optional) To filter and view the data, perform the following steps:

a. Click Advanced Filters.
b. Select your category of filters.

The following filters are displayed for devices:
● Health State
● Power State
● Connection State
● Name
● Size of Device (U)
● Service Tag / Identifier
● Model
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● Type
● Managed State

4. In Add device(s) to rack slots, by default, the devices are automatically added in the available slots in the rack. To add a
device at a specific slot, select the Auto drop-down menu and select the required slot.

5. Click Finish.
The devices that are added are graphically displayed on the Manage Rack page.

NOTE: The rack slot option is available for a chassis, rack servers, storage, network switches, and unmonitored devices.

To view details of modular servers inside a chassis and details of the connected Input Output Modules (IOM), locate the
chassis in Manage Rack page and hover the pointer at the IP address or device name.
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Manage data center during power reduction
The Emergency Power Reduction (EPR) feature helps reduce power consumption of devices immediately during a power
emergency. For example, if there is a power failure occurs and your devices are running on a UPS, you can apply EPR to reduce
the power consumption of your managed devices.

EPR also helps in preventing device damage due to overheating in an event of cooling infrastructure failure. Use temperature-
triggered policies for enabling EPR on a group of devices when its average inlet temperature crosses a defined threshold value.

NOTE: Applying EPR on the devices throttles down the power to an extremely low level, impacting performance, or shuts

down the devices completely. All devices on which an EPR is applied are affected. Use this feature only in an emergency

situation.

Following are the EPR options available for servers, chassis, and groups:

● Throttle—set to minimal power consumption state.

NOTE: Only the Throttle option is supported for a chassis.

● Shut down—shut down the server

After applying EPR on devices and groups, they are marked as EPR Enabled (Throttle) or EPR Enabled (Shut down) on the
devices and groups page. The summary of devices and groups on which EPR is applied is displayed on the Emergency Power
Reduction page in Power Manager.

Topics:

• Enabling Emergency Power Reduction
• Viewing active Emergency Power Reduction
• Disabling Emergency Power Reduction

Enabling Emergency Power Reduction
During a power shortage, enable the Emergency Power Reduction (EPR) on devices so that they run on minimal power.

About this task

NOTE: Temperature-triggered EPR cannot be activated manually. When a temperature-triggered policy is active and the

group temperature is equal to or exceeds the threshold value, Power Manager automatically applies the EPR.

To enable EPR, perform the following steps:

Steps

1. From OpenManage Enterprise, perform one of the following steps:

● For a device:
a. Click the Devices tab.

All the devices that are discovered in OpenManage Enterprise are displayed.

b. From the list of devices, click a device name.

The details of the device are displayed on the Overview page.

c. To view Power Manager-related information, click the Power Management and Monitoring tab.
● For a static group:

a. Click Devices > Static Groups > Group name.

All the devices that are part of the static group are displayed.

b. To view Power Manager-related information, click Group Details.
● For a physical group, perform one of the following steps:
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a. Click Devices > Physical Hierarchy > Group name.

All the devices that are part of the physical group are displayed.

b. To view Power Manager-related information, click Group Details.

OR

a. Launch OpenManage Enterprise, and then click Plugins > Power Management > Rack View.

The Rack View tab is displayed.

To filter and view the data, expand the Advanced Filters option. Following is a list of categories available:
○ Group Name
○ Health State
○ Power State
○ Connection State
○ Type

Select the categories of your choice and view the filtered data.

b. Click the device name or IP address.

2. To enable EPR, click the Policies and EPR tab, and then click Apply EPR.

In the confirmation screen, select one of the options and click Apply EPR.
● Throttle—All selected devices and groups are allowed to consume an extremely low level of power. This settings affects

performance.

NOTE: The throttle option is supported for servers with iDRAC DC or iDRAC Enterprise licenses and chassis.

● Shut down—All selected devices or devices part of the selected group are shut down gracefully.
NOTE: If a group consists of servers and chassis, and you select the Shut down option, then only the servers in the

group are shut down. The shut-down option applies only to servers.

3. Click Yes on the confirmation screen.
EPR is enabled on the selected device or group. A red color bar indicator is displayed on the Policies and EPR tab along
with the type of EPR option applied.

Viewing active Emergency Power Reduction

About this task

To view the list of devices and groups to which Emergency Power Reduction (EPR) is applied, perform the following:

Steps

From OpenManage Enterprise, perform any one of the following:

● To view an EPR applied on a device or a group, click Devices tab, click the device name, Power Management and
Monitoring tab, and then click Policies and EPR.

● To view EPRs applied on all devices and groups in Power Manager:

a. If you are using OpenManage Enterprise version 3.4 or earlier, click Power Management > Emergency Power Reduction .

If you are using OpenManage Enterprise version 3.5, click Plugins > Power Management > Emergency Power
Reduction.

The Emergency Power Reduction tab is displayed.

The following fields are displayed:
● ASSIGNED TO—Device name or service tag to which the EPR is applied.
● ENTITY TYPE—Type of device. The supported entity types are, devices, and groups.
● EPR TYPE—Type of EPR applied. The supported EPR types are Throttle and Shut down.
● EPR SOURCE—Source of EPR trigger. You can apply an EPR manually or automatically.
● CREATED ON—Time the EPR was applied.

b. To filter and view the data, click Advanced Filters.

You can filter your data using the following components:
● Assigned To—Filters EPRs based on the device name or service tag.
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● EPR Source—Filters the EPR source. The supported filters are, All, Manual, and Temperature-triggered.

c. To sort any column alphabetically, click a column name so that an arrow is displayed with the column name.

Disabling Emergency Power Reduction
To restore the devices or groups to their normal state, disable the Emergency Power Reduction (EPR).

About this task

NOTE: An EPR activated due to temperature-triggered event cannot be disabled manually. After the temperature reduces

to the normal value, Power Manager automatically removes the EPR.

To disable a manually applied EPR, perform the following steps:

Steps

1. Launch OpenManage Enterprise.

2. If you are using OpenManage Enterprise version 3.4 or earlier, click Power Management > Emergency Power Reduction.

If you are using OpenManage Enterprise version 3.5 or earlier, click Plugins > Power Management > Emergency Power
Reduction.

3. Select the devices or groups for which you want to disable EPR, and click Disable.

In the confirmation page, click Yes.

EPR is disabled successfully.
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Quick access to Power Manager data
To quickly view Power Manager data, navigate to the OpenManage Enterprise or Power Manager dashboards.

● To quickly view power and thermal history of your favorite groups, add them to OpenManage Enterprise dashboard. For
more information, see Viewing power and thermal history of Power Manager groups.

● To view top five devices or groups that consume maximum energy, see the Top Energy Consumer graph on the
OpenManage Enterprise dashboard.

● To view a ratio of number of devices that are added to OpenManage Enterprise and are compatible with Power Manager
to total devices that are managed by Power Manager, see Power Manager Devices Statistics graph on the OpenManage
Enterprise dashboard.

● To view top 10 offenders of power and temperature, see Viewing top 10 offenders.

Topics:

• Adding or removing groups from OpenManage Enterprise dashboard to monitor Power Manager data
• View power and thermal history of Power Manager groups
• Viewing top five energy consumers
• Viewing ratio of devices discovered in OpenManage Enterprise to devices added in Power Manager
• View top ten power offenders
• View top ten temperature offenders
• View top 10 underutilized racks for power and space
• View power and space headroom

Adding or removing groups from OpenManage
Enterprise dashboard to monitor Power Manager data
Add your favorite groups to the dashboard to quickly monitor their power and thermal data.

Prerequisites

Ensure that the following prerequisites are met:
● The groups are added in Power Manager.
● Identify the favorite groups for monitoring.

NOTE: You can add a maximum of three groups to the dashboard.

About this task

To add groups to the OpenManage Enterprise dashboard, perform the following steps:

Steps

1. Launch OpenManage Enterprise.

2. Click Home tab and go to the Power Manager section.

3. To add or remove a group to the Power History or Thermal History graphs, click Add Groups.
The Add group(s) to dashboard page is displayed.

4. (Optional) Select or clear the groups using the check-boxes and click Apply.

To filter the groups, expand Advanced Filters option. The following categories are displayed:
● Name
● Type

To clear the filters, click Clear All Filters.

The groups are updated in the selected metric graphs.
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View power and thermal history of Power Manager
groups

About this task

View Power Manager-specific data on the OpenManage Enterprise dashboard.

Steps

1. Launch OpenManage Enterprise, click Home and go to the Power Manager section.

2. To view the power or thermal history of a group, click the Power History or Thermal History tab.
The graph is displayed.

3. (Optional) To change the duration, select an option from the Duration drop-down menu.

4. (Optional) To view data for a different group, select a group from the Group drop-down menu.

5. (Optional) To refresh the data, click the refresh option.

Viewing top five energy consumers

About this task

View the devices consuming most of the energy in the Power Manager section of the OpenManage Enterprise dashboard.

Steps

1. Launch OpenManage Enterprise, and go to the Power Manager section.

2. To view the top five energy consumers, click the Top Energy Consumers tab.

3. View data regarding servers, chassis, and groups using the Filter drop-down menu.

Viewing ratio of devices discovered in OpenManage
Enterprise to devices added in Power Manager

About this task

View the ratio of total devices that are discovered in OpenManage Enterprise and that are compatible with Power Manager to
total number of devices that are monitored through Power Manager.

Steps

1. Launch OpenManage Enterprise and go to the Power Manager section.

2. To view the ratio, click the Devices Statistics tab.

View top ten power offenders

Prerequisites

Ensure that you have configured the power and temperature thresholds in the Alert Thresholds tab under the Power
Management and Monitoring tab for devices, or under Group Details for groups.

About this task

To view a list of devices and groups that have violated the defined threshold values of power, run the in-built for Power
Manager: Metric Thresholds Report for Devices and Power Manager: Metric Thresholds Report for Groups. The
total violation count for power is the sum of upper warning, and upper critical violation counts. The total violation count for
temperature is the sum of upper warning, upper critical, lower warning, and lower critical violation counts.

38 Quick access to Power Manager data



To view the top offenders, perform the following steps:

Steps

1. Launch OpenManage Enterprise and click Plugins > Power Management > Overview tab.
The Overview tab is displayed.

2. View the Top 10 Power Offenders section.
Device information that is provided by default includes details such as device name, service tag, number of times the device
has violated the defined power threshold, and nature of violations that are based on the alert threshold values defined.

3. To view the groups that have violated the power threshold, select the Groups option from the Entity Type drop-down
menu.
Device information that is provided by default includes details such as group name, number of times the group has violated
the defined power threshold, and nature of violations that are based on the alert threshold values defined.

4. To view devices or groups in a particular violation state, select an option from the State drop-down menu.

5. (Optional) To refresh the data, click the refresh option.

View top ten temperature offenders

Prerequisites

Ensure that you have configured the power and temperature thresholds in the Alert Thresholds tab under the Power
Management and Monitoring tab for devices, or under Group Details for groups.

About this task

To view a list of devices and groups that have violated the defined threshold values of power, run the in-built for Power
Manager: Metric Thresholds Report for Devices and Power Manager: Metric Thresholds Report for Groups. The
total violation count for power is the sum of upper warning, and upper critical violation counts. The total violation count for
temperature is the sum of upper warning, upper critical, lower warning, and lower critical violation counts.

To view the top offenders, perform the following steps:

Steps

1. Launch OpenManage Enterprise and click Plugins > Power Management > Overview tab.
The Overview tab is displayed.

2. To view the devices that have violated the temperature threshold, go to the Top 10 Temperature Offenders section.
Device information that is provided by default includes information such as device name, service tag, number of times the
device has violated the defined temperature threshold, and nature of violations that are based on the alert threshold values
defined.

3. To view the groups that have violated the temperature threshold, select the Groups option from the Entity Type drop-
down menu.
Device information that is provided by default includes information such as group name, service tag, number of times the
group has violated the defined temperature threshold, and nature of violations that are based on the alert threshold values
defined.

4. To view devices or groups in a particular violation state, select an option from the State drop-down menu.

5. (Optional) To refresh the data, click the refresh option.

View top 10 underutilized racks for power and space

About this task

To view the top 10 underutilized racks, perform the following steps:

Steps

1. Launch OpenManage Enterprise and click Plugins > Power Management > Overview tab.
The Overview tab is displayed.

2. To view the racks for unutilized power, go to the Top 10 Underutilized Racks (Power) graph.

By default, the Actual view is displayed.
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To change the scale to the percentage, click the View drop-down menu and select the Percentage option.

3. To view the top 10 racks for unutilized space, go to the Top 10 Underutilized Racks (Space) graph.

By default, the Actual view is displayed.

To change the scale to the percentage, click the View drop-down menu and select the Percentage option.

4. To view the information in tabular format, click the tabular image.
The respective table is displayed.

5. To refresh the data, click the Refresh option.

View power and space headroom

About this task

To view the consumption of power in a group, perform the following steps:

Steps

1. Launch OpenManage Enterprise and click Plugins > Power Management > Overview tab.
The Overview tab is displayed.

2. Go to the Headroom section.
The power headroom and the space headroom graphs are displayed.

3. To change the group name, provide the group name in the Physical Hierarchy Group field and press the Enter key.
Details of power and space headroom are displayed.

4. (Optional) To refresh the data, click the refresh option.
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Maintaining Power Manager
Manage the plugin and the devices and groups added to Power Manager along with managing the alerts and thresholds.

Topics:

• Managing Power Manager plugin
• Managing individual devices and static groups
• Managing physical groups
• Maintaining alert thresholds
• Maintaining policies
• Managing unmonitored devices

Managing Power Manager plugin
Disable or enable the Power Manager plugin to monitor your devices for power and temperature.

Disabling Power Manager

Disables all the functionality of Power Manager on OpenManage Enterprise. The REST APIs specific to Power Manager are also
disabled.

Prerequisites

Ensure that the following prerequisites are met:
● The Emergency Power Reduction (EPR) is not enabled on the device. View the EPR status of all devices and groups on the

Emergency Power Reduction page.

● There are no active policies.

About this task

NOTE: Disabling a plugin in OpenManage Enterprise restarts the appliance services.

Steps

1. Launch OpenManage Enterprise.

2. Click Application Settings > Console and Extensions.
The Console and Extensions page is displayed.

3. In the Power Manager section, click the Disable option.
The Disable page is displayed.

4. If you are using OpenManage Enterprise version 3.4 or earlier, click Enable Extension.

If you are using OpenManage Enterprise version 3.5, click Enable Plugin.

The Confirmation page is displayed.

5. On the Confirmation page, select the I agree that I have captured the snapshot of the OM Enterprise appliance
prior to the upgrade option, and then click Confirm Disable.

Information about the number of users using OpenManage Enterprise and details about the jobs running are displayed.

Results

After disabling Power Manager, you cannot see any information or pages that are related to Power Manager in OpenManage
Enterprise.
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Enable Power Manager

All features of Power Manager are enabled in OpenManage Enterprise. The REST APIs specific to Power Manager are also
enabled in OpenManage Enterprise.

About this task

NOTE: Enabling a plug-in in OpenManage Enterprise restarts the appliance services.

Steps

1. Launch OpenManage Enterprise, and click Application Settings > Console and Plugins.
The Console and Plugins tab is displayed.

2. In the Power Manager section, click the Enable option.
The Enable page is displayed.

3. Click Enable Plugin.
The Confirmation page is displayed.

4. In the Confirmation page, select I agree that I have captured the snapshot of the OM Enterprise appliance prior to
the upgrade, and then click Confirm Enable.

Information about the number of users using OpenManage Enterprise and details about the jobs running are displayed.

Managing individual devices and static groups
Remove existing individual devices or static groups in the Power Manager plugin.

View devices and groups added to Power Manager

About this task

To view devices or groups that are added to Power Manager, perform the following steps:

Steps

1. Launch OpenManage Enterprise, and then click Plugins > Power Management > Power Manager Devices.
The Power Manager Devices tab is displayed.

2. To refresh the list of devices and groups that are added, click Refresh the list for Power Manager Capabilities.

3. To view a device or a group that is added to Power Manager, perform one of the following:

● To view a static group, click the Static Groups tab.
● To view a physical group, click the Physical Groups tab.
● To view a device, click the Individual Devices tab.
● To view all the devices added to Power Manager as individual devices and as a part of groups, click the All Monitored

Devices tab.

4. (Optional) To filter and view the data on any of the tabs:

a. Click a tab.
b. Click Advanced Filters.
c. Select a filter category.

The following filters are displayed for the Static Groups and Physical Groups tabs:
● Group Name

The following filters are displayed for the Individual Devices tab:

● Health State
● Power State
● Connection State
● Name
● Service Tag
● Model
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● Type
● Managed State

The following filters are displayed for the All Monitored Devices tab:

● Health State
● Power State
● Connection State
● Name
● Service Tag
● Model
● Type
● Managed State
● Part of Group

5. (Optional) To clear the filters, click Clear All Filters.

6. (Optional) To sort any column alphabetically, click the column name so that an arrow is displayed with the column name.

Remove devices

To stop monitoring the devices, remove them from Power Manager.

Prerequisites

Ensure that the following prerequisite is met:
● The Emergency Power Reduction (EPR) is not enabled on the device.

About this task

NOTE: If a device is removed in OpenManage Enterprise, then that device is automatically removed from Power

Manager.

NOTE: When a device is added individually and as part of a group to Power Manager, ensure that all the instances of the

device are removed from Power Manager to stop monitoring the devices.

To remove a device, perform the following steps:

Steps

1. Launch OpenManage Enterprise, and then click Plugins > Power Management > Power Manager Devices.
The Power Manager Devices tab is displayed.

2. Click the Individual Devices tab.
The Individual Devices tab is displayed.

3. Select the devices that you want to remove and click Remove Device(s).
The Remove Device confirmation window is displayed.

4. To confirm removal, click Remove.
The devices are removed from Power Manager.

Removing groups

To stop monitoring the groups, remove them from Power Manager.

Prerequisites

Ensure that the following prerequisite is met:
● Emergency Power Reduction (EPR) option is not enabled on the specific devices that are part of the group.

About this task

To remove a group, perform the following steps:
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NOTE: If a group or a specific device in a group is removed from OpenManage Enterprise, then the changes are

automatically reflected in Power Manager.

NOTE: If a policy is applied on the group, on deletion of the group the policy is also removed from Power Manager.

Steps

1. Launch OpenManage Enterprise.

2. Click Power Management > Monitored Devices and Groups.
The Monitored Devices and Groups tab is displayed.

3. Click the Static Groups tab.
The Static Groups tab is displayed.

4. Select the groups that you want to remove and click Remove Group(s).

The Remove Group confirmation window is displayed.

5. To confirm removal, click Remove.
The groups are removed from Power Manager.

Managing physical groups
Edit or rearrange devices in existing physical groups in the Power Manager plugin.

Viewing physical group hierarchies

About this task

This view displays only the devices that are discovered and added in OpenManage Enterprise. To view a complete list of devices
in a rack (including the Unmonitored Devices) are displayed in the Rack View tab.

To view the physical groups, perform the following steps:

Steps

1. Launch OpenManage Enterprise.

2. On the Devices page, in the left pane expand the PLUGIN GROUPS section.

3. To view the groups, expand the Physical Hierarchy section.

Viewing devices added in rack

About this task

To view the devices added in a rack of a physical group, perform the following steps:

Steps

1. Launch OpenManage Enterprise and perform one of the following steps:

a. On the Devices page, in the left pane expand the PLUGIN GROUPS section.
b. To view the devices, expand the Physical Hierarchy group until a rack level and click more options.
c. Select Manage Rack option.

The Manage Rack page is displayed.

Or

a. If you are using OpenManage Enterprise version 3.4 or earlier, click Power Management > Rack View.

If you are using OpenManage Enterprise version 3.5, click Plugins > Power Management > Rack View.

The Rack View page is displayed.

To filter and view the data, expand the Advanced Filters option. Following is a list of categories available:
● Group Name
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● Health State
● Power State
● Connection State
● Type

Select the categories of your choice and view the filtered data.
b. Click the rack name.

The Manage Rack page is displayed.

2. View the devices in the rack by navigating on the Manage Rack page.
All the devices added to the rack are displayed.

3. (Optional) View the Space Capacity field at the upper right side of the page to know the amount of space consumed in the
rack.

Viewing racks of physical groups

About this task

To view the devices in a rack, perform the following steps:

Steps

1. Launch OpenManage Enterprise, and then click Plugins > Power Management > Power Manager Devices.
The Power Manager Devices tab is displayed.

2. If you are using OpenManage Enterprise version 3.4 or earlier, click Power Management > Rack View.

If you are using OpenManage Enterprise version 3.5, click Plugins > Power Management > Rack View.

The Rack View page is displayed.

To filter and view the data, expand the Advanced Filters option. Following is a list of categories available:
● Group Name
● Health State
● Power State
● Connection State
● Type

Select the categories of your choice and view the filtered data.

3. To view the Power Management and Monitoring details of a device that is monitored by Power Manager, click the device
name.

NOTE: Some devices that are part of a physical group do not have a link because, the device is not Power Manager

capable.

The Power Management and Monitoring details for the device are displayed.

Editing physical groups

About this task

To edit a physical group, perform the followings steps:

NOTE: You cannot edit the Group Hierarchy after creating a physical group.

Steps

1. Launch OpenManage Enterprise.

2. On the Devices page, in the left pane expand the PLUGIN GROUPS section.

3. To edit a physical group, do one of the following:

● In the Physical Hierarchy section, click more options, and then click Edit Group.

The Edit Physical Group page is displayed.
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NOTE: The power capacity for a group is the sum of power consumption of the devices within the group, and a

suggestion for the total group power capacity is displayed below the Power Capacity field.

● To edit the power or space capacity of a physical group, in the Physical Hierarchy section, click the options, and then
click Attributes.

The Group Attributes page is displayed.

4. Make the changes and click Finish or Save.

Deleting physical group

Delete physical groups that are no longer valid.

Prerequisites

Ensure that the Emergency Power Reduction (EPR) option is disabled on the physical group.

About this task

To delete a physical group, perform the following steps:

NOTE: If a policy is applied on the group, on deletion of the group the policy is also removed from Power Manager.

Steps

1. Launch OpenManage Enterprise.

2. On the Devices page, in the left pane expand the PLUGIN GROUPS section.

3. In the Physical Hierarchy section, navigate to the group you want to delete, click more options, and then click Delete
Group.

4. In the confirmation screen, click Yes.

Results

The group is deleted.

Rearranging rack slot of devices

About this task

To rearrange the rack slot of the devices in a rack, perform the following steps:

Steps

1. Launch OpenManage Enterprise and perform one of the following steps:

a. On the Devices page, in the left pane expand the PLUGIN GROUPS section.
b. To view the devices, expand the Physical Hierarchy group until a rack level and click more options.
c. Select Manage Rack option.

The Manage Rack page is displayed.

Or

a. If you are using OpenManage Enterprise version 3.4 or earlier, click Power Management > Rack View.

If you are using OpenManage Enterprise version 3.5, click Plugins > Power Management > Rack View.

The Rack View page is displayed.

To filter and view the data, expand the Advanced Filters option. Following is a list of categories available:
● Group Name
● Health State
● Power State
● Connection State
● Type
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Select the categories of your choice and view the filtered data.
b. Click the rack name.

The Manage Rack page is displayed.

2. Locate the device that you want to move using the vertical scroll bar of the rack and select the device.

3. Click Rearrange Rack.
The Update Rack Slots page is displayed.

4. To change the slot for a device, click the drop-down menu and select an empty slot.

5. Click Finish.
The device slot is updated.

Moving device to different rack

Based on the changes in the data center, you can change the location of device in a physical group.

Prerequisites

Ensure that the Emergency Power Reduction (EPR) is not enabled on the target rack.

About this task

To move a device to another rack within the same physical group or to another physical group, perform the following steps:

Steps

1. Launch OpenManage Enterprise and perform one of the following steps:

a. On the Devices page, in the left pane expand the PLUGIN GROUPS section.
b. To view the devices, expand the Physical Hierarchy group until a rack level and click more options.
c. Select Manage Rack option.

The Manage Rack page is displayed.

Or

a. If you are using OpenManage Enterprise version 3.4 or earlier, click Power Management > Rack View.

If you are using OpenManage Enterprise version 3.5, click Plugins > Power Management > Rack View.

The Rack View page is displayed.

To filter and view the data, expand the Advanced Filters option. Following is a list of categories available:
● Group Name
● Health State
● Power State
● Connection State
● Type

Select the categories of your choice and view the filtered data.
b. Click the rack name.

The Manage Rack page is displayed.

2. To move the device to another rack, click Move Device to Another Rack.
The Select Group page is displayed.

3. (Optional) To filter and view the data, click Advanced Filters.

Search the group using Group Name field.

To clear the filters, click Clear All Filters.

4. Select the rack and click Move.
The device is moved to the new rack.
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Removing device from rack

About this task

To remove a device from the rack, perform the following steps:

Steps

1. Launch OpenManage Enterprise and perform one of the following steps:

a. On the Devices page, in the left pane expand the PLUGIN GROUPS section.
b. To view the devices, expand the Physical Hierarchy group until a rack level and click more options.
c. Select Manage Rack option.

The Manage Rack page is displayed.

Or

a. If you are using OpenManage Enterprise version 3.4 or earlier, click Power Management > Rack View.

If you are using OpenManage Enterprise version 3.5, click Plugins > Power Management > Rack View.

The Rack View page is displayed.

To filter and view the data, expand the Advanced Filters option. Following is a list of categories available:
● Group Name
● Health State
● Power State
● Connection State
● Type

Select the categories of your choice and view the filtered data.
b. Click the rack name.

The Manage Rack page is displayed.

2. Select the device and click Remove Device from Rack.

3. In the confirmation page, click Yes.

The device is removed from the rack.

Maintaining alert thresholds

Viewing alert thresholds

View the status of the device or group that is based on the configured alert thresholds.

Prerequisites

Ensure that you have added devices or groups to Power Manager.

About this task

To view the alert thresholds graphs for power and temperature:

Steps

1. From OpenManage Enterprise, perform one of the following steps:

● For a device:
a. Click the Devices tab.

All the devices that are discovered in OpenManage Enterprise are displayed.

b. From the list of devices, click a device name.

The details of the device are displayed on the Overview page.

c. To view Power Manager-related information, click the Power Management and Monitoring tab.
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● For a static group:
a. Click Devices > Static Groups > Group name.

All the devices that are part of the static group are displayed.

b. To view Power Manager-related information, click Group Details.
● For a physical group, perform one of the following steps:

a. Click Devices > Physical Hierarchy > Group name.

All the devices that are part of the physical group are displayed.

b. To view Power Manager-related information, click Group Details.

OR

a. Launch OpenManage Enterprise, and then click Plugins > Power Management > Rack View.

The Rack View tab is displayed.

To filter and view the data, expand the Advanced Filters option. Following is a list of categories available:
○ Group Name
○ Health State
○ Power State
○ Connection State
○ Type

Select the categories of your choice and view the filtered data.

b. Click the device name or IP address.

2. View the power and temperature status on the Alert Thresholds tab.

The Collected Atfield displays the last collection time.

The pointer on the scale gives the average power and thermal data.

Power Manager displays the minimum and maximum power and temperature values based on the device and the previous
readings that were collected. The scale is grayed-out if the thresholds are not set or if the threshold values are cleared off.
The upper and lower warning and critical values are displayed only if the threshold values are set. To view more information
about any violations, see the Alert Log on the Alerts page and the Audit Logs on the Monitor page.

Editing alert thresholds

Update alert thresholds based on changes to device utilization or updates in group membership.

Prerequisites

Ensure that you have added devices or groups to Power Manager.

About this task

To edit the threshold values for a device or a group, perform the following steps:

Steps

1. From OpenManage Enterprise, perform one of the following steps:

● For a device:
a. Click the Devices tab.

All the devices that are discovered in OpenManage Enterprise are displayed.

b. From the list of devices, click a device name.

The details of the device are displayed on the Overview page.

c. To view Power Manager-related information, click the Power Management and Monitoring tab.
● For a static group:

a. Click Devices > Static Groups > Group name.

All the devices that are part of the static group are displayed.
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b. To view Power Manager-related information, click Group Details.
● For a physical group, perform one of the following steps:

a. Click Devices > Physical Hierarchy > Group name.

All the devices that are part of the physical group are displayed.

b. To view Power Manager-related information, click Group Details.

OR

a. Launch OpenManage Enterprise, and then click Plugins > Power Management > Rack View.

The Rack View tab is displayed.

To filter and view the data, expand the Advanced Filters option. Following is a list of categories available:
○ Group Name
○ Health State
○ Power State
○ Connection State
○ Type

Select the categories of your choice and view the filtered data.

b. Click the device name or IP address.

2. On the Alert Thresholds tab, click Edit.
The Edit Alert Thresholds page is displayed.

3. Provide the values and click Apply.
Threshold values are updated successfully.

Deleting alert thresholds

To remove the thresholds that are configured on devices or groups, clear all the thresholds.

About this task

To delete alert thresholds, perform the following steps:

Steps

1. From OpenManage Enterprise, perform one of the following steps:

● For a device:
a. Click the Devices tab.

All the devices that are discovered in OpenManage Enterprise are displayed.

b. From the list of devices, click a device name.

The details of the device are displayed on the Overview page.

c. To view Power Manager-related information, click the Power Management and Monitoring tab.
● For a static group:

a. Click Devices > Static Groups > Group name.

All the devices that are part of the static group are displayed.

b. To view Power Manager-related information, click Group Details.
● For a physical group, perform one of the following steps:

a. Click Devices > Physical Hierarchy > Group name.

All the devices that are part of the physical group are displayed.

b. To view Power Manager-related information, click Group Details.

OR

a. Launch OpenManage Enterprise, and then click Plugins > Power Management > Rack View.

The Rack View tab is displayed.

To filter and view the data, expand the Advanced Filters option. Following is a list of categories available:
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○ Group Name
○ Health State
○ Power State
○ Connection State
○ Type

Select the categories of your choice and view the filtered data.

b. Click the device name or IP address.

2. On the Alert Thresholds tab, click Edit.
The Edit Alert Thresholds page is displayed.

3. To remove all the thresholds, clear all the existing threshold values, and click Apply.

Maintaining policies

Viewing policy

View all the policies that are created for devices and groups in Power Manager.

About this task

To view a policy, perform the following steps:

Steps

From OpenManage Enterprise, perform any one of the following:

● To view all the policies created in Power Manager:

If you are using OpenManage Enterprise verison 3.4 or earlier, click Power Management > Policies.

If you are using OpenManage Enterprise verison 3.5, click Plugins > Power Management > Policies.

The Policies tab is displayed.

Select your category of filters, and view the data. Following is a list of categories available:
○ State—Filters the policies based on the state of the policy. The supported filters are All, Enabled, Disabled.
○ Name—Filters the policies based on the name of the policy.
○ Description—Filters the policies based on description of the policy.
○ Type—Filters the policies based on the type of policy. The supported filters are, All, Static, and Temperature-

Triggered.
○ Assigned To—Filters policies based on device or group it is assigned to.

To filter and view the data, click Advanced Filters.

To clear the filters, click Clear All filters.

To sort any column alphabetically, click a column name so that an arrow is displayed with the column name.

● To view all the policies created for a device—click Devices > Power Management and Monitoring > Policies

All the policies applied to the device are displayed with the details.

● To view all the policies created for a group—click Devices, click a custom group with static membership, click Group
Details, and then click Policies.

The policies applied to the group are displayed with the details.
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Editing policy

Update a policy based on the changes in power consumption history or average inlet temperature that is generated by the
devices or groups.

About this task

When there are changes to a group membership and the group has an active policy, Power Manager notifies you to reevaluate
the policy associated with the group.

NOTE: After you create a policy for a device, you cannot apply the policy to a group. Similarly, after creating a policy for a

group, you cannot apply the policy to a device.

NOTE: For a temperature-triggered policy, if the temperature threshold value is increased after the EPR is applied,

then Power Manager automatically removes the EPR if the updated temperature threshold value is greater than average

temperature of the group.

To edit a policy, perform the following steps:

Steps

1. Launch OpenManage Enterprise, and then click Plugins > Power Management > Policies.
The Policies tab is displayed.

2. Select a policy and click Edit.
The power policy wizard is displayed.

For more information about each field in the wizard, see Creating policy.

3. To save your changes, click Finish.
The changes are saved successfully.

Disabling policy

To remove power consumption or temperature policy limits, disable the relevant policy.

About this task

To disable a policy, perform one of the following steps:

Steps

1. Launch OpenManage Enterprise, and then click Plugins > Power Management > Policies.
The Policies tab is displayed.

2. Perform one of the following methods:

a. Select the policy that you want to disable, and click Disable.
b. In the confirmation window, click Yes.

OR

a. Select the policy that you want to disable, and click Edit.

The Create Policy wizard is displayed.

b. In General section, clear the Enable check-box and click Next until you reach the Summary section and then click
Finish.

The policy is disabled successfully.
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Enabling policy

On enabling a policy, the power or temperature cap is activated on the devices and groups.

About this task

To enable a policy, perform the following steps:

Steps

1. Launch OpenManage Enterprise, and then click Plugins > Power Management > Policies.
The Policies tab is displayed.

2. Enable a policy using any one of the following methods:

● Select the policy that you want to enable, and click Enable.
● At the time of creation or when editing the policy, select the Enable option from Create Power Policy wizard.

3. In the confirmation window, click Yes.
The policy is enabled successfully, and a tick mark is displayed against the policy.

Deleting policy

Delete policies that are no longer required.

About this task

When an active policy is deleted, any power consumption restrictions or temperature thresholds that are applied by the policy
are also deleted.

NOTE: If you delete an active temperature-triggered policy, the Emergency Power Reduction (EPR) is automatically

removed on the group.

To delete a policy, perform the following steps:

Steps

1. Launch OpenManage Enterprise, and then click Plugins > Power Management > Policies.
The Policies tab is displayed.

2. Select a policy that you want to delete, and click Delete.

3. In the confirmation window, click Yes.
The policy is deleted successfully.

Managing unmonitored devices

Viewing details of Unmonitored Devices

About this task

To view the details of the devices, perform the following steps:

Steps

1. Launch OpenManage Enterprise, and then click Plugins > Power Management > Power Manager Devices.
The Power Manager Devices tab is displayed.

2. If you are using OpenManage Enterprise version 3.4 or earlier, in Power Management, click Unmonitored Devices.

If you are using OpenManage Enterprise version 3.5, click Plugins > Power Management > Unmonitored Devices.

All the Unmonitored Devices details are listed on the Unmonitored Devices tab.

After adding the unmonitored devices in a physical group under a rack, the location and rack slot columns are populated for
that device.
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Editing Unmonitored Devices

About this task

To edit the details of a device, perform the following steps:

Steps

1. Launch OpenManage Enterprise, and then click Plugins > Power Management > Power Manager Devices.
The Power Manager Devices tab is displayed.

2. Launch OpenManage Enterprise, and then click Plugins > Power Management > Power Manager Devices > NON-
MONITORED > Unmonitored DevicesUnmonitored Devices.
The Unmonitored Devices tab is displayed.

3. Select the device you want to edit and click Edit.

For information on the values of fields, see Details for Unmonitored Devices table in Adding Details of Unmonitored
Devices.

4. Provide the details and click Finish.

Deleting Unmonitored Devices

About this task

To delete an unmonitored device, perform the following steps:

Steps

1. Launch OpenManage Enterprise, and then click Plugins > Power Management > Power Manager Devices.
The Power Manager Devices tab is displayed.

2. Launch OpenManage Enterprise, and then click Plugins > Power Management > Power Manager Devices > NON-
MONITORED > Unmonitored DevicesUnmonitored Devices.
The Unmonitored Devices tab is displayed.

3. Select the devices you want to delete and click Delete.

4. In the confirmation screen, click Yes.

54 Maintaining Power Manager



Alerts
An alert is helpful when monitoring thresholds and you want a notification about when the power of a device or a group exceeds
the limits set on them or when there are changes to a group you are monitoring.

An alert is generated under the following circumstances:
● When the values cross the defined alert thresholds
● When the values for a device or group come back to normal state.
● When the policy cap of an active policy is violated.
● When there are changes to a group that has an active policy that is applied on it.
● When a policy is applied on a group and if new devices are added or devices are removed from the group.

You can view alerts by going to OpenManage Enterprise > Alerts > Alert Log:

For information about managing the alerts, see OpenManage Enterprise User's Guide.

Topics:

• Creating alert policy

Creating alert policy
To receive Power Manager alerts, select the Power Manager-specific sub-categories while creating an alert policy.

About this task

For information about creating an alert policy, see OpenManage Enterprise User's Guide.

Steps

1. Launch OpenManage Enterprise, and click Alerts > Alert Policies.
The Alert Policies page is displayed.

2. On the Alert Policies page, click Create.
The Create Alert Policy wizard is displayed.

3. Provide a name and description for the policy.

To activate the policy after creation, the Enable option is selected by default.

4. In the Category section, expand the Application > System Health category and select the following sub-categories for
Power Manager alerts and click Next.

● Metrics—to receive alerts on alert threshold violations.
● Power Configuration—to receive alerts on policy cap violations.

5. In the Target section, select the required Power Manager devices or groups and click Next.

6. In the Date and Time section, provide a period for which the policy has to be active, select the days when the policy should
be active, and click Next.

7. In the Severity section, select the severity level of the alert.

To select all the severity categories, select the All check-box.

8. In the Actions section, select one or more check-boxes to initiate the actions when the policy is run, and click Next.

9. In the Summary section, review the information and click Finish.

The alert policy is successfully created and listed in the Alert Policies section.

For more information about creating and managing the alerts, see OpenManage Enterprise User's Guide.
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Reports in Power Manager
Reports contain information about the specific devices or devices part of a group, jobs, alerts, and other elements of your
data center. Power Manager supports in built and user-defined reports. Download these reports to view the status of Power
Manager devices and groups.

You can create customized reports with Power Manager details along with other device details from OpenManage Enterprise.

Definitions and attributes that are used for a integrated report cannot be edited or deleted, however you can edit or delete the
customized reports.

For information about running and emailing reports, or deleting custom reports, see OpenManage Enterprise User's Guide.

Topics:

• Creating custom report
• Viewing and downloading reports

Creating custom report
Create a custom report to view a detailed report for specific devices or devices that are part of a group.

About this task

NOTE: If custom reports are created along with Power Manager categories, these categories are hidden when Power

Manager is disabled or deleted when Power Manager is uninstalled.

To create a custom report, perform the following steps:

Steps

1. Launch OpenManage Enterprise and click Monitor > Reports.

The Reports page is displayed.

2. Click Create.
The Report Definition page is displayed.

3. Provide a name and description, and then click Next.

4. In Category, select one of the following, and in the confirmation screen click Yes:

● To view data of Power Manager devices:
a. Select Power Manager Devices.
b. On the confirmation page, click Yes.
c. In Device Group, select the required system groups or search for devices using the search box.

● To view Power Manager groups data:
a. Select Power Manager Groups.
b. On the confirmation page, click Yes.

5. (Optional) To create a query, click Edit in the Filter section. Create a query and click Finish. For more information about
creating a query, see OpenManage Enterprise User's Guide.

6. In Column Selection, Ordering, and Sorting, expand the category and select the required fields using the checkbox to add
them into the Column Order box.

The Device Metric Threshold and Device Power and Thermal Metrics columns are populated only for Power Manager
devices.

The Group, Group Metric Threshold, Group Policy, Group Power and Thermal Metrics, Physical Group Power
Headroom, and Physical Group Space Headroom columns are populated only for Power Manager groups.
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7. To sort by fields, use the Sort by drop-down menu and to sort the values in ascending and descending order, use the
Direction drop-down menu.

● If you have selected any column from the Metric Threshold collection, select the Metric Type of information you want
to see.

● If you have selected any column from the Power and Thermal Metrics collection, select the Report Duration and
Aggregation Period to view the information.

NOTE: When creating a custom report, ensure that you select the Aggregation Period option as Daily if the Report

Duration is anything other than 1 Day.

8. Review the fields added, and then click Finish.

Viewing and downloading reports
Run an integrated or custom report and view or download the report.

About this task

NOTE: The reports are generated based on your selection for Report Duration and Aggregation Period in Power

Manager Settings page.

To view and download a report, perform the following steps:

Steps

1. Launch OpenManage Enterprise and click Monitor > Reports.

The Reports page is displayed.

The following integrated reports containing details of listed devices and groups are available for Power Manager related data
through OpenManage Enterprise Reports tab:

● Power Manager: Metric Thresholds Report for Devices—Displays the metric and alert threshold details of all Power
Manager devices such as device name, device details, metric type, the threshold values set on the devices, and number
of times the values have exceeded the defined thresholds.

● Power Manager: Metric Thresholds Report for Groups—Displays the alert threshold details of all the Power
Manager groups such as group name, metric type, threshold values set on groups, and number of times the values
have exceeded the defined thresholds.

● Power Manager: Policies Report of Groups—Displays all the Power Manager policies details such as group name,
policy name, policy type, whether the policy enabled, policy active, power cap, temperature threshold, and violations.

● Power Manager: Power and Thermal Report of Devices—Displays all the power and temperature details of Power
Manager devices such as device name, device details, power and temperature values, energy consumed and what time
the data was collected.

● Power Manager: Power and Thermal Report of Groups—Displays all the power and temperature details of Power
Manager groups such as the group name, power and temperature values of groups, energy consumed and what time the
data was collected.

● Power Manager: Power Headroom Report for Physical Groups—Displays the total power consumption of the group
and remaining power that is assigned for the group.

NOTE: For the power headroom report, the power value considered for the calculation of stranded power is the

most recent metric instead of the maximum power value for the selected report duration.

● Power Manager: Space Headroom Report for Physical Groups—Displays the total space that is consumed by the
devices and provides information about the remaining rack space.

2. Locate the report that you want to view, and select it using the check-box.

3. To view the report, click Run.
The report is displayed.

4. To download the report, click Download.
The Download Report page is displayed.

5. To download the report, select the required format, and then click Finish.

Power Manager supports downloading reports in the following formats:
● HTML
● CSV
● PDF
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● XLS

The report is downloaded in the selected format.
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Updating Power Manager
About this task

To update Power Manager from OpenManage Enterprise, perform the following:

Steps

1. Configure the location of repository to check for updates. For more information, see Configuring OpenManage Enterprise for
Power Manager updates.

2. Upgrade Power Manager. For more information, see Upgrading Power Manager.

Topics:

• Configuring OpenManage Enterprise for Power Manager updates
• Upgrading Power Manager

Configuring OpenManage Enterprise for Power
Manager updates

About this task

Check for Power Manager updates at downloads.dell.com or an offline location. To configure OpenManage
Enterprise to view updates, perform the following:

Steps

1. Launch Dell EMC OpenManage Enterprise.

2. If you are using OpenManage Enterprise version 3.4 or earlier, in Application Settings, click Console and Extensions.

The Console and extensions page is displayed.

If you are using OpenManage Enterprise version 3.5, in Application Settings, click Console and Plugins.

The Console and Plugins page is displayed.

3. To configure updates, click Update Settings.

The Update Settings page is displayed.

4. In How to check for updates, select one of the following options:

● Automatic—automatically check for updates every week. This frequency cannot be changed.
● Manual—manually check for updates.

5. In Where to check for updates, select one of the following options and click Apply:

● Online—check for updates at downloads.dell.com.

● Offline—check for updates at the specified offline source.

To use an internal network share as an offline update source, download the relevant files from downloads.dell.com
and save them on a NFS share preserving the same folder structure.

a. In Local Path, provide the location of the downloaded files. The format of a network share is: nfs://<IP
Address>/<Folder_Name>, http://<IP Address>/<Folder_Name>, or https://<IP Address>/
<Folder_Name>.

b. To verify the connection, click Test now.
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Upgrading Power Manager

Prerequisites

Ensure that the new version of Power Manager is compatible with OpenManage Enterprise.

About this task

To update Power Manager, perform the following steps:

Steps

1. Launch OpenManage Enterprise.

2. If you are using OpenManage Enterprise version 3.4 or earlier, in Application Settings, click Console and Extensions.

The Console and extensions page is displayed.

If you are using OpenManage Enterprise version 3.5, in Application Settings, click Console and Plugins.

The Console and plugins page is displayed.

3. In the Power Manager section, click Update Avaiable.
The Update Plugin or Update Extension page is displayed.

4. (Optional) To view the updates for this version, click the Release Notes link.
The support page is displayed.

5. To download the update, click Download Plugin or Download Extension.
The plugin is downloaded, and the status of the download is displayed on a green color band.

6. To update Power Manager, click Update Plugin or Update Extension.

In the Confirmation window, select the I agree that I have captured the snapshot of the OM Enterprise appliance
prior to the upgrade option, and then click Update.

Information about the number of users using OpenManage Enterprise and details about the jobs running in OpenManage
Enterprise are displayed.

After updating Power Manager the version is displayed on the Console and Plugins or Console and Extensions page in
Power Manager section.
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Frequently Asked Questions

Why am I not able to view the metrics?
Cause: After removing the required iDRAC or DC License, or the OpenManage Enterprise Advanced Feature license, the
license-dependent features are not available on the User Interface (UI). Therefore, the metric is not available, and the values are
not collected by Power Manager from the next inventory cycle.

Why do I see two entries with the same date in the graph
when the time duration chosen for showing the graph is
changed?
Cause: When viewing the Metrics and Monitoring History graphs for 3 months, 6 months, or 1 year, the data is auto-
converted from the UTC time zone to your current time zone and displayed. Due to the time zone differences, there are two
entries for the same day on the graphs. Therefore, the last entry is for the current day, and the last but one entry is for the
previous day.

Why do I see slight variations in values of power and
temperature in the Alert Thresholds section?
Cause: When the power and temperature values are provided in BTU/Hour and Fahrenheit, they are converted to Watt and
Celsius. When the values are displayed, they are reconverted and rounded off to the next highest numbers. Therefore, the
values are slightly higher when displayed in BTU/Hour and Fahrenheit scale.

Why are there same number of power cap or threshold
violations for all the entries in my report?
Cause: For a in-built or custom report which consists of a violation attribute along with a timestamp attribute, the violation
count that is displayed for all the entries is always for the latest value.

Why do I see blank entries for total energy consumed in
reports or metrics graphs?
Cause: The Total Energy Consumed field has no entry for servers and PowerEdge MX7000 devices due to the following
reasons:
● The energy consumption value is not available until the second metric collection is taken.
● If you change the Data gathering interval to 60 minutes, then for a 60 minutes time period the Energy Consumption

value cannot be calculated. This happens when data is collected for a day with hourly granularity for reports.
● If the power metric in iDRAC is reset during the interval that is chosen, and the latest reading has a lower value than the

oldest reading.
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Why do I not see all metric types for different types of
devices?
Cause: Different devices support different types of metrics.

Table 18. List of supported devices and metrics 

Device Type Supported Metrics

12th generation of PowerEdge servers ● Maximum, minimum, and average power
● Maximum and average temperature
● System airflow
● Energy consumption

13th generation and 14th generation of PowerEdge servers ● Maximum, minimum, and average power
● Maximum and average temperature
● Maximum, minimum, and average CPU utilization
● Maximum, minimum, and average Input Output utilization
● Maximum, minimum, and average Memory Utilization
● System airflow
● Energy consumption

PowerEdge M1000e, VRTX, FX2, and FX2s chassis ● Maximum, minimum, and average power
● Instant temperature
● Energy consumption

PowerEdge MX7000 chassis ● Maximum and minimum power
● Maximum and minimum temperature
● Energy consumption

NOTE: Modular servers do not support System Airflow values.

Also, if all the criteria is met and still you are not able to view Power Manager data, ensure that the Server Power Monitoring
feature is enabled on the device you are discovering. To view the discovery log of a device:
1. In OpenManage Enterprise, click Monitor > Jobs.

The Jobs page is displayed.

2. Search for the discovery type job for the device and select the job.
3. Click the View Details on the right side of the tab.

Details about the job are displayed.

In the Messages: section, check the status for Server Power Monitoring feature.

NOTE: If the Server Power Monitoring feature is disabled, then the device is not compatible with Power Manager.

Why do I see a failure of EPR in audit log but EPR is applied
successfully for the device?
Cause: Applying EPR on the target device may fail due to the following reasons:
● Connectivity issues between the appliance and the target device.
● If the target device is part of Power Manager with an expired license.
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Why do I see a failure of EPR in audit log but EPR is applied
successfully for the group?
Cause: When EPR option is applied for a group, and if the EPR option is applied successfully for at least one device in the
group, the EPR banner is displayed at the group level. However, the EPR option may fail on other devices within the group due
to connectivity issues or license expiry and so on. Therefore, use the EPR audit logs for successful and failure scenarios for all
devices of the group.

Why are devices not listed for addition to Power Manager?
Cause: You cannot view certain devices in Power Manager because of the following reasons:
● If devices do not have OpenManage Enterprise Advanced license.
● If the devices are discovered in OpenManage Enterprise, and then Power Manager is installed, then the devices are not

displayed in Power Manager until you Run Inventory on OpenManage Enterprise.
● Devices like switches, storage sleds, I/O modules are not supported in Power Manager.
● Servers that are discovered through the operating system(in-band) are not supported in Power Manager.

Why am I not able to install Power Manager?
Cause: There are two cases in which the installation of Power Manager may fail:
● If you have selected the online updates option in OpenManage Enterprise, check that the connectivity for the online path is

successful.
● If you have selected the offline updates option in OpenManage Enterprise, ensure that the

ome_powermanager_1.0.0.tar.gz folder has all the files for the plugin catalog with the sign file and the plugin installer
packages, including the RPMs. The installation fails if there is a mismatch between the catalog and .tar files.

Why am I not able to disable or uninstall Power Manager?
Cause: If active policies or an EPR option is enabled, you cannot disable or uninstall Power Manager.

Resolution: Disable the active policies and EPR option, and then try to disable or uninstall Power Manager.

Why are policies being disabled when too many policies are
selected for deletion or disable or enable?
Cause: When you select multiple policies for enabling or disabling or deleting, the job is initiated. However, the policies are
disabled on the user interface (UI) until the action is complete. After the job is complete, there are entries to the audit logs for
these actions.

Why cannot I remove some devices or groups from Power
Manager?
Cause: If you have applied an Emergency Power Reduction (EPR) option on the device or a group, then you cannot remove the
device or group from Power Manager.

Resolution: Disable the EPR option on the device or group, and then remove them from Power Manager.
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Why is Power Manager not listed on Console and plugins
page?
Cause: Power Manager may not be listed due to the following reasons:
● The offline share folder is not accessible.
● Power Manager plugin and tar folder.s are not present in the offline share folder.
● If the plugin catalog file is edited, then the signature files can get corrupted.

Resolution: Ensure that the offline share folder is reachable through OpenManage Enterprise with the following files:
● ome_powermanager_1.0.0.tar.gz
● plugins_catalog
● plugins_catalog.json.asc
Also, download and replace the corrupt plugins_catalog file.

Why am I not able to apply policies on some devices or
groups?
Cause: You can apply a policy only on devices that are supported by Power Manager, having a valid license, and that are added
to Power Manager.

You can apply policies on supported PowerEdge servers with iDRAC Enterprise, PowerEdge FX2, FX2s, and VRTX chassis with
CMC Enterprise license.

NOTE: PowerEdge M1000e and PowerEdge MX7000 chassis do not require a CMC Enterprise license.

Why are some alerts not being forwarded using SNMP?
Cause: The following events are not forwarded as SNMP alerts:
● Device membership or group membership changes
● Device management such as change in license status

Alerts are generated by OpenManage Enterprise or Power Manager, that is displayed in the system health category and
metric/power configuration subcategory the SNMP trap forwarding is not supported.

Why some email alerts are not getting forwarded?
Cause: The following events are not forwarded as SNMP alerts:
● Device membership or group membership changes.
● Device management such as change in license status.

SNMP trap forwarding is not supported.

Why are some devices automatically removed from Power
Manager?
Cause: If the OpenManage Enterprise Advanced license has expired or is removed from a target node, then the device is
removed from Power Manager after the device capability check is run.
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Why do I not see temperature metric for some devices?
Cause: The temperature metric is not visible for devices if they are powered off.

Why can I not select a particular child group?
Cause: When you select a group, all the child groups within this group are also selected. Likewise, when you clear a child group
the selection gets cleared at the main group level.

Why am I seeing No Data Available or No
Information available message for some devices
metrics?
Cause: When the first metric collection has not yet happened or if the device is not reachable, the following message is
displayed: No Data Available
When a device is not added to Power Manager even though it is a supported device, the following message is displayed: No
Information available.

Why are some of the fields in reports empty?
Cause: The fields may be empty in a report due to the following reasons:
● The device was not reachable for that duration.
● That category is not applicable for that device.
● The values are not defined for certain fields in Power Manager and these fields are part of the report.

For example, when you have not configured the power and temperature threshold values for a device, the following fields
are added to the report, but the values are not populated:
○ Upper Warning Power
○ Upper Critical Power
○ Lower Critical Temperature
○ Lower Warning Temperature
○ Upper Warning Temperature
○ Upper Critical Temperature

If you have configured the above threshold values and only when the threshold values are violated, the following fields are
populated and displayed in the report:
● Lower Critical Violation Count
● Lower Warning Violation Count
● Upper Critical Violation Count
● Upper Warning Violation Count

Why do I not see regular metric data points in the metric
graphs?
Cause: A metric graph having irregular metric points indicate that data was not collected for that device at that duration of
time.
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Why can I not clear the checkbox for policies?
Cause: The checkbox for policies in the Power Policies page is disabled if that policy is being enabled, disabled, or edited. After
the job is completed, you can clear the policy.

How do I see the old metric data?
Cause: The old metric data is not available after a few days because the data is deleted. This configuration depends on the
selection of the Delete Power Manager data option available in the Power Manager Preferences section.

Why are the values I set using threshold REST API not
configured?
Cause: If you use threshold REST API before installing and adding the devices to Power Manager, the values are not retained.

Resolution: Install and add the devices to Power Manager, and then use the threshold REST APIs.

How to delete power cap from devices when they are
removed from Power Manager?
Cause: When a power policy is applied on a static group through Power Manager and a member device is removed from
that static group in OpenManage Enterprise, and the policy is active, then the power cap on the device is retained on the
management console of the device.

Resolution: To remove the power cap on the device, login to the respective management console and disable the power cap
policy.

How to remove EPR on device that was part of deleted
physical group
Cause:

Resolution: If one of the devices part of a physical group, have an Emergency Power Reduction (EPR) applied on them, and
you delete the physical group from OpenManage Enterprise, the EPR is still active on the device.

Resolution: Though the device being a part of physical group is deleted in OpenManage Enterprise, the device is still part of
Power Manager. To remove EPR on the device:
1. Click Power Manager > Emergency Power Reduction.

The Emergency Power Reduction tab is displayed.

2. Select the device and click Disable.
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Troubleshooting

Data purge interval not reset
Scenario:

After reinstalling or updating to the latest version of Power Manager, the data purge interval is not reset to the default value.

Resolution:

Reset the data purge value at the following location after you reinstall or update to the latest version of Power Manager:
OpenManage Enterprise > Application Settings > Console Preferences > Metrics Collection Settings

Failure to add devices in Power Manager
Scenario:

When you rediscover a device or an inventory job is in progress in OpenManage Enterprise, the following error message is
displayed: Value entered for id is invalid
Resolution:

Add the devices in Power Manager after the discovery or inventory job is completed.

Why cannot I apply Emergency Power Reduction (EPR) on
target device or a group?
Scenario:

When you are trying to apply EPR on a device, the EPR operation may fail and there is an entry in the Audit Logs.

When you are trying to apply EPR option on a group, the EPR operation may fail with the following error message:
The Emergency Power Reduction feature cannot be enabled on the group <group name> because
either the member devices of the group cannot be accessed, do not have necessary license,
or the Emergency Power Reduction (EPR) feature is already enabled.
Resolution:

Ensure that all the following conditions are met:
● There is at least one device in the group that is eligible for applying EPR.
● Throttle option is applicable for the following devices:

○ If the device is a server, then iDRAC Enterprise license is applied.
○ If the device is PowerEdge M1000e or PowerEdge MX7000 chassis.

● Shutdown option is applicable only for servers.

Power and temperature units are not updated on UI
Scenario:

When you change the power and temperature units in Power Manager through REST APIs and check for the unit change
updates in UI, the updates are not reflected on the UI.

Resolution:

To view the updates on the UI after changing the power and temperature units through REST APIs, refresh the browser.
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Why is OpenManage Enterprise unresponsive when I try
to perform plugin lifecycle-related actions (install/uninstall/
enable/disable)?
Scenario:

After rebooting OpenManage Enterprise appliance, if you try to perform any plugin lifecycle-related actions for Power Manager,
the job is initiated in the back-end but you still see the Console and Plugins or Console and Extensions page. And, the
following message is displayed after some time: This page isn't working
Resolution:

Wait for some time, and view the status. The plugin lifecycle-related action is completed successfully.

Power cap value or the percentage for MX 7000 chassis is
not updated when either one of the entries is changed
Scenario:

For an MX7000 chassis, the power cap value is displayed as same as the upper bound value. When you manually change the
power cap percentage, the value is not updated and even if you change the value, the percentage is not updated.

Resolution:

Provide the power cap value, and save the policy. The policy imposes the specified power cap value on the selected devices or
groups.

Events not generated for alert thresholds
Scenario:

Events are not generated for the following combination of temperature threshold violations:
● Lower Warning to Upper Warning
● Lower Critical to Upper Critical
● Upper Warning to Lower Warning
● Upper Critical to Lower Critical

Resolution:

Provide realistic warning and critical values so that there are no immediate alert generating temperature changes.

Error when removing a device from a group using REST API
Scenario:

When you try to remove a device that is part of multiple groups using the REST API, then an error message is displayed.

Resolution:

To remove a device that is part of multiple groups, remove the device from the group in OpenManage Enterprise. The changes
are automatically reflected in Power Manager.

Multiple alerts for group membership changes in Audit Logs
Scenario:

Multiple entries on group membership changes in Audit Logs.

Resolution:
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When there are updates to the static group membership through OpenManage Enterprise, there are multiple entries of this
update in the Audit Logs and Alert Log.

All options for managing physical groups are not displayed
Scenario:

After creating a physical group, you may not see Create New Physical Group, Edit Group, Manage Rack, Delete Group, or
Attributes options when you click more options.

Resolution:

As a workaround, wait for some time or refresh the page, and then click more options. All the relevant options are displayed.
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Other information you may need
In addition to this guide, you can access the following documents that provide more information about Dell EMC OpenManage
Enterprise Power Manager and other related products.

Table 19. Other information you may need 

Document Description Availability

Dell EMC OpenManage
Enterprise Power Manager
Release Notes

Provides information about known issues and
workarounds in Power Manager.

1. Go to Dell.com/OpenManageManuals.
2. Click Dell OpenManage Enterprise and

select the required version of OpenManage
Enterprise.

3. Click Manuals & documents to access
these documents.

Dell EMC OpenManage
Enterprise Power Manager
REST API Guide

Provides information about integrating Power
Manager by using Representational State
Transfer (REST) APIs and also includes
examples of using REST APIs to perform
common tasks.

Dell EMC OpenManage
Enterprise User's Guide

Provides information about using the features
of OpenManage Enterprise.

Dell EMC OpenManage
Enterprise Release Notes

Provides information about known issues and
workarounds in OpenManage Enterprise.

Dell EMC OpenManage
Enterprise Support Matrix

Lists the devices that are supported by
OpenManage Enterprise.

Dell EMC OpenManage
Enterprise and
OpenManage Enterprise -
Modular Edition RESTful API
Guide

Provides information about integrating
OpenManage Enterprise by using
Representational State Transfer (REST) APIs
and also includes examples of using REST
APIs to perform common tasks.
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