Notes, cautions, and warnings

⚠️ **NOTE:** A NOTE indicates important information that helps you make better use of your product.

⚠️ **CAUTION:** A CAUTION indicates either potential damage to hardware or loss of data and tells you how to avoid the problem.

⚠️ **WARNING:** A WARNING indicates a potential for property damage, personal injury, or death.
# Contents

## 1 OpenManage Management Pack for vRealize Operations Manager

- What is new in this release.........................................................4
- Use case scenarios........................................................................5
  - Monitoring the servers.................................................................5
  - Monitoring the chassis.................................................................5
  - SNMP Trap Monitoring.................................................................6
  - Firmware update report for servers............................................6
  - Power monitoring report for servers............................................6
- Viewing dashboards....................................................................7
  - Dell EMC servers overview dashboard.......................................7
  - Dell EMC server detailed dashboard.........................................8
  - Dell EMC chassis overview dashboard......................................9
  - Dell EMC chassis detailed dashboard......................................10
- Accessing views.........................................................................11
  - Accessing views for a specific server.......................................11
  - Accessing views for the group of servers.................................12
- Accessing reports......................................................................12
  - Dell EMC Server SSD Write Endurance Report........................12
  - Dell EMC Chassis Warranty.....................................................13
  - Dell EMC Server Firmware Summary List.................................13
  - Dell EMC Server Power Details...............................................13
  - Dell EMC Server Warranty.......................................................13
- Viewing alerts...........................................................................14
- Warranty Metrics.......................................................................14

## 2 License metrics of OMIVV......................................................15

## 3 Dell EMC server metrics............................................................16

## 4 Dell EMC chassis metrics...........................................................21

## 5 View DellEMC PowerEdge servers and ESXi of VMware relationship........................................23

## 6 Known Issues........................................................................24

## 7 Accessing documents from the Dell EMC support site.........................................................25
OpenManage Management Pack for vRealize Operations Manager

OpenManage Management Pack for vRealize Operations Manager enables monitoring of different metrics and hardware resources in the PowerEdge server (12th generation of PowerEdge servers and later) and chassis by using vRealize Operations Manager. OpenManage Management Pack for vRealize Operations Manager requires VMware vRealize Operations Manager version 6.5 or later.

OpenManage Integration for VMware vCenter (OMIVV) is a product that manages the ESXi servers within the VMware vCenter. OpenManage Management Pack for vRealize Operations Manager supports OpenManage Integration for VMware vCenter 4.2 or later.

OpenManage Management Pack for vRealize Operations Manager enables you to monitor and analyze the health, inventory, and status of the PowerEdge servers and chassis that are managed by the OMIVV.

The OpenManage adapter retrieves the data of the managed PowerEdge servers and its associated chassis from the configured OMIVV. The retrieved details are used to discover and monitor the PowerEdge servers and chassis. For more information about OMIVV, see Dell.com/OMConnectionsEnterpriseSystemsManagement.

1 NOTE:
OpenManage adapter affects only the Health Badge of the resources, and it does not have any impact on the sub-badges.

1 NOTE:
The Project tab is not pertinent in vROPS while accessing the PowerEdge servers, chassis, and components.

1 NOTE:
After you update the firmware versions, BIOS, OS, or after you change the iDRAC IP, you must run the inventory at OMIVV to view the updated status.

Topics:
- What is new in this release
- Use case scenarios
- Viewing dashboards
- Accessing views
- Accessing reports
- Viewing alerts
- Warranty Metrics

What is new in this release

This release of OpenManage vRealize Operations Management Pack has the following features:

- Support for NIC, FC, HBA, Dell Server Storage Controllers
- Support for External Alerts (SNMP Traps)
• Addition of Cluster Metrics in Dell Firmware Report
• Introduces SSD write endurance report
• Support for vROPS 6.7
• Introduces new Dashboard Enhancement
  – Warranty heat-map for Dell EMC PowerEdge servers and Chassis
  – vSAN enabled host pie-chart distribution
  – Server and chassis health heat-map modified to report based on Dell reported overall health

Use case scenarios

This section describes typical use cases and tasks that can be performed with OpenManage Management Pack for vRealize Operations Manager.

Monitoring the servers

Server monitoring is the process of reviewing and analyzing a server for health, inventory, availability, and other operations-related processes. You can also monitor the components of servers such as CPU, memory, PSU, fan, temperature, physical disks, and so on.

For more information, see the Dell EMC servers overview dashboard.

Perform the following steps to monitor a server:

1. Launch the vRealize Operations Manager console.
2. From the Home tab, click Environment.
4. Select the server that you want to monitor.
   The health status, alerts, and the associated details of the selected server is displayed. For more information about alerts, see Viewing Alerts.

   ☑️ NOTE: NIC and FC does not support health monitoring, hence health is always shown as healthy.

Monitoring the chassis

Chassis monitoring is the process of reviewing and analyzing chassis level health, inventory, and availability of supported chassis connected through OMIVV. You can monitor overall chassis health along with PSU and Fan’s health.

For more information, see the Dell EMC chassis overview dashboard.

Perform the following steps to monitor a chassis:

1. Launch the vRealize Operations Manager console.
3. In Environment Overview, select Dell EMC OpenManage vRealize Operations Management Pack and click Dell EMC Chassis.
4. Select the chassis that you want to monitor.
   The health status, alerts, and the associated details of the selected chassis is displayed. For more information about alerts, see Viewing Alerts.

   ☑️ NOTE:
   If the PowerEdge FX2 chassis is not on the network, and the RSM mode is enabled in Chassis Management Controller, then the chassis overall health alerts are not generated on the server.
SNMP Trap Monitoring

Prior to this 1.2 release, OpenManage Management Pack for vRealize Operations Manager used to collect the metrics of the PowerEdge server and the related Chassis at regular intervals (by default 5 minutes) from OMIVV. OMIVV polls the health metrics and extended metrics of the PowerEdge servers and its associated Chassis every 1 hour and every 2 hours respectively. Due to this time gap, any health faults in the PowerEdge server and its Chassis reflects only after a poll is getting completed, it may take more than 2 hours.

In order to reduce the time to receive alert notification in vROPS, OpenManage Management Pack for vRealize Operations Manager version 1.2 has started synchronous monitoring for the PowerEdge servers and chassis using SNMP alerts. To ensure this functionality, you must enable the SNMP Traps in iDRAC or CMC for the required alerts. You can also enable or disable this feature by enabling or disabling SNMP Monitoring at OMIVV Admin portal.

Due to this newly introduced functionality a synchronous alert is raised in vROPS when an SNMP trap based event is forwarded by OMIVV. This alert is always associated with the corresponding server/chassis from which the trap is generated. OMIVV also triggers a health metric poll on the corresponding server/chassis so that the updated metrics are available to vROPS on the next collect cycle. These updated metrics leads to the generation of an internal alert for the corresponding component.

1. **NOTE:** It is recommended to cancel the alerts when you addressed the issues corresponding to any specific alert. In case, the alert is not cleared, and if the same event occurs again, you may see an older time stamp associated to that alert.

2. **NOTE:** Identify the external alert using Dell Alert with message ID. The alert format is: Dell EMC <Server/Chassis> <Critical/Warning/Information>- [Message ID].

Firmware update report for servers

Firmware update report displays the current and available versions of the firmware for each component of servers. Perform the following steps to generate firmware update report:

1. On the Home tab, click Content and then click Report.
3. Click Run Template and select All Objects → Dell EMC OpenManage Adapter → Dell EMC Firmware Group → Dell Firmware Group.
4. Click OK.

Firmware update reports are generated for all Dell EMC servers.

Power monitoring report for servers

Power Monitoring report displays the server metrics for the Dell EMC PowerEdge servers. For more information, see Dell EMC Server Power Details.

Perform the following steps to generate power monitoring report:

1. On the Dashboards tab, click Reports.
3. Click Run Template and select All Objects → Dell EMC OpenManage Adapter → Dell EMC Servers Group → Dell Servers Group.
4. Click OK.

Power monitoring reports are generated for all Dell EMC servers.
**Viewing dashboards**

Dashboards enable you to monitor and analyze the Dell EMC PowerEdge servers and chassis environment in vROPS.

The following dashboards are available in vRealize Operations Manager:

- Dell EMC Servers Overview Dashboard
- Dell EMC Server Detailed Dashboard
- Dell EMC Chassis Overview Dashboard
- Dell EMC Chassis Detailed Dashboard

**Dell EMC servers overview dashboard**

Following are the parameters displayed in the Dell EMC Servers Overview Dashboard:

1. **Dell EMC Servers Environmental Health**: Displays the health status of all the servers. Red indicates Critical state, yellow indicates Warning state, and green indicates Healthy state. The source of Dell EMC Servers Environmental Health is defined as Server Metrics|Server Overall Health (Enum).

   **NOTE**: Health status is reported based on polling, SNMP Trap (External Alerts) does not impact this heatmap.

2. **Dell EMC Servers Top Alerts**: Displays the top 15 alerts of PowerEdge servers. The source of Dell EMC Servers Top Alerts is defined as Dell EMC Servers Group.

3. **Dell EMC Server Warranty Heatmap**: Displays the warranty status of all the servers. Red indicates Critical state, yellow indicates Warning state, and green indicates Healthy state. OpenManage Management pack creates a warning or critical alert based on the
Expiration Notification Threshold set at OMIVV. The critical threshold values can have 4 different values: 15 Days, 30 Days, 45 Days and 60 Days. The warning threshold values can have 3 different values: 90 Days, 120 Days and 150 Days. The source of Dell EMC Servers Warranty Heatmap is defined as Server Metrics|Overall Warranty Status(Enum).

**NOTE:** No health status is reported if Warranty Notification Threshold is disabled at OMIVV or warranty is not collected for the server.

4. **vSAN Host Distribution View:** Displays the distribution of vSAN Enabled Hosts(Yes/No) in the environment. For more information about vSAN enablement for hosts, refer OpenManage Integration for VMware vCenter User's Guide version 4.2. The source of **vSAN Host Distribution View** is defined as Dell EMC vSAN Enabled Servers View.

5. **Top High Power Consuming Servers (watt):** Displays the top 15 power consuming servers. The source of **Top High Power Consuming Servers (watt) is defined as Dell EMC Server|Server Extended Metrics|System Board Power Consumption (Watt).**

6. **Top High Temperature Servers (Fahrenheit):** Displays the top 15 high temperature servers. The source of **Top High Temperature Servers** is defined as Dell EMC Server System Board Inlet Temperature|Dell EMC Server System Board Inlet Temperature Sensor Metrics|Current Reading (Fahrenheit).

7. **Top High Fan Speed Servers (RPM):** Displays the top 15 high fan speed servers. The source of **Top High Fan Speed Servers (RPM) is defined as Dell EMC Server Fan|Dell EMC Server Fan Metrics|Current Reading (RPM).**

8. **Select Above For Power Consumption Trend:** Displays the power consumption trend for the server selected in the **Top High Power Consuming Servers (watt) widget.**

9. **Select Above For Temperature Trend:** Displays the system board inlet temperature trend for the server selected in the **Top High Temperature Servers (Fahrenheit) widget.**

10. **Select Above For Fan Speed Trend:** Displays the fan speed trend for the server selected in the **Top High Fan Speed Servers (RPM) widget.**

**NOTE:** Health status is not reported if Warranty Notification Threshold is disabled at OMIVV or warranty is not collected for server.

### Changing the top high temperature to Celsius

By default the temperature parameter is set to Fahrenheit. Perform the following steps to change the temperature to Celsius:

1. **Launch the vRealize Operations Manager console.**
2. **Click Dashboards** and select **Dell EMC Servers Overview Dashboard.**
3. **Click Edit Widget** at **Top High Temperature Servers (Fahrenheit) tab.**

   The **Edit Top High Temperature Servers (Fahrenheit)** page is displayed.

4. **At Metric tab, click Dell EMC Server System Board Inlet Temperature Sensor Metrics** and select **Current Reading(Celsius).**
5. **Click Save.**

   **NOTE:** It may take few seconds to reflect the changes.

### Dell EMC server detailed dashboard

In the Dell EMC server detailed dashboard, you can view the overall health status of the fan, battery, voltage, memory, temperature, physical disk, power supply, and processor of the server.
1 Dell EMC Server List: Displays the servers and the details such as, Server Rollup Status, Memory Rollup Status, Battery Rollup Status, Processor Rollup Status, Voltage Rollup Status, PSU Rollup Status, Fan Rollup Status, Temperature Rollup Status, Storage Rollup Status, and Proactive HA. The source of Dell EMC Server List is defined as Server Metrics|Server Rollup Status, Server Metrics|Memory Rollup Status, Server Metrics|Battery Rollup Status, Server Metrics|Processor Rollup Status, Server Metrics|Voltage Rollup Status, Server Metrics|PSU Rollup Status, Server Metrics|Fan Rollup Status, Server Metrics|Temperature Rollup Status, Server Metrics|Storage Rollup Status, and Server Metrics|ProactiveHA.

2 Dell EMC Server Metric Chart: Displays the system board power consumption and energy consumption of the server for the selected period. The source of Dell EMC Server Metric Chart is defined as Server Extended Metrics|System Board Power Consumption and Server Extended Metrics|Energy Consumption.

3 Dell EMC Server Relationship: Displays the relationship of the host system, servers and the associated components.

**NOTE:**

Battery, voltage, or the IDSDM components are not associated with a server in the relationship map. For more information about the components, log in to the iDRAC console.

4 Dell EMC Server Top Alerts: Displays the alerts of the servers and the associated components.

5 Firmware Update Pending View: Displays the number of pending firmware updates for the server, such as number of pending Critical Updates, Recommended Updates, and Optional Updates. The source of Firmware Update Pending View is defined as Dell EMC Server Available Firmware Update Summary.

**Dell EMC chassis overview dashboard**

Dell EMC chassis overview dashboard displays the overall health status of the chassis environment.
Dell EMC Chassis Detailed Dashboard displays the overall health status of the fan, PSU, and the servers of the chassis.

**Dell EMC Chassis Environmental Health**: Displays the health status of all the chassis. Red indicates the critical state, yellow indicates warning state, and green indicates healthy state. Health status is reported based on polling alone, SNMP Trap (External Alerts) does not impact this heatmap. The source of Dell EMC Chassis Environmental Health is defined as *Chassis Metrics|Chassis OverAll Health(Enum)*.

**Dell EMC Chassis Top Alerts**: Displays top 15 alerts of the chassis. The source of Dell EMC Chassis Top Alerts is defined as Dell EMC Chassis Group.

**Chassis Warranty Heatmap**: Displays the warranty status of all the Chassis. Red indicates Critical state, yellow indicates Warning state, and green indicates Healthy state. OpenManage Management pack creates a warning or critical alert based on the *Expiration Notification Threshold* set at OMIVV. The critical threshold values can have 4 different values: 15 Days, 30 Days, 45 Days and 60 Days. The warning threshold values can have 3 different values: 90 Days, 120 Days and 150 Days. The source of Dell EMC Chassis Warranty Heatmap is defined as *Chassis Metrics|Overall Warranty Status(Enum)*.

**Top High-Power Consumption Chassis (watt)**: Displays the top 15 high-power consuming chassis. The source of Top High-Power Consumption Chassis (watt) is defined as *Chassis Metrics|Energy Consumption (KWh)*.

**Top High Fan Speed Chassis (RPM)**: Displays the top 15 high fan speed chassis. The source of Top High Fan Speed Chassis (RPM) is defined as *Dell EMC Chassis Fan Metrics|Current Reading (RPM)*.

**Select Above For Energy Consumption Trend**: Displays the energy consumption trend for the chassis selected in Top High-Power Consumption Chassis (watt) widget.

**Select Above For Fan Speed**: Displays the fan speed trend for the chassis selected in Top High Fan Speed Chassis (RPM) widget.
Figure 4. Dell EMC chassis detailed dashboard

1. **Dell EMC Chassis List**: Displays the chassis and the details such as Hostname, Model, ServiceTag, IPAddress, Chassis Overall health, PSU Rollup Status, and Fan Rollup Status. The source of Dell EMC Chassi List is defined as Chassis Metrics|Model, Chassis Metrics|Host Name, Chassis Metrics|IpAddress, Chassis Metrics|Service Tag, Chassis Metrics|Chassis Overall Health, Chassis Metrics|PSU Rollup Status, and Chassis Metrics|Fan Rollup Status.

2. **Dell EMC Chassis Alerts**: Displays the alerts of the chassis.

3. **Dell EMC Chassis Relationship**: Displays the relationship between the Dell EMC chassis and its associated components.

4. **Dell EMC Chassis Metric Chart**: Displays the energy consumption and system peak power for the selected period. The source of Dell EMC Chassis Metric Chart is defined as Chassis Metrics|Energy Consumption and Chassis Metrics|System Peak Power.

**NOTE**: If the CMC firmware versions are earlier than CMC 5.2 for M1000e, CMC 2.2 for VRTX, and CMC 1.4 for FX2, after the network outage the chassis detailed dashboard displays a wrong chassis name.

**NOTE**: Chassis components are reported with healthy and non-healthy status. All non-healthy statuses are reported as critical.

### Accessing views

OpenManage Management Pack for vRealize Operations Manager enables you to view statistics of metrics and the warranty period for various Dell PowerEdge servers and chassis.

### Accessing views for a specific server

Perform the following steps to access the views for a specific server:

1. Launch **vRealize Operations Manager** for a console.
2. Click **Environment**.
3. In the left tree, click **Dell EMC OpenManage vRealize Operations Management Pack**.
In **Environment Overview**, select **Dell EMC Servers**.

Select the server that you want view, and then select the **Details** tab.

A List of views is displayed.

### Accessing views for the group of servers

Perform the following steps to access Dell server group views for all the servers:

1. Launch **vRealize Operations Manager** for a console.
2. Click **Environment**.
3. Expand All Objects, and click **Dell OpenManage Adapter**.
4. Expand **Dell EMC Servers Group**, again click **Dell Servers Group**, and then select the **Details** tab.

A List of views is displayed.

The following views are available in **Dell Views**:

- **Dell EMC Server Available Firmware Update Summary** — Displays the critical, recommended, and optional firmware updates for servers.
- **Dell EMC Server Power Details** — Displays the PowerEdge Model, Average Energy Consumption, System Peak Power (Watt), System Peak Amps (A), Warning Threshold (Watt), and Failure Threshold (Watt).
- **Dell EMC OMIVV License List View** — Displays the list of available nodes, used nodes, evaluation license, licensed node, expiry status, and license status Of OMIVV License.
- **Dell EMC Pro Active HA Servers View** — Displays whether or not the proactive high availability is enabled or disabled.
- **Dell EMC FRM capable Servers View** — Displays the Fault Resilient Memory (FRM) capability on the Dell PowerEdge servers.
- **Dell EMC Server Firmware Summary List** — Displays the list of firmware available for all the PowerEdge servers.
- **Dell EMC Chassis Warranty List** — Displays the list of warranties for all the chassis.
- **Dell EMC Server Warranty List** — Displays the list of warranties for all the PowerEdge servers.
- **Dell EMC Server SSD Write Endurance List View** — Displays the SSD name, Remaining Rated Write Endurance, Cluster Name, and Service Tag.
- **Dell EMC vSAN Enabled Servers View** — Displays the distribution of vSAN Enabled Hosts (Yes/No) in the environment.

### Accessing reports

The OpenManage Management Pack for vRealize Operations Manager provides custom reports for the following:

- Dell EMC Chassis Warranty
- Dell EMC Server Firmware Summary List
- Dell EMC Server Power Details
- Dell EMC Server Warranty
- Dell EMC Server SSD Write Endurance Report

### Dell EMC Server SSD Write Endurance Report

Dell EMC Server SSD Write Endurance Report displays **Name of the SSD**, **vCenter Server**, **Cluster Name**, **Service Tag** and **Remaining Rated Write Endurance**.

Perform the following steps to access the report:

1. On the **Dashboards** tab, click **Reports**.
2. Select **Dell EMC Server SSD Write Endurance Report**.
Click Run Template and select All Objects > Dell EMC OpenManage Adapter > Dell EMC Server Group > Dell Server Group.

Click OK.

### Dell EMC Chassis Warranty

Dell EMC server warranty displays Name, Days Left, End Date, Entitlement Type, Provider, Service Level Description, Start Date, Last Updated Time and Status of Dell EMC Chassis. Perform the following steps to access Dell EMC chassis warranty:

1. On the Dashboards tab, click Reports.
2. Select Dell EMC Chassis Warranty.
3. Click Run Template and select All Objects > Dell EMC OpenManage Adapter > Dell EMC Chassis Group > Dell Chassis Group.
4. Click OK.

**NOTE:** You can see a heat map of the Chassis Warranty in the Dell EMC Chassis Overview dashboard.

### Dell EMC Server Firmware Summary List


- If the host is part of a vSAN cluster with Dell Cluster Profile, which is associated with a Repository Profile, then this report is generated based on the associated repository profile.
- If Dell Cluster Profile and/or Repository Profile is not associated with the vSAN cluster, then the catalog from Firmware Update Repository (in OMIVV > Manage > Settings > Appliance Settings) is used to generate the report.

Perform the following steps to access Dell EMC server firmware summary list:

1. On the Dashboards tab, click Reports.
2. Select Dell EMC Server Firmware Summary List.
3. Click Run Template and select All Objects > Dell EMC OpenManage Adapter > Dell EMC Firmware Group > Dell Firmware Group.
4. Click OK.

### Dell EMC Server Power Details

Dell EMC server power details displays the PowerEdge Model, Average Energy Consumption, System Peak Power (Watt), System Peak Amps (A), Warning Threshold (Watt), and Failure Threshold (Watt) of the Dell EMC PowerEdge servers.

Perform the following steps to access Dell EMC server power details:

1. On the Dashboards tab, click Reports.
2. Select Dell EMC Server Power Details.
3. Click Run Template and select All Objects > Dell EMC OpenManage Adapter > Dell EMC Servers Group > Dell Servers Group.
4. Click OK.

### Dell EMC Server Warranty

Dell EMC server warranty displays Name, Days Left, End Date, Entitlement Type, Provider, Service Level Description, Start Date and Status of Dell EMC PowerEdge servers. There are separate warranty reports that are available for PowerEdge servers and chassis.

Perform the following steps to access Dell EMC server warranty:

1. On the Dashboards tab, click Reports.
2. Select Dell EMC Server Warranty.
3 Click **Run Template** and select **All Objects > Dell EMC OpenManage Adapter > Dell EMC Servers Group > Dell Servers Group**.

4 Click **OK**.

**NOTE:** You can see a heat map of the Server Warranty in the Dell EMC Server Overview dashboard.

### Viewing alerts

OpenManage Management Pack for vRealize Operations Manager displays any events from the Dell EMC servers, chassis and associated components as alerts. It also recommends that you perform certain steps to overcome the unusual events. If the extended monitoring or firmware metric collection job fails for a server, a warning alert is created for that particular server.

There are two different types of alerts.

- **Internal Alerts** — An internal alert is an alert that gets generated based on the change in the metric values. These metrics are collected and passed to vROPS by OpenManage Management Pack for vRealize Operations Manager.

- **External Alerts** — An external alert is an alert that is generated in response to an event sent to vROPS by OMIVV and defined by the OpenManage Management Pack for vRealize Operations Manager. For more information about external alerts, see [SNMP Trap Monitoring](#).

The following are the severity of the alerts:

1. **Critical** — Indicates that the component has either failed or failure is imminent. It requires immediate attention and may require replacement.

2. **Warning** — Indicates that a probe or other monitoring device has detected a reading for the component that is exceeding the acceptable level. The component may be functioning, but it can fail. The component may also be functioning in an impaired state or its state is Unknown.

3. **Informational** — Indicates the normal status or information about server/chassis or any related component.

### Warranty Metrics

Server and chassis warranty information is retrieved and displayed by OpenManage Management Pack for vRealize Operations Manager. The service tags are used to gather warranty information about the servers and chassis. When you set up a **Warranty Expiration Notification Threshold** at OMIVV, OpenManage Management pack creates a warning or critical alert based on the threshold that has been set.

**NOTE:** Warranty metrics is displayed for each PowerEdge server and chassis.

**NOTE:** When there are different types of warranties for chassis and servers, alerts are created for the longest warranty period.
To access the license metrics of OMIVV:

Click **Environment > All objects > Dell EMC OpenManage Adapter > Dell EMC OpenManage Adapter Instance > Select Instance > All metrics > License Info**.

The license for OMIVV is also the licensing used for the management pack. License metrics of OMIVV enables you to view the license information and metrics.

The following metrics are associated with Dell OMIVV License:

- **Available Nodes**: Displays the number of licenses that are available.
- **Used Nodes**: Displays the number of licenses that are used.
- **Evaluation License**: Displays the current license type whether or not it is evaluation or standard license.
- **Licensed Nodes**: Displays the number of licensed nodes.
- **Expiry Status**: Displays the expiry status of license.
- **License Status**: Displays the status of the servers that are managed. Alerts are generated, when X+1 servers are managed.

The license metrics is associated with each OMIVV license that displays **Activation Date, Days Remaining, Entitlement ID, Expiration Date, License Sub State, License Type, and Number of Nodes**.

**NOTE:**

In case you have installed a new evaluation license despite having an active or expired older evaluation license, the older evaluation license continues to generate and displays the alerts to show number of days remaining for the license to expire.
To access Dell EMC server metrics:

Click **Environment > All objects > Dell EMC OpenManage Adapter > Dell EMC server > Select Server > All Metrics.**

### Table 1. Dell EMC Server Metrics

<table>
<thead>
<tr>
<th>Resources</th>
<th>Available Server - Resource Metrics</th>
</tr>
</thead>
<tbody>
<tr>
<td>Server Metrics</td>
<td>Battery Rollup Status</td>
</tr>
<tr>
<td></td>
<td>Chassis Service Tag</td>
</tr>
<tr>
<td></td>
<td>Cluster Name</td>
</tr>
<tr>
<td></td>
<td>Cluster Profile Name</td>
</tr>
<tr>
<td></td>
<td>Fan Rollup Status</td>
</tr>
<tr>
<td></td>
<td>Host Entity ID</td>
</tr>
<tr>
<td></td>
<td>iDRAC IP</td>
</tr>
<tr>
<td></td>
<td>IDSDM Present</td>
</tr>
<tr>
<td></td>
<td>IDSDM Rollup Status</td>
</tr>
<tr>
<td></td>
<td>LockDown Mode</td>
</tr>
<tr>
<td></td>
<td>Memory Rollup Status</td>
</tr>
<tr>
<td></td>
<td>Model</td>
</tr>
<tr>
<td></td>
<td>Overall Warranty Status</td>
</tr>
<tr>
<td></td>
<td>Overall Warranty Status(Enum)</td>
</tr>
<tr>
<td></td>
<td>ProactiveHA</td>
</tr>
<tr>
<td></td>
<td>Processor Rollup Status</td>
</tr>
<tr>
<td></td>
<td>PSU Rollup Status</td>
</tr>
<tr>
<td></td>
<td>Server Generation</td>
</tr>
<tr>
<td></td>
<td>Server Rollup Status</td>
</tr>
<tr>
<td></td>
<td>Server OverALL Health(Enum)</td>
</tr>
<tr>
<td></td>
<td>Service Tag</td>
</tr>
<tr>
<td></td>
<td>Storage Rollup Status</td>
</tr>
<tr>
<td></td>
<td>Temperature Rollup Status</td>
</tr>
</tbody>
</table>
Voltage Rollup Status

vCenter Server

**NOTE:** The vCenter metric for the server can either be the vCenter FQDN or its IP when the vCenter is registered with OMIVV using its hostname.

vSAN Member

- Energy Consumption End Date Time
- Energy Consumption Start Date Time
- Energy Consumption (KWh)
- Extended Metrics Collection Job Status
- Failure Threshold (Watt)
- FRM Capable
- FRM Enable
- FRM Type
- Peak Amps End Date Time
- Peak Amps Start Date Time
- System Board Power Consumption (Watt)
- System Instantaneous Headroom (Watt)
- System Peak Amps
- System Peak Headroom (Watt)
- System Peak Power End Date Time
- System Peak Power Start Date Time
- System Peak Power (Watt)
- Warning Threshold (Watt)

Server Firmware Updates

- Critical
- Optional
- Recommended

Server Warranty

- Days Left
- End Date
- Entitlement Type
- Last Updated Time
- Provider
<table>
<thead>
<tr>
<th>Dell EMC Server Temperature Sensor Metrics</th>
<th>Dell EMC Server Processor Metrics</th>
<th>Dell EMC Server Memory Metrics</th>
<th>Dell EMC Server System Board Inlet Temperature Sensor Metrics</th>
<th>Dell EMC Server PSU Metrics</th>
</tr>
</thead>
<tbody>
<tr>
<td>Current Reading (Fahrenheit)</td>
<td>Processor Health Status</td>
<td>Current Reading (Fahrenheit)</td>
<td>Current Reading (Fahrenheit)</td>
<td>Health Status</td>
</tr>
<tr>
<td>Current Reading (Celsius)</td>
<td></td>
<td>Current Reading (Celsius)</td>
<td>Current Reading (Celsius)</td>
<td></td>
</tr>
<tr>
<td>Health Status</td>
<td></td>
<td>Health Status</td>
<td>Maximum Critical Threshold (Fahrenheit)</td>
<td></td>
</tr>
<tr>
<td>Maximum Critical Threshold (Fahrenheit)</td>
<td></td>
<td>Maximum Critical Threshold (Celsius)</td>
<td>Maximum Critical Threshold (Celsius)</td>
<td></td>
</tr>
<tr>
<td>Maximum Critical Threshold (Celsius)</td>
<td></td>
<td>Maximum Critical Threshold (Fahrenheit)</td>
<td>Maximum Critical Threshold (Celsius)</td>
<td></td>
</tr>
<tr>
<td>Maximum Warning Threshold (Fahrenheit)</td>
<td></td>
<td>Maximum Warning Threshold (Celsius)</td>
<td>Maximum Warning Threshold (Celsius)</td>
<td></td>
</tr>
<tr>
<td>Maximum Warning Threshold (Celsius)</td>
<td></td>
<td>Maximum Warning Threshold (Fahrenheit)</td>
<td>Maximum Warning Threshold (Celsius)</td>
<td></td>
</tr>
<tr>
<td>Minimum Critical Threshold (Fahrenheit)</td>
<td></td>
<td>Minimum Critical Threshold (Celsius)</td>
<td>Minimum Critical Threshold (Celsius)</td>
<td></td>
</tr>
<tr>
<td>Minimum Critical Threshold (Celsius)</td>
<td></td>
<td>Minimum Critical Threshold (Fahrenheit)</td>
<td>Minimum Critical Threshold (Celsius)</td>
<td></td>
</tr>
<tr>
<td>Minimum Warning Threshold (Fahrenheit)</td>
<td></td>
<td>Minimum Critical Threshold (Celsius)</td>
<td>Minimum Warning Threshold (Fahrenheit)</td>
<td></td>
</tr>
<tr>
<td>Minimum Warning Threshold (Celsius)</td>
<td></td>
<td>Minimum Warning Threshold (Celsius)</td>
<td>Minimum Warning Threshold (Celsius)</td>
<td></td>
</tr>
</tbody>
</table>

**NOTE:** Whenever the Temperature Probes values are not applicable via iDRAC (for 14th generation of Dell EMC PowerEdge Systems), the default value for MaxThreshold is 9999 and MinThreshold is -999 (for vROPS). The values remain same for both Celsius and Fahrenheit.
### Dell EMC Server SSD Metrics

<table>
<thead>
<tr>
<th>Metric</th>
<th>Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>Available Disk Space (GB)</td>
<td></td>
</tr>
<tr>
<td>Health Status</td>
<td></td>
</tr>
<tr>
<td>Media Type</td>
<td></td>
</tr>
<tr>
<td>Remaining Rated Write Endurance</td>
<td></td>
</tr>
<tr>
<td>Smart Alert Enabled State</td>
<td></td>
</tr>
<tr>
<td>Total Disk Size (GB)</td>
<td></td>
</tr>
</tbody>
</table>

**NOTE:** For PCIe SSD, the Total Disk Size (GB) is reported as —999.

### Dell EMC Server HDD Metrics

<table>
<thead>
<tr>
<th>Metric</th>
<th>Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>Available Disk Space (GB)</td>
<td></td>
</tr>
<tr>
<td>Health Status</td>
<td></td>
</tr>
<tr>
<td>Media Type</td>
<td></td>
</tr>
<tr>
<td>Smart Alert Enabled State</td>
<td></td>
</tr>
<tr>
<td>Total Disk Size (GB)</td>
<td></td>
</tr>
</tbody>
</table>

**NOTE:** If Virtual Disks are created out of this HDDs, the Total Disk Size (GB) is reported as —255.

### Dell EMC Server NIC Metrics

<table>
<thead>
<tr>
<th>Metric</th>
<th>Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>Current MAC Address</td>
<td></td>
</tr>
<tr>
<td>Device Description</td>
<td></td>
</tr>
<tr>
<td>FCoE Boot Support</td>
<td></td>
</tr>
<tr>
<td>FCoE OffLoad Mode</td>
<td></td>
</tr>
<tr>
<td>FGQDD</td>
<td></td>
</tr>
<tr>
<td>Is Partitioned</td>
<td></td>
</tr>
<tr>
<td>iSCSI OffLoad Mode</td>
<td></td>
</tr>
<tr>
<td>Link Speed</td>
<td></td>
</tr>
<tr>
<td>Link Status</td>
<td></td>
</tr>
<tr>
<td>NIC Mode</td>
<td></td>
</tr>
<tr>
<td>OnChip Thermal Sensor</td>
<td></td>
</tr>
<tr>
<td>OS Driver State</td>
<td></td>
</tr>
<tr>
<td>Partitionable</td>
<td></td>
</tr>
<tr>
<td>Permanent MAC Address</td>
<td></td>
</tr>
<tr>
<td>Dell EMC Server Controller Metrics</td>
<td>Dell EMC Server FC Metrics</td>
</tr>
<tr>
<td>-----------------------------------</td>
<td>---------------------------</td>
</tr>
<tr>
<td>UEFI Support</td>
<td>UEFI Support</td>
</tr>
<tr>
<td>Vendor</td>
<td>Vendor</td>
</tr>
<tr>
<td>Controller Mode</td>
<td>Controller Mode</td>
</tr>
<tr>
<td>FQDD</td>
<td>FQDD</td>
</tr>
<tr>
<td>Health Status</td>
<td>Invalid CRCs</td>
</tr>
<tr>
<td>Max Capable Speed</td>
<td>Link Failures</td>
</tr>
<tr>
<td>Product Name</td>
<td>Link Speed</td>
</tr>
<tr>
<td>SAS Address</td>
<td>Link Status</td>
</tr>
<tr>
<td></td>
<td>Loss of Signals</td>
</tr>
<tr>
<td></td>
<td>On Chip Thermal Sensor</td>
</tr>
<tr>
<td></td>
<td>OS Driver State</td>
</tr>
<tr>
<td></td>
<td>Rx KB Count</td>
</tr>
<tr>
<td></td>
<td>Tx KB Count</td>
</tr>
<tr>
<td></td>
<td>UEFI Support</td>
</tr>
<tr>
<td></td>
<td>Vendor Name</td>
</tr>
<tr>
<td>Virtual World Wide Node Name (VWWN)</td>
<td>Virtual World Wide Port Name(VWWPN)</td>
</tr>
<tr>
<td></td>
<td>World Wide Node Name(WWN)</td>
</tr>
<tr>
<td></td>
<td>World Wide Port Name(WWPN)</td>
</tr>
</tbody>
</table>
To access Dell EMC chassis metrics:

Click **Environment > All objects > Dell EMC OpenManage Adapter > Dell EMC chassis > Select chassis > All Metrics > chassis Metrics.**

**Table 2. Dell EMC Chassis Metrics**

<table>
<thead>
<tr>
<th>Resources</th>
<th>Available Chassis- Resource Metrics</th>
</tr>
</thead>
<tbody>
<tr>
<td>Chassis Metrics</td>
<td>Chassis Overall Health</td>
</tr>
<tr>
<td></td>
<td>Energy Consumption (KWh)</td>
</tr>
<tr>
<td></td>
<td>Fan Rollup Status</td>
</tr>
<tr>
<td></td>
<td>Host Name</td>
</tr>
<tr>
<td></td>
<td>IPAddress</td>
</tr>
<tr>
<td></td>
<td>Chassis Overall Health(Enum)</td>
</tr>
<tr>
<td></td>
<td>Model</td>
</tr>
<tr>
<td></td>
<td>Overall Warranty Status</td>
</tr>
<tr>
<td></td>
<td>PSU Rollup Status</td>
</tr>
<tr>
<td></td>
<td>Service Tag</td>
</tr>
<tr>
<td></td>
<td>System Peak Power End Date Time</td>
</tr>
<tr>
<td></td>
<td>System Peak Power Start Date Time</td>
</tr>
<tr>
<td></td>
<td>System Peak Power (Watt)</td>
</tr>
<tr>
<td><strong>NOTE:</strong></td>
<td>When rack server Mode is enabled, chassis PSU and fans are discovered and monitored as server components.</td>
</tr>
<tr>
<td></td>
<td>Days Left</td>
</tr>
<tr>
<td></td>
<td>End Date</td>
</tr>
<tr>
<td></td>
<td>Entitlement Type</td>
</tr>
<tr>
<td></td>
<td>Last Updated Time</td>
</tr>
<tr>
<td></td>
<td>Provider</td>
</tr>
<tr>
<td></td>
<td>Service Level Description</td>
</tr>
<tr>
<td></td>
<td>Start Date</td>
</tr>
</tbody>
</table>

Dell EMC chassis metrics
Dell Chassis PSU Metrics

Status

Health Status

Input Voltage (Volts)

Dell Chassis Fan Metrics

Status

Health Status

Current Reading (RPM)
View DellEMC PowerEdge servers and ESXi of VMware relationship

This dashboard provides a visual representation of server relationship between DellEMC PowerEdge servers and ESXi.

**NOTE:** Admin can see server and ESXi relationship only when the OMIVV managed vCenter is added to vROPS.

To view the object relationship health tree, see Dell EMC server detailed dashboard.
Known Issues

- Historical data for HDDs are not available after the OpenManage Management Pack for vRealize Operations Manager Version 1.1 upgrade. This is an expected behavior, with the latest upgrade, adapter is offering HDD and SSD data separately. However, historical data are available only for the SSDs. HDD metrics are freshly populated since the time adapter has been updated.

- After OpenManage Management Pack for vRealize Operations Manager Version 1.1 upgrade, you must Stop Collecting and Start Collecting for an adapter instance, to reflect the correct HDD metrics. In case of multiple instances, you need to perform the same task for all adapter instances.

- Firmware metrics collection does not happen when the firmware catalog is getting refreshed. You need to run the inventory in OMIVV again and check for the metrics after the next collect cycle.

- Servers that have an in-built PSU or the drives that are connected to Embedded Controller always display a warning status in vROPS, because Embedded Controller is not monitored by iDRAC.

- The removed fans exist under DellEMC chassis. In such a situation, because the health cannot be retrieved the FAN status is displayed as Critical.

- Disconnecting the power cable and non-removal of PSU from a specific port of chassis results in the relationship maps displaying the specific PSU as Critical. However, if the PSU is removed, the removed PSU is not displayed in the relationship map.

- The FAN Rollup status for PowerEdge FX2 and VRTX is based on the chassis firmware constraint. For more information, see Chassis Management Controller User’s Guide.

- When the chassis has an object down alert, the server may have a descendant alert, but the overall health status of the server and relationship map are not impacted.

- Power supply unit health is not recorded for PowerEdge C6320.

- Alerts are not created when Non-Raid Physical Disk is removed from the server, and the Dell server overall health status is displayed as Critical.

- Ensure that the basic health update and extended metric jobs are running successfully for the specified host, if the data is not populated.

- The vROPS report displays the entries of a removed server. To generate an updated report, remove the non existent Dell objects from inventory explorer.
Accessing documents from the Dell EMC support site

You can access the required documents using the following links:

- For Dell EMC Enterprise Systems Management documents — Dell.com/SoftwareSecurityManuals
- For Dell EMC OpenManage documents — Dell.com/OpenManageManuals
- For Dell EMC Remote Enterprise Systems Management documents — Dell.com/esmmanuals
- For iDRAC and Dell EMC Lifecycle Controller documents — Dell.com/idracmanuals
- For Dell EMC OpenManage Connections Enterprise Systems Management documents — Dell.com/OMConnectionsEnterpriseSystemsManagement
- For Dell EMC Serviceability Tools documents — Dell.com/ServiceabilityTools
  
a Go to Dell.com/Support/Home.
b Click Choose from all products.
c From All products section, click Software & Security, and then click the required link from the following:
  
  - Enterprise Systems Management
  - Remote Enterprise Systems Management
  - Serviceability Tools
  - Dell Client Command Suite
  - Connections Client Systems Management
d To view a document, click the required product version.

- Using search engines:
  
  - Type the name and version of the document in the search box.