Notes, cautions, and warnings

**NOTE:** A NOTE indicates important information that helps you make better use of your product.

**CAUTION:** A CAUTION indicates either potential damage to hardware or loss of data and tells you how to avoid the problem.

**WARNING:** A WARNING indicates a potential for property damage, personal injury, or death.
Chapter 1: Introduction to Dell EMC OMIMSSC and DSMPS version 7.2 for Microsoft System Center Operations Manager .................................................. 5
  What’s new in this release .................................................................................................................. 6
  Terms used in this document ............................................................................................................ 6
  Key features of DSMPS and Dell EMC OMIMSSC ........................................................................ 7

Chapter 2: Dell EMC OMIMSSC ..................................................................................................... 10
  Overview of Dell EMC OMIMSSC .................................................................................................. 10
  Dell EMC OMIMSSC supported protocols .................................................................................. 10
  Using Dell EMC OMIMSSC Admin Portal .................................................................................. 11
    Modifying Operations Manager account ...................................................................................... 11
    Modifying credentials used for the enrolled consoles in Dell EMC OMIMSSC Admin portal ...... 11
  Profiles ........................................................................................................................................ 11
    About credential profile .............................................................................................................. 11
  Adding Proxy MS to DellProxyMSGroup and Synchronizing Dell Proxy MS with OMIMSSC .......... 13
  Discovering Dell EMC devices and synchronizing with Operations Manager ......................... 14
    Discovering Dell EMC devices using OMIMSSC appliance .................................................... 14
    Synchronizing Dell EMC devices with enrolled Operations Manager ................................... 14
    Overriding Dell EMC device discovery parameters, performance, and health metrics .......... 15
    Resolving synchronization errors .............................................................................................. 15
    Deleting Dell EMC devices from OMIMSSC ............................................................................ 16
  Viewing information in Dell EMC OMIMSSC ............................................................................. 16
    Viewing jobs ............................................................................................................................... 17
    Managing jobs ........................................................................................................................... 17

Chapter 3: Dell EMC Feature Management Dashboard .................................................................. 18
  Discovery by using the Dell EMC Feature Management Pack .................................................. 18
  Dell EMC PowerEdge Server Tasks .......................................................................................... 18
  List of Dell EMC Feature Management tasks ........................................................................... 18

Chapter 4: Dell EMC Server Management pack suite version 7.2 supported Monitoring features .................................................................................. 22
  Dell EMC Servers and Rack Workstation monitoring feature .................................................... 22
    Compare Scalable and Detailed Editions of Dell EMC Servers and Rack Workstation Monitoring .... 22
    Discover and classify Dell EMC PowerEdge Servers by using DSMPS version 7.2 for Operations Manager .................................................................................................................. 23
    Monitoring Dell EMC PowerEdge Servers in Operations Manager ....................................... 24
    Dell EMC PowerEdge Server Tasks ........................................................................................ 37
    Reports about Dell EMC PowerEdge Server on the Operations Manager ................................ 42
  Dell EMC Server and Rack Workstation Monitoring (Licensed) Feature .................................... 43
    Discover and monitor Dell EMC PowerEdge servers and rack workstations through iSM—WMI using DSMPS version 7.2 ........................................................................................................ 44
    DRAC Monitoring Feature for Operations Manager ................................................................... 44
    Discover and classify Dell Remote Access Controllers by using DSMPS 7.2 for Microsoft System Center Operations Manager ..................................................................................................... 60
Introduction to Dell EMC OMIMSSC and DSMPS version 7.2 for Microsoft System Center Operations Manager

This document describes the activities that you can perform with the Dell EMC OpenManage Integration for Microsoft System Center(OMIMSSC) version 7.2 for System Center Operations Manager (SCOM) using OMIMSSC appliance or DSMPS.

The Dell EMC OMIMSSC v7.2 is an appliance based solution packaged as:

- A .vhd file that can be deployed on a virtual machine that is hosted on a Hyper-V. For more information, see Overview of OMIMSSC.
- An .ova file that can be deployed on a virtual machine that is hosted on a VMware ESXi versions 6.5, 6.7, and 7.0.

The integration of Dell EMC OMIMSSC version 7.2 with System Center Operations Manager enables you to discover and monitor the Dell EMC Servers, Integrated Dell EMC Remote Access Controllers (iDRAC), Dell EMC Chassis Management Controller (CMC)/OpenManage Enterprise - Modular(OME-M), and Network Switches. The supported System Center Operations Manager(SCOM) versions are:

- System Center Operations Manager 2019
- System Center Operations Manager 1807
- System Center Operations Manager 1801
- System Center Operations Manager 2016
- System Center Operations Manager 2012 R2

The Dell EMC Server Management Pack Suite 7.2 for System Center Operations Manager(SCOM) is a self-extracting executable; Dell_EMC_Server_Management_Pack_Suite_v7.2_Xxx.exe—where xx is the server management pack suite version release number. The release notes is also packaged in the self-extracting executable file. You can download the executable from Dell.com/support.

The Dell EMC Server Management Pack Suite(DSMPS) for System Center 2019 Operations Manager, or System Center Operations Manager 1807, System Center Operations Manager 1801, or System Center 2016 Operations Manager, or System Center 2012 R2 Operations Manager enables the monitoring of Dell EMC Servers, and Integrated Dell EMC Remote Access Controllers (iDRAC). The management packs provide the Dell EMC-specific views that you can use to observe and analyze the system status in a network.

⚠️ CAUTION: To avoid data corruption, data loss, or both; perform the procedures in this document only if you have proper knowledge and experience in using Microsoft Windows operating system and System Center Operations Manager 2019 or System Center Operations Manager 1807 or System Center Operations Manager 1801 or System Center Operations Manager 2016 or System Center Operations Manager 2012 R2.

ℹ️ NOTE: Read the Dell EMC OpenManage Integration for Microsoft System Center (OMIMSSC) v7.2 for Operations Manager (SCOM) release notes, which contains the latest information about software and management server requirements, in addition to information about known issues. The release notes is posted to the Systems Management documentation page on Dell.com/OMConnectionsEnterpriseSystemsManagement.

Before installing this version of Dell EMC Server Management Pack Suite version 7.2 for Microsoft System Center Operations Manager, download the latest documents from Dell.com/omconnectionsEnterpriseSystemsManagement or Dell.com/openmanagemanuals.

Topics:

- What’s new in this release
- Terms used in this document
- Key features of DSMPS and Dell EMC OMIMSSC
What's new in this release

Dell EMC OpenManage Integration version 7.2 for Microsoft System Center for Operations Manager (SCOM) brings the following feature:

- Support for deploying the Dell EMC OMIMSSC appliance for System Center Operation Manager (SCOM) version 7.2 on the following VMWare ESXi versions using .ova file:
  - Version 6.5
  - Version 6.7
  - Version 7.0
  along with the existing support for deploying Dell EMC OMIMSSC appliance for SCOM on Hyper-V using .vhd file.
- Update Rollup 1 for System Center Operations Manager 2019.
- Update Rollup 8 for System Center Operations Manager 2016.
- Update Rollup 9 for System Center Operations Manager 2016.
- Support for environments where System Center Operation Manager (SCOM) with gateway servers is deployed, where SCOM MS with Proxy MS, Dell EMC OMIMSSC appliance, and iDRACs are part of the same management network.
- Support for latest iDRAC 9-based PowerEdge servers. For more information about the iDRAC 9-based PowerEdge servers, see iDRAC9-based PowerEdge servers. The latest iDRAC 9-based PowerEdge servers are:
  - PowerEdge R6515
  - PowerEdge R7525
  - PowerEdge C6525
  - PowerEdge R6525
  - PowerEdge R7515
- Support for hardware monitoring of PowerEdge XE2420 server using the Server and Rack Workstation (Licensed)—iDRAC agent-free monitoring.
- Support for backup and restore of OMIMSSC appliance.
- Service pack update feature is enhanced with an autoupdate of applicable Dell EMC Management Packs that have been imported previously in the Operations Manager console, appliance kernel RPMs, and application RPMs. The update can be performed using online repository.
- The Dell EMC OMIMSSC for SCOM version 7.2 contains medium severity security fixes. The customers, who are affected with previous versions are advised to upgrade to the latest version.

Terms used in this document

<table>
<thead>
<tr>
<th>Term</th>
<th>Refers to</th>
</tr>
</thead>
<tbody>
<tr>
<td>MS</td>
<td>Management Server</td>
</tr>
<tr>
<td>Proxy MS</td>
<td>Proxy Management Server that helps to monitor physical nodes.</td>
</tr>
<tr>
<td>AMSRP</td>
<td>All Management Server Resource Pool.</td>
</tr>
<tr>
<td></td>
<td>The management servers and their respective windows agents that</td>
</tr>
<tr>
<td></td>
<td>are used as proxy management servers should belong to the all</td>
</tr>
<tr>
<td></td>
<td>management server resource pool.</td>
</tr>
<tr>
<td>CMC/OME-M</td>
<td>Dell EMC Chassis Management Controller</td>
</tr>
<tr>
<td></td>
<td>OpenManage Enterprise Modular</td>
</tr>
<tr>
<td>FMP</td>
<td>Dell EMC Feature Management Dashboard</td>
</tr>
<tr>
<td>OMIMSSC</td>
<td>Dell EMC OpenManage Integration version 7.2 for Microsoft</td>
</tr>
<tr>
<td></td>
<td>System Center Operations Manager</td>
</tr>
<tr>
<td>DSMPS</td>
<td>Dell EMC Server Management Pack version 7.2 for Microsoft</td>
</tr>
<tr>
<td></td>
<td>System Center Operations Manager</td>
</tr>
<tr>
<td>Dell Remote Access Controller (DRAC)</td>
<td>DRAC of Dell EMC PowerEdge Server, Dell EMC branded or Dell EMC OEM Ready servers, unless otherwise specified.</td>
</tr>
</tbody>
</table>
Table 1. Terms used in this document (continued)

<table>
<thead>
<tr>
<th>Term</th>
<th>Refers to</th>
</tr>
</thead>
<tbody>
<tr>
<td>Integrated Dell Remote Access Controllers (iDRAC)</td>
<td>iDRAC of Dell EMC PowerEdge Server, Dell EMC branded or Dell EMC OEM Ready servers, unless otherwise specified.</td>
</tr>
<tr>
<td>iDRAC Service Module (iSM)</td>
<td>iDRAC Service Module is a lightweight software that runs on the Server and complements iDRAC with monitoring information from the OS. The Service Module does not expose any new interfaces of its own, rather it complements iDRAC with additional data that users can work with using iDRAC consoles. For more information about iSM and the supported platform, see iDRAC Service Module Installation Guide at Dell.com/support.</td>
</tr>
<tr>
<td>Operations Manager</td>
<td>System Center Operations Manager 2019, System Center Operations Manager 1801, System Center Operations Manager 2016, System Center Operations Manager 2012 R2, unless otherwise specified.</td>
</tr>
<tr>
<td>MP</td>
<td>Management pack</td>
</tr>
<tr>
<td>VM</td>
<td>Virtual Machine</td>
</tr>
<tr>
<td>System Center Operations Manager 2019</td>
<td>System Center Operations Manager 2019, unless otherwise specified.</td>
</tr>
<tr>
<td>System Center Operations Manager 1807</td>
<td>System Center Operations Manager 1807, unless otherwise specified.</td>
</tr>
<tr>
<td>System Center Operations Manager 1801</td>
<td>System Center Operations Manager 1801, unless otherwise specified.</td>
</tr>
<tr>
<td>System Center Operations Manager 2016</td>
<td>System Center Operations Manager 2016, unless otherwise specified.</td>
</tr>
<tr>
<td>System Center Operations Manager 2012 Domain 2</td>
<td>System Center Operations Manager 2012 R2, unless otherwise specified.</td>
</tr>
<tr>
<td>Dell EMC PowerEdge Servers</td>
<td>PowerEdge monolithic servers, PowerEdge modular servers, PowerVault servers, supported Rack Workstations, hardware monitoring of Dell EMC branded or Dell EMC OEM Ready servers and Dell EMC Microsoft Storage Spaces Direct Ready nodes, unless otherwise specified.</td>
</tr>
<tr>
<td>Dell EMC Servers and Rack Workstation monitoring</td>
<td>PowerEdge monolithic servers, PowerEdge modular servers, PowerVault servers, supported Rack Workstations, Dell EMC branded or Dell EMC OEM Ready servers, unless otherwise specified. This is a license-free feature.</td>
</tr>
<tr>
<td>Dell EMC Servers and Rack Workstation monitoring (Licensed)</td>
<td>PowerEdge monolithic servers, PowerEdge modular servers, PowerVault servers, supported Rack Workstations, hardware monitoring of Dell EMC branded or Dell EMC OEM Ready servers and Dell EMC Microsoft Storage Spaces Direct Ready nodes, unless otherwise specified. This is a license-based feature.</td>
</tr>
</tbody>
</table>

Key features of DSMPS and Dell EMC OMIMSSC

The Dell EMC Server Management Pack Suite for System Center Operations Manager(SCOM) enables you to:

- Discover and classify the following Dell EMC devices:
  - Dell EMC PowerEdge Servers—Using Dell EMC Servers and Rack Workstations monitoring (license-free, OMSA agent-based), and Dell EMC Servers and Rack Workstations (Licensed) monitoring through iSM using WMI(agent-based)
  - Dell Remote Access Controllers (iDRAC)
  - Supported Dell Precision Racks

**NOTE:** Dell EMC Server and Rack Workstation Monitoring Feature (license-free) supports monitoring of PowerEdge servers, having Windows Server Operating systems.

**NOTE:** The discovery of the iSM licensed would remain same as SCOM native discovery using management packs, the iSM discovery is not supported through the OMIMSSC appliance console directly.

The Dell EMC OMIMSSC for System Center Operations Manager(SCOM) enables you to:

- Discover and classify the following Dell EMC devices:
  - Dell EMC PowerEdge Servers—Using Dell EMC Servers and Rack Workstations (Licensed) monitoring through iDRAC using WSMAN(agent-free)
Dell EMC Chassis—PowerEdge FX2/ FX2s, PowerEdge VRTX, PowerEdge M1000e, PowerEdge MX7000 Chassis, and Dell OEM Ready Chassis

Dell EMC Network Switches—M-Series, Z-Series, N-Series, and S-Series switches

Supports OpenManage Enterprise-Modular

Supported Dell Precision Racks

Dell EMC Chassis Modular Server Correlation feature

- View, analyze, and resolve alerts using Knowledge Base (KB) articles.
- Perform various tasks on the discovered Dell EMC devices.
- View reports for discovered Dell EMC devices.

Table 2. Features and Descriptions

<table>
<thead>
<tr>
<th>Feature</th>
<th>Descriptions</th>
</tr>
</thead>
<tbody>
<tr>
<td>License center</td>
<td>Manage OMIMSSC licenses from the Dell EMC OMIMSSC Admin Portal.</td>
</tr>
<tr>
<td>Discovery and Monitoring — Dell EMC Servers and Rack Workstation</td>
<td>Supports discovery and monitoring of PowerEdge servers, PowerVault Monolithic and Modular systems, Dell EMC branded or Dell EMC OEM Ready servers, and supported Dell Precision Racks running the supported Windows operating system, using the supported OpenManage Server Administrator (OMSA).</td>
</tr>
</tbody>
</table>
| License based Discovery and Monitoring — Dell EMC Servers and Rack Workstation (Licensed) | Supports:
- License based discovery and monitoring of 12th, 13th generation and iDRAC 9-based PowerEdge servers, PowerVault servers, supported Dell Precision Racks, hardware monitoring of Dell EMC branded or Dell EMC OEM Ready servers and Dell EMC Microsoft Storage Spaces Direct Ready nodes through:
  - iDRAC using WS-MAN
  - iDRAC access via Host OS
  - iSM using Windows Management Instrumentation (WMI)
- Discovery and monitoring of 12th, 13th generation and iDRAC 9-based PowerEdge servers, PowerVault servers, supported Dell Precision Racks, hardware monitoring of Dell EMC branded or Dell EMC OEM Ready servers and Dell EMC Microsoft Storage Spaces Direct Ready nodes using iDRAC.
- Discovery and monitoring of 12th, 13th generation and iDRAC 9-based PowerEdge servers using iSM. For the complete list of supported servers, see Supported platforms in the iDRAC Service Module Installation Guide at Dell.com/manuals.
- SNMP traps for devices discovered through WS-MAN of Servers and Rack Workstation Monitoring (Licensed) feature. |
| Discovery and Monitoring — Dell EMC Chassis Management | Supports:
- Discovery and monitoring of Dell EMC Chassis, and Dell OEM Ready chassis devices.
- Discovery of server modules and chassis slot summary for CMC chassis.
- SNMP traps for Chassis devices. |
| Discovery and Monitoring — Dell EMC Network Switch | Supports:
- Discovery and monitoring of Dell EMC Network Switches devices. |
<table>
<thead>
<tr>
<th>Feature</th>
<th>Descriptions</th>
</tr>
</thead>
</table>
| Discovery and Monitoring — Dell Remote Access Controllers (DRAC) | Supports:  
- Discovery and monitoring of supported iDRAC devices — 12th and 13th generation only.  
- SNMP and PET traps for DRAC devices.  
- SNMP traps for Dell EMC Network Switch devices. |
Dell EMC OMIMSSC

The topics in this section describe the OMIMSSC components and the Admin portal, various profiles supported in OMIMSSC, and OMIMSSC based discovery and monitoring of the Dell EMC devices.

Topics:
- Overview of Dell EMC OMIMSSC
- Dell EMC OMIMSSC supported protocols
- Using Dell EMC OMIMSSC Admin Portal
- Profiles
- Adding Proxy MS to DellProxyMSGroup and Synchronizing Dell Proxy MS with OMIMSSC
- Discovering Dell EMC devices and synchronizing with Operations Manager
- Viewing information in Dell EMC OMIMSSC

Overview of Dell EMC OMIMSSC

The Dell EMC OMIMSSC for Operations Manager is packaged as:
- A .vhd file that can be deployed on a virtual machine that is hosted on a Hyper-V.
- An .ova file that can be deployed on a virtual machine that is hosted on a VMware ESXi version 6.5, 6.7 and 7.0.

The Dell EMC OMIMSSC enables the discovery, inventory, health monitoring, performance metrics monitoring, and alert monitoring of servers and rack workstations that are discovered through iDRAC using WS-MAN, Chassis or Modular systems including Dell EMC PowerEdge MX7000, and Network Switches. It is based on CentOS. This interacts with the Dell EMC devices and can be administered through the Dell EMC OMIMSSC Admin Portal.

When the Dell EMC OMIMSSC is set up and the network is configured, the System Center Operations Manager user can perform the enrollment. Ensure that the provided prerequisites are met where configuration Management pack is downloaded and imported into the System Center Operations Manager. All the Management packs are autoimported at the back-end.

Integrate Dell EMC OMIMSSC with Microsoft System Center Operations Manager (SCOM) for monitoring Dell EMC devices in data center. When you do the discovery from the OMIMSSC appliance, you can view the discovered Dell EMC devices in the Dell EMC OpenManage Integration Dashboard on the Operations Manager console. You can perform configurations for the monitoring levels, monitoring interval, and performance metrics for the devices in this Dashboard.

The Dell EMC OMIMSSC is a simplified discovery solution template for monitoring different kind of Dell EMC devices like Dell EMC PowerEdge Servers, Chassis, Network Switches, and any future Storage solutions.

Dell EMC OMIMSSC supported protocols

The following is the list of the Dell EMC OMIMSSC aspects and their names that have been used in this guide:
- The Dell EMC OMIMSSC for Operations Manager is a virtual machine hosted on one of the following.
  - Hyper-V
  - VMware ESXi version 6.5, 6.7 and 7.0
- The Dell EMC OMIMSSC appliance is based on CentOS and performs the following task:
  - Interacts with the Dell EMC devices and the supported protocols for communication with Dell devices are:
    - Web Services-Management (WS-MAN)
    - Simple Network Management Protocol (SNMP)
    - RedFish

**NOTE:** For more information, see section Port information and communication matrix for OMIMSSC appliance in Installation guide.
○ The OMIMSSC can be administered through the Dell EMC OMIMSSC Admin Portal.

Using Dell EMC OMIMSSC Admin Portal

The Admin Portal allows you to log in to Dell EMC OMIMSSC as an administrator to view all jobs started in Dell EMC OMIMSSC by various users, view license details, console details, and to upgrade Dell EMC OMIMSSC. Following are the use cases in admin portal along with licensing.

![OMIMSSC Admin Portal](image)

**Figure 1. OMIMSSC Admin Portal**

Modifying Operations Manager account

By using this option, you can change the passwords of Operations Manager account in Dell EMC OMIMSSC. You can modify the Operations Manager administrator credentials from the Dell EMC OMIMSSC Admin Portal.

- For Operations Manager account, modify the credentials in active directory, before modifying the account in Dell EMC OMIMSSC.

Modifying credentials used for the enrolled consoles in Dell EMC OMIMSSC Admin portal

To modify the credentials used for the enrolled consoles in Dell EMC OMIMSSC Admin portal:

1. In the Dell EMC OMIMSSC Admin Portal, click **Settings**, and then click **Console Enrollment**. The enrolled consoles are displayed.
2. Select a console to edit, and click **Edit**.
3. Provide the new details and, click **Finish** to save the changes.

Profiles

Profiles allow you to manage your credentials and customize WinPE images for deployment.

About credential profile

Credential profiles simplify the use and management of user credentials by authenticating the role-based capabilities of the user. Each credential profile contains a user name and password for a single user account. A credential profile authenticates a user’s role-based capabilities. The OMIMSSC uses credential profiles to connect to the managed systems’ iDRAC, or CMC/OME-M, or Network switches.
You can create the following credential profile:

- **Windows Credential Profile**—This profile is used for enrollment of the console with the OMIMSSC.
- **Device Credential Profile**—This profile consists of the credentials, SNMP community string, https port number and SNMP port number fields which are used to access an iDRAC console, or Chassis Management Controller/OpenManage Enterprise Modular (CMC/OME-M) console, or a network switch management console.

**NOTE:** A device credential profile is used for discovery of a server, or a modular systems, or a network switch.

**Creating credential profile**

To create a credential profile, you can perform the following:

1. Select **OpenManage Integration Dashboard** under **Dell EMC OpenManage Integrations Views**.
2. In Dell EMC OpenManage Integration Dashboard, Log in into the Dell EMC OMIMSSC.
3. In the navigation pane, click **Profiles and Configuration** > **Credential Profile**, and then click **Create**. The **Credential Profile** page is displayed.
4. In **Credential Profile** field, When you select the credential profile type as **Device Credential Profile**.
   a. The **Credentials** fields get enabled.
   **NOTE:** When creating **Device Credential Profile**, select **iDRAC**, to make it as default profile for iDRAC, or **CMC** to make it default profile for Dell EMC Chassis Management Controller/OpenManage Enterprise Modular (CMC/OME-M), or **Network switch** to make it as default profile for Network switch. Select **None** if you choose not to set this profile as a default profile.
   b. To create the profile, click **Finish**.
   c. Provide a unique job name, and then click **Finish**.
5. In **Credential Profile** field, When you select the credential profile type as **Windows Credential profile**.
   a. The **Credentials** fields get enabled.
   b. Provide the domain name in domain field.
   c. To create the profile, click **Finish**.
   d. Provide a unique job name, and then click **Finish**.
6. (Optional) to track the job, select **Jobs and Logs Center** option in Admin portal. The **Jobs and Logs Center** page is displayed. Expand the discovery job to view the progress of the job in the **Running** tab.

**Modifying credential profile**

To modify the credential profile, perform the following steps:

- Launch the **OpenManage Integration Dashboard** under **Dell EMC OpenManage Integrations Views**.
- Log in into the OMIMSSC by providing the credentials.
- In **User Name**, type the username.
- In **Password**, type the password and Click **Log In**.
- The OpenManage Integration for Microsoft System Center page is displayed.
- Go to **Profiles and Configuration** > **Credential Profile**. Select the wanted credential profile that you want to modify and Click **Edit**.
- To save the changes made, click **Save**.

**Deleting credential profile**

Consider the following when you are deleting a credential profile:

- To delete a credential profile that is used in device discovery, delete the discovered device’s information and delete the credential profile.
- You cannot delete a credential profile if it is used in an update source.

To delete a credential profile, perform the following:
1. Launch the **OpenManage Integration Dashboard** under **Dell EMC OpenManage Integrations Views**.
2. Log in into the Dell EMC OMIMSSC. Go to **Profiles and Configuration > Credential Profile**.
3. Select the credential profile that you want to delete, and then click **Delete**.

### Adding Proxy MS to DellProxyMSGroup and Synchronizing Dell Proxy MS with OMIMSSC

During enrollment, a group that is named **DellProxyMSGroup** is created. Proxy management servers that are discovered in Operations Manager console as an Agent Managed Windows computer, are required to be added to the group **DellProxyMSGroup** into the Operations Manager console, and perform synchronization of Proxy MS with OMIMSSC.

**NOTE:** Ensure that you install Operations Manager Agents on all Proxy MS before performing the below steps.

To add the **DellProxyMSGroup**, perform the following steps:

1. Discover the ProxyMS virtual machine as an Agent Managed Windows computer in Operations Manager console. For more information, see the Operations Manager documentation at [docs.microsoft.com/scom](https://docs.microsoft.com/scom).
2. After enrollment in OMIMSSC admin portal, log in into the OMIMSSC console.
3. Select **Authoring > Groups**. Select the **DellProxyMSGroup** from the group list.
4. Right-click **DellProxyMSGroup** and select **Properties** from the drop-down list.
5. Select **Explicit Members** tab and click **Add/Remove Objects**. The **Create Group Wizard-Object Selection** wizard is displayed.
6. Select **Windows Computer** from the drop-down menu of **Search for** list, to be a part of this group and click **Search**.
7. All the Windows computer that is discovered in the Operations Manager console is displayed in **Available items**.
8. Select the Proxy MSs and click **Add**, and then click **OK** in the properties wizard.

**NOTE:** After adding the Proxy MS to DellProxyMSGroup, you must disable the **ISM** discovery that is run on proxy agent and to suppress the event ID 33333 from getting regenerated.

1. Select **Authoring > Management Pack Objects > Object Discoveries**.
2. In the **Look for** field, search for **ISM**.
3. Select **Discovered type: Dell Sever > Dell Sever Discovery**.
4. Right-click **Dell Sever Discovery** and select **Overrides > Override the Object Discovery > For a Group**.
5. The **Select Object** wizard is displayed.
6. Select the **DellProxyMSGroup** and Click **OK**, that will deactivate the ISM discovery on Proxy MS.

- In the **Monitoring** pane, select **Dell EMC OpenManage Integration Views > OpenManage Integration Dashboard**.
- Log in to the Dell EMC OMIMSSC in the Operations Manager console.
- Click **Monitoring** and select any of the devices, and then click **Synchronize with MSSC**.
- Before triggering the device discovery, ensure that the Sync task is completed and look for **Process to retrieve all Management Server Completed** message in generic logs. For more information, see **Viewing Jobs**.

**NOTE:** Wait for 15 minutes for the OMIMSSC appliance to be updated with new Proxy MS information, and then continue to perform discovery.
Discovering Dell EMC devices and synchronizing with Operations Manager

Discovery is the process of adding supported Dell EMC devices comprising of Dell EMC PowerEdge servers, Dell EMC chassis, and Dell EMC Network switches in OMIMSSC, and synchronizing with Operations Manager allows you to add devices from Operations Manager into OMIMSSC.

Discovering Dell EMC devices using OMIMSSC appliance

You can manually discover the Dell EMC devices by using an IP address or an IP range. To discover a device, provide the device IP address and the device type credentials of a device that you want to discover. When you are discovering a device by using an IP range, specify an IP (IPv4) range (within a subnet) by including the start and end range.

Ensure that you add Proxy MS to DellProxyMSGroup before discovering Dell EMC devices using the OMIMSSC appliance.

To discover a device:

1. Select OpenManage Integration Dashboard under Dell EMC OpenManage Integrations Views.
2. In the OMIMSSC, go to Monitoring and select any of the following devices that you want to discover:
   - Server View.
   - Modular Systems View.
   - Network Switch View.
3. In the Discover page, select the required option:
   - Discover Using an IP Address—to discover a device using an IP address.
   - Discover Using an IP Range—to discover all device within an IP range.
4. In Discover Using an IP Address or IP Address Range, do any of the following:
   - In IP Address Start Range, and IP Address End Range, provide the IP address range that you want to include, which is the starting and ending range.
   - Select Enable Exclude Range if you want to exclude an IP address range and in IP Address Start Range and IP Address End Range, provide the range that you want to exclude.
5. In IP address, provide the IP address of the device that you want to discover.
6. Select the device type credential profile, or click Create New to create a device type credential profile. The selected profile is applied to all the devices.
7. To Create a new credential profile, Select Create New to create a device type credential profile. Credential profile page is displayed.
8. Select the Device Credential Profile in the credential type. The Credentials fields get enabled.
9. Provide the Credential details and click Finish.
10. (Optional) to track this job select Go to the Job List option. The Jobs and Logs Center page is displayed. Expand the discovery job to view the progress of the job in the Running tab.
11. Provide a unique job name, and click Finish.

**NOTE:** When you discover Dell devices in multiple of 1000s, the oldest appliance activity logs and generic logs will start getting removed after 15 days of time.

**NOTE:** When you are using Proxy MSes for device discovery, perform Sync task. For more details, see Adding Proxy MS to DellProxyMSGroup and Synchronizing Dell Proxy MS with OMIMSSC, and after the Sync task is triggered, look for Process to retrieve all Management Server Completed message in generic logs.

Synchronizing Dell EMC devices with enrolled Operations Manager

Create a credential profile before performing synchronization with the MSSC. Set the default profile to iDRAC, CMC or Network Switch from the drop down list depending on the device type that you are going to synchronize with OMIMSSC.
To synchronize all the Dell EMC devices from the enrolled Operations Manager to OMIMSSC, perform the following:

1. Navigate to the Monitoring pane of Operations Manager.
2. Select Dell EMC > Dell EMC OpenManage Integrations Views > Dell EMC OpenManage Integration Dashboard.
3. Log in into the Dell EMC OMIMSSC.
4. Go to Monitoring and select any of the device and, then click Synchronize with MSSC to synchronize all the devices listed in enrolled Operations Manager with the OMIMSSC.

**NOTE:** The Synchronization will occur periodically for every six hours by default.

### Overriding Dell EMC device discovery parameters, performance, and health metrics

You can customize the discovery of Dell EMC devices by overriding their discovery parameters, performance, and health metrics.

To override discovery parameters, performance and health metrics:

1. Log into the Operations Manager console.
2. On the left-hand pane, Click Monitoring > Dell EMC > Dell EMC OpenManage Integration Views > OpenManage Integration Dashboard.
   - The Dell EMC OMIMSSC console login page is displayed.
3. In Username, type the username. Type the username in the format: domain\username.
4. In Password, type the password, and click Login.
   - The Overview page is displayed.
5. Select Profiles and Configuration > Configuration Configuration.
   - The Discovery, Monitoring and Performance Overrides page is displayed.
6. Click Edit.
   - The Override discovery, monitoring and performance intervals wizard is displayed.
7. In the Override discovery, monitoring and performance intervals page, you can perform following actions:
   - a. Under the Device Type list, select the device check box.
   - b. In the Discovery Type drop-down list, select the discovery mode.
      - **NOTE:** Ensure that you select same discovery mode in the Discovery Type drop-down list for all the Dell EMC Device types.
   - c. Under the Discovery Interval (Seconds), enter the discovery interval in seconds.
   - d. Under the Health Interval (Seconds), enter the health interval in seconds.
   - e. In the Metrics Monitoring drop-down list, select Yes to use metrics monitoring, and No if you do not want to use metrics monitoring.
   - f. Under the Metrics Interval (Seconds), enter the metrics interval in seconds.
8. To save your settings, click **Apply**, or to cancel, click **Cancel**.

### Resolving synchronization errors

The Dell EMC devices that are not synchronized with OMIMSSC are listed with their IP addresses. The failure of synchronization of Dell EMC devices discovered in the Operations Manager might have occurred due to invalid credentials, invalid https port number or invalid SNMP port number or due to invalid community string. Due to such errors, the discovery of the devices from the OMIMSSC fails. To resolve the synchronization errors, ensure to provide the relevant credentials.

To resolve the synchronization errors, do the following:

1. In OMIMSSC, click Monitoring, click Resolve Sync Errors.
   - The window displays a list of IP addresses of the devices for which synchronization has failed.
2. Select the device, and then select the device credential profile, or to create a new device credential profile click Create New.
3. Provide a job name, and if necessary select the Go to the Job List option to view the job status automatically once the job is submitted.
4. Click Finish to submit the job.
Deleting Dell EMC devices from OMIMSSC

To delete the Dell EMC devices from OMIMSSC, perform the following steps:

1. Log in to the Operations Manager console.
2. In the lower left pane, select Monitoring > Dell EMC > Dell EMC OpenManage Integration Views > OpenManage Integration Dashboard.
   The Dell EMC OMIMSSC Log In page is displayed.
3. Log in into the OMIMSSC and go to Monitoring. Select any of the following devices that you want to delete:
   - Server
   - Modular System
   - Network Switch
4. Select the device that you want to delete from the OMIMSSC and click Delete.
   The selected device is deleted from OMIMSSC.
5. The Dell EMC devices that are triggered for deletion from OMIMSSC take few minutes to complete.

**NOTE:** If the delete is triggered from Operations Manager console, then it takes one discovery cycle to delete the object.

Viewing information in Dell EMC OMIMSSC

You can view all information about the activities initiated in OMIMSSC along with a job’s progress status, and it’s sub task through the Jobs and Logs page. Also, you can filter and view jobs for a particular category. You can view the jobs from the OMIMSSC Admin Portal, and OMIMSSC.

- **Running** — displays all the jobs that are currently running, or are in-progress state.
- **History** — displays all the jobs run in the past with its job status.
- **Scheduled** — displays all the jobs scheduled for a future date and time. Also, you can cancel the scheduled jobs.
- **Generic Logs** — displays OMIMSSC Appliance-specific, common log messages that are not specific to a sub task, and other activities for every user specifying the user name and console FQDN.
  - **Appliance Logs** — displays all OMIMSSC Appliance-specific log messages such as restarting OMIMSSC.
  - **Generic Logs** — displays all log messages that are common across jobs that are listed in the Running, History, and the Scheduled tabs. These logs are specific to a console and a user.
- Dell EMC OMIMSSC Admin portal—displays jobs initiated from all OMIMSSC users.
- OMIMSSC—displays jobs specific to a user, and a console.

Job names are provided by users or are system generated, and the sub tasks are named after the IP address of the managed server. Expand the sub task to view the activity logs for that job. There are four categories of jobs:

The various states of jobs defined in OMIMSSC are:

- **Canceled** — job has been manually canceled by you, or when OMIMSSC restarts.
- **Successful** — job has been successfully completed.
- **Failed** — job is not successful.
- **In Progress** — job is running.
- **Scheduled** — job has been scheduled for a future time.

**NOTE:** If multiple jobs are submitted at the same time to the same server, the jobs fail. Hence, ensure that you schedule the jobs at different times.

- **Waiting** — job is in a queue to start running.
- **Recurring** — job recurring after a fixed interval of time.
Viewing jobs

You can view all jobs created in Dell EMC OMIMSSC along with their status information.

To view the jobs:
1. In Dell EMC OMIMSSC console, click Jobs and Log Center.
2. To view a specific category of jobs, such as Running, Scheduled, History, or Generic, click the respective tab.
   - Expand the job to view all the servers included in the job. Expand further to view the log messages for that job.
   - **NOTE:** All the job-related generic log messages are listed under the Generic tab and not under the Running or History tab.
3. (Optional) apply filters to view different category of jobs. You can also view its status in Status column.

Managing jobs

Ensure that the job is in Scheduled state.

To manage jobs:
1. In OMIMSSC, do any of the following:
   - In the navigation pane, click Maintenance Center, and then click Manage Jobs.
   - In the navigation pane, click Jobs and Log Center, and then click Scheduled tab.
2. Select jobs that you want to cancel, click Cancel, and then to confirm, click Yes.
The Dell EMC Feature Management Dashboard provides facilities for the configuration of the Dell EMC Server Management Pack Suite monitoring features to monitor the various Dell systems—Dell EMC PowerEdge Servers, Dell Precision Racks, Dell Remote Access Controllers (DRAC), PowerEdge FX2/FX2s, PowerEdge VRTX, PowerEdge M1000E, Dell EMC Network switches, and integrated DRAC (iDRAC). The Dell EMC Feature Management Dashboard provides the following monitoring features:

- Dell EMC Chassis Modular Server Correlation Feature
- Dell EMC Chassis Monitoring Feature
- Dell EMC Network Switch Feature
- DRAC Monitoring Feature
- Dell EMC Server and Rack Workstation Monitoring Feature
- Dell EMC Server and Rack Workstation Monitoring (Licensed) Feature

Topics:
- Discovery by using the Dell EMC Feature Management Pack
- Dell EMC PowerEdge Server Tasks

### Discovery by using the Dell EMC Feature Management Pack

<table>
<thead>
<tr>
<th>Discovery Object</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Dell EMC Feature Management Host Discovery</td>
<td>Populates the dashboard if the management server is the feature management pack host. The management server on which the Dell EMC Server Management Pack Suite is installed first, is selected as the feature management pack host.</td>
</tr>
</tbody>
</table>

**NOTE:** In OIMMSSC console, the maximum licensed node count is 300. When the monitoring level is set to detailed mode, the following alerts are generated in the Dell EMC Feature Management dashboard:

1. When the licensed node count reaches to 75% of the maximum, then a Warning alert is generated.
2. When the licensed node count reaches to maximum or beyond the threshold within the OIMMSSC console, the monitoring level is switched to the scalable mode and a System overloading critical alert is generated.

**NOTE:** You should change the monitoring mode of OMSA explicitly to scalable mode.

### Dell EMC PowerEdge Server Tasks

Tasks are available in the Tasks pane of the Operations Manager console. When you select a device or a component, the relevant tasks is displayed in the Tasks pane.

### List of Dell EMC Feature Management tasks

The following table lists the tasks available on the Dell EMC Feature Management Dashboard. Some tasks listed in the Feature Management Tasks table appear only after you have imported a particular monitoring feature.
**NOTE:**
- In the Event log, ignore the errors pertaining to reimporting of existing management packs. These errors occur when Dell EMC Feature Management Dashboard reimports all the dependent management packs that were already imported while importing a monitoring feature.
- Wait for a task to complete (view the state update change in the dashboard) before launching another task using the Dell EMC Feature Management Dashboard.
- The Refresh dashboard task may not update the dashboard immediately; it might take a few minutes to update the dashboard contents.
- To update the discovery monitoring level that is the scalable or detailed configuration done in Dell EMC Feature Management Dashboard in OMIMSSC, Click Synchronize with MSSC from the OMIMSSC console in respective device view of monitoring features which will synchronize the monitoring level with OMIMSSC.

### Table 4. Feature Management Tasks.

<table>
<thead>
<tr>
<th>Tasks</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Dell EMC Chassis Modular Server Correlation</td>
<td></td>
</tr>
<tr>
<td>Import Chassis Modular Server Correlation Feature</td>
<td>Imports the chassis modular server correlation feature.</td>
</tr>
<tr>
<td>Refresh Dashboard</td>
<td>Updates the Dell EMC Feature Management Dashboard.</td>
</tr>
<tr>
<td>Refresh Node Count</td>
<td>Updates the node count.</td>
</tr>
<tr>
<td>Dell EMC Chassis Monitoring</td>
<td></td>
</tr>
<tr>
<td>Refresh Dashboard</td>
<td>Updates the Dell EMC Feature Management Dashboard.</td>
</tr>
<tr>
<td>Refresh Node Count</td>
<td>Updates the node count.</td>
</tr>
<tr>
<td>Set to Detailed Monitoring</td>
<td>If the Scalable feature is running on the system, the Dell EMC Feature Management Dashboard switches from the Scalable feature to the Detailed feature. On upgrading from a previous version, run this task to use the latest version for this monitoring feature.</td>
</tr>
<tr>
<td>Set to Scalable Monitoring</td>
<td>If the Detailed feature is running on the system, the Dell EMC Feature Management Dashboard switches from the Detailed feature to the Scalable feature. On upgrading from the previous version, run this task to use the latest version for this monitoring feature.</td>
</tr>
<tr>
<td>Dell EMC Network Switch Monitoring</td>
<td></td>
</tr>
<tr>
<td>Refresh Dashboard</td>
<td>Updates the Dell EMC Feature Management Dashboard.</td>
</tr>
<tr>
<td>Refresh Node Count</td>
<td>Updates the node count.</td>
</tr>
<tr>
<td>Set to Detailed Monitoring</td>
<td>If the Scalable feature is running on the system, the Dell EMC Feature Management Dashboard switches from the Scalable feature to the Detailed feature. On upgrading from a previous version, run this task to use the latest version for this monitoring feature.</td>
</tr>
<tr>
<td>Set to Scalable Monitoring</td>
<td>If the Detailed feature is running on the system, the Dell EMC Feature Management Dashboard switches from the Detailed feature to the Scalable feature. On upgrading from the previous version, run this task to use the latest version for this monitoring feature.</td>
</tr>
<tr>
<td>DRAC Monitoring</td>
<td></td>
</tr>
<tr>
<td>Import DRAC Monitoring Feature</td>
<td>Imports the DRAC monitoring feature.</td>
</tr>
<tr>
<td>Tasks</td>
<td>Description</td>
</tr>
<tr>
<td>----------------------------------------------------------------------</td>
<td>-------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Refresh Dashboard</td>
<td>Updates the Dell EMC Feature Management Dashboard.</td>
</tr>
<tr>
<td>Refresh Node Count</td>
<td>Updates the node count.</td>
</tr>
<tr>
<td><strong>Dell EMC Server and Rack Workstation Monitoring</strong></td>
<td></td>
</tr>
<tr>
<td>Enable Agent Proxying</td>
<td>Enables agent proxying for Dell EMC PowerEdge Servers.</td>
</tr>
<tr>
<td>Refresh Dashboard</td>
<td>Updates the Dell EMC Feature Management Dashboard.</td>
</tr>
<tr>
<td>Refresh Node Count</td>
<td>Updates the node count.</td>
</tr>
<tr>
<td>Remove Monitoring Feature</td>
<td>Removes the Dell EMC Server and Rack Workstation Monitoring feature.</td>
</tr>
<tr>
<td>Set as Preferred Monitoring Method</td>
<td>This task enables the Dell EMC Server and Rack Workstation Monitoring feature as the preferred monitoring method for the Servers and Rack Workstations, when the Servers and Rack Workstations in the setup are monitored through both the Dell EMC Server and Rack Workstation Monitoring feature, and the (Licensed) feature.</td>
</tr>
<tr>
<td>Set Informational Alerts Off</td>
<td>Informational alerts are turned off when the Dell EMC Server and Rack Workstation Monitoring Scalable Monitoring is in use.</td>
</tr>
<tr>
<td>Set Informational Alerts On</td>
<td>Informational alerts are turned on when the Dell EMC Server and Rack Workstation Monitoring Scalable Monitoring is in use.</td>
</tr>
<tr>
<td>Set to Detailed Feature</td>
<td>If the Scalable feature is running on the system, the Dell EMC Feature Management Dashboard switches from the Scalable feature to the Detailed feature. On upgrading from the previous version, run this task to use the latest version for this monitoring feature.</td>
</tr>
<tr>
<td>Set to Scalable Feature</td>
<td>If the Detailed feature is running on the system, the Dell EMC Feature Management Dashboard switches from the Detailed feature to the Scalable feature. On upgrading from the previous version, run this task to use the latest version for this monitoring feature.</td>
</tr>
<tr>
<td><strong>Dell EMC Server and Rack Workstation Monitoring (Licensed)</strong></td>
<td></td>
</tr>
<tr>
<td>Associate Run-As Account</td>
<td>This task associates the Run As Account used for SMASH discovery with all Dell EMC PowerEdge Servers objects, required for health monitoring. For more information, see Associate Run-As Account Task.</td>
</tr>
<tr>
<td>Enable Agent Proxying</td>
<td>Enables agent proxying for Dell EMC PowerEdge Servers running the supported iSM version and also triggers discovery of these servers.</td>
</tr>
<tr>
<td>Enable Event Auto-Resolution</td>
<td>Enables the Event Auto-Resolution feature.</td>
</tr>
<tr>
<td>Disable Event Auto-Resolution</td>
<td>Disables the Event Auto-Resolution feature.</td>
</tr>
<tr>
<td>Refresh Dashboard</td>
<td>Updates the Dell EMC Feature Management Dashboard.</td>
</tr>
<tr>
<td>Refresh Node Count</td>
<td>Updates the node count.</td>
</tr>
<tr>
<td>Remove Monitoring Feature (Licensed)</td>
<td>Removes the Dell EMC Server and Rack Workstation Monitoring (Licensed) feature.</td>
</tr>
<tr>
<td>Set as Preferred Monitoring Method (Licensed)</td>
<td>This task enables the Dell EMC Server and Rack Workstation Monitoring (Licensed) feature as the preferred monitoring method for the Servers and Rack Workstations,</td>
</tr>
</tbody>
</table>
Table 4. Feature Management Tasks. (continued)

<table>
<thead>
<tr>
<th>Tasks</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>when the Servers and Rack Workstations in the setup are monitored through both, Dell EMC Server and Rack Workstation Monitoring feature, and the (Licensed) feature.</td>
</tr>
<tr>
<td>Set to Detailed Feature (Licensed)</td>
<td>If the Scalable feature is running on the system, the <strong>Dell EMC Feature Management Dashboard</strong> switches from the Scalable feature to the Detailed feature. On upgrading from the previous version, run this task to use the latest version for this monitoring feature.</td>
</tr>
<tr>
<td>Set to Scalable Feature (Licensed)</td>
<td>If the Detailed feature is running on the system, the <strong>Dell EMC Feature Management Dashboard</strong> switches from the Detailed feature to the Scalable feature. On upgrading from the previous version, run this task to use the latest version for this monitoring feature.</td>
</tr>
</tbody>
</table>
Dell EMC Server Management pack suite version 7.2 supported Monitoring features

The topics in this section describe the monitoring features that are supported by DSMPS version 7.2 for Operations Manager.

Topics:
- Dell EMC Servers and Rack Workstation monitoring feature
- Dell EMC Server and Rack Workstation Monitoring (Licensed) Feature
- DRAC Monitoring Feature for Operations Manager

Dell EMC Servers and Rack Workstation monitoring feature

Dell EMC Servers and Rack Workstation Monitoring feature supports the discovery and monitoring of the following devices that are installed with the supported Windows OS, using the OpenManage Server Administrator (OMSA):

- PowerEdge Modular and Dell EMC PowerEdge Monolithic servers
- PowerVault servers
- Hardware monitoring of Dell EMC branded or Dell EMC OEM Ready servers
- Dell Precision Racks

Inventory and monitoring of these devices could be done through the server's OpenManage Server Administrator (OMSA) which is a license-free monitoring feature.

For information about the supported OMSA versions, see Dell EMC OpenManage Integration version 7.2 for Microsoft System Center for Operations Manager (SCOM) Release Notes.

The Dell EMC Server Management Pack suite automatically imports the Dell EMC Servers and Rack Workstation monitoring scalable feature into Operations Manager.

Compare Scalable and Detailed Editions of Dell EMC Servers and Rack Workstation Monitoring

The following table helps you understand the environment in which you can use the Scalable and Detailed Edition features:

Table 5. Scalable management pack versus the Detailed management pack

<table>
<thead>
<tr>
<th>Features</th>
<th>Scalable Edition</th>
<th>Detailed Edition</th>
</tr>
</thead>
</table>
| Dell EMC Servers and Rack Workstation Monitoring Feature | ● Inventory and monitoring of component groups. Also, display the presence of iDRAC.  
● Reports—Only OpenManage Windows Event log report is available. | ● Detailed inventory and health monitoring of individual components  
● View metrics of memory, processors, network interfaces, sensors, storage controllers, disks, and virtual disks. Also, displays BIOS information.  
● Reports—Availability of BIOS configuration, firmware and driver version, and RAID configuration reports |
Discover and classify Dell EMC PowerEdge Servers by using DSMPS version 7.2 for Operations Manager

The Dell EMC Server Management Pack 7.2 for Microsoft System center Operations Manager enables you to discover and classify Dell EMC PowerEdge Servers—Monolithic, Modular, Sleds, and supported Dell Precision Racks. The following table lists the details of the hardware discovery and grouping:

Table 6. Dell hardware discovery and grouping

<table>
<thead>
<tr>
<th>Group</th>
<th>Diagram View</th>
<th>Hardware Type</th>
</tr>
</thead>
<tbody>
<tr>
<td>Dell EMC PowerEdge Servers</td>
<td>Dell EMC Monolithic Servers</td>
<td>PowerEdge systems</td>
</tr>
<tr>
<td></td>
<td>Dell EMC Modular Servers</td>
<td>PowerVault servers</td>
</tr>
<tr>
<td></td>
<td>Dell EMC Sled Servers</td>
<td></td>
</tr>
<tr>
<td>Dell EMC Rack Workstations</td>
<td>Dell EMC Rack Workstation Diagram</td>
<td>Dell Precision Racks</td>
</tr>
</tbody>
</table>

Discovering Dell EMC PowerEdge Servers in Operations Manager

Dell EMC PowerEdge Servers are discovered by using the Operations Manager Agent Management infrastructure.

1. Log in to the Management Server as an Operations Manager administrator.
2. On the Operations Manager console, click Administration.
3. At the bottom of the navigation pane, click Discovery Wizard.
4. Run the Discovery Wizard, select Windows computers, and then follow the instructions on the screen.

For more information, see the Operations Manager documentation at technet.microsoft.com.

NOTE: Discover a Dell server in the Agent Managed view under the Administration section of the Operations Manager console.

NOTE: The installer automatically imports the license-free monitoring feature management packs into the Operations Manager. If the installer fails to install the management packs, import the management packs by using the Operations Manager Import Management Packs wizard or the Feature Management Dashboard.

NOTE: Perform the Sync with Microsoft System Center from OMIMSSC console to complete the discovery of the Dell EMC PowerEdge Severs that are discovered in the Operations Manager.

NOTE: Dell EMC PowerEdge Servers that do not have Dell OpenManage Server Administrator (OMSA) installed or are running an unsupported OMSA version are grouped as Dell Unmanaged Devices.

Discoveries by Dell EMC Servers and Rack Workstation Monitoring Feature by using DSMPS version 7.2 for Microsoft System Center Operations Manager

Table 7. Dell EMC Servers and Rack Workstation Monitoring Feature Discoveries

<table>
<thead>
<tr>
<th>Discovery</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Dell EMC PowerEdge Servers discovery</td>
<td>Classifies the Dell EMC PowerEdge Servers and populates the attributes.</td>
</tr>
<tr>
<td>Dell EMC PowerEdge Server Network Interface discovery</td>
<td>Discovers the network interface at group level of the Dell EMC PowerEdge Server.</td>
</tr>
<tr>
<td>Dell EMC PowerEdge Server Hardware Components discovery</td>
<td>Discovers hardware components at a group level (such as sensors, processor, memory, and power supply).</td>
</tr>
</tbody>
</table>
Table 7. Dell EMC Servers and Rack Workstation Monitoring Feature Discoveries (continued)

<table>
<thead>
<tr>
<th>Discovery</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Dell EMC OpenManage Software Services discovery</td>
<td>Discovers the objects for OMSA Windows services.</td>
</tr>
<tr>
<td>Dell EMC PowerEdge Server Detailed BIOS discovery</td>
<td>Discovers BIOS objects for each Dell EMC PowerEdge Server (Detailed edition only).</td>
</tr>
<tr>
<td>Dell EMC PowerEdge Server Detailed Memory discovery</td>
<td>Discovers memory instances for the Dell EMC PowerEdge Server (Detailed edition only).</td>
</tr>
<tr>
<td>Dell EMC PowerEdge Server Detailed Power Supply discovery</td>
<td>Discovers power supply instances for the Dell EMC PowerEdge Server (Detailed edition only).</td>
</tr>
<tr>
<td>Dell EMC PowerEdge Server Detailed Processor discovery</td>
<td>Discovers processor instances for the Dell EMC PowerEdge Server (Detailed edition only).</td>
</tr>
<tr>
<td>Dell EMC PowerEdge Server Detailed Storage discovery</td>
<td>Discovers the complete storage hierarchy for the Dell EMC PowerEdge Server (Detailed edition only).</td>
</tr>
<tr>
<td>Dell Windows Server Detailed Sensor discovery</td>
<td>Discovers sensor instances for Dell EMC PowerEdge Server (Detailed edition only).</td>
</tr>
<tr>
<td>Dell Windows Server Detailed Network Interfaces discovery module</td>
<td>Discovers the physical and teamed network interface instances of the Dell EMC PowerEdge Server (Detailed edition only).</td>
</tr>
<tr>
<td>Dell Windows Server Network Interfaces Group discovery module</td>
<td>Discovers the Network Interfaces group.</td>
</tr>
<tr>
<td>Dell EMC Rack Workstation Group discovery</td>
<td>Discovers the Dell EMC Rack Workstation group.</td>
</tr>
<tr>
<td>Dell Unmanaged Server Group discovery</td>
<td>Discovers Dell EMC PowerEdge Servers that are not being monitored either due to the absence of Dell instrumentation, an unsupported OMSA version, or has an instrumentation version lower than the required version.</td>
</tr>
</tbody>
</table>

Monitoring Dell EMC PowerEdge Servers in Operations Manager

The Monitoring pane of the Operations Manager is used to select views that provide complete health information about the discovered Dell EMC PowerEdge Servers. The Severity Level Indicators helps you to indicate the health of the Dell EMC PowerEdge Servers on the network.

It includes monitoring the health of monolithic and modular servers, and supported Dell Precision Racks and their components, both at regular intervals and on occurrence of events.

Monitored hardware components

The following table provides information about the monitored hardware components supported in the Scalable and Detailed editions of Dell EMC Servers and Rack Workstation Monitoring:

Table 8. Monitored hardware components—Scalable and Detailed feature

<table>
<thead>
<tr>
<th>Hardware components</th>
<th>Scalable</th>
<th>Detailed</th>
</tr>
</thead>
<tbody>
<tr>
<td>iDRAC</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Memory</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Network Interfaces Group</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Hardware components</td>
<td>Scalable</td>
<td>Detailed</td>
</tr>
<tr>
<td>----------------------------------</td>
<td>----------</td>
<td>----------</td>
</tr>
<tr>
<td>OpenManage Software Services</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Power Supplies</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Processors</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Storage</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Storage Controller</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Sensors</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Physical Network interface Instance</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>BIOS Config Unit</td>
<td>No</td>
<td>No</td>
</tr>
<tr>
<td>Battery Sensor</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Battery Sensor Group</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Current Sensor</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Current Sensor Group</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Chassis Intrusion Sensor</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Fan Sensor</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Fan Sensor Group</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Memory Unit</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Network Interfaces Physical Group</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Network Interfaces Teamed Group</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Processor Unit</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Power supplies Unit</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Storage Controller Physical Disk Unit</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Storage Connector Physical Disk Group</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Storage Controller Connector Unit</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Storage Controller Enclosure Unit</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Storage Controller Sensors</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Storage Controller Virtual Disk Group</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Storage Enclosure EMM Unit</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Storage Enclosure Physical Disk Group</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Storage Enclosure Power Supply Group</td>
<td>No</td>
<td>Yes</td>
</tr>
</tbody>
</table>
Table 8. Monitored hardware components—Scalable and Detailed feature (continued)

<table>
<thead>
<tr>
<th>Hardware components</th>
<th>Scalable</th>
<th>Detailed</th>
</tr>
</thead>
<tbody>
<tr>
<td>Storage Enclosure Sensors</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Teamed Network interface Unit</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Voltage Sensor</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Voltage Sensor Group</td>
<td>No</td>
<td>Yes</td>
</tr>
</tbody>
</table>

Dell EMC Server Management Pack 7.2—View options for Dell EMC Server and Rack workstation on the Operations Manager console

Dell EMC Server Management Pack Suite provides the following types of views for monitoring by clicking Monitoring > Dell EMC on the Operations Manager console:

- Dell EMC Alerts Views
- Dell EMC Diagram Views
- Dell EMC Performance and Power Monitoring Views
- Dell EMC State Views

Dell EMC Alerts Views

This view is available for managing hardware and storage events from the Dell EMC Servers and Rack Workstations. The following alerts are displayed:

- Alerts for events received from OpenManage Server Administrator for the Dell EMC Server and Rack Workstations.

**NOTE:** Informational alerts are turned off by default. To enable informational alerts, run the Set Informational Alerts On task for the Server and Rack Monitoring feature on the Dell EMC Feature Management Dashboard.

- Link-up and Link-down alerts for events received from the Broadcom and Intel network interface cards (NICs).

Viewing Alerts for Dell EMC Server and Rack Monitoring feature on the Operations Manager Console

To view alerts on the Operations Manager console:

1. Start the Operations Manager console and click Monitoring > Dell EMC > Dell EMC Alerts Views. The following alerts are displayed:

   - Dell EMC Network Interface Alerts Views—Link-up and Link-down alerts from the discovered NICs.
   - Dell EMC Server and Rack Workstation Alerts Views—OMSA alerts from the Dell Server and Rack Workstations.
   - Dell EMC Rack Workstation Alert Views
     - Dell EMC Network Interface Alerts—Alerts—Link-up and Link-down alerts from the discovered NICs.
     - Dell EMC Rack Workstation Alerts—OMSA alerts from Rack Workstations.

2. Select any of the Alert Views.
   In the right pane of every Alert View, alerts that meet the criteria you specify—such as alert severity, resolution state, or alerts that are assigned to you—are displayed.

3. Select an alert to view the details in the Alert Details pane.

Diagram views of Dell EMC PowerEdge Servers for Dell EMC Server and Rack Monitoring feature on the Operations Manager console

The Dell EMC Diagram Views offers a hierarchical and graphical representation of all Dell EMC PowerEdge Servers and supported Rack Workstations on the network.
Viewing Dell EMC Diagram Views for Dell EMC Server and Rack Workstation feature on the Operations Manager console

To view the Dell EMC Diagram views on the Operations Manager console:

1. Start the Operations Manager console and click **Monitoring > Dell EMC > Dell EMC Diagram Views**.

2. Go to the **Dell EMC Diagram Views** folder to view following:
   - **Dell EMC Complete Diagram View**
   - **Dell EMC Rack Workstation Diagram Views**
     - Dell EMC Rack Workstation Diagram Views
   - **Dell EMC Server Diagram Views**
     - Dell EMC Modular Systems Diagram View
     - Dell EMC Monolithic Servers Diagram View
     - Dell EMC Sled Servers Diagram View

3. Select a **Dell EMC Diagram View**.
   - In the right pane, the hierarchical and graphical representation of the selected Dell EMC Server or Rack Workstation is displayed.

4. Select a component in the diagram to view its details in the **Detail View** pane.

### Dell EMC Complete Diagram View

The Dell EMC Complete Diagram View displays a graphical representation of all Dell EMC devices that the Operations Manager monitors. You can expand and verify the status of individual devices and their components in the diagram. You can view the details for the following:

- Dell EMC Modular and Monolithic servers
- Dell EMC Sled Group
- Dell EMC Rack Workstations Group
- Chassis Management Controllers
- Remote Access Controllers
- Dell EMC unmanaged systems

### Dell EMC Rack Workstation Diagram Views

The **Dell EMC Rack Workstation Diagram Views** offers a graphical representation of all supported Dell EMC Rack Workstations and allows you to expand and verify the status of individual devices and their components in the diagram. Select a Rack Workstation in the diagram to view its details in the **Detail View** pane.

### Dell EMC Modular and Dell EMC Monolithic Systems

The **Dell EMC Modular Systems Diagram View** and **Dell EMC Monolithic Servers Diagram View** offers the following details:

- Physical and teamed network interfaces
- Memory
- Power supply
- Sensors
- Processors
- Dell OpenManage software services
- Storage components
- BIOS (inventory only)
- iDRAC

### Dell EMC Modular Systems Diagram View

The **Modular Systems Diagram View** offers a graphical representation of all Dell EMC modular systems and allows you to expand and verify the status of individual devices and their components in the diagram.
Dell EMC Monolithic Servers Diagram View

The Dell EMC Monolithic Servers Diagram View offers a graphical representation of all Monolithic systems and allows you to expand and verify the status of individual devices and their components in the diagram.

Dell EMC Sled Servers Diagram View

The Dell EMC Sled Servers Diagram View offers a graphical representation of all Sled servers and allows you to expand and verify the status of individual devices and their components in the diagram. Select a Sled server in the diagram to view its details in the Detail View pane.

Dell EMC PowerEdge Server unit diagram view by Dell EMC Server and Rack Workstation Monitoring feature on the Operations Manager console

Select a Dell EMC PowerEdge Server from the Dell EMC Modular System View or Dell EMC Monolithic Servers Diagram Views, to view the diagram specific to that particular system.

![Diagram of Dell EMC PowerEdge Server Unit](image)

**Figure 2. Dell EMC PowerEdge Server Unit Diagram**

System-specific diagrams illustrate and indicate the status of the following components:

- Physical and teamed network interfaces
- Memory
- Power supply
- Sensors
- Processors
- Dell OpenManage software services
- Storage components
- BIOS (inventory only)

The memory, processors, network, sensors, storage, and power supply components are displayed in detail by the Detailed edition of the Dell EMC Server and Rack Workstation Monitoring feature.

Storage Controller Component Hierarchy

To view the status and health of components such as physical disks, connectors, virtual drives, controllers, sensors, and enclosures, expand the Storage component in any Dell EMC system instance Diagram View.
Dell EMC Network Interfaces Component Hierarchy

The Dell EMC Network Interfaces group is created only when an Intel or Broadcom network interface card is present and enabled on the Dell EMC PowerEdge Server. Network interfaces are grouped under Physical Interfaces and Teamed Interfaces. If you disable a network interface, the network interfaces group will be removed from management in the next discovery cycle.

A reference relationship is created between a Teamed network interface and its associated Physical network interfaces. You can view the reference relationship only when you enable the Enable Correlation attribute of Dell EMC Windows Server Physical and Teamed Relationship Discovery. For more information, see Enabling Correlation.

Enabling Correlation

To enable the Enable Correlation attribute:

1. Start the Operations Manager console.
2. In the navigation pane, click Authoring.
5. Right-click Dell Windows Server Physical and Teamed Relationship Discovery Rule > Overrides > Override the Object Discovery > For all objects of class: Teamed Network Interface instance (Enriched). The Override Properties page is displayed.
6. Select Enable Correlation and set the Override Value to True and click OK.

The status roll-up of network interfaces on the diagram view is displayed only up to the Network Interfaces group level. For example, if the remaining components of the Dell server are normal and only one or more of the network interfaces are critical or noncritical, the Dell system displays the health state normal icon, and the Network Interfaces group displays the Critical or Warning icon.

Enabling Network Interfaces Group to Dell Server Health Roll Up

For the status roll-up to be displayed at the server level, enable the Network Interfaces Group to Dell Server Health Roll up dependency monitor.
1. Start the Operations Manager console.
2. In the navigation pane, click Authoring.
3. In the left pane, Click Monitors. Enter Network Interfaces Group as the phrase to search for the server you want to enable the functionality on. For example, Dell Windows Server.
4. Click Entity Health > Availability.
5. Right-click Network Interfaces Group to Dell Server Health Roll up and select Overrides > Override the Monitor > For all objects of class: Dell Windows Server. The Override Properties screen is displayed.
6. Select Enabled and set the Override Value to True.
7. Under Management Pack, either select a management pack created from the Select destination management pack drop-down menu or create a management pack by clicking New.
   To create a management pack:
   a. Click New. The Create a Management Pack screen is displayed.
   b. Enter a name for the management pack in the Name box and click Next.
   c. Click Create. The management pack you created is selected from the Select destination management pack drop-down menu.
8. Click Apply.

**Dell EMC Performance and Power Monitoring Views**

To view the Dell EMC performance and power monitoring on the Operations Manager console:

1. Start the Operations Manager console and click Monitoring.
2. In the Monitoring pane, click Dell EMC > Dell EMC Performance and Power Monitoring Views for the following views:
   - Ambient Temperature (Centigrade)
   - Amperage (Amps)
   - Dell EMC Chassis Performance View
   - Dell EMC Performance View
   - Dell EMC Performance View (ISM)
   - Dell EMC Server Performance View
   - Disk Performance - ISM (%)
   - Energy Consumption (kWh)
   - Peak Amperage (Amps)
   - Peak Power (Watts)
   - Power Consumption (BTU/hr)
   - Power Consumption (Watts)

   **NOTE:** Power monitoring is applicable only for Dell EMC PowerEdge Servers with power monitoring capability for a particular attribute. It is enabled only when the detailed edition of Dell EMC Server and Rack Workstation Monitoring feature is present.

   **NOTE:** Disk Performance View - ISM (%), is disabled by default and appears only when the detailed edition of the Dell EMC Server and Rack Workstation Monitoring feature is installed and imported.

3. Select the counters from the individual performance views and select the time range for which the values are required. The data collected is represented in a graphical format for each system.

A unit monitor monitors the performance counter over two successive cycles to check if it exceeds a threshold value. When the threshold value is exceeded, the Dell EMC PowerEdge Server changes state and generates an alert. This unit monitor is disabled by default. You can override (enable) the threshold values in the Authoring pane of the Operations Manager console. Unit monitors are available under Dell Windows Server objects for the Dell EMC Server and Rack Workstation Monitoring feature. To enable the threshold values of unit monitors, see Enabling Performance and Power Monitoring Unit Monitors.

For more information on performance information collection, see Performance Collection Rules.
Enabling Performance and Power Monitoring Unit Monitors

1. Launch Operations Manager console and click Authoring.
2. Click Management Pack Objects > Monitors, and then search for Performance in the Look for: field.
3. Click Dell Windows Server > Performance.
4. Right-click the unit monitor you want to enable.
5. Select Overrides > Override the Monitor and select an option based on your requirement. For example, to override the unit monitors for all objects of class: Dell Windows Server, select For all objects of class: Dell Windows Server.
   The Override Properties screen is displayed.
6. Select Enabled and set the Override Value to True.
7. Under Management Pack, either select a management pack created from the Select destination management pack: drop-down menu or create a management pack by clicking New.
   To create a management pack:
   a. Click New.
   The Create a Management Pack screen is displayed.
   b. Enter a name for the management pack in the Name field and click Next.
   For information about creating a management pack, see the Operations Manager documentation at technet.microsoft.com.
   c. Click Create.
   The management pack you created is selected in the Select destination management pack drop-down menu.
8. Click Apply.

Dell EMC State Views

This view is available for viewing the health of all Dell servers and Rack Workstations. To view the status of each Dell Server or Rack Workstation managed by the Operations Manager on the network, click Monitoring > Dell EMC > Dell EMC State Views in the Operations Manager console.

You can view the status of the Dell EMC Servers and Rack Workstations in the following views:

- Dell EMC Servers and Rack Workstations State View
- Dell EMC Rack Workstation State Views
  - Dell EMC Managed Rack Workstation State View
- Dell EMC Server State Views
  - Dell EMC FM Servers State View
  - Dell EMC Sled Servers State View

The health of a component is derived by reviewing the unresolved alerts associated with the component.

Dell Unit monitors for Dell EMC Servers and Rack workstation feature

Dell Unit monitors assess the various conditions that can occur in monitored objects. The result of this assessment determines the health state of a target.

The Dell unit monitors are:

- Event Monitor—triggered by the event that the Dell instrumentation logs in the Windows event log indicating the health of the corresponding object.
- Periodic Monitor—triggered by a periodic poll configured as Interval Seconds.

The following tables illustrate the various Dell monitors and the applicable parameters.

Dell Unit Monitors — Scalable Edition

Monitors to assess various conditions that can occur in the license-free monitoring feature — Scalable Edition monitored objects.
### Table 9. Dell Unit Monitors — Scalable Edition

<table>
<thead>
<tr>
<th>Object</th>
<th>Unit Monitor</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Memory</strong></td>
<td></td>
</tr>
<tr>
<td>Dell EMC Server Memory Status</td>
<td>Periodic</td>
</tr>
<tr>
<td>Dell EMC Server Memory Redundancy Status</td>
<td>Periodic</td>
</tr>
<tr>
<td><strong>OpenManage Software Services</strong></td>
<td></td>
</tr>
<tr>
<td>Dell EMC Server Management (DSM) Connection Service Availability Status</td>
<td>Periodic</td>
</tr>
<tr>
<td>DSM Data Manager Availability Status</td>
<td>Periodic</td>
</tr>
<tr>
<td>DSM Event Manager Availability Status</td>
<td>Periodic</td>
</tr>
<tr>
<td>DSM Shared Service Availability Status</td>
<td>Periodic</td>
</tr>
<tr>
<td>DSM Storage Service Availability Status</td>
<td>Periodic</td>
</tr>
<tr>
<td>Windows Management Instrumentation (WMI) Service Availability Status</td>
<td>Periodic</td>
</tr>
<tr>
<td><strong>Power Supplies</strong></td>
<td></td>
</tr>
<tr>
<td>Dell EMC Server Power Supplies Status</td>
<td>Periodic</td>
</tr>
<tr>
<td><strong>Processors</strong></td>
<td></td>
</tr>
<tr>
<td>Dell EMC Server Processors Status</td>
<td>Periodic</td>
</tr>
<tr>
<td><strong>Sensors</strong></td>
<td></td>
</tr>
<tr>
<td>Dell EMC Server Battery Status</td>
<td>Periodic</td>
</tr>
<tr>
<td>Dell EMC Server Current Status</td>
<td>Periodic</td>
</tr>
<tr>
<td>Dell EMC Server Fans Status</td>
<td>Periodic</td>
</tr>
<tr>
<td>Dell EMC Server Intrusion Sensor Status</td>
<td>Periodic</td>
</tr>
<tr>
<td>Dell EMC Server Temperature Sensor Status</td>
<td>Periodic</td>
</tr>
<tr>
<td>Dell EMC Server Voltage Sensor Status</td>
<td>Periodic</td>
</tr>
<tr>
<td><strong>Storage Controller</strong></td>
<td></td>
</tr>
<tr>
<td>Storage Controller Status</td>
<td>Periodic</td>
</tr>
<tr>
<td><strong>Network Interfaces Group (Basic)</strong></td>
<td></td>
</tr>
<tr>
<td>Global Network Interfaces (Basic) Connection Status</td>
<td>Periodic</td>
</tr>
<tr>
<td><strong>Network Interfaces Group (Enriched)</strong></td>
<td></td>
</tr>
<tr>
<td>Global Enriched Network Interfaces Status</td>
<td>Periodic</td>
</tr>
<tr>
<td>Global Network Interfaces (Basic) Connection Status</td>
<td>Periodic</td>
</tr>
</tbody>
</table>
### Table 9. Dell Unit Monitors — Scalable Edition (continued)

<table>
<thead>
<tr>
<th>Object</th>
<th>Unit Monitor</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>iDRAC</strong></td>
<td></td>
</tr>
<tr>
<td>Dell Server iDRAC Network Interface Monitor</td>
<td>Periodic</td>
</tr>
<tr>
<td><strong>Dell OM Performance</strong></td>
<td></td>
</tr>
<tr>
<td>Ambient Temperature Average Threshold Alert Monitor</td>
<td>Periodic</td>
</tr>
<tr>
<td>Amperage Average Threshold Alert Monitor</td>
<td>Periodic</td>
</tr>
<tr>
<td>EnergyConsumption Average Threshold Alert Monitor</td>
<td>Periodic</td>
</tr>
<tr>
<td>PowerConsumption (BTU/hr) Average Threshold</td>
<td>Periodic</td>
</tr>
<tr>
<td>PowerConsumption (Watts) Average Threshold Alert Monitor</td>
<td>Periodic</td>
</tr>
<tr>
<td>Dell OM Server Unsupported Unit Monitor</td>
<td>Periodic</td>
</tr>
</tbody>
</table>

### Dell Unit Monitors — Detailed Edition

### Table 10. Dell Unit Monitors — Detailed Edition

<table>
<thead>
<tr>
<th>Object</th>
<th>Unit Monitor</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Memory Unit</strong></td>
<td></td>
</tr>
<tr>
<td>Detailed Memory Event Monitor</td>
<td>Periodic</td>
</tr>
<tr>
<td>Detailed Memory Unit Monitor</td>
<td>Periodic</td>
</tr>
<tr>
<td><strong>Power Supplies Unit</strong></td>
<td></td>
</tr>
<tr>
<td>Detailed Power Supply</td>
<td>Periodic</td>
</tr>
<tr>
<td><strong>Processor Unit</strong></td>
<td></td>
</tr>
<tr>
<td>Detailed Processor</td>
<td>Periodic</td>
</tr>
<tr>
<td><strong>Storage Controller Connector Unit</strong></td>
<td></td>
</tr>
<tr>
<td>Controller Connector Event Monitor</td>
<td>Periodic</td>
</tr>
<tr>
<td>Controller Connector Unit Monitor</td>
<td>Periodic</td>
</tr>
<tr>
<td><strong>Storage Controller EMM Unit</strong></td>
<td></td>
</tr>
<tr>
<td>Enclosure EMM Event Monitor</td>
<td>Periodic</td>
</tr>
<tr>
<td>Enclosure EMM Unit Monitor</td>
<td>Periodic</td>
</tr>
<tr>
<td><strong>Storage Controller Enclosure Unit</strong></td>
<td></td>
</tr>
<tr>
<td>Controller Enclosure Event Monitor</td>
<td>Periodic</td>
</tr>
<tr>
<td>Controller Enclosure Unit Monitor</td>
<td>Periodic</td>
</tr>
<tr>
<td>Object</td>
<td>Unit Monitor</td>
</tr>
<tr>
<td>---------------------------------------------</td>
<td>--------------</td>
</tr>
<tr>
<td><strong>Storage Controller Physical Disk Unit</strong></td>
<td></td>
</tr>
<tr>
<td>Controller Physical Disk Event Monitor</td>
<td>Periodic</td>
</tr>
<tr>
<td>Controller Physical Disk Unit Monitor</td>
<td>Periodic</td>
</tr>
<tr>
<td>Enclosure Physical Disk Event Monitor</td>
<td>Periodic</td>
</tr>
<tr>
<td>Enclosure Physical Disk Unit Monitor</td>
<td>Periodic</td>
</tr>
<tr>
<td><strong>Storage Controller Power Supply Unit</strong></td>
<td></td>
</tr>
<tr>
<td>Enclosure Power Supply Event Monitor</td>
<td>Periodic</td>
</tr>
<tr>
<td>Enclosure Power Supply Unit Monitor</td>
<td>Periodic</td>
</tr>
<tr>
<td><strong>Storage Controller Sensors</strong></td>
<td></td>
</tr>
<tr>
<td>Controller Sensor Event Unit Monitor</td>
<td>Periodic</td>
</tr>
<tr>
<td>Controller Sensor Unit Monitor</td>
<td>Periodic</td>
</tr>
<tr>
<td><strong>Storage Controller Virtual Disk Group</strong></td>
<td></td>
</tr>
<tr>
<td><strong>Storage Controller Virtual Disk Unit</strong></td>
<td></td>
</tr>
<tr>
<td>Controller Virtual Disk Event Monitor</td>
<td>Periodic</td>
</tr>
<tr>
<td>Controller Virtual Disk Unit Monitor</td>
<td>Periodic</td>
</tr>
<tr>
<td><strong>Storage Enclosure Physical Disk Group</strong></td>
<td></td>
</tr>
<tr>
<td><strong>Storage Enclosure Sensors</strong></td>
<td></td>
</tr>
<tr>
<td>Enclosure Fan Event Unit Monitor</td>
<td>Periodic</td>
</tr>
<tr>
<td>Enclosure Fan Unit Monitor</td>
<td>Periodic</td>
</tr>
<tr>
<td>Enclosure Temperature Event Monitor</td>
<td>Periodic</td>
</tr>
<tr>
<td>Enclosure Temperature Unit Monitor</td>
<td>Periodic</td>
</tr>
<tr>
<td><strong>Physical Network Interface Unit (Basic)</strong></td>
<td></td>
</tr>
<tr>
<td>Connection Status</td>
<td>Periodic</td>
</tr>
<tr>
<td><strong>Physical Network Interface Unit (Enriched)</strong></td>
<td></td>
</tr>
<tr>
<td>Administrative Status</td>
<td>Periodic</td>
</tr>
<tr>
<td>Connection Status</td>
<td>Periodic</td>
</tr>
<tr>
<td>Link Status</td>
<td>Periodic</td>
</tr>
<tr>
<td>Operational Status</td>
<td>Periodic</td>
</tr>
<tr>
<td><strong>Teamed Network Interface Unit (Basic)</strong></td>
<td></td>
</tr>
</tbody>
</table>
### Table 10. Dell Unit Monitors — Detailed Edition (continued)

<table>
<thead>
<tr>
<th>Object</th>
<th>Unit Monitor</th>
</tr>
</thead>
<tbody>
<tr>
<td>Teamed Network Interface (Basic) Availability Status</td>
<td>Periodic</td>
</tr>
<tr>
<td>Teamed Network Interface Unit (Enriched)</td>
<td></td>
</tr>
<tr>
<td>Teamed Network Interface Unit (Enriched) Administrative Status</td>
<td>Periodic</td>
</tr>
<tr>
<td>Teamed Network Interface Unit (Enriched) Connection Status</td>
<td>Periodic</td>
</tr>
<tr>
<td>Teamed Network Interface Unit (Enriched) Link Status</td>
<td>Periodic</td>
</tr>
<tr>
<td>Teamed Network Interface Unit (Enriched) Operational Status</td>
<td>Periodic</td>
</tr>
<tr>
<td>Teamed Network Interface Unit (Enriched) Redundancy Status</td>
<td>Periodic</td>
</tr>
<tr>
<td>Fan Sensor</td>
<td></td>
</tr>
<tr>
<td>Fan Sensor Unit Monitor</td>
<td>Periodic</td>
</tr>
<tr>
<td>Current Sensor</td>
<td></td>
</tr>
<tr>
<td>Current Sensor Unit Monitor</td>
<td>Periodic</td>
</tr>
<tr>
<td>Voltage Sensor</td>
<td></td>
</tr>
<tr>
<td>Voltage Sensor Unit Monitor</td>
<td>Periodic</td>
</tr>
<tr>
<td>Battery Sensor</td>
<td></td>
</tr>
<tr>
<td>Battery Sensor Unit Monitor</td>
<td>Periodic</td>
</tr>
<tr>
<td>Chassis Intrusion Sensor</td>
<td></td>
</tr>
<tr>
<td>Chassis Intrusion Sensor Unit Monitor</td>
<td>Periodic</td>
</tr>
</tbody>
</table>

### Rules

The following section lists the rules specific to the Dell EMC Server and Rack Workstation Monitoring feature.

#### Dell Systems Event Processing Rules

The Dell EMC Server Management Pack Suite processes rules from OMSA and OMSA Storage Management events.

#### Server Administrator

All informational, warning, and critical events of OMSA have corresponding event processing rule.

Each of these rules are processed based on the following criteria:

- **Source Name** = *Server Administrator*
- **Event ID** = Actual event ID of the Server Administrator instrumentation event
- **Data Provider** = Windows System Event Log
Storage Management

All informational, warning, and critical events for the Server Administrator Storage Management Service have a corresponding event processing rule.

Each of these rules are processed based on the following criteria:

- **Source Name** = "Server Administrator"
- **Event ID** = Actual event ID of the Server Administrator Storage Management Service event
- **Data Provider** = Windows system event log

View Dell EMC servers performance collection rules set on Operations Manager

In the Operations Manager console, click Monitoring > Dell EMC > Dell EMC Performance and Power Monitoring Views to view the performance information that is collected from Dell EMC PowerEdge Servers. By default, this feature is disabled. To enable the feature, see Enabling Performance Collection Rules.

The performance collection rules collect information on the following parameters:

- Disk Performance (%)
- Ambient Temperature (Centigrade)
- Amperage (Amps)
- Energy Consumption (kWh)
- Peak Amperage (Amps)
- Peak Power (Watts)
- Physical Network Interface
- Power Consumption (BTU/hr)
- Power Consumption (Watts)
- Teamed Network Interface

**NOTE:**
- When the Detailed edition of the Server and Rack Workstation Monitoring feature is imported, the disabled Performance (excluding Network Performance) and license-free Disk Performance (%) collection rules are enabled by default.
- **Disk Performance (%)** — This view displays the Remaining Rated Write Endurance of Solid-State Drives (SSDs) of a Dell server. Search for the object SSD to view the data.

**NOTE:** Network Statistics are defined in Detailed edition of the Dell EMC Server and Rack Workstation Monitoring feature only and are disabled by default. To enable the feature, see Enabling Performance Collection Rules.

Enable Dell EMC PowerEdge Server performance collection rules set on Operations Manager console

To enable this feature:

1. Start Operations Manager console and click Authoring.
2. Click Rules and search for Enriched in Look for.
3. Right-click the rule you want to enable.
   - For example, to collect information on Network Interface of all Dell systems, perform step 4–5 for the rules listed below:
     - Total Transmitted Packets
     - Received Bytes
     - Total Received Packets
     - Transmitted Bytes
4. Select Overrides > Override the Rule > For all objects of class.
5. Select Enabled and set the Override Value to True.
6. Under Management Pack, either select a management pack created from the Select destination management pack drop-down menu or create a new management pack by clicking New.
   - To create a new management pack:
     a. Click New.
     b. The Create a Management Pack screen is displayed.
     c. Enter a name for the management pack in Name and click Next.
For information on creating a management pack, see the Operations Manager related information at https://technet.microsoft.com/en-us/.

c. Click **Create**.
The management pack you created is selected in the **Select destination management pack** drop-down menu.

7. Click **Apply**.

**Dell EMC PowerEdge Server Tasks**

Tasks are available in the **Tasks** pane of the Operations Manager console. When you select a device or a component, the relevant tasks is displayed in the **Tasks** pane.

**Summary of managed Tasks**

You can view the Tasks in the **Authoring** pane under **Management Pack Objects** in the Operations Manager console.

**Performing tasks using Dell EMC Server and Rack Workstation Monitoring Feature**

Following table provides a summary of the Dell tasks that you can perform on the Operations Manager:

**Table 11. Dell Windows Server tasks**

<table>
<thead>
<tr>
<th>Task</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Check Node Interfaces</td>
<td>Checks if the selected Dell EMC PowerEdge Server and its corresponding interface WMI is reachable or non-reachable.</td>
</tr>
<tr>
<td>Check Power Status</td>
<td>Check the overall power status of the system.</td>
</tr>
<tr>
<td>Clear ESM Logs</td>
<td>Backs up the content of the Embedded System Management (ESM) log and clears the ESM log file for a selected system.</td>
</tr>
<tr>
<td>Force Power Off</td>
<td>Turns off the system power without shutting down the operating system.</td>
</tr>
<tr>
<td>Get Warranty Information</td>
<td>Retrieves the warranty information for the selected system. <strong>NOTE:</strong> An active internet connection is required to retrieve the warranty information.</td>
</tr>
<tr>
<td>Launch Dell License Manager on X64 bit Management Server</td>
<td>Start the Dell license manager on management systems running 64-bit operating system.</td>
</tr>
<tr>
<td>Launch Dell OpenManage Power Center</td>
<td>Start the Dell OpenManage Power Center console on the Management Server.</td>
</tr>
<tr>
<td>Launch Dell Remote Access Console</td>
<td>Start the DRAC console for the Dell EMC PowerEdge Servers discovered using the Server and Rack Workstation Monitoring feature.</td>
</tr>
<tr>
<td>Launch OpenManage Server Administrator</td>
<td>Start the OpenManage Server Administrator.</td>
</tr>
<tr>
<td>Launch Remote Desktop</td>
<td>Start the remote desktop for the selected system.</td>
</tr>
<tr>
<td>Power Cycle</td>
<td>Turns off the power, and after a delay, turns it on again.</td>
</tr>
<tr>
<td>Power Off Gracefully</td>
<td>Shuts down the operating system first, and then turns off the system power.</td>
</tr>
</tbody>
</table>
Table 11. Dell Windows Server tasks (continued)

<table>
<thead>
<tr>
<th>Task</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Power On</td>
<td>Turns on the system power. This option is available only if the system is turned off.</td>
</tr>
<tr>
<td>Power Reset</td>
<td>Turns off the system power and turns it on again.</td>
</tr>
<tr>
<td>Turn LED Identification On</td>
<td>Turns on the identify LED for 255 seconds on the selected system.</td>
</tr>
<tr>
<td>Turn LED Identification Off</td>
<td>Turns off the identify LED on the selected system.</td>
</tr>
</tbody>
</table>

Tasks performed on Dell Windows server by using Operations Manager console

Check Node Interfaces

The Check Node Interfaces task checks if the selected Dell server and its corresponding interface; WMI is reachable or non-reachable.

To check the node interfaces:

1. In the Operations Manager console, go to a Dell EMC Diagram Views, Dell EMC State Views, or Dell EMC Alerts Views.
2. Select the necessary Dell EMC PowerEdge Server in any of the Diagram Views, State Views, or alert in the Dell EMC Alerts Views.
3. In the Tasks pane, select Dell Windows Server Tasks > Check Node Interfaces.

The task provides a summary of the reachability check, and interface check after the successful completion of the task.

Check power status

You can check the power status and allow power control tasks through the IPMI shell.

**NOTE:** To enable Advanced Power Control, install Baseboard Management Controller Management Utility (BMU) in the default path. If BMU is not installed in the default path, create a new console task. For more information on creating a new console task, see Creating Advanced Power Control And LED Identification Tasks.

To check the power status of a system:

1. In the Operations Manager console, go to a Dell EMC Diagram View, Dell EMC State View, or Dell EMC Alert View.
2. Select the desired Dell EMC PowerEdge Server in any of the Diagram View or State View or an alert in the Dell EMC Alerts View.
3. In the Tasks pane, select Dell Windows Server Tasks > Check Power Status.

Clear ESM logs

The Server Administrator Embedded Server Management (ESM) log, also referred to as the hardware log, maintains a list of all system events generated by the hardware, such as error-correcting code (ECC), system reset and boot, and probe threshold changes. You can refer to this log when hardware errors appear or when the system is not functioning properly.

To run the Clear ESM Logs task:

1. In the Operations Manager console, go to a Dell EMC Diagram Views, Dell EMC State Views, or Dell EMC Alerts Views.
2. Select the desired Dell system in any of the Diagram Views or State Views or an alert in the Alerts Views.
3. In the Tasks pane, select Dell Windows Server Tasks > Clear ESM Logs.
   - The Run Tasks window is displayed.
4. Click Run to clear the ESM logs of the device that you selected.
When you run the Clear ESM Logs task, on the task execution screen only the result of the task initiating is displayed. For example, the task execution screen may show a success result even if the ESM logs are not cleared. This means that the Clear ESM Logs task initiation was successful.

**Force Power Off**

The Force Power Off task allows you to turn off the Dell EMC PowerEdge server without shutting down the operating system.

**NOTE:** To enable Advanced Power Control, install BMU in the default path. If BMU is not installed in the default path, create a new console task. For more information on creating a new console task, see Creating Advanced Power Control And LED Identification Tasks.

To power off the system:
1. In the Operations Manager console, go to a Dell EMC Diagram Views, Dell EMC State Views, or Dell EMC Alert Views.
2. Select the desired Dell EMC PowerEdge server in any of the Diagram Views or State Views or an alert in the Alerts Views.

**Get Warranty Information**

The Get Warranty Information task allows you to view the warranty status of the selected Dell EMC PowerEdge server.

**NOTE:** An active Internet connection is required to retrieve the warranty information.

To get warranty information:
1. In the Operations Manager console, go to a Dell EMC Diagram Views, Dell EMC State Views, or Dell EMC Alerts Views.
2. Select the desired Dell EMC PowerEdge server in any of the Diagram Views or State Views or an alert in the Alerts Views.
3. In the Tasks pane, select Dell Windows Server Tasks > Get Warranty Information.

**Launch Dell License Manager on X64 Bit Management Server**

The Launch Dell License Manager on X64 bit Management Server task allows you to launch the Dell License Manager on management systems running 64-bit operating system. Dell License Manager is a one-to-many license deployment and reporting tool for Dell iDRAC licenses.

**NOTE:** If the Dell License Manager is not installed in the default path, create a new task to start Dell License Manager. For more information, see Creating A Launch License Manager Task.

To start Dell License Manager:
1. In the Operations Manager console, go to Dell EMC Diagram Views, Dell EMC State Views, or Dell EMC Alerts Views.
2. Select the necessary Dell server in any of the Diagram Views or State Views or an alert in the Alerts Views.
3. In the Tasks pane, select Dell Windows Server Tasks > Launch Dell License Manager on X64 bit Management Server.

**Launch Dell OpenManage Power Center**

You can use this task to launch the OpenManage Power Center console.

To launch OpenManage Power Center:
1. In the Operations Manager console, go to Dell EMC Diagram Views, Dell EMC State Views, or Dell EMC Alerts Views.
2. Select the desired Dell EMC PowerEdge server in any of the Diagram Views or State Views or an alert in the Alerts Views.
3. In the Tasks pane, select Dell Windows Server Tasks > Launch Dell OpenManage Power Center.

**Launch Dell Remote Access Console**

To launch Dell Remote Access console:
1. In the Operations Manager console, go to a Dell EMC Diagram Views, Dell EMC State Views, or Dell EMC Alerts Views.
2. Select the desired Dell EMC PowerEdge server in any of the Diagram Views or State Views or an alert in the Alerts Views.

**Launch OpenManage Server Administrator**

To launch OpenManage Server Administrator:

1. In the Operations Manager console, go to Dell EMC Diagram Views, Dell EMC State Views, or Dell EMC Alerts Views.
2. Select the desired Dell EMC PowerEdge server in any of the Diagram Views or State Views or an alert in the Alerts Views.
3. In the Tasks pane, select Dell Windows Server Tasks > Launch Server Administrator.

**NOTE:** The Dell EMC Server Management Pack Suite tasks launch the remote console in the Internet Explorer.

**Launch Remote Desktop**

To launch remote desktop:

1. In the Operations Manager console, navigate to a Dell EMC Diagram Views, Dell EMC State Views, or Dell EMC Alerts Views.
2. Select the desired Dell EMC PowerEdge server in any of the Diagram Views or State Views or an alert in the Alerts Views.
3. In the Tasks pane, select Dell Windows Server Tasks > Launch Remote Desktop.

**NOTE:** Launching remote desktop is possible only if the remote desktop is enabled manually in the managed node.

**Power cycle**

The Power Cycle task allows you to turn off the Dell EMC PowerEdge Server and turn it on again after a delay.

**NOTE:** To enable Advanced Power Control, install BMU in the default path. If BMU is not installed in the default path, create a new console task. For more information on creating a new console task, see Creating Advanced Power Control And LED Identification Tasks.

To run the power cycle:

1. In the Operations Manager console, go to a Dell EMC Diagram Views, Dell EMC State Views, or Dell EMC Alert Views.
2. Select the desired Dell EMC PowerEdge Server in any of the Diagram Views or State Views or an alert in the Alerts Views.
3. In the Tasks pane, select Dell Windows Server Tasks > Power Cycle.

**Power Off Gracefully**

The Power Off Gracefully task allows you to shut down the operating system and turn off the Dell EMC PowerEdge Server.

**NOTE:** To enable Advanced Power Control, install BMU in the default path. If BMU is not installed in the default path, create a new console task. For more information on creating a new console task, see Creating Advanced Power Control And LED Identification Tasks.

To power off the system gracefully:

1. In the Operations Manager console, go to a Dell EMC Diagram Views, Dell EMC State Views, or Dell EMC Alert Views.
2. Select the desired Dell EMC PowerEdge Server in any of the Diagram Views or State Views or an alert in the Alerts Views.
3. In the Tasks pane, select Dell Windows Server Tasks > Power Off Gracefully.

**Power On**

The Power On task allows you to turn on the server. This option is available even if the system power is off.
NOTE: To enable Advanced Power Control, install BMU in the default path. If BMU is not installed in the default path, create a new console task. For more information on creating a new console task, see Creating Advanced Power Control And LED Identification Tasks.

To power on a system:
1. In the Operations Manager console, go to a Dell EMC Diagram Views, Dell EMC State Views, or Dell EMC Alerts Views.
2. Select the desired Dell EMC PowerEdge Server in any of the Diagram Views or State Views or an alert in the Alerts Views.
3. In the Tasks pane, select Dell Windows Server Tasks > Power On.

Power Reset

The Power Reset task allows you to power off and then power on the Dell EMC PowerEdge Server.

NOTE: To enable Advanced Power Control, install BMU in the default path. If BMU is not installed in the default path, create a new console task. For more information on creating a new console task, see Creating Advanced Power Control And LED Identification Tasks.

To reset the power of the system:
1. In the Operations Manager console, go to a Dell EMC Diagram Views, Dell EMC State Views, or Dell EMC Alerts Views.
2. Select the desired Dell EMC PowerEdge Server in any of the Diagram Views or State Views or an alert in the Alerts Views.
3. In the Tasks pane, select Dell Windows Server Tasks > Power Reset.

Enable LED identification on Dell EMC PowerEdge Servers on Operations Manager console

The Turn LED Identification On task allows you to turn on the LED identification on the selected Dell EMC PowerEdge Server.

NOTE: To enable Advanced Power Control, install BMU in the default path. If BMU is not installed in the default path, create a new console task. For more information on creating a new console task, see Creating Advanced Power Control And LED Identification Tasks.

To turn on LED identification:
1. In the Operations Manager console, navigate to a Dell EMC Diagram Views, Dell EMC State Views, or Dell EMC Alerts Views.
2. Select the desired Dell EMC PowerEdge Server in any of the Diagram Views or State Views or an alert in the Alerts Views.
3. In the Tasks pane, select Dell Windows Server Tasks > Turn LED Identification On.

Disable LED identification on Dell EMC PowerEdge Server by using Operations Manager console

The Turn LED Identification Off task allows you to turn off the LED identification on the selected Dell EMC PowerEdge Server.

NOTE: To enable Advanced Power Control, install BMU in the default path. If BMU is not installed in the default path, create a new console task. For more information on creating a new console task, see Creating Advanced Power Control And LED Identification Tasks.

To turn off LED identification:
1. In the Operations Manager console, go to a Dell EMC Diagram Views, Dell EMC State Views, or Dell EMC Alerts Views.
2. Select the desired Dell EMC PowerEdge Server in any of the Diagram Views or State Views or an alert in the Alerts Views.
3. In the Tasks pane, select Dell Windows Server Tasks > Turn LED Identification Off.
Reports about Dell EMC PowerEdge Server on the Operations Manager

The reporting feature allows you to create reports for Dell EMC OpenManage Windows Event Log, Dell server BIOS, firmware, and RAID configuration.

**NOTE:**
- Dell EMC Server and Rack Workstation Monitoring feature supports Reports only for object-level.
- Dell server BIOS, firmware, and RAID configuration reports are available only in the Detailed Edition.

View reports about Dell EMC PowerEdge Server on the Operations Manager

To access reports:
1. Click **Reporting** on the Operations Manager console.
2. Click **Dell Windows Server (Scalable Edition)** for the **OpenManage Windows Event Log** and click **Dell Windows Server (Detail Edition)** for BIOS Configuration, Firmware and Driver Versions, and RAID Configuration reports.

**NOTE:** You can also access **Reporting** from the **Diagram View** or **State View** by clicking on the server instance. The option for **Dell Reports** is located in the **Tasks** pane under the Dell System instance reports along with the default Microsoft reports.

Generate OpenManage Windows Event Log report on the Operations Manager

To create a report for OpenManage Windows Event Logs:
1. On the Operations Manager console, click **Reporting**.
2. Click **Dell Windows Server (Scalable Edition)**.
3. Click **OpenManage Windows Event Log** then click **Open** in the **Tasks** pane.
4. Select a time period for which you want the report generated.
5. Click **Add Object**.
6. Search for objects of class **Dell Windows Server** and click **Add**. You will find the object in the **Selected object** pane.
7. Choose the **Severity** of the events whose report you want to generate.
8. Click **Run**. The **OpenManage Windows Event Log** report is generated.

Generate BIOS configuration report on the Operations Manager

To create a report for the BIOS configuration:
1. On the Operations Manager console, click **Reporting**.
2. Click **Dell Windows Server (Detail Edition)**.
3. Click **BIOS Configuration**, then click **Open** in the **Tasks** pane.
4. Select a time period for which you want the report generated.
5. Click **Add Object**.
6. Search for objects of class **Dell Windows Server** and click **Add**. You will find the object in the **Selected object** pane.
7. Choose the required **Properties**.
8. Click **Run**. The **BIOS Configuration** report is generated.
Generate firmware and driver report on the Operations Manager

To create a report for firmware and driver versions:
1. On the Operations Manager console, click Reporting.
2. Click Dell Windows Server (Detail Edition).
3. Click Firmware and Driver Versions, then click Open on the Task pane.
4. Select a time period for which you want the report generated.
5. Click Add Object.
6. Search for objects of class Dell Windows Server and click Add.
   You will find the object in the Selected object pane.
7. Click Run.
   The Firmware and Driver Versions report is generated.

Generate RAID configuration report on the Operations Manager

To create a report for RAID configuration:
1. On the Operations Manager console, click Reporting.
2. Click Dell Windows Server (Detailed Edition).
3. Click RAID Configuration, then click Open on the Task pane.
4. Select a time period for which you want the report generated.
5. Click Add Object.
6. Search for objects of class Dell Windows Server and click Add.
   You will find the object in the Selected object pane.
7. Choose the required Properties.
8. Click Run.
   The RAID Configuration report is generated.

Dell EMC Server and Rack Workstation Monitoring (Licensed) Feature

Dell EMC Server and Rack Workstation Monitoring (Licensed) feature provides detailed or scalable inventory, based on your method of discovery, and monitoring of the following devices:

- 12th, 13th generation, and iDRAC 9-based PowerEdge servers
- PowerVault servers
- Dell Precision Racks
- Hardware monitoring of Dell EMC branded or Dell EMC OEM Ready servers and Dell EMC Microsoft Storage Spaces Direct Ready nodes

Inventory and monitoring of these devices could be done through iDRAC or iDRAC Service Module (iSM) installed on the managed Dell EMC Server or Rack Workstation through one of the following methods based on your monitoring preference:

- iDRAC using WS-MAN
- iDRAC access via Host OS
- iSM using WMI

This is a licensed feature.

For more information about monitoring servers through iDRAC using WS-MAN or Host OS, see the section Dell EMC Server and Rack Workstation Monitoring (Licensed) Feature in the Dell EMC OpenManage Integration Version 7.2 for Microsoft System Center for Operations Manager User Guide.

For the list of Supported Platforms for iSM, see the iDRAC Service Module Installation Guide at Dell.com/manuals.
Discover and monitor Dell EMC PowerEdge servers and rack workstations through iSM—WMI using DSMPS version 7.2

This section describes how you can monitor Dell EMC devices through iSM—Windows Management Instrumentation (WMI) to retrieve details from the supported Dell EMC devices.

This option provides scalable inventory and monitoring of the 12th, 13th generation, and iDRAC 9-based PowerEdge servers, and supported Dell EMC Precision Rack Workstations. For more information about the supported platforms, see the iDRAC Service Module Installation Guide at Dell.com/manuals. This is a licensed feature.

Dell EMC Server Management Pack Suite installer and OMIMSSC automatically imports the Dell EMC Server and Rack Workstation Monitoring (Licensed) feature if the prerequisites are met.

Compare Scalable and Detailed Edition Features—iSM-WMI

The following table helps you understand the environment in which you can use the Scalable and Detailed edition features for devices discovered through iSM-WMI. These devices are classified as Servers (iSM-WMI) in the Operations Manager console.

<table>
<thead>
<tr>
<th>Features</th>
<th>Scalable Edition</th>
<th>Detailed Edition</th>
</tr>
</thead>
<tbody>
<tr>
<td>Dell EMC PowerEdge Servers (iSM)</td>
<td>● Inventory up to individual components.</td>
<td>● Inventory and health monitoring of individual components.</td>
</tr>
<tr>
<td></td>
<td>● Health monitoring at server, Dell EMC Rack Workstation, and component group level.</td>
<td>● View metrics for power, temperature, energy, network interface cards, processor, memory, Compute Usage per Second (CUPS), the PCIe SSD wear percentage, and IO performance metrics.</td>
</tr>
</tbody>
</table>

Discover and classify Dell EMC PowerEdge Servers by using DSMPS version 7.2 through iSM—WMI

The Dell EMC Server Management Pack Suite enables you to discover and classify Dell EMC PowerEdge Servers.

The following table lists the details of the hardware discovery and grouping by the Dell EMC Server and Rack Monitoring (Licensed) feature through iSM—WMI.

<table>
<thead>
<tr>
<th>Group</th>
<th>Diagram View</th>
<th>Hardware Type</th>
</tr>
</thead>
<tbody>
<tr>
<td>Dell EMC PowerEdge Servers</td>
<td>Dell EMC Monolithic Servers</td>
<td>PowerEdge servers.</td>
</tr>
<tr>
<td></td>
<td>Dell EMC Modular Servers</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Dell EMC Sled Group</td>
<td></td>
</tr>
<tr>
<td>Dell EMC Rack Workstation</td>
<td>Dell EMC Rack Workstation Diagram</td>
<td>Dell Precision Rack Workstations.</td>
</tr>
</tbody>
</table>

Discovering Dell EMC Power Edge Servers through iSM—WMI

Ensure that the following prerequisites are met before you discover the Dell devices through iSM—WMI:

- Required version of iSM is installed on the managed node.
- Windows Management Instrumentation (WMI) feature is enabled on the host.
For more information, see the section Windows Management Instrumentation providers in the Integrated Dell Remote Access Controller 7/8/9 with Lifecycle Controller User’s Guide at Dell.com/idracmanuals.

- In the Dell EMC Feature Management Dashboard, the Enable Agent Proxying task is run for the Dell EMC Server and Rack Workstation (Licensed) monitoring feature.

Dell EMC PowerEdge Servers are discovered through the Operations Manager Agent Management infrastructure.

**NOTE:** Discover the Dell EMC PowerEdge Servers in the Agent Managed view under the Administration section of the Operations Manager console.

To discover a Dell EMC PowerEdge server:

1. Log on to the management server as an Operations Manager administrator.
2. On the Operations Manager console, click Administration.
3. At the bottom of the navigation pane, click Discovery Wizard.
4. Run the Discovery Wizard, select the Windows computers, and follow the instructions on the screen.

For more information, see the Operations Manager documentation at Technet.microsoft.com.

**NOTE:** The installer automatically imports the Dell EMC Server and Rack Workstation Monitoring (Licensed) management packs into the Operations Manager. If the installer fails to install the management packs, then, import the management packs using the Operations Manager Import Management Packs wizard or the Dell EMC Feature Management Dashboard.

The discovered devices are displayed under Dell EMC Servers (iSM) State View under Dell EMC State Views as shown in the following figure:

**Figure 4. Dell EMC Servers (iSM)**

A Dell Server (iSM) informational alert is generated when a Dell EMC PowerEdge Server is discovered through iDRAC Service Module (iSM) for the first time. This informational alert is a one-time alert.

**Object discoveries through iSM–WMI**

**Table 14. Objects discovered through iSM–WMI.**

<table>
<thead>
<tr>
<th>Discovery Object</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Dell EMC PowerEdge Server Discovery</td>
<td>Classifies the Dell EMC PowerEdge Servers and populates the key attributes and components.</td>
</tr>
</tbody>
</table>
Monitoring

The Monitoring pane of the Operations Manager is used to select views that provide health information of the discovered Dell EMC PowerEdge Servers. The Severity Level Indicators helps you to indicate the health of the Dell EMC PowerEdge Servers on the network.

It includes monitoring the health of Dell EMC Modular and Dell EMC Monolithic servers, and Dell Precision Rack Workstations at their group level, both at regular intervals and on occurrence of events.

Monitored Hardware components

The following table provides information about the monitored hardware components supported in the Scalable and Detailed feature for Dell EMC PowerEdge servers discovered with Dell EMC Server Management Pack Suite through iSM:

Table 15. Monitored hardware components—Scalable and Detailed Feature

<table>
<thead>
<tr>
<th>Hardware components</th>
<th>Scalable</th>
<th>Detailed</th>
</tr>
</thead>
<tbody>
<tr>
<td>Battery Sensor Group</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Battery Sensor</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>BIOS Unit</td>
<td>No</td>
<td>No</td>
</tr>
<tr>
<td>Current Sensor Group</td>
<td>No</td>
<td>No</td>
</tr>
<tr>
<td>Current Sensor</td>
<td>No</td>
<td>No</td>
</tr>
<tr>
<td>Fan Sensor Group</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Fan Sensor</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>iDRAC</td>
<td>No</td>
<td>No</td>
</tr>
<tr>
<td>Host NIC Group</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Host NIC</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>iDRAC License Group</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>iDRAC License</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>iDRAC Network Interface</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Intrusion Sensor Group</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Intrusion Sensor</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Memory Group</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Memory Unit</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Network Interfaces Group</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Network Interfaces</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>PCIe SSD Backplane</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>PCIe SSD Physical Disk</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>PCIe SSD Extender</td>
<td>No</td>
<td>Yes</td>
</tr>
</tbody>
</table>
Table 15. Monitored hardware components—Scalable and Detailed Feature (continued)

<table>
<thead>
<tr>
<th>Hardware components</th>
<th>Scalable</th>
<th>Detailed</th>
</tr>
</thead>
<tbody>
<tr>
<td>Processor Group</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Processor Unit</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Power Supply Group</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Power Supply Unit</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>SD Card Group</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>SD Card</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Storage Group</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Storage Controller</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Storage Controller Battery Group</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Storage Controller Battery</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Storage Connector internal/external/direct attached Physical Disk Group</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Storage Controller internal/external/direct attached Physical Disk Instance</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Storage Controller Enclosure Fan Sensor Group</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Storage Controller Enclosure Fan Sensor</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Storage Controller Enclosure Instance</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Storage Controller Sensors</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Storage Controller Virtual Disk Group</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Storage Controller Virtual Disk</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Storage Enclosure EMM Unit</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Storage Enclosure Power Supply Group</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Storage Enclosure Power Supply</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Storage Enclosure Sensors</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Storage Enclosure Temperature Sensor</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Storage Enclosure Temperature Sensor Group</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Teamed Network Interface Unit</td>
<td>No</td>
<td>No</td>
</tr>
<tr>
<td>Sensors Group</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Temperature Sensor Group</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Temperature Sensor</td>
<td>No</td>
<td>Yes</td>
</tr>
</tbody>
</table>
View options for Dell EMC PowerEdge Servers through iSM–WMI on the Operations Manager console

Dell EMC Server Management Pack Suite and OMIMSSC provides the following types of views for monitoring, under Monitoring > Dell EMC on the Operations Manager console:

- Dell EMC Alert Views
- Dell EMC Diagram Views
- Dell EMC Performance and Power Monitoring Views
- Dell EMC State Views

Dell EMC Alerts Views

This view is available for managing hardware and storage events from Dell EMC Servers and Rack Workstations (Licensed). The following alerts are displayed:

- Link-up or Link-down alerts for events received from Broadcom and Intel network interface cards.

View alerts for the servers and rack workstations, monitored using Dell EMC Server and Rack Workstation (Licensed) feature through iSM—WMI

To view the alerts on the Operations Manager console:

1. Launch the Operations Manager console, and click Monitoring.
2. Click Dell EMC > Dell EMC Alerts Views.
   The following alerts are displayed:
   - Dell EMC Network Interface Alerts—Link-up and Link-down alerts from the discovered NICs are displayed.
   - Dell EMC Server and Rack Workstation Alerts —SNMP traps for 12th, 13th, generation, and iDRAC 9-based PowerEdge servers, PowerVault servers and Dell Precision Racks with iDRAC7, iDRAC8, or iDRAC9 are displayed.
   - Dell EMC Rack Workstation Alert Views
     o Dell EMC Network Interface Alerts—Link-up and Link-down alerts from the discovered NICs are displayed.
     o Dell EMC Rack Workstation Alerts
3. Select any of the Alerts Views.
   On the right pane of each of the individual Alerts Views, alerts that meet the criteria you specify, (such as alert severity, resolution state, or alerts that are assigned to you) are displayed.
4. Select an alert to view its details in the Alert Details pane.

Diagram views of Dell EMC PowerEdge Servers for Dell EMC Servers and Rack Workstation (Licensed) feature on the Operations Manager console

The Dell EMC Diagram Views offers a hierarchical and graphical representation of all Dell EMC PowerEdge Servers and supported Dell EMC Rack Workstations on the network.

Viewing Dell EMC Diagram Views for Dell EMC Server and Rack Workstation (Licensed) feature on the Operations Manager console—iSM—WMI

To view the diagram views on the Operations Manager console:
1. Launch the Operations Manager console and click Monitoring > Dell EMC > Dell EMC Diagram Views.

2. Go to the Dell EMC Diagram Views folder for the following views:
   - Dell EMC Complete Diagram View
   - Dell Rack Workstation Diagram Views
     - Dell EMC Rack Workstation Diagram Views
   - Dell Server Diagram Views
     - Dell EMC Modular Systems Diagram View
     - Dell EMC Monolithic Servers Diagram View
     - Dell EMC Sled Servers Diagram View

   On the right pane the hierarchical and graphical representation of the selected Dell EMC Server or Rack Workstation is displayed.

4. Select a component in the diagram to view its details in the Detail View pane.

The following figure represents the servers discovered through iSM using WMI in the Diagram View:

![Figure 5. Dell EMC Servers (iSM) Diagram View](image)

**Dell EMC Complete Diagram View**

The Dell EMC Complete Diagram View offers a graphical representation of all the supported Dell EMC devices discovered and monitored in the Operations Manager. You can expand and verify the status of individual devices and their components in the Operations Manager. You can view the details for the following:

- Dell EMC Modular and Monolithic servers
- Dell EMC Sled Group
- Dell EMC Rack Workstations
- Chassis Management Controllers
- Remote Access Controllers
- Dell Unmanaged systems

**Dell EMC Rack Workstation Diagram View**

The Dell EMC Rack Workstation Diagram Views offers a graphical representation of all supported Dell EMC Rack Workstations and allows you to expand and verify the status of individual devices and their components in the diagram. Select a Rack Workstation in the diagram to view its details in the Detail View pane.
Dell EMC Modular and Dell EMC Monolithic Systems

The Dell EMC Modular Systems Diagram View and Dell EMC Monolithic Servers Diagram View offers the following details:

- Network Interfaces Group
- Memory Group
- Power Supply Group
- Sensors Group
- Processor Group
- Storage Components Group
- BIOS
- iDRAC
- Host NIC Group
- SD Card Group
- iDRAC License Group

Dell EMC Modular Systems Diagram View

The Dell EMC Modular Systems Diagram View offers a graphical representation of all Modular systems and allows you to expand and verify the status of individual devices and their components in the diagram.

Dell EMC Monolithic Servers Diagram View

The Dell EMC Monolithic Servers Diagram View offers a graphical representation of all Monolithic systems and allows you to expand and verify the status of individual devices and their components in the diagram.

Dell EMC Sled Servers Diagram View

The Dell EMC Sled Servers Diagram View offers a graphical representation of all Sled servers and allows you to expand and verify the status of individual devices and their components in the diagram. Select a Sled server in the diagram to view its details in the Detail View pane.

Dell EMC PowerEdge Server Unit Diagram view by Dell EMC Server and Rack workstation (Licensed) feature on the Operations Manager console

Select a Dell EMC PowerEdge server, from the Dell EMC Modular System or Dell EMC Monolithic Server diagram views, to view the diagram specific to that particular system.

System-specific diagrams illustrate and indicate the status of the following components:

- Network Interfaces Group
- Memory Group
- Power Supply Group
- Sensors Group
- Processor Group
- Storage Components Group
- Host NIC Group
- iDRAC License Group
- PCIe/ SSD Group
- SD Card Group
- BIOS (inventory only)
- iDRAC

Dell EMC Performance and Power Monitoring Views through iSM–WMI

NOTE:

Dell EMC Server Management pack suite version 7.2 supported Monitoring features
● System Board Usage metrics are supported only on some of the 13th generation of the PowerEdge servers. For more information on performance information collection, see View Dell EMC servers performance collection rules set on Operations Manager. By default, the Dell Server Performance rule is set to Disabled.
● The Dell EMC Performance View displays the performance index of CPU, Memory and I/O utilization index, and system level CUPS index in a graphical format.

To view the performance and power monitoring on the Operations Manager console:
1. Launch the Operations Manager console and click Monitoring.
2. In the Monitoring pane, click Dell EMC > Dell EMC Performance and Power Monitoring for the following views:
   - Dell Performance View (iSM)
   - Disk Performance - iSM (%)
   - NOTE: All performance metric rules are disabled by default for Dell EMC Server and Rack Workstation Monitoring (Licensed) feature.
3. To view the System Board Usage metrics, click Dell EMC Performance and Power Monitoring > Dell EMC System Board Usage for the following views:
   - CPU Usage - iSM (%)
   - IO Usage - iSM (%)
   - Memory Usage - iSM (%)
   - Overall System Usage - iSM (%)
4. Select the counters from the individual performance views and select the time range for which the values are required. The data collected is represented in a graphical format for each system.

A unit monitor, monitors the performance counter over two successive cycles to check if it exceeds the configured critical threshold value. When the critical threshold value is exceeded, the server changes state and generates a critical alert. This unit monitor is disabled by default. You can override (enable) the threshold values from the Authoring pane of the Operations Manager console. Unit monitors are available under the Dell Server objects for the Licensed monitoring feature. To enable the unit monitors and set threshold values of unit monitors, see Enabling Performance and Power Monitoring Unit Monitors.

For more information on performance information collection, see View Dell EMC servers performance collection rules set on Operations Manager.

**Enabling Performance and Power Monitoring Unit Monitors**

To enable the unit monitors for Performance and Power Monitoring Views:
1. Launch Operations Manager console and click Authoring.
2. Click Management Pack Objects > Monitors, and then search for Performance in the Look for: field.
3. Click Dell Server > Performance.
4. Right-click the unit monitor you want to enable.
5. Select Overrides > Override the Monitor and select an option based on your requirement. For example, to override the unit monitors for all objects of class: Dell Server, select For all objects of class: Dell Server. The Override Properties screen is displayed.
6. Select Enabled and set the Override Value to True.
7. Under Management Pack, either select a management pack created from the Select destination management pack: drop-down menu or create a management pack.
   b. Provide a name for the management pack in the Name field and click Next.
      For information on creating a management pack, see the Operations Manager documentation at technet.microsoft.com.
   c. Click Create. The management pack you created is selected in the Select destination management pack: drop-down menu.
8. Click Apply.
Dell EMC State Views

This view is available for viewing the health of all Dell EMC PowerEdge Servers and supported Dell EMC Rack Workstations. In the Operations Manager console, click Monitoring > Dell EMC > Dell EMC State Views, the status of each Dell EMC server and Rack Workstation managed by Operations Manager on the network is displayed.

You can view the status for the following groups:

- **Dell EMC State Views**
  - Dell EMC Servers (iSM) State View
- **Dell EMC Server State Views**
  - Dell EMC Sled Servers (iSM) State View

The health of a component is derived by reviewing the unresolved alerts associated with the component. Severity Level Indicators explains the various state components that the Dell EMC Server Management Pack Suite uses with their corresponding severity levels.

Key features of Dell EMC Server and Rack Workstation Monitoring (Licensed) Feature

This section lists the key features for servers discovered through Dell EMC Server and Rack Workstation Monitoring (Licensed) feature.

- System Configuration Lockdown Mode
- iDRAC Group Manager
- Capacity Planning
- iDRAC detection of failed CMC/MM
- Server Port Connection Information

System Configuration Lockdown Mode

System Configuration Lockdown mode feature is available for iDRAC 9-based PowerEdge servers which lock the system’s configuration including firmware updates. This feature is intended to protect the system from unintentional changes. Using iDRAC console, you can enable or disable the System Configuration Lockdown mode. Once, the System Configuration Lockdown Mode is enabled, you cannot change the system’s configuration.

You can view the details of the System Configuration Lockdown mode in the Detail View pane of the Dell EMC Diagram View. For more information about this feature, see Integrated Dell Remote Access Controller 9 Version 3.00.00.00 User’s Guide.

This feature is available for servers that are discovered through both, the iDRAC and iSM methods of Dell EMC Server and Rack Workstation Monitoring (Licensed) feature.

iDRAC Group Manager

iDRAC Group Manager feature is available for iDRAC 9-based PowerEdge servers to offer simplified basic management of iDRAC, and associated servers on the same local network. Group Manager feature allows one-to-many console experience without involving a separate application. Using iDRAC Group Manager, you can view the details of a set of servers by permitting more powerful management than by inspecting servers visually for faults and other manual methods.

You can view the details of the iDRAC Group Manager: iDRAC Group Manager Status, and iDRAC Group Name under the iDRAC object in the Detail View pane of the Diagram View. For more information about this feature, see Integrated Dell Remote Access Controller 9 Version 3.00.00.00 User’s Guide.

This feature is available for servers that are discovered through both, iDRAC and iSM methods of Dell EMC Server and Rack Workstation Monitoring (Licensed) feature.

Capacity planning

You can monitor if the server’s utilization has exceeded the configured capacity threshold values using the unit monitor: Dell Server Capacity Check. The unit monitor Dell Server Capacity Check monitors the average system or CUPS usage for the last one day of each server against the configured capacity threshold value. By default, this unit monitor is set to
Disabled. To enable the Dell Server Capacity Check unit monitor, see the Enabling Dell Server Capacity Check unit monitor.

The minimum threshold value is 1, and the maximum threshold value is 99. The default threshold value is 60. You can configure the threshold values within the specified range i.e 1–99. In case, you provide a threshold value other than the specified ranges, the default threshold value is considered.

A warning event per server is generated when the average system or CUPS usage for the last one day exceeds the configured threshold value. The warning event is auto resolved when the average system or CUPS usage for the last one day returns within the configured threshold value.

You can view the details of the warning alert in the Alert Details pane under Monitoring > Dell EMC > Dell EMC Alerts Views > Dell EMC Server and Rack Workstation Alerts View.

You can view the health state obtained from the unit monitor; Dell Server Capacity Check under Monitoring > Dell EMC > Dell EMC State Views > Dell EMC Servers (iSM) State View > Dell Server Capacity Threshold Check. You can also view the component; Dell Server Capacity Threshold Capacity Check under the Dell Server Capacity object in Diagram Views.

Capacity Planning feature also provides a performance graph to show the trend for the Average SYS Usage/Day.

To view the performance graph for the capacity planning feature:
1. Click Monitoring > Dell EMC > Dell EMC Performance and Power Monitoring Views > Dell EMC System Board Usage > Overall System Usage - iSM (%).
2. Select Capacity Check System Board Average Sys Usage(last day) under the Counter column for the desired Dell EMC device and select the time range for the values required.

The data collected is represented in a graphical format for the selected Dell EMC device.

This feature is available for Dell EMC PowerEdge servers discovered through both, the iDRAC and iSM methods of Server and Rack Workstation Monitoring (Licensed) feature.

iDRAC detection of failed CMC/OME-M

Using the feature; iDRAC detection of a failed Dell EMC Chassis Management Controller/OpenManage Enterprise Modular (CMC/OME-M), the iDRAC of a Rack Style Management (RSM) enabled modular server detects a failed or an unavailable chassis controller. By using this feature, you can take immediate remedial action to bring the failed Dell EMC CMC/OME-M to a normal state.

The Dell Chassis Controller Sensor indicates the presence or failure of a Dell EMC CMC/OME-M.

You can view the health state obtained from the unit monitor; Dell Chassis Controller Sensor under Sensors in Dell EMC Diagram Views.

**NOTE:**
- The Dell Chassis Controller Sensor is available in both; Scalable and Detailed Management Pack.
- iDRAC detection of failed Dell EMC CMC/OME-M is supported for iDRAC 9-based PowerEdge FX2 Chassis only.

Server port connection information

Server port connection information feature provides details of the physical mapping of switch ports to server ports, and iDRAC dedicated port connections. This feature helps you to reduce cabling error debugging by identifying which switch ports are connected to a server’s network ports, and iDRAC dedicated port.

You can view the details of the Server port connection information under iDRAC NIC and NIC objects in the Detail View pane of the Dell EMC Diagram View. Along with the inventory information of each NIC; chassis ID information of the switch and the port ID information is populated.

This feature is available for Dell EMC PowerEdge servers that are discovered through both, the iDRAC and iSM methods of Dell EMC Server and Rack Workstation Monitoring (Licensed) feature.

**NOTE:** This feature is supported for iDRAC 9-based PowerEdge servers only.
Dell Unit Monitors for Dell EMC Server and Rack Workstation Monitoring (Licensed) feature—iSM–WMI

Monitors to assess various conditions that can occur in the monitored objects.

Table 16. Dell Unit Monitors for Dell EMC Server and Rack Workstation Monitoring (iSM–WMI) feature

<table>
<thead>
<tr>
<th>Object</th>
<th>Unit Monitor</th>
</tr>
</thead>
<tbody>
<tr>
<td>Dell EMC PowerEdge Server</td>
<td></td>
</tr>
<tr>
<td>Dell Server Run As Account Association</td>
<td>Periodic</td>
</tr>
<tr>
<td>Dell Server Unit Monitor</td>
<td>Periodic</td>
</tr>
<tr>
<td>Dell Server Power Supply</td>
<td></td>
</tr>
<tr>
<td>Dell Server Power Supply Unit</td>
<td>Periodic</td>
</tr>
<tr>
<td>Dell Server Processor Group</td>
<td></td>
</tr>
<tr>
<td>Dell Server Processor Group</td>
<td>Periodic</td>
</tr>
<tr>
<td>Dell Server Chassis Controller Sensor</td>
<td></td>
</tr>
<tr>
<td>Dell Server Chassis Controller Sensor</td>
<td>Periodic</td>
</tr>
<tr>
<td>Dell Storage Controller</td>
<td></td>
</tr>
<tr>
<td>Dell Server Storage Controller</td>
<td>Periodic</td>
</tr>
<tr>
<td>Dell Server Controller Battery</td>
<td></td>
</tr>
<tr>
<td>Dell Server Controller Battery Unit</td>
<td>Periodic</td>
</tr>
<tr>
<td>Dell Battery Sensor</td>
<td></td>
</tr>
<tr>
<td>Dell Server Battery Sensor Health</td>
<td>Periodic</td>
</tr>
<tr>
<td>Dell Battery Sensor Group</td>
<td></td>
</tr>
<tr>
<td>Dell Server Battery Group Sensor Health</td>
<td>Periodic</td>
</tr>
<tr>
<td>Dell Current Sensor</td>
<td></td>
</tr>
<tr>
<td>Dell Server Current Sensor Health</td>
<td>Periodic</td>
</tr>
<tr>
<td>Dell Fan Sensor</td>
<td></td>
</tr>
<tr>
<td>Dell Server Fan Sensor Health</td>
<td>Periodic</td>
</tr>
<tr>
<td>Dell Fan Sensor Group</td>
<td></td>
</tr>
<tr>
<td>Dell Server Fan Group Sensor Health</td>
<td>Periodic</td>
</tr>
<tr>
<td>Dell Intrusion Sensor</td>
<td></td>
</tr>
<tr>
<td>Dell Server Intrusion Sensor Health</td>
<td>Periodic</td>
</tr>
<tr>
<td>Dell Modular Blade Server With Operating System</td>
<td></td>
</tr>
<tr>
<td>Object</td>
<td>Unit Monitor</td>
</tr>
<tr>
<td>---------------------------------------------</td>
<td>-----------------------------------</td>
</tr>
<tr>
<td>Dell Server Run As Account Association</td>
<td>Periodic</td>
</tr>
<tr>
<td>Dell Server Unit Monitor</td>
<td>Periodic</td>
</tr>
<tr>
<td>Dell Modular Blade Server Without Operating System</td>
<td></td>
</tr>
<tr>
<td>Dell Server Run As Account Association</td>
<td>Periodic</td>
</tr>
<tr>
<td>Dell Server Unit Monitor</td>
<td>Periodic</td>
</tr>
<tr>
<td>Dell Monolithic Server With Operating System</td>
<td></td>
</tr>
<tr>
<td>Dell Server Run As Account Association</td>
<td>Periodic</td>
</tr>
<tr>
<td>Dell Server Unit Monitor</td>
<td>Periodic</td>
</tr>
<tr>
<td>Dell Monolithic Server Without Operating System</td>
<td></td>
</tr>
<tr>
<td>Dell Server Run As Account Association</td>
<td>Periodic</td>
</tr>
<tr>
<td>Dell Server Unit Monitor</td>
<td>Periodic</td>
</tr>
<tr>
<td>Dell Network Interfaces Group</td>
<td>Dell Server Network Interface Group</td>
</tr>
<tr>
<td>Dell iDRAC Network Interface</td>
<td>Dell Server iDRAC Network Interface Unit</td>
</tr>
<tr>
<td>Dell Server Capacity Threshold Check</td>
<td>Dell Server Capacity Threshold Check</td>
</tr>
<tr>
<td>Dell Server Host NIC</td>
<td>Dell Server Host NIC</td>
</tr>
<tr>
<td>Dell Server License</td>
<td>Dell Server License</td>
</tr>
<tr>
<td>Dell Server License Group</td>
<td>Dell Server License Group</td>
</tr>
<tr>
<td>Physical Network Interface</td>
<td>Dell Server Network Interface Unit</td>
</tr>
<tr>
<td>PCIe SSD Backplane</td>
<td>Dell Server PCIeSSD Backplane</td>
</tr>
<tr>
<td>PCIe SSD Extender</td>
<td></td>
</tr>
</tbody>
</table>
Table 16. Dell Unit Monitors for Dell EMC Server and Rack Workstation Monitoring (iSM–WMI) feature (continued)

<table>
<thead>
<tr>
<th>Object</th>
<th>Unit Monitor</th>
</tr>
</thead>
<tbody>
<tr>
<td>Dell Server PCIeSSD Extender</td>
<td>Periodic</td>
</tr>
<tr>
<td><strong>PCIe SSD Physical Disk</strong></td>
<td></td>
</tr>
<tr>
<td>Dell Server PCIeSSD Physical Disk</td>
<td>Periodic</td>
</tr>
<tr>
<td>Predictive Failure Disk</td>
<td></td>
</tr>
<tr>
<td>Dell Server PCIeSSD Physical Disk</td>
<td>Periodic</td>
</tr>
<tr>
<td>Primary Status</td>
<td></td>
</tr>
<tr>
<td><strong>Dell Server SD Card</strong></td>
<td></td>
</tr>
<tr>
<td>Dell Server SD Card</td>
<td>Periodic</td>
</tr>
<tr>
<td>Dell Server SD Card Group</td>
<td>Periodic</td>
</tr>
<tr>
<td><strong>Dell Server Connector Enclosure</strong></td>
<td></td>
</tr>
<tr>
<td>Dell Server Connector Enclosure</td>
<td>Periodic</td>
</tr>
<tr>
<td><strong>Dell Storage Controller Enclosure EMM</strong></td>
<td></td>
</tr>
<tr>
<td>Dell Server Enclosure EMM</td>
<td>Periodic</td>
</tr>
<tr>
<td><strong>Dell Storage Controller Enclosure Fan Sensor</strong></td>
<td></td>
</tr>
<tr>
<td>Dell Server Enclosure Fan Sensor</td>
<td>Periodic</td>
</tr>
<tr>
<td><strong>Dell Storage Controller Enclosure Physical Disk</strong></td>
<td></td>
</tr>
<tr>
<td>Dell Server Enclosure External Physical Disk</td>
<td>Periodic</td>
</tr>
<tr>
<td><strong>Dell Storage Controller Enclosure Power Supply</strong></td>
<td></td>
</tr>
<tr>
<td>Dell Server Enclosure Power Supply</td>
<td>Periodic</td>
</tr>
<tr>
<td><strong>Dell Storage Controller Enclosure Temperature Sensor</strong></td>
<td></td>
</tr>
<tr>
<td>Dell Server Temperature Sensor</td>
<td>Periodic</td>
</tr>
<tr>
<td><strong>Dell Storage Controller Internal Physical Disk</strong></td>
<td></td>
</tr>
<tr>
<td>Dell Server Internal Physical Disk Unit</td>
<td>Periodic</td>
</tr>
<tr>
<td><strong>Dell Storage Controller Physical Disk</strong></td>
<td></td>
</tr>
<tr>
<td>Dell Server Controller Direct Attached Physical Disk</td>
<td>Periodic</td>
</tr>
<tr>
<td><strong>Dell Storage Group</strong></td>
<td></td>
</tr>
<tr>
<td>Dell Server Storage</td>
<td>Periodic</td>
</tr>
<tr>
<td><strong>Dell Storage Virtual Disk</strong></td>
<td></td>
</tr>
<tr>
<td>Dell Server Controller Virtual Disk Unit</td>
<td>Periodic</td>
</tr>
</tbody>
</table>
Table 16. Dell Unit Monitors for Dell EMC Server and Rack Workstation Monitoring (iSM–WMI) feature (continued)

<table>
<thead>
<tr>
<th>Object</th>
<th>Unit Monitor</th>
</tr>
</thead>
<tbody>
<tr>
<td>Dell Temperature Sensor</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Dell Server Temperature Sensor Health</td>
</tr>
<tr>
<td>Dell Temperature Sensor Group</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Dell Server Temperature Sensor Group Health</td>
</tr>
<tr>
<td>Dell Voltage Sensor</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Dell Server Voltage Sensor Health</td>
</tr>
<tr>
<td>Dell Voltage Sensor Group</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Dell Server Sensors Voltage Group</td>
</tr>
</tbody>
</table>

**Rules**

The following section lists the rules specific to the Dell EMC Server and Rack Workstation Monitoring (Licensed) feature.

**Dell Systems Event Processing Rules**

The Dell EMC Server Management Pack Suite processes rules from Dell EMC PowerEdge Servers.

**Dell EMC PowerEdge Servers through iSM–WMI**

All informational, warning, and critical events for Dell EMC PowerEdge Servers discovered using Dell EMC Server and Rack Monitoring (Licensed) feature, have a corresponding event rule.

Each of these rules are processed based on the following criteria:

- Source Name = “Lifecycle controller Log”
- Event no= Actual event ID of the event
- Data Provider = Windows System Event Log

**Dell EMC PowerEdge Server Tasks**

Tasks are available in the Tasks pane of the Operations Manager console. When you select a device or a component, the relevant tasks is displayed in the Tasks pane.

**Summary of managed Tasks**

You can view the Tasks in the Authoring pane under Management Pack Objects in the Operations Manager console.

**Performing tasks using Dell EMC Server and Rack Workstation Monitoring (Licensed) feature—iSM–WMI**

Following table provides a summary of the tasks that you can perform using Dell EMC Server and Rack Workstation Monitoring (Licensed) feature:
### Table 17. Summary of the tasks discovered through iSM–WMI method of Dell EMC Server and Rack Workstation Monitoring (Licensed) Feature

<table>
<thead>
<tr>
<th>Task</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Check Node Interfaces</td>
<td>Checks if the selected Dell server and its corresponding interface; WMI is reachable or non-reachable.</td>
</tr>
<tr>
<td>Get Warranty Information</td>
<td>Retrieves the warranty information for the selected system. <strong>NOTE:</strong> An active Internet connection is required to retrieve the warranty information.</td>
</tr>
<tr>
<td>iDRAC Hard Reset</td>
<td>Performs a remote iDRAC reset operation without having to shut down the server. <strong>NOTE:</strong> This task is available only for servers discovered through iSM.</td>
</tr>
<tr>
<td>Launch Dell License Manager</td>
<td>Launches the Dell License Manager on the management system. <strong>NOTE:</strong> Launching Dell License Manager is possible only if a Windows or Linux operating system is installed and Dell License Manager is also installed.</td>
</tr>
<tr>
<td>Launch Dell OpenManage Power Center</td>
<td>Launches the Dell OpenManage Power Center console for the selected system. <strong>NOTE:</strong> Launching OpenManage Power Center is possible only if the Windows or Linux operating system, OpenManage Server Administrator, and Dell OpenManage Power Center are installed on the managed node.</td>
</tr>
<tr>
<td>Launch Dell Remote Access Console</td>
<td>Launches the iDRAC console for the discovered Dell EMC servers and Rack Workstations that are License based.</td>
</tr>
<tr>
<td>Launch Remote Desktop (Monolithic Server)</td>
<td>Launches the remote desktop for the selected system. <strong>NOTE:</strong> Launching remote desktop is possible only if the Windows operating system is installed and remote desktop is manually enabled in the managed node.</td>
</tr>
</tbody>
</table>

## Check Node Interfaces

The **Check Node Interfaces** task checks if the selected Dell EMC PowerEdge server and its corresponding interfaces; WMI is reachable or non-reachable.

To check the node interfaces:

1. In the Operations Manager console, go to a **Dell EMC Diagram Views**, **Dell EMC State Views**, or **Dell EMC Alerts Views**.
2. Select the desired Dell EMC PowerEdge server in any of the **Diagram Views**, **State Views**, or an alert in the **Dell EMC Alerts Views**.
3. In the **Tasks** pane, select **Dell Server Tasks > Check Node Interfaces**.

The task provides a summary of the reachability check, and interface check after the successful completion of the task.

## Get Warranty Information

You can use this task to see the warranty status of the selected Dell EMC PowerEdge server.

To get warranty information:

1. In the Operations Manager console, go to a **Dell EMC Diagram Views**, **Dell EMC State Views**, or **Dell EMC Alerts Views**.
2. Select the desired Dell EMC PowerEdge server in any of the Diagram Views or State Views or an alert in the Dell EMC Alerts Views.

3. In the Tasks pane, select Dell Server Tasks > Get Warranty Information.

Remote iDRAC hard reset

This feature allows the administrator to perform a remote iDRAC reset operation without having to shut down the server. Using iDRAC, you can monitor the supported servers for critical system hardware, firmware, or software issues. Sometimes, the iDRAC may become unresponsive due to various reasons. During such scenarios, you may have to turn off the server by unplugging it from the socket, after which the iDRAC will be reset.

Using the Remote iDRAC hard reset feature, whenever iDRAC becomes unresponsive, you can perform a remote iDRAC reset operation without the need to power off (iDRAC hard reset) the server. By default, the remote iDRAC hard reset feature is enabled.

This feature is available for Dell EMC PowerEdge servers discovered through ISM using WMI. For more information about this feature, see the iDRAC Service Module Installation Guide and the section Remote iDRAC Hard Reset in the iDRAC 8/7 v2.30.30.30 User’s Guide at support.dell.com.

Performing a remote iDRAC hard reset

This section explains the steps to perform a remote iDRAC hard reset for a device discovered through ISM using WMI. To reset the iDRAC remotely, you must first ensure that you have administrative privileges on the host OS.

To reset the iDRAC remotely, perform the following steps:

1. Launch the Operations Manager console and click Monitoring.
2. Click Dell > State Views > Servers (ISM).
3. Select the desired Dell EMC PowerEdge server in any of the Diagram Views or State Views or an alert in the Dell EMC Alerts Views.
4. From the list of Dell Server Tasks displayed in the right pane, click iDRAC Hard Reset.
5. Click Run to confirm.
6. Click Close.

The iDRAC has been remotely reset successfully.

Launch Dell License Manager

The Launch Dell License Manager task allows you to launch the Dell License Manager on management systems. Dell License Manager is a one-to-many license deployment and reporting tool for Dell iDRAC licenses.

**NOTE:** If the Dell License Manager has not been installed in the default path create a new task to launch Dell License Manager. For more information, see Creating A Launch License Manager Task.

To launch Dell License Manager:

1. In the Operations Manager console, go to a Dell EMC Diagram Views, Dell EMC State Views, or Dell EMC Alerts Views.
2. Select the desired Dell EMC PowerEdge server in any of the Diagram Views or State Views or an alert in the Dell EMC Alerts Views.
3. In the Task pane, select Dell Server Tasks > Launch Dell License Manager.

Launch Dell OpenManage Power Center

**NOTE:** Launching OpenManage Power Center is possible only if Windows or Linux operating system and OpenManage Server Administrator are installed on the managed node.

The Launch Dell OpenManage Power Center task allows you to launch the OpenManage Power Center console.

To launch the OpenManage Power Center:

1. In the Operations Manager console, go to a Dell EMC Diagram Views, Dell EMC State Views, or Dell EMC Alerts Views.
2. Select the desired Dell EMC PowerEdge server in any of the Diagram Views or State Views or an alert in the Dell EMC Alerts Views.

3. In the Tasks pane, select Dell Server Tasks > Launch Dell OpenManage Power Center.

Launch Dell Remote Access Console

To launch the Dell Remote Access Console:

1. In the Operations Manager console, go to a Dell EMC Diagram Views, Dell EMC State Views, or Dell EMC Alerts Views.
2. Select the desired Dell EMC PowerEdge server in any of the Diagram Views or State Views or an alert in the Dell EMC Alerts Views.
3. In the Task pane, select Dell Server Tasks > Launch Dell Remote Access Console.

Launch Remote Desktop (Monolithic Server)

**NOTE:** Launching remote desktop is possible only if the Windows operating system is installed and remote desktop is manually enabled on the managed system.

**NOTE:** Remote Desktop task uses hostname to connect to the management server of a system. If the management server cannot resolve the hostname then, add the hostname and the IP address to a route to the server using its hostname that is configured on the management server.

To launch Remote Desktop from the Operations Manager console:

1. In the Operations Manager console, go to a Dell EMC Diagram Views, Dell EMC State Views, or Dell EMC Alerts Views.
2. Select the desired Dell EMC PowerEdge server in any of the Diagram Views or State Views or an alert in the Dell EMC Alerts Views.
3. In the Tasks pane, select Dell Server Tasks > Launch Remote Desktop (Monolithic Server).

DRAC Monitoring Feature for Operations Manager

DRAC monitoring feature supports discovery, and monitoring for the various generations of iDRAC—iDRAC6, iDRAC7, and iDRAC8 systems using SNMP.

**NOTE:** The DRAC monitoring feature is deprecated for iDRAC9 and above systems. Recommendation is to use the Dell EMC Server and Rack Workstation Monitoring (Licensed) feature for iDRAC9 systems.

Discover and classify Dell Remote Access Controllers by using DSMPS 7.2 for Microsoft System Center Operations Manager

The Dell EMC Server Management Pack Suite enables you to discover and classify Dell Remote Access Controllers (DRAC), and integrated DRAC (iDRAC).

The following table lists the details of the hardware discovery and grouping by the Dell DRAC monitoring feature.

**Table 18. Dell Hardware discovery and grouping.**

<table>
<thead>
<tr>
<th>Group</th>
<th>Diagram View</th>
<th>Hardware Type</th>
</tr>
</thead>
<tbody>
<tr>
<td>Dell Remote Access Controllers</td>
<td>Remote Access Controller Group</td>
<td>iDRAC modular, and iDRAC monolithic instances. <strong>NOTE:</strong> DRAC monitoring feature does not support the discovery of 14G PowerEdge servers. You can manage these devices using the Scalable Edition of the Server and</td>
</tr>
</tbody>
</table>
Discovering DRAC Devices

The DRAC devices must be discovered as network devices under the Administration section of the Operations Manager console.

To discover DRAC devices:
1. Log on to the management server as an Operations Manager administrator.
2. On the Operations Manager console, click Administration.
3. At the bottom of the navigation pane, click Discovery Wizard.
4. Run the Discovery Wizard, select Network devices and follow the instructions on the screen.
   For more information, see the Operations Manager documentation at technet.microsoft.com.
5. On the Add a Device console screen in Operations Manager, type the IP address that you want to scan, select the appropriate Run As account from the SNMP V1 or V2 Run As account drop-down box.
6. Enable the DRAC monitoring feature using Dell EMC Feature Management Dashboard.

Scalability recommendation for Operations Manager

When managing large number of network devices in a distributed setup, use dedicated resource pools of Management Servers for each device type. For more information about the number of devices that are supported in a Management Group, see Sizing Guide.

Discoveries by DRAC Monitoring feature by using DSMPS version 7.2 for Microsoft System Center Operations Manager

Table 19. DRAC Monitoring Feature Discoveries.

<table>
<thead>
<tr>
<th>Discovery Object</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>iDRAC Discovery</td>
<td>Discovers all supported Integrated Dell Remote Access Controllers.</td>
</tr>
<tr>
<td>Dell Integrated Remote Access Modular Discovery</td>
<td>Discovers the Chassis Name and Chassis Service Tag of Dell Integrated Remote Access Controllers for Modular systems.</td>
</tr>
<tr>
<td>iDRAC6 Modular Discovery</td>
<td>Discovers the iDRAC6 (Modular) group.</td>
</tr>
<tr>
<td>iDRAC6 Monolithic Discovery</td>
<td>Discovers the iDRAC6 (Monolithic) group.</td>
</tr>
<tr>
<td>iDRAC7 Modular Discovery</td>
<td>Discovers the iDRAC7 (Modular) group.</td>
</tr>
<tr>
<td>iDRAC7 Monolithic Discovery</td>
<td>Discovers the iDRAC7 (Monolithic) group.</td>
</tr>
<tr>
<td>iDRAC8 Modular Discovery</td>
<td>Discovers the iDRAC8 (Modular) group.</td>
</tr>
<tr>
<td>iDRAC8 Monolithic Discovery</td>
<td>Discovers the iDRAC8 (Monolithic) group.</td>
</tr>
<tr>
<td>Dell Remote Access Group Discovery</td>
<td>Discovers the Dell Remote Access group and populates iDRAC.</td>
</tr>
</tbody>
</table>
Table 19. DRAC Monitoring Feature Discoveries. (continued)

<table>
<thead>
<tr>
<th>Discovery Object</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Dell Integrated Remote Access Modular Group Discovery</td>
<td>Discovers and populates the iDRAC (Modular) group.</td>
</tr>
</tbody>
</table>

Monitoring DRAC devices in Operations Manager

After you install the Dell EMC Server Management Pack Suite, you can use the Monitoring pane of the Operations Manager to select views that provide complete health information of the discovered Dell DRAC devices. The DRAC monitoring feature discovers and monitors the health of the Dell DRAC devices. It includes monitoring health of the Dell DRAC devices, both at regular intervals and on occurrence of events. The Severity Level Indicators indicates the health of the Dell DRAC devices on the network.

**NOTE:** To monitor the health of DRAC devices, associate the community string Run As account with the SNMP Monitoring Account with the target as the Dell Remote Access Controller class or respective DRAC object (if you have different Run As accounts for different DRAC devices).

Dell EMC Server Management Pack 7.2-View options for DRAC Monitoring feature on the Operations Manager console

Dell EMC Server Management Pack Suite provides the following types of views for monitoring by clicking Monitoring > Dell EMC on the Operations Manager console:
- Dell EMC Alert Views
- Dell EMC Diagram Views
- Dell EMC State Views

Dell EMC Alerts Views

This view is available for managing hardware and storage events from Dell DRAC devices. SNMP traps and Platform Event Traps (PET) sent by DRAC devices are displayed by the DRAC monitoring feature.

Viewing Alerts for DRAC Monitoring feature on the Operations Manager Console

To view DRAC alerts on the Operations Manager console:
1. Launch the Operations Manager console and click Monitoring.
2. Click Dell EMC > Dell EMC Alerts Views. The following Alerts Views are displayed.
   - PET Traps — These alerts contain information on PET traps from iDRAC6, iDRAC7, and iDRAC8 devices.
   - Remote Access Alerts — These alerts contains information on SNMP traps from iDRAC6, iDRAC7 and iDRAC8 devices.
3. Select an alert to view the details in the Alert Details pane.
   On the right pane of each of the individual Alerts Views, alerts that meet the criteria you specify, such as alert severity, resolution state, or alerts that are assigned to you is displayed.
Diagram Views of Remote access controllers for DRAC monitoring feature on the Operations Manager console

The Dell EMC Diagram Views offers a hierarchical and graphical representation of all Dell DRAC devices on the network.

Viewing Dell EMC Diagram Views for DRAC feature on the Operations Manager console

To view the diagrams for DRAC monitoring feature on the Operations Manager console:
1. Launch the Operations Manager console and click Monitoring > Dell EMC > Dell EMC Diagram Views.
2. In the Monitoring pane on the left side, go to the Dell EMC Diagram Views folder for the following views:
   ● Dell EMC Complete Diagram View
   ● Remote Access Controllers Group
3. Select any of the Diagram Views. On the right pane the hierarchical and graphical representation of the selected Dell device is displayed.
4. Select a component in the diagram to view its details in the Detail View pane.

Remote Access Controllers Group

The Remote Access Controllers Group diagram view offers a graphical representation of all iDRAC6, iDRAC7, and iDRAC8 devices. Select a component in the diagram to view its details in the Detail View pane.

Dell EMC State Views

This view is available for viewing the health of the DRAC devices. In the Operations Manager console, click Monitoring > Dell EMC > Dell EMC State Views > DRAC, the status of each Dell DRAC device managed by Operations Manager on the network is displayed.

The health of a component is derived by reviewing the unresolved alerts associated with the component. Severity Level Indicators explains the various state components that the Dell EMC Server Management Pack Suite uses with their corresponding severity levels.
Dell Unit Monitors for DRAC Monitoring Feature

Monitors to assess various conditions that can occur in DRAC monitored objects.

Table 20. Dell Unit Monitors for DRAC Monitoring Feature

<table>
<thead>
<tr>
<th>Object</th>
<th>Unit Monitor</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>iDRAC6 Modular</strong></td>
<td></td>
</tr>
<tr>
<td>Dell Remote Access Status</td>
<td>Periodic</td>
</tr>
<tr>
<td><strong>iDRAC6 Monolithic</strong></td>
<td></td>
</tr>
<tr>
<td>Dell Remote Access Status</td>
<td>Periodic</td>
</tr>
<tr>
<td><strong>iDRAC7 Modular</strong></td>
<td><strong>NOTE:</strong> For iDRAC7 modular and monolithic servers, the Dell RAC periodic-based and Dell RAC triggered-based unit monitors are disabled.</td>
</tr>
<tr>
<td>Dell Remote Access Status</td>
<td>Periodic</td>
</tr>
<tr>
<td>Controller Global Status</td>
<td>Periodic</td>
</tr>
<tr>
<td>Controller Global Storage Status</td>
<td>Periodic</td>
</tr>
<tr>
<td><strong>iDRAC7 Monolithic</strong></td>
<td></td>
</tr>
<tr>
<td>Dell Remote Access Status</td>
<td>Periodic</td>
</tr>
<tr>
<td>Controller Global Status</td>
<td>Periodic</td>
</tr>
<tr>
<td>Controller Global Storage Status</td>
<td>Periodic</td>
</tr>
<tr>
<td><strong>iDRAC8 Modular</strong></td>
<td><strong>NOTE:</strong> For iDRAC8 modular and monolithic servers, the Dell RAC periodic-based and Dell RAC triggered-based unit monitors are disabled.</td>
</tr>
<tr>
<td>Dell Remote Access Status</td>
<td>Periodic</td>
</tr>
<tr>
<td>Controller Global Status</td>
<td>Periodic</td>
</tr>
<tr>
<td>Controller Global Storage Status</td>
<td>Periodic</td>
</tr>
<tr>
<td><strong>iDRAC8 Monolithic</strong></td>
<td></td>
</tr>
<tr>
<td>Dell Remote Access Status</td>
<td>Periodic</td>
</tr>
<tr>
<td>Controller Global Status</td>
<td>Periodic</td>
</tr>
<tr>
<td>Controller Global Storage Status</td>
<td>Periodic</td>
</tr>
</tbody>
</table>

Rules

The following section lists the rules specific to the Dell DRAC monitoring feature.
Dell Systems Event Processing Rules

The Dell EMC Server Management Pack Suite processes rules from DRAC traps.

DRAC Devices

All informational, warning, and critical SNMP traps for the DRAC devices have a corresponding SNMP trap rule. Each of these rules are processed based on the following criteria:

- Source Name = "DRAC/CMC name or ip"
- OID = Actual trap ID of the DRAC / CMC SNMP trap event
- Data Provider = SNMP trap

NOTE: Informational alerts are turned off by default. To receive these alerts, import informational alerts management pack.

Dell EMC PowerEdge Server Tasks

Tasks are available in the Tasks pane of the Operations Manager console. When you select a device or a component, the relevant tasks is displayed in the Tasks pane.

Summary of managed Tasks

You can view the Tasks in the Authoring pane under Management Pack Objects in the Operations Manager console.

Performing tasks using DRAC

Following table provides a summary of the tasks that are performed using the DRAC:

<table>
<thead>
<tr>
<th>Task</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Check Node Interfaces</td>
<td>Checks if the selected Dell DRAC/iDRAC device and its corresponding interface; SNMP is reachable or non-reachable.</td>
</tr>
<tr>
<td>Launch Dell License Manager</td>
<td>Launches the Dell License manager on the management system.</td>
</tr>
<tr>
<td>Launch Dell Remote Access Console</td>
<td>Launches the DRAC console for the discovered DRAC.</td>
</tr>
<tr>
<td>Launch Remote Desktop</td>
<td>Launches the remote desktop for the selected system.</td>
</tr>
<tr>
<td>Launch Server Administrator</td>
<td>Launches the Server Administrator.</td>
</tr>
</tbody>
</table>

NOTE: This feature is available only on systems with iDRAC7, and iDRAC8.

NOTE: Server Administrator console is launched only if the Server Administrator is configured on the default port. This feature is available only on systems with iDRAC7, and iDRAC8.
Dell Remote Access Controller (DRAC) tasks

Check Node Interfaces

The **Check Node Interfaces** task checks if the selected Dell DRAC/iDRAC device and its corresponding interface; SNMP is reachable or non-reachable.

To check the node interfaces:

1. In the Operations Manager console, go to Dell EMC Diagram Views, Dell EMC State Views, or Dell EMC Alerts Views.
2. Select the desired Dell DRAC/iDRAC in any of the Diagram Views, State Views, or an alert in the Dell EMC Alerts Views.
3. In the **Tasks** pane, select **Dell Remote Access Controller Tasks > Check Node Interfaces**.

The task provides a summary of the reachability check, and interface check after the successful completion of the task.

Launch Dell License Manager

The **Launch Dell License Manager** task allows you to launch the Dell License Manager on management systems. Dell License Manager is a one-to-many license deployment and reporting tool for Dell iDRAC licenses.

**NOTE:** If the Dell License Manager has not been installed in the default path, create a new task to launch Dell License Manager. For more information, see Creating a Launch License Manager Task.

To launch Dell License Manager:

1. In the Operations Manager console, go to Dell EMC Diagram Views, Dell EMC State Views, or Dell EMC Alerts Views.
2. Select the desired Dell DRAC/iDRAC device in any of the Diagram Views or State Views or an alert in the Dell EMC Alerts Views.
3. In the **Tasks** pane, select **Dell Remote Access Controller Tasks > Launch Dell License Manager**.

Launch Remote Desktop

**NOTE:**
- The remote desktop feature is available only on systems with iDRAC7, and iDRAC8.
- Launching remote desktop is possible only if remote desktop is enabled manually in the managed node.

To launch remote desktop:

1. In the Operations Manager console, go to Dell EMC Diagram Views, Dell EMC State Views, or Dell EMC Alerts Views.
2. Select the desired Dell DRAC/iDRAC device in any of the Diagram Views or State Views or an alert in the Dell EMC Alerts Views.
3. In the **Tasks** pane, select **Dell Remote Access Controller Tasks > Launch Remote Desktop**.

Launch OpenManage Server Administrator

**NOTE:**
- OpenManage Server Administrator (OMSA) console is launched only if the Server Administrator is configured on the default port.
- Server Administrator feature is available only on systems with iDRAC7, and iDRAC8.

To launch Server Administrator:

1. In the Operations Manager console, navigate to Dell EMC Diagram Views, Dell EMC State Views, or Dell EMC Alerts Views.
2. Select the desired Dell DRAC/iDRAC device in any of the Diagram Views or State Views or an alert in the Dell EMC Alerts Views.
3. In the **Tasks** pane, select **Dell Remote Access Controller Tasks > Launch Server Administrator**.

66  Dell EMC Server Management pack suite version 7.2 supported Monitoring features
Launch Dell Remote Access Console

You can use this task to launch the Dell Remote Access Console, if the DRAC is installed on the Dell system.

To launch Dell Remote Access console:

1. In the Operations Manager console, go to a Dell EMC Diagram Views, Dell EMC State Views, or Dell EMC Alerts Views.
2. Select the desired DRAC/iDRAC device in any of the Diagram Views or State Views or an alert in the Dell EMC Alerts Views.
Dell EMC OMIMSSC supported monitoring features

The topics in this section describe the monitoring features that are supported by OMIMSSC for Operations Manager.

Topics:

- Dell EMC Server and Rack Workstation Monitoring (Licensed) Feature
- Dell EMC Chassis Monitoring feature
- Dell EMC Chassis Modular Server Correlation Feature
- Dell EMC Network Switch Monitoring feature

Dell EMC Server and Rack Workstation Monitoring (Licensed) Feature

Dell EMC Server and Rack Workstation Monitoring (Licensed) feature provides detailed or scalable inventory, based on your method of discovery, and monitoring of the following devices:

- 12th, 13th generation, and iDRAC 9-based PowerEdge servers
- PowerVault servers
- Dell Precision Racks
- Hardware monitoring of Dell EMC branded or Dell EMC OEM Ready servers and Dell EMC Microsoft Storage Spaces Direct Ready nodes

Inventory and monitoring of these devices could be done through iDRAC or iDRAC Service Module (iSM) installed on the managed Dell EMC Server or Rack Workstation through one of the following methods based on your monitoring preference:

- iDRAC using WS-MAN
- iDRAC access via Host OS
- iSM using WMI

This is a licensed feature.

For more information about monitoring servers through iDRAC using WS-MAN or Host OS, see the section Dell EMC Server and Rack Workstation Monitoring (Licensed) Feature in the Dell EMC OpenManage Integration Version 7.2 for Microsoft System Center for Operations Manager User Guide.

For the list of Supported Platforms for iSM, see the iDRAC Service Module Installation Guide at Dell.com/manuals.

Discover and monitor Dell EMC PowerEdge servers and rack workstations though iDRAC–WS-MAN or iDRAC access by Host OS using Dell EMC OMIMSSC

This section describes how you can monitor Dell EMC devices in the Dell EMC OMIMSSC console through the server’s iDRAC–WS-MAN (iDRAC IP) or iDRAC access by Host OS (Host IP).

This option provides detailed inventory and monitoring of the following Dell EMC devices:

- 12th, 13th generation, and iDRAC 9-based PowerEdge servers
- PowerVault servers
- Dell Precision Racks
- Hardware monitoring of Dell EMC branded or Dell EMC OEM Ready servers and Dell EMC Microsoft Storage Spaces Direct Ready nodes
**NOTE:** PowerVault servers are not supported for iDRAC Service Module (iSM).

For more information about discovering Dell EMC devices, see Discovering a Dell EMC PowerEdge Server.

For more information about using the iDRAC access via Host OS, see the Integrated Dell Remote Access Controller 7/8/9 with Lifecycle Controller User’s Guide at Dell.com/idracmanuals.

## Compare Scalable and Detailed Editions of Dell EMC Server and Rack Workstation Monitoring (Licensed)

The following table helps you understand the environment in which you can use Scalable and Detailed Edition features.

**Table 22. Scalable Management Pack Versus Detailed Management Pack**

<table>
<thead>
<tr>
<th>Features</th>
<th>Scalable Edition</th>
<th>Detailed Edition</th>
</tr>
</thead>
<tbody>
<tr>
<td>Dell EMC Server and Rack Workstation Monitoring (Licensed)</td>
<td>● Inventory up to individual components.</td>
<td>● Inventory and health monitoring of individual components.</td>
</tr>
<tr>
<td></td>
<td>● Health monitoring at server, Rack Workstation and component group level.</td>
<td>● View metrics for power, temperature, and network interface cards, processor, memory, Compute Usage per Second (CUPS), PCIe SSD wear percentage and I/O performance metrics.</td>
</tr>
</tbody>
</table>

## Discover and classify Dell EMC PowerEdge Servers through iDRAC–WS-MAN

The Dell EMC OMIMSSC enables you to discover and classify Dell EMC PowerEdge Server.

The following table lists the details of the hardware discovery and grouping by the Dell EMC Server and Rack Monitoring (Licensed) feature through iDRAC–WS-MAN:

**Table 23. Dell Hardware Discovery and Grouping**

<table>
<thead>
<tr>
<th>Group</th>
<th>Diagram View</th>
<th>Hardware Type</th>
</tr>
</thead>
<tbody>
<tr>
<td>Dell EMC PowerEdge Server</td>
<td>Dell EMC Monolithic Servers</td>
<td>Dell PowerEdge systems</td>
</tr>
<tr>
<td></td>
<td>Dell EMC Modular Servers</td>
<td>Dell PowerVault systems</td>
</tr>
<tr>
<td></td>
<td>Dell EMC Sled Group</td>
<td></td>
</tr>
<tr>
<td>Dell EMC Rack Workstation</td>
<td>Dell EMC Rack Workstation Diagram</td>
<td>Dell Precision Racks</td>
</tr>
</tbody>
</table>

## Discover Dell EMC PowerEdge Servers using iDRAC–WSMAN through OMIMSSC appliance

You can discover the Dell EMC PowerEdge Servers using iDRAC–WSMAN through OMIMSSC appliance dashboard by using an IP address or an IP range. To discover servers, provide the iDRAC IP address and the device type credentials of a server. When you are discovering servers by using an IP range, specify an IP (IPv4) range within a subnet by including the start and end range.

**NOTE:** Ensure that one of the Alert Destination fields in the iDRAC SNMP Traps and Email Settings list is completely blank. This ensures the automatic setting of the SNMP trap destination during device discovery. With the SNMP Monitoring account configured in SCOM, the Dell EMC Servers and Rack Workstation (licensed) alert view displays the SNMP alerts from iDRAC. For more information about configuring iDRAC trap destination, see www.dell.com/iDRACmanuals.

To discover the Dell EMC PowerEdge servers:

1. In Dell EMC OMIMSSC, click Monitoring > Server View, and then click Discover.
2. In the Discover page, select the required option:
   - **Discover Using an IP Address**—to discover a server using an IP address.
   - **Discover Using an IP Range**—to discover all server within an IP range.

3. In Discover Using an IP Address or IP Address Range, do any of the following:
   - In **IP Address Start Range** and **IP Address End Range**, provide the IP address range that you want to include, which is the starting and ending range.
   - Select **Enable Exclude Range** if you want to exclude an IP address range and in **IP Address Start Range** and **IP Address End Range**, provide the range that you want to exclude.

4. In Apply this Credential Profile, select the device type credential profile.
   The selected profile is applied to all the servers.

5. To Create a new credential profile, select **Create New** to create a device type credential profile
   Credential profile page is displayed.

6. Select the **Device Credential Profile** in the credential type.
   The **Credentials** fields get enabled.

7. Provide the Credential details and click **Finish**.

8. In **iDRAC IP Address**, provide the IP address of the server that you want to discover.

9. Provide a unique job name, and click **Finish**.

10. (Optional) To track this job, select the **Go to the Job List** option.
    The Jobs and Logs Center page is displayed. Expand the discovery job to view the progress of the job in the Running tab.

---

**Discovering a Dell EMC PowerEdge Server using iDRAC–WS-MAN through Operations Manager console**

**Prerequisites:**
- **Common prerequisites:**
  - Install Microsoft SMASH Library (MPB) file before discovering a Dell EMC PowerEdge Server using Dell EMC Server and Rack Monitoring (Licensed) feature.
    For more information about installing the Microsoft SMASH Library (MPB) file, see the "Installing the WS-Management and SMASH Device Template" section in the Dell EMC OpenManage Integration version 7.2 for Microsoft System Center for Operations Manager Installation Guide at dell.com/OMConnectionsEnterpriseSystemsManagement.
  - For iDRAC access via Host OS:
    - Required iSM version is installed on the managed node.
    - iDRAC access via Host OS is enabled.
    This is an experimental feature. For more information, see the iDRAC access via Host OS (Experimental Feature) section in the Integrated Dell Remote Access Controller7/8 with Lifecycle Controller User’s Guide at Dell.com/idracmanuals.

To discover a Dell EMC PowerEdge Server though iDRAC–WS-MAN or iDRAC access via Host OS:

1. Log on to Operations Manager as an administrator for the Operations Manager Management Group.
2. On the Operations Manager console, click **Authoring**.
3. At the bottom of the navigation pane, click **Add Monitoring Wizard**.
   The Add Monitoring Wizard screen is displayed.
4. On the **Select Monitoring Type** screen, select **WS-Management and SMASH Device Discovery** and click **Next**.
5. On the **General Properties** screen, in the **Name** field provide a name for the wizard.
6. Under **Management pack**, click **New**.
   The Create a Management Pack screen is displayed.
7. Provide a name for the management pack in the **Name** field and click **Next**.
   For information on creating a management pack, see the Operations Manager documentation at technet.microsoft.com.
8. Click **Create**.
   The management pack you created is selected in the **Management pack** drop-down box.
9. Click **Next**.
10. On the **Specify the target** drop-down menu, select a resource pool for monitoring these devices and click **Next**.
11. On the **Specify the account to be used to run discovery** screen, click **New** and create a Simple Authentication Run As Account.
   For more information on creating a Simple Authentication type Run As Account, see Creating a Simple Authentication Run As Account.

   **NOTE:** If you are using AD domain credentials for iDRAC, then, enter the credentials in the following format: 
   `username@domainname.com`.

12. Select the Run As Account you created from the **Run As Account** drop-down menu and click **Next**.

13. Click **Add**.

14. On the **Add Devices** screen specify the **iDRAC IP** (if your preferred discovery method is iDRAC–WS-MAN) or the **Host IP** (if your preferred discovery method is iDRAC access via Host OS) address of the systems you want to discover, based on your monitoring preference. You can specify the preferred IP address of the systems by:
   - Scanning the **IP Subnet** that you provided.
   - Scanning a specified **IP Range**.
   - Importing a text file containing the list of iDRAC IP/ Host IP addresses.
   For more information, see Configuration by using ISM PowerShell script in the Integrated Dell Remote Access Controller7/9 with Lifecycle Controller User’s Guide at Dell.com/idracmanuals.

15. Click **Advanced Options**, select the **Skip CA Check** and **Skip CN Check** option and click **OK**.

16. Click **Scan for Devices** to search Dell EMC PowerEdge Servers on your network. The IP addresses are listed under **Available Devices**.

17. Click **Add** to add the list of IP addresses you want to monitor and click **OK**.

18. On the **Specify the devices you want to monitor** screen, click **Create**.

19. Click **Close**.

20. Enable the Dell EMC Server and Rack Monitoring (Licensed) feature through Dell EMC Feature Management Dashboard.

### Object discoveries through iDRAC–WS-MAN on the Operations Manager

**Table 24. Objects discovered through iDRAC–WS-MAN**

<table>
<thead>
<tr>
<th>Discovery Object</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Dell EMC PowerEdge Server Discovery</td>
<td>Classifies the Dell EMC PowerEdge Servers and populates the key attributes and components.</td>
</tr>
<tr>
<td>Dell Device Helper Discovery</td>
<td>Discovers the DellDeviceHelper as an object.</td>
</tr>
<tr>
<td>Dell Host NIC Correlation Discovery</td>
<td>Correlates the Host NIC interfaces with Physical interfaces.</td>
</tr>
</tbody>
</table>

**NOTE:** Teamed network interfaces will show only one of the NICs in the team.

## Monitoring

After you install the Dell EMC Server Management Pack Suite and Configuration Management pack for Dell EMC OMIMSSC, you can use the Monitoring pane of the Operations Manager to select views that provide health information of the discovered Dell EMC PowerEdge Servers. The Dell EMC Server and Rack Workstation Monitoring (Licensed) feature discovers and monitors the health of the Dell EMC PowerEdge Servers.

**NOTE:** To receive SNMP alerts from devices discovered through the iDRAC access via Host OS feature, you must install SNMP services on the Managed Node and set the Management Server IP address as the trap destination in the SNMP Services.

To install SNMP services on the Managed Node, perform the following steps:
1. Navigate to **Server Manager > Roles and Features > Features** for the managed node.
2. Install **SNMP Services**.
3. From the list of available services, right-click **SNMP Services** and select **Properties**.
4. In the **SNMP Services Properties (Local Computer)** window, select the **Traps** tab.
5. Set a Community string in the **Community name** field and provide the Management Server IP address in the **Trap Destinations** field and then click **OK**.

You will now be able to receive SNMP traps for the node discovered through iSM using the iDRAC access via Host OS (Experimental) method.

The **Severity Level Indicators** indicates the health of the Dell EMC PowerEdge Servers on the network. It includes monitoring health of Modular, Monolithic systems and supported Dell Precision Racks and their components at regular intervals.

As the system components monitored through **Dell EMC Server and Rack Workstation Monitoring**, which is a license free monitoring feature, and the **Dell EMC Server and Rack Workstation Monitoring (Licensed)** feature are not exactly the same, it is possible that the overall server health that is shown through license-free (OMSA) and licensed (iDRAC–WS-MAN, iDRAC access via Host OS, or iSM–WMI) methods could be different. Drill-down to the specific component status when you observe such discrepancies to resolve specific problem conditions in the system component to bring the overall health of the server to **OK** state.

**Monitored hardware components**

The following table provides information about the monitored hardware components supported in Scalable and Detailed feature for Dell EMC devices discovered through iDRAC–WS-MAN in Dell EMC OMIMSSC Operations Manager.

**Table 25. Monitored hardware components — Scalable and Detailed feature (iDRAC–WS-MAN)**

<table>
<thead>
<tr>
<th>Hardware components</th>
<th>Scalable</th>
<th>Detailed</th>
</tr>
</thead>
<tbody>
<tr>
<td>BIOS</td>
<td>No</td>
<td>No</td>
</tr>
<tr>
<td>Battery Sensor Group</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Battery Sensor</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Current Sensor Group</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Current Sensor</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Fan Sensor Group</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Fan Sensor</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Host NIC Group</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Host NIC</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>iDRAC Network Interface</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>iDRAC</td>
<td>No</td>
<td>No</td>
</tr>
<tr>
<td>Intrusion Sensor Group</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Intrusion Sensor</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>License Group</td>
<td>Yes</td>
<td>No</td>
</tr>
<tr>
<td>License</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Memory</td>
<td>Yes</td>
<td>No</td>
</tr>
</tbody>
</table>
Table 25. Monitored hardware components — Scalable and Detailed feature (iDRAC–WS-MAN) (continued)

<table>
<thead>
<tr>
<th>Hardware components</th>
<th>Scalable</th>
<th>Detailed</th>
</tr>
</thead>
<tbody>
<tr>
<td>Memory Instance</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Physical Network Interface</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Physical Network Interface Group</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Processors Group</td>
<td>Yes</td>
<td>No</td>
</tr>
<tr>
<td>Processor</td>
<td>Yes</td>
<td>No</td>
</tr>
<tr>
<td>Power Supply Group</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Power Supply</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>PCIe SSD Extender</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>PCIe SSD Backplane</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>PCIe SSD Physical Disk</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Server Sensors</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Server Storage</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Storage Controller Connector</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Storage Controller</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Storage Controller Sensor</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Storage Controller Battery Group</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Storage Controller Battery</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Storage Virtual Disk Group</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Storage Virtual Disk</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Storage Controller Physical Disk Group</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Storage Controller Physical Disk</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Storage Controller Enclosure</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Storage Controller Enclosure EMM</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Storage Controller Enclosure Fan Sensor Group</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Storage Controller Enclosure Fan Sensor</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Storage Controller Enclosure Power Supply Group</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Storage Controller Enclosure Power Supply</td>
<td>No</td>
<td>Yes</td>
</tr>
</tbody>
</table>
### Table 25. Monitored hardware components — Scalable and Detailed feature (iDRAC–WS-MAN) (continued)

<table>
<thead>
<tr>
<th>Hardware components</th>
<th>Scalable</th>
<th>Detailed</th>
</tr>
</thead>
<tbody>
<tr>
<td>Storage Controller Enclosure Temperature Sensor Group</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Storage Controller Enclosure Temperature Sensor</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Storage Controller Enclosure Sensor</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>SD Card Group</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>SD Card</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Temperature Sensor Group</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Temperature Sensor</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Voltage Sensor Group</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Voltage Sensor</td>
<td>No</td>
<td>Yes</td>
</tr>
</tbody>
</table>

---

**View options for Dell EMC PowerEdge Servers through iDRAC–WS-MAN on the Operations Manager console**

Dell EMC Server Management Pack suite and OMIMSSC Operations Manager provides the following types of views for monitoring, under the **Dell EMC** folder on the Operations Manager console:

- Dell EMC Alerts Views
- Dell EMC Diagram Views
- Dell EMC Performance and Power Monitoring Views
- Dell EMC State Views

**Alerts Views**

This view is available for managing hardware and storage events from Dell EMC Servers and Rack Workstations. The following alerts are displayed by the Dell EMC Server and Rack Workstation Monitoring (Licensed) feature:

- Link-up and Link-down alerts for events received from Broadcom and Intel network interface cards for PowerEdge servers, PowerVault servers and supported Dell Precision Racks.

**View alerts for the servers and rack workstations, monitored using Dell EMC Server and Rack Workstation (Licensed) feature through iDRAC—WS-MAN**

To view the Dell EMC Server and Rack Monitoring (Licensed) feature alerts on the Operations Manager console:

1. Launch the Operations Manager console, and click **Monitoring**.
2. Click **Dell EMC > Dell EMC Alerts Views**.
   The following **Dell EMC Alerts Views** are displayed:
   - Dell EMC Network Interface Alerts View—Link-up and Link-down alerts from the discovered NICs are displayed.
   - Dell EMC Server and Rack Workstation Alerts View—SNMP traps for 12th, 13th generation, and iDRAC 9-based PowerEdge servers, PowerVault servers, and Dell Precision Racks with iDRAC7, iDRAC8, or iDRAC9 are displayed.
   - Dell EMC Rack Workstation Alert Views
     - Dell EMC Network Interface Alerts
     - Dell EMC Rack Workstation Alerts
3. Select **Dell EMC Server and Rack Workstation Alerts View** or **Dell EMC Rack Workstation Alerts**.
On the right pane of each of the individual Dell EMC Alerts Views, alerts that meet the criteria you specify, such as alert severity, resolution state, or alerts that are assigned to you is displayed.

4. Select an alert to view the details in the Alert Details pane.

Diagram views of Dell EMC PowerEdge Server for Dell EMC Server and Rack Monitoring (Licensed) feature on Operations Manager console

The Dell EMC Diagram Views offers a hierarchical and graphical representation of all Dell EMC PowerEdge Servers and supported Precision Rack Workstations on the network.

Viewing Dell EMC Diagram Views for Dell EMC Server and Rack Workstation (Licensed) feature on the Operations Manager console

To view the Dell EMC Diagram views on the Operations Manager console:

1. Launch the Operations Manager console and click Monitoring > Dell EMC > Dell EMC Diagram Views.
2. Go to the Dell EMC Diagram Views folder for the following views:
   a. Dell EMC Server Diagram Views
   b. Dell EMC Modular Systems Diagram View
   c. Dell EMC Monolithic Servers Diagram View
   On the right pane the hierarchical and graphical representation of the selected Dell EMC device is displayed.
4. Select a component in the diagram to view its details in the Detail View pane.

Dell EMC Rack Workstation Diagram Views

The Dell EMC Rack Workstation Diagram Views offers a graphical representation of all supported Dell EMC Rack Workstations and allows you to expand and verify the status of individual devices and their components in the diagram. Select a Rack Workstation in the diagram to view its details in the Detail View pane.

Dell EMC Modular and Dell EMC Monolithic Systems

The Dell EMC Modular Systems Diagram View and Dell EMC Monolithic Servers Diagram View offers the following details:

- Physical network interfaces
- Memory
- Power supply
- Sensors
- Processors
- Storage components
- BIOS (inventory only)
- iDRAC NIC
- Host NIC
- SD Card
- License

Dell EMC Modular Systems Diagram View

The Dell EMC Modular Systems Diagram View offers a graphical representation of all Modular systems and allows you to expand and verify the status of individual devices and their components in the diagram.
Dell EMC Monolithic Servers Diagram View

The Dell EMC Monolithic Systems Diagram View offers a graphical representation of all Monolithic systems and allows you to expand and verify the status of individual devices and their components in the diagram.

Dell EMC Sled Servers Diagram View

The Dell EMC Sled Servers Diagram View offers a graphical representation of all Sled servers and allows you to expand and verify the status of individual devices and their components in the diagram. Select a Sled server in the diagram to view its details in the Detail View pane.

Dell EMC PowerEdge Server Unit diagram view by Dell EMC Server and Rack workstation (Licensed) feature on the Operations Manager console

Select a Dell EMC PowerEdge server, from the Dell EMC Modular System View or Dell EMC Monolithic Servers Diagram View, to view the diagram specific to that particular system.

System-specific diagrams illustrate and indicate the status of the following components:

- Physical interfaces
- Memory
- Power supply
- Sensors
- Processors
- Storage components
- Host NIC
- License
- PCIe/ SSD
- SD Card
- BIOS (inventory only)
- iDRAC NIC

Storage Controller Component Hierarchy

To view the status and health of components such as physical disks, connectors, virtual drives, controllers, sensors, and enclosures, expand the Storage component in any Dell EMC system instance Diagram View.

Dell EMC Performance and Power Monitoring Views through iDRAC–WS-MAN

1. **NOTE:**
   - System Board Usage metrics are supported only on some of the 13th generation of the PowerEdge servers. For more information on performance information collection, see View Dell EMC servers performance collection rules set on Operations Manager. Also, enable the Dell EMC Server Performance rule.
   - Dell EMC Performance View displays the performance index of CPU, memory, I/O utilization, and system level CUPS index in a graphical format.

To view the performance and power monitoring on the Operations Manager console:

1. Launch the Operations Manager console and click Monitoring.
2. In the Monitoring pane, click Dell EMC > Dell EMC Performance and Power Monitoring Views for the following views:
   - Dell EMC Performance View
   - Disk Performance - Licensed (%)  

1. **NOTE:** All performance metric rules are disabled by default for Dell EMC Server and Rack Workstation Monitoring (Licensed) feature.
3. To view the System Board Usage metrics, click Dell EMC Performance and Power Monitoring Views > Dell EMC System Board Usage for the following views:

   - CPU Usage (%)
   - IO Usage (%)
   - Memory Usage (%)
   - Overall System Usage (%)

4. Select the counters from the individual performance views and select the time range for the values required. The data collected is represented in a graphical format for each system.

   A unit monitor monitors the performance counter over two successive cycles to check if it exceeds a threshold value. When the threshold value is exceeded, the server changes state and generates an alert. This unit monitor is disabled by default. You can override (enable) the threshold values from the Authoring pane of the Operations Manager console. Unit monitors are available under the Dell Server objects for the Licensed monitoring feature. To enable the threshold values of unit monitors, see Enabling Performance and Power Monitoring Unit Monitors.

   For more information on performance information collection, see View Dell EMC servers performance collection rules set on Operations Manager.

**Enabling Performance and Power Monitoring Unit Monitors**

To enable the unit monitors for Performance and Power Monitoring Views:

1. Launch Operations Manager console and click Authoring.
2. Click Management Pack Objects > Monitors, and then search for Performance in the Look for: field.
3. Click Dell Server > Performance.
4. Right-click the unit monitor you want to enable.
5. Select Overrides > Override the Monitor and select an option based on your requirement.
   For example, to override the unit monitors for all objects of class: Dell Server, select For all objects of class: Dell Server
   The Override Properties screen is displayed.
6. Select Enabled and set the Override Value to True.
7. Under Management Pack, either select a management pack created from the Select destination management pack: drop-down menu or create a management pack.
   To create a management pack:
   b. Provide a name for the management pack in the Name field and click Next.
      For information on creating a management pack, see the Operations Manager documentation at technet.microsoft.com.
   c. Click Create. The management pack you created is selected in the Select destination management pack: drop-down menu.
8. Click Apply.

**Dell EMC State Views**

This view is available for viewing the health of all Dell EMC PowerEdge Servers and supported Dell EMC Rack Workstations. In the Operations Manager console, click Monitoring > Dell EMC > Dell EMC State Views, the status of each Dell EMC server and Rack Workstation managed by Operations Manager on the network is displayed.

You can view the status for the following groups:

- Dell EMC Servers and Rack Workstations (Licensed) State View
- Dell EMC Rack Workstation State Views
  - Dell EMC Managed Rack Workstation (Licensed) State View
- Dell EMC Server State Views
  - Dell EMC FM Servers State View
  - Dell EMC Sled Servers (Licensed) State View
  - Dell EMC Unmanaged Servers (Licensed) State View
The health of a component is derived by reviewing the unresolved alerts associated with the component. Severity levels used in Dell EMC Server Management Pack suite and OMIMSSC Operations explains the various state components that the Dell EMC Server Management Pack Suite uses with their corresponding severity levels.

**Key features of Dell EMC PowerEdge Server through iDRAC-WS-MAN for Dell EMC Server and Rack Workstation Monitoring (Licensed) feature**

This section lists the key features for servers discovered through Dell EMC Server and Rack Workstation Monitoring (Licensed) feature.

- System Configuration Lockdown Mode
- iDRAC Group Manager
- Event Auto Resolution
- Capacity Planning
- iDRAC detection of failed CMC
- Server Port Connection Information

**System Configuration Lockdown Mode**

System Configuration Lockdown mode feature is available for iDRAC 9-based PowerEdge servers which lock the system’s configuration including firmware updates. Once, the System Configuration Lockdown Mode is enabled, you cannot change the system’s configuration. This feature is intended to protect the system from unintentional changes. Using iDRAC console, you can enable or disable the System Configuration Lockdown mode.

When the System Configuration Lockdown mode is enabled, you cannot configure the trap destination information in the servers. Hence, alerts are not generated for monitoring. In such a case, you are notified with a critical alert conveying that System Configuration Lockdown mode is enabled, and trap destination information for alerts is not configured.

**NOTE:** It is recommended to update the Dell OM : System configuration lockdown alert rule interval, immediately after the server discovery interval is updated or modified. This recommendation ensures that the System Lockdown mode alert is generated after the completion of server discovery with a certain interval.

You can view the details of the System Configuration Lockdown mode in the Detail View pane of the Dell EMC Diagram View. For more information about this feature, see *Integrated Dell Remote Access Controller 9 Version 3.00.00.00 User Guide*.

This feature is available for servers that are discovered through both, iDRAC and iSM methods of Dell EMC Server and Rack Workstation Monitoring (Licensed) feature.

**iDRAC Group Manager**

iDRAC Group Manager feature is available for iDRAC 9-based PowerEdge servers to offer simplified basic management of iDRAC, and associated servers on the same local network. Group Manager feature allows one-to-many console experience without involving a separate application. Using iDRAC Group Manager, you can view the details of a set of servers by permitting more powerful management than by inspecting servers visually for faults and other manual methods.

You can view the details of the iDRAC Group Manager; iDRAC Group Manager Status, and iDRAC Group Name under the iDRAC object in the Detail View pane of the Diagram View. For more information about this feature, see *Integrated Dell Remote Access Controller 9 Version 3.00.00.00 User's Guide*.

This feature is available for servers that are discovered through both, iDRAC and iSM methods of Dell EMC Server and Rack Workstation Monitoring (Licensed) feature.

**Event Auto Resolution**

This section describes the automatic resolution or acknowledgement of the Dell device events using the Event Auto Resolution feature.

Dell EMC Server Management Pack Suite receives, and processes the events from the Dell devices. These events can be broadly classified as problem, information, and resolution events. All these events remain on the console until they are manually closed. Even after the problem gets resolved at the node, the problem event, and the corresponding resolution event remains in
the console until they are manually acknowledged. Event Auto Resolution feature automatically resolves or acknowledges such Dell device events.

The auto resolution of events can be classified as:

- **Problem to problem**— One problem event resolves another problem event. For example, a temperature sensor sends a warning event when it crosses the warning threshold. If there is no action, after certain time, the same sensor sends critical event when it crosses the critical event. In this case, there is no importance of the warning event, as it does not exist. Hence, the warning event is acknowledged, and only critical event is shown on the console.

- **Problem to resolution**— One resolution or a normal event resolves a problem event. For example, a temperature sensor sends a warning event when it crosses the warning threshold. When the administrator takes appropriate action; the same sensor sends the resolution event or normal event after certain amount of time. In this case, there is no importance of the warning event, as it does not exist. Hence, the warning event is acknowledged, and only normal event is shown on the console.

This feature is available only for servers discovered through iDRAC–WS–MAN. By default, the **Event Auto Resolution** is set to **Disabled**. Enable this feature using the **Enable Event Auto Resolution** task. The tasks; **Enable Event Auto Resolution**, and **Disable Event Resolution** are available under Dell EMC > Dell EMC Feature Management Dashboard > Dell EMC Server and Rack Workstation Monitoring (Licensed) > Dell EMC Monitoring Feature Tasks.

### Capacity planning

You can monitor if the server’s utilization has exceeded the configured capacity threshold value using the unit monitor; **Dell Server Capacity Check**. The unit monitor Dell Server Capacity Check monitors the average system or CUPS usage for the last one day of each server against the configured capacity threshold value. By default, this unit monitor is set to **Disabled**. To enable the Dell Server Capacity Check unit monitor, see the **Enabling Dell Server Capacity Check unit monitor**.

The minimum threshold value is 1, and the maximum threshold value is 99. The default threshold value is 60. You can configure the threshold values within the specified range i.e 1–99. In case, you provide a threshold value other than the specified ranges, that threshold is reset to its default value.

A warning event per server is generated when the average system or CUPS usage for the last one day exceeds the configured threshold value. The warning event is auto resolved when the average system or CUPS usage for the last one day returns within the configured threshold value.

You can view the details of the warning alert in the **Alert Details** pane under **Monitoring > Dell EMC > Dell EMC Alerts Views > Dell EMC Server and Rack Workstation Alerts Views**.

You can view the health state obtained from the unit monitor; Dell Server Capacity Check under **Monitoring > Dell > Dell EMC State Views > Dell EMC Server and Rack Workstation Alerts (Licensed) > Dell Server Capacity Threshold Check**. You can also view the component Dell Server Capacity Threshold Check under the Dell Server object in **Diagram Views**.

**NOTE:** By default, the **Dell Server Capacity Threshold Check** column under **State Views** is disabled.

Capacity Planning feature also provides a performance graph to show the trend for the Average SYS Usage/Day.

To view the performance graph for the capacity planning feature:

1. Click **Monitoring > Dell EMC > Dell EMC Performance and Power Monitoring Views > Dell EMC System Board Usage View > Overall System Usage (%)**.

2. Select **Capacity Check System Board Average Sys Usage(last day)** under the **Counter** column for the desired Dell EMC device and select the time range for the values required.

   The data collected is represented in a graphical format for the selected Dell EMC device.

This feature is available for servers discovered through both, the iDRAC and iSM methods of Dell EMC Server and Rack Workstation Monitoring (Licensed) feature.

### Enabling Dell Server Capacity Check unit monitor

This section explains how to enable the Dell Server Capacity Check unit monitor.

To enable the Dell server capacity check unit monitor:
1. Launch Operations Manager console, and click **Authoring**.

2. Click **Management Pack Objects > Monitors**, and then search for **Dell Server Capacity Check** in the **Look for:** field.

3. Click **Entity Health > Availability**.

4. Right-click **Dell Server Capacity Check** and select **Overrides > Override the Monitor > For all objects of class: Dell Server Capacity Threshold Check**.
   
   The **Override Properties** screen is displayed.

5. Select **Enabled** and set the **Override Value** to **True**.

6. Under **Management Pack**, either select a management pack created from the **Select destination management pack:** drop-down menu or create a management pack.
   
   To create a management pack:
   
   a. Right click the **Management Packs** and select **Create Management Pack**.
      
      The **Create a Management Pack** page is displayed.
   
   b. Provide a name for the management pack in the **Name** field and click **Next**.
      
      For information on creating a management pack, see the Operations Manager documentation at Technet.microsoft.com.
   
   c. Click **Create**.
      
      The management pack you created is selected in the **Select destination management pack:** drop-down menu.

7. Click **Apply**.

### iDRAC detection of failed Dell EMC Chassis Management Controller/OpenManage Enterprise Modular (CMC/OME-M)

Using the feature; iDRAC detection of a failed Dell EMC Chassis Management Controller/OpenManage Enterprise Modular (CMC/OME-M), the iDRAC of a Rack Style Management (RSM) enabled modular server detects a failed or an unavailable chassis controller. By using this feature, you can take immediate remedial action to bring the failed Dell EMC CMC/OME-M to a normal state.

The **Dell Chassis Controller Sensor** indicates the presence or failure of a Dell EMC CMC/OME-M.

You can view the health state that is obtained from the unit monitor; **Dell Chassis Controller Sensor** under **Sensors** in **Dell EMC Diagram Views**.

**NOTE:**

- The **Dell Chassis Controller Sensor** is available in both; Scalable and Detailed Management Pack.
- iDRAC detection of failed Dell EMC CMC/OME-M is supported for 13th generation and iDRAC 9-based PowerEdge FX2 Chassis.

### Server port connection information

Server port connection information feature provides details of the physical mapping of switch ports to server ports, and iDRAC dedicated port connections. This feature helps you to reduce cabling error debugging by identifying which switch ports are connected to a server’s network ports, and iDRAC dedicated port.

You can view the details of the Server port connection information under **iDRAC NIC** and **NIC** objects in the **Detail View** pane of the **Dell EMC Diagram View**. Along with the inventory information of each NIC; chassis ID information of the switch and the port ID information is populated.

This feature is available for Dell EMC PowerEdge servers that are discovered through both, the iDRAC and iSM methods of Dell EMC Server and Rack Workstation Monitoring (Licensed) feature.

**NOTE:** This feature is supported for iDRAC 9-based PowerEdge servers only.

### Unit monitors for Dell EMC Servers and Rack workstations (Licensed) feature—iDRAC–WS-MAN

Monitors to assess various conditions that can occur in the monitored objects.
Table 26. Dell Unit Monitors for Dell EMC Server and Rack Workstation Monitoring (Licensed) feature

<table>
<thead>
<tr>
<th>Object</th>
<th>Unit Monitor</th>
</tr>
</thead>
<tbody>
<tr>
<td>Dell EMC PowerEdge Server</td>
<td></td>
</tr>
<tr>
<td>Dell Server Run As Account Association</td>
<td>Periodic</td>
</tr>
<tr>
<td>Dell Server Unit Monitor</td>
<td>Periodic</td>
</tr>
<tr>
<td>Dell Server Power Supply</td>
<td>Dell Server Power Supply Unit</td>
</tr>
<tr>
<td>Dell Server Processor Group</td>
<td>Dell Server Processor Group</td>
</tr>
<tr>
<td>Dell Server Chassis Controller Sensor</td>
<td>Dell Server Chassis Controller Sensor</td>
</tr>
<tr>
<td>Dell Storage Controller</td>
<td>Dell Server Storage Controller</td>
</tr>
<tr>
<td>Dell Server Controller Battery</td>
<td>Dell Server Controller Battery Unit</td>
</tr>
<tr>
<td>Dell Battery Sensor</td>
<td>Dell Server Battery Sensor Health</td>
</tr>
<tr>
<td>Dell Battery Sensor Group</td>
<td>Dell Server Battery Group Sensor Health</td>
</tr>
<tr>
<td>Dell Current Sensor</td>
<td>Dell Server Current Sensor Health</td>
</tr>
<tr>
<td>Dell Fan Sensor</td>
<td>Dell Server Fan Sensor Health</td>
</tr>
<tr>
<td>Dell Fan Sensor Group</td>
<td>Dell Server Fan Group Sensor Health</td>
</tr>
<tr>
<td>Dell Intrusion Sensor</td>
<td>Dell Server Intrusion Sensor Health</td>
</tr>
<tr>
<td>Dell Modular Blade Server With Operating System</td>
<td>Dell Server Run As Account Association</td>
</tr>
<tr>
<td>Dell Modular Blade Server Without Operating System</td>
<td>Dell Server Unit Monitor</td>
</tr>
</tbody>
</table>
Table 26. Dell Unit Monitors for Dell EMC Server and Rack Workstation Monitoring (Licensed) feature (continued)

<table>
<thead>
<tr>
<th>Object</th>
<th>Unit Monitor</th>
</tr>
</thead>
<tbody>
<tr>
<td>Dell Server Run As Account Association</td>
<td>Periodic</td>
</tr>
<tr>
<td>Dell Server Unit Monitor</td>
<td>Periodic</td>
</tr>
<tr>
<td><strong>Dell Monolithic Server With Operating System</strong></td>
<td></td>
</tr>
<tr>
<td>Dell Server Run As Account Association</td>
<td>Periodic</td>
</tr>
<tr>
<td>Dell Server Unit Monitor</td>
<td>Periodic</td>
</tr>
<tr>
<td><strong>Dell Monolithic Server Without Operating System</strong></td>
<td></td>
</tr>
<tr>
<td>Dell Server Run As Account Association</td>
<td>Periodic</td>
</tr>
<tr>
<td>Dell Server Unit Monitor</td>
<td>Periodic</td>
</tr>
<tr>
<td><strong>Dell Network Interfaces Group</strong></td>
<td></td>
</tr>
<tr>
<td>Dell Server Network Interface Group</td>
<td>Periodic</td>
</tr>
<tr>
<td><strong>Dell iDRAC Network Interface</strong></td>
<td></td>
</tr>
<tr>
<td>Dell Server iDRAC Network Interface</td>
<td>Periodic</td>
</tr>
<tr>
<td><strong>Dell Server Capacity Threshold Check</strong></td>
<td></td>
</tr>
<tr>
<td>Dell Server Capacity Threshold Check</td>
<td>Periodic</td>
</tr>
<tr>
<td><strong>Dell Server Host NIC</strong></td>
<td></td>
</tr>
<tr>
<td>Dell Server Host NIC</td>
<td>Periodic</td>
</tr>
<tr>
<td><strong>Dell Server License</strong></td>
<td></td>
</tr>
<tr>
<td>Dell Server License</td>
<td>Periodic</td>
</tr>
<tr>
<td><strong>Dell Server License Group</strong></td>
<td></td>
</tr>
<tr>
<td>Dell Server License Group</td>
<td>Periodic</td>
</tr>
<tr>
<td><strong>Physical Network Interface</strong></td>
<td></td>
</tr>
<tr>
<td>Dell Server Network Interface Unit</td>
<td>Periodic</td>
</tr>
<tr>
<td><strong>PCle SSD Backplane</strong></td>
<td></td>
</tr>
<tr>
<td>Dell Server PCleSSD Backplane</td>
<td>Periodic</td>
</tr>
<tr>
<td><strong>PCle SSD Extender</strong></td>
<td></td>
</tr>
<tr>
<td>Dell Server PCleSSD Extender</td>
<td>Periodic</td>
</tr>
<tr>
<td><strong>PCle SSD Physical Disk</strong></td>
<td></td>
</tr>
</tbody>
</table>
Table 26. Dell Unit Monitors for Dell EMC Server and Rack Workstation Monitoring (Licensed) feature (continued)

<table>
<thead>
<tr>
<th>Object</th>
<th>Unit Monitor</th>
</tr>
</thead>
<tbody>
<tr>
<td>Dell Server PCIeSSD Physical Disk</td>
<td>Periodic</td>
</tr>
<tr>
<td>Dell Server PCIeSSD Physical Disk</td>
<td>Periodic</td>
</tr>
<tr>
<td>Dell Server SD Card</td>
<td>Periodic</td>
</tr>
<tr>
<td>Dell Server SD Card Group</td>
<td>Periodic</td>
</tr>
<tr>
<td>Dell Server Connector Enclosure</td>
<td>Periodic</td>
</tr>
<tr>
<td>Dell Server Enclosure EMM</td>
<td>Periodic</td>
</tr>
<tr>
<td>Dell Server Enclosure Fan Sensor</td>
<td>Periodic</td>
</tr>
<tr>
<td>Dell Server Enclosure Physical Disk</td>
<td>Periodic</td>
</tr>
<tr>
<td>Dell Server Enclosure Power Supply</td>
<td>Periodic</td>
</tr>
<tr>
<td>Dell Server Temperature Sensor</td>
<td>Periodic</td>
</tr>
<tr>
<td>Dell Storage Group</td>
<td>Periodic</td>
</tr>
<tr>
<td>Dell Storage Controller Direct Attached Physical Disk</td>
<td>Periodic</td>
</tr>
<tr>
<td>Dell Storage Virtual Disk</td>
<td>Periodic</td>
</tr>
<tr>
<td>Dell Storage Temperature Sensor</td>
<td>Periodic</td>
</tr>
<tr>
<td>Dell Temperature Sensor</td>
<td>Periodic</td>
</tr>
<tr>
<td>Dell Server Temperature Sensor Health</td>
<td>Periodic</td>
</tr>
</tbody>
</table>
Table 26. Dell Unit Monitors for Dell EMC Server and Rack Workstation Monitoring (Licensed) feature (continued)

<table>
<thead>
<tr>
<th>Object</th>
<th>Unit Monitor</th>
</tr>
</thead>
<tbody>
<tr>
<td>Dell Temperature Sensor Group</td>
<td></td>
</tr>
<tr>
<td>Dell Server Temperature Sensor Group Health</td>
<td>Periodic</td>
</tr>
<tr>
<td>Dell Voltage Sensor</td>
<td></td>
</tr>
<tr>
<td>Dell Server Voltage Sensor Health</td>
<td>Periodic</td>
</tr>
<tr>
<td>Dell Voltage Sensor Group</td>
<td></td>
</tr>
<tr>
<td>Dell Server Sensors Voltage Group</td>
<td>Periodic</td>
</tr>
</tbody>
</table>

Rules

The following section lists the rules specific to the Dell EMC Server and Rack Workstation Monitoring (Licensed) feature.

Dell Systems Event Processing Rules

The Dell EMC Server Management Pack Suite and OMIMSSC processes rules from Dell EMC PowerEdge Servers.

Dell EMC PowerEdge Servers through iDRAC–WS-MAN

All informational, warning, and critical SNMP traps for Dell EMC PowerEdge Servers discovered using Dell EMC Server and Rack Monitoring (Licensed) feature, have a corresponding SNMP trap rule.

Each of these rules are processed based on the following criteria:

- Source Name = "Dell Server IP"
- OID = Actual trap ID of the trap event
- Data Provider = SNMP trap event provider

Dell EMC PowerEdge Server Tasks

Tasks are available in the Tasks pane of the Operations Manager console. When you select a device or a component, the relevant tasks is displayed in the Tasks pane.

Summary of managed Tasks

You can view the Tasks in the Authoring pane under Management Pack Objects in the Operations Manager console.

Performing tasks using Dell EMC Server and Rack Workstation Monitoring (Licensed) Feature—iDRAC–WS-MAN

Following table provides a summary of the tasks that you can perform using Dell EMC Server and Rack Workstation Monitoring (Licensed) feature:
<table>
<thead>
<tr>
<th>Task</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Check Node Interfaces</td>
<td>Checks if the selected Dell EMC PowerEdge server and its corresponding interfaces; WS-MAN or SNMP is reachable or non-reachable.</td>
</tr>
<tr>
<td>Get Warranty Information</td>
<td>Retrieves the warranty information for the selected system. <strong>NOTE:</strong> An active Internet connection is required to retrieve the warranty information.</td>
</tr>
<tr>
<td>Launch Dell License Manager</td>
<td>Launches the Dell License Manager on the management system. <strong>NOTE:</strong> Launching Dell License Manager is possible only if a Windows or Linux operating system is installed and Dell License Manager is also installed.</td>
</tr>
<tr>
<td>Launch Dell OpenManage Power Center</td>
<td>Launches the OpenManage Power Center console for the selected system. <strong>NOTE:</strong> Launching OpenManage Power Center is possible only if the Windows or Linux operating system, OpenManage Server Administrator, and OpenManage Power Center are installed on the managed node.</td>
</tr>
<tr>
<td>Launch Dell OpenManage Server Administrator (Monolithic Server)</td>
<td>Launches the OpenManage Server Administrator console for the selected system. <strong>NOTE:</strong> Launching OpenManage Server Administrator is possible only if a Windows or Linux operating system and OpenManage Server Administrator are installed on the managed node.</td>
</tr>
<tr>
<td>Launch Dell Remote Access Console</td>
<td>Launches the iDRAC console for the discovered Dell EMC Servers and Rack Workstations that are license based.</td>
</tr>
<tr>
<td>Launch Remote Desktop (Monolithic Server)</td>
<td>Launches the remote desktop for the selected system. <strong>NOTE:</strong> Launching remote desktop is possible only if the Windows operating system is installed and remote desktop is manually enabled in the managed node.</td>
</tr>
</tbody>
</table>

**Dell EMC PowerEdge Server Tasks**

**Check Node Interfaces**

The **Check Node Interfaces** task checks if the selected Dell EMC PowerEdge server and its corresponding interfaces; WS-MAN or SNMP is reachable or non-reachable.

To check the node interfaces:

1. In the Operations Manager console, go to a Dell EMC Diagram Views, Dell EMC State Views, or Dell EMC Alerts Views.
2. Select the desired Dell EMC PowerEdge server in any of the Diagram Views, State Views, or any alert in the Dell EMC Alerts Views.
3. In the Tasks pane, select Dell Server Tasks > Check Node Interfaces.

The task provides a summary of the reachability check, and interface check after the successful completion of the task.
**Get Warranty Information**

You can use this task to see the warranty status of the selected Dell EMC PowerEdge server.

To get warranty information:

1. In the Operations Manager console, go to a Dell EMC Diagram Views, Dell EMC State Views, or Dell EMC Alerts Views.
2. Select the desired Dell EMC PowerEdge server in any of the Diagram Views or State Views or an alert in the Dell EMC Alerts Views.
3. In the Tasks pane, select Dell Server Tasks > Get Warranty Information.

**Launch Dell License Manager**

The Launch Dell License Manager task allows you to launch the Dell License Manager on management systems. Dell License Manager is a one-to-many license deployment and reporting tool for Dell iDRAC licenses.

**NOTE:** If the Dell License Manager has not been installed in the default path create a new task to launch Dell License Manager. For more information, see Creating A Launch License Manager Task.

To launch Dell License Manager:

1. In the Operations Manager console, go to a Dell EMC Diagram Views, Dell EMC State Views, or Dell EMC Alerts Views.
2. Select the desired Dell EMC PowerEdge server in any of the Diagram Views or State Views or an alert in the Dell EMC Alerts Views.
3. In the Task pane, select Dell Server Tasks > Launch Dell License Manager.

**Launch Dell OpenManage Power Center**

**NOTE:** Launching OpenManage Power Center is possible only if Windows or Linux operating system and OpenManage Server Administrator are installed on the managed node.

The Launch Dell OpenManage Power Center task allows you to launch the OpenManage Power Center console.

To launch the OpenManage Power Center:

1. In the Operations Manager console, go to a Dell EMC Diagram Views, Dell EMC State Views, or Dell EMC Alerts Views.
2. Select the desired Dell EMC PowerEdge server in any of the Diagram Views or State Views or an alert in the Dell EMC Alerts Views.
3. In the Tasks pane, select Dell Server Tasks > Launch Dell OpenManage Power Center.

**Launch Dell OpenManage Server Administrator (Monolithic Server)**

**NOTE:** Launching OpenManage Server Administrator (OMSA) is possible only if Windows or Linux operating system and OpenManage Server Administrator is installed on the managed node.

To launch OMSA from the Operations Manager console:

1. In the Operations Manager console, go to a Dell EMC Diagram Views, Dell EMC State Views, or Dell EMC Alerts Views.
2. Select the desired Dell EMC PowerEdge server in any of the Diagram Views or State Views or an alert in the Dell EMC Alerts Views.
3. In the Tasks pane, select Dell Server Tasks > Launch Dell OpenManage Server Administrator (Monolithic Server).

**NOTE:** The Dell EMC Server Management Pack Suite tasks launches the remote console in the Internet Explorer.

**Launch Dell Remote Access Console**

To launch the Dell Remote Access Console:

1. In the Operations Manager console, go to a Dell EMC Diagram Views, Dell EMC State Views, or Dell EMC Alerts Views.
2. Select the desired Dell EMC PowerEdge server in any of the Diagram Views or State Views or an alert in the Dell EMC Alerts Views.
3. In the Task pane, select Dell Server Tasks > Launch Dell Remote Access Console.
Launch Remote Desktop (Monolithic Server)

**NOTE:** Launching remote desktop is possible only if the Windows operating system is installed and remote desktop is manually enabled on the managed system.

**NOTE:** Remote Desktop task uses hostname to connect to the management server of a system. If the management server cannot resolve the hostname then, add the hostname and the IP address to a route to the server using its hostname that is configured on the management server.

To launch Remote Desktop from the Operations Manager console:

1. In the Operations Manager console, go to a Dell EMC Diagram Views, Dell EMC State Views, or Dell EMC Alerts Views.
2. Select the desired Dell EMC PowerEdge server in any of the Diagram Views or State Views or an alert in the Dell EMC Alerts Views.
3. In the Tasks pane, select Dell Server Tasks > Launch Remote Desktop (Monolithic Server).

Dell EMC Chassis Monitoring feature

The Dell EMC chassis monitoring feature supports discovery and monitoring of Dell EMC Chassis Management Controller/OpenManage Enterprise Modular (CMC/OME-M) on PowerEdge MX7000, PowerEdge FX2/FX2s chassis, PowerEdge VRTX chassis, PowerEdge M1000e chassis, and Dell OEM Ready chassis using:

- SNMP and/or WS-MAN protocol
- RedFish

Dell EMC Chassis monitoring feature also supports Detailed monitoring of individual chassis components in the supported Operations Manager.

Discover and classify Dell EMC Chassis using Dell EMC OMIMSSC Operations Manager

The Dell EMC OpenManage Integration for Microsoft System Center Operations Manager enables you to discover and classify Dell EMC Chassis Management Controller/OpenManage Enterprise Modular (CMC/OME-M): PowerEdge MX7000, PowerEdge FX2/FX2s, PowerEdge M1000e, and PowerEdge VRTX.

The following table lists the details of the hardware discovery and grouping by the Dell EMC Chassis monitoring feature:

<table>
<thead>
<tr>
<th>Group</th>
<th>Diagram View</th>
<th>Hardware type</th>
</tr>
</thead>
<tbody>
<tr>
<td>Dell EMC CMC/OME-M</td>
<td>Dell Chassis Diagram Views</td>
<td>CMC/OME-M instances on the network, chassis and its components, and server modules slots occupied in the chassis.</td>
</tr>
<tr>
<td>Dell EMC PowerEdge M1000e</td>
<td>Dell EMC M1000e Chassis Diagram View</td>
<td>PowerEdge M1000e</td>
</tr>
<tr>
<td>Dell EMC PowerEdge VRTX</td>
<td>Dell EMC VRTX Chassis Diagram View</td>
<td>PowerEdge VRTX</td>
</tr>
<tr>
<td>Dell EMC FX2</td>
<td>Dell EMC FX2 Chassis Diagram View</td>
<td>PowerEdge FX2</td>
</tr>
<tr>
<td>Dell EMC PowerEdge MX7000</td>
<td>Dell EMC MX7000 Chassis Diagram View</td>
<td>PowerEdge MX7000</td>
</tr>
</tbody>
</table>

Dell EMC OMIMSSC supported monitoring features 87
Discovering Dell EMC Chassis devices in Dell EMC OMIMSSC Operations Manager

You can discover Dell EMC chassis devices in OMIMSSC for Operations Manager by using an IP address or an IP range. To discover a chassis, provide a chassis IP address and the device type credentials of the chassis. When you are discovering chassis by using an IP range, specify an IP (IPv4) range within a subnet by including the start and end range.

To discover chassis:

1. In Dell EMC OMIMSSC, click Monitoring > Modular Systems View, and then click Discover.
2. In the Discover page, select the required option:
   - Discover Using an IP Address—to discover a chassis using an IP address.
   - Discover Using an IP Range—to discover all chassis within an IP range.

3. In Discover Using an IP Address or IP Address Range, do any of the following:
   - In IP Address Start Range, and IP Address End Range, provide the IP address range you want to include, which is the starting and ending range.
   - Select Enable Exclude Range if you want to exclude an IP address range and in IP Address Start Range and IP Address End Range, provide the range that you want to exclude.

4. In Apply this Credential Profile, select the device type credential profile.
   The selected profile is applied to all the chassis.

5. To Create a new credential profile, Select Create New to create a device type credential profile.
   Credential profile page is displayed.

6. Select the Device Credential Profile in the credential type.
   The Credentials fields get enabled.

7. Provide the Credential details and click Finish.

8. In Modular System IP address, provide the IP address of the chassis that you want to discover.

9. Provide a unique job name, and click Finish.

10. (Optional) To track this job, select Go to the Job List option.
    The Jobs and Logs Center page is displayed. Expand the discovery job to view the progress of the job in the Running tab.

Discovering Dell EMC Chassis in the Operations Manager

The Chassis devices should be discovered as network devices under the Administration section of the Operations Manager console.

To discover Chassis in Operations Manager:

1. Log in into the management server as an Operations Manager administrator.
2. On the Operations Manager console, click Administration.
3. At the bottom of the navigation pane, click Discovery Wizard.
4. Run the Discovery Wizard, select Network devices and follow the instructions on the screen.
   For more information, see the Operations Manager documentation at technet.microsoft.com.

   **NOTE:** Select the Run As Account created for discovering the chassis devices. For more information, see the “Configuring Dell Chassis Management Controller feature for correlating Server modules with Chassis slot summary” section of the Dell EMC OpenManage Integration version 7.2 for Microsoft System Center for Operations Manager Installation Guide at dell.com/OMConnectionsEnterpriseSystemsManagement.

5. On the Add a Device console screen in Operations Manager, type the IP address that you want to scan, select the appropriate Run As Account from the SNMP V1 or V2 Run As Account drop-down box.

6. Enable the Chassis monitoring feature using the Dell EMC Feature Management Dashboard.

   **NOTE:** Perform the Sync with Microsoft System Center from OMIMSSC console to complete the discovery of the chassis devices that are discovered in the Operations Manager.
Overriding Dell EMC Chassis discovery parameters, performance, and health metrics

You can customize the discovery of Dell EMC chassis by overriding their discovery parameters, performance, and health metrics.

To override discovery parameters, performance and health metrics:

1. Log in into the Operations Manager console.
2. On the left hand pane, Click Monitoring > Dell EMC > Dell EMC OpenManage Integration Views > OpenManage Integration Dashboard.
   The Dell EMC OMIMSSC console login page is displayed.
3. In Username, type the username. Type the username in the format: domain\username.
4. In Password, type the password, and click Login.
   The Overview page is displayed.
5. Select Profiles and Configuration > Configuration Configuration.
   The Discovery, Monitoring and Performance Overrides page is displayed.
6. Click Edit.
   The Override discovery, monitoring and performance intervals wizard is displayed.
7. In the Override discovery, monitoring and performance intervals page, you can perform following actions:
   a. Under the Device Type list, select the Chassis check box.
   b. In the Discovery Type drop-down list, select the discovery mode.
   c. Under the Discovery Interval (Seconds), enter the discovery interval in seconds.
   d. Under the Health Interval (Seconds), enter the health interval in seconds.
   e. In the Metrics Monitoring drop-down list, select Yes to use metrics monitoring, and No if you do not want to use metrics monitoring.

   **NOTE:** Metrics Monitoring is enabled only when you discover the Chassis devices in Detailed discovery mode.

   f. Under the Metrics Interval (Seconds), enter the metrics interval in seconds.
8. To save your settings, click Apply, or to cancel, click Cancel.

Monitoring

You can use the Monitoring pane of the Operations Manager to select views that provide complete health information of the discovered Dell EMC Chassis Management Controller/OpenManage Enterprise Modular (CMC/OME-M) devices. The Dell EMC Chassis monitoring feature discovers and monitors the health of the Dell CMC/OME-M devices. The Severity Level Indicators indicates the health of the Dell CMC/OME-M devices on the network.

Chassis Monitoring includes monitoring the health of the Dell chassis devices, both at regular intervals and on occurrence of events.

**NOTE:** To perform the Dell EMC Chassis Detailed monitoring, associate the WS-MAN credentials Run As account required for accessing the Dell CMCs with the target as Dell Modular Chassis class or respective CMC object (if you have different Run As accounts for different CMC/OME-M devices) to the profile—Dell CMC Login Account Run As Profile

Monitored hardware components

The following table provides information on the monitored hardware components supported in Scalable and Detailed feature.

**Table 29. Monitored hardware components — Scalable and Detailed feature.**

<table>
<thead>
<tr>
<th>Hardware Components</th>
<th>PowerEdge MX7000</th>
<th>PowerEdge M1000e</th>
<th>PowerEdge FX2</th>
<th>PowerEdge VRTX</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Scalable</td>
<td>Detailed</td>
<td>Scalable</td>
<td>Detailed</td>
</tr>
<tr>
<td>CMC/OME-M Slot Information</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
</tr>
</tbody>
</table>
Table 29. Monitored hardware components — Scalable and Detailed feature. (continued)

<table>
<thead>
<tr>
<th>Hardware Components</th>
<th>PowerEdge MX7000</th>
<th>PowerEdge M1000e</th>
<th>PowerEdge FX2</th>
<th>PowerEdge VRTX</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Scalable</td>
<td>Detailed</td>
<td>Scalable</td>
<td>Detailed</td>
</tr>
<tr>
<td>CMC/OME-M Slot</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Fan</td>
<td>No</td>
<td>Yes</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>IO Module Group</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>IO Module</td>
<td>No</td>
<td>Yes</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>PCIe Device Group</td>
<td>No</td>
<td>No</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>PCIe Device</td>
<td>No</td>
<td>No</td>
<td>No</td>
<td>No</td>
</tr>
<tr>
<td>Power Supply Group</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Power Supply</td>
<td>No</td>
<td>Yes</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Storage</td>
<td>No</td>
<td>No</td>
<td>No</td>
<td>No</td>
</tr>
<tr>
<td>Storage Controller</td>
<td>No</td>
<td>No</td>
<td>No</td>
<td>No</td>
</tr>
<tr>
<td>Storage Controller Virtual Disk Group</td>
<td>No</td>
<td>No</td>
<td>No</td>
<td>No</td>
</tr>
<tr>
<td>Storage Controller Virtual Disk</td>
<td>No</td>
<td>No</td>
<td>No</td>
<td>No</td>
</tr>
<tr>
<td>Storage Controller Physical Disk Group</td>
<td>No</td>
<td>No</td>
<td>No</td>
<td>No</td>
</tr>
<tr>
<td>Storage Controller Physical Disk</td>
<td>No</td>
<td>No</td>
<td>No</td>
<td>No</td>
</tr>
<tr>
<td>Storage Enclosure</td>
<td>No</td>
<td>No</td>
<td>No</td>
<td>No</td>
</tr>
</tbody>
</table>

Views options for Dell EMC Chassis on the Operations Manager console

Dell EMC OMIMSSC for Operations Manager provides the following types of views for monitoring, under Monitoring > Dell EMC on the Operations Manager console:

- Dell EMC Alert Views
- Dell EMC Diagram Views
- Dell EMC Performance and Power Monitoring Views
- Dell EMC State Views

Dell EMC Alerts Views

This view is available for managing hardware and storage events from Dell EMC Chassis Management Controller/OpenManage Enterprise Modular (CMC/OME-M) devices. SNMP traps sent by Chassis devices are displayed by the Dell EMC Chassis monitoring feature.
Viewing Alerts for Dell EMC Chassis Monitoring feature on the Operations Manager console

To view the Chassis monitoring alerts on the Operations Manager console:

1. Launch the Operations Manager console and click Monitoring.
2. Click Dell EMC > Dell EMC Alerts Views. The following individual Alerts Views are displayed:
   - **Dell EMC Chassis Alerts** — SNMP traps from the discovered Chassis devices are displayed.
   - **Dell EMC Chassis Alert Views**
     - **Dell EMC FX2 Chassis Alert View** — SNMP traps from the discovered PowerEdge FX2 chassis devices are displayed.
     - **Dell EMC M1000E Chassis Alert View** — SNMP traps from the discovered PowerEdge M1000E chassis devices are displayed.
     - **Dell EMC MX7000 Chassis Alert View** — SNMP traps from the discovered PowerEdge MX7000 chassis devices are displayed.
     - **Dell EMC VRTX Chassis Alert View** — SNMP traps from the discovered PowerEdge VRTX chassis devices are displayed.
3. Select any of the Alerts Views. On the right pane of each of the individual Alerts Views, alerts that meet the criteria you specify, such as alert severity, resolution state, or alerts that are assigned to you is displayed.
4. Select an alert to view the details in the Alert Details pane.

Diagram views of Dell EMC Chassis monitoring feature on the Operations Manager console

The Dell EMC Diagram Views offers a hierarchical and graphical representation of all Dell EMC Chassis Management Controller/OpenManage Enterprise Modular (CMC/OME-M) devices; PowerEdge MX7000, PowerEdge FX2, PowerEdge M1000e, and PowerEdge VRTX on the network.

Viewing Diagrams on the Operations Manager console

To view the diagrams for chassis monitoring feature on the Operations Manager console:

1. Launch the Operations Manager console and click Monitoring > Dell EMC > Dell EMC Diagram Views.
2. Go to the Dell EMC Diagram Views folder for the following views:
   - **Dell EMC Chassis Management Controllers Group**
   - **Dell EMC Chassis Diagram Views**
     - **Dell EMC FX2 Chassis Diagram View**
     - **Dell EMC M1000E Chassis Diagram View**
     - **Dell EMC MX7000 Chassis Diagram View**
     - **Dell EMC VRTX Chassis Diagram View**
3. Select any of the Diagram Views. On the right pane the hierarchical and graphical representation of the selected Dell EMC device is displayed.
4. Select a component in the diagram to view its details in the Detail View pane.

Dell EMC Chassis Management Controllers Group

The Dell EMC Chassis Management Controllers Group diagram view offers a graphical representation of all Dell EMC Chassis Management Controller/OpenManage Enterprise Modular (CMC/OME-M); PowerEdge MX7000, PowerEdge FX2, PowerEdge M1000e, and PowerEdge VRTX, and their inventory. For the Chassis discovery, see the Dell EMC Chassis in the Operations Manager.
For discovered Dell EMC CMC chassis, enable slot discovery which is disabled by default to view:

- The occupied and free slot summary in the **Chassis Slots Summary**
- The slot-inventory details modified on CMC chassis that are reflected in the **Diagram View**.
- The correlation of discovered Dell EMC PowerEdge Servers using Licensed or license-free monitoring feature with the slots of CMC chassis that are displayed in the **Dell EMC Chassis Management Controllers Group** diagram. The Dell EMC PowerEdge server is visible under the slot in the diagram.

**NOTE:** Create **Run As Account** for CMC/OME-M slot discovery with simple, basic, or digest authentication only. For more information, see "Configuring the Dell Chassis Management Controller Feature for Correlating Server Modules with Chassis Slot Summary" section of the **Dell EMC OpenManage Integration Version 7.2 for Microsoft System Center for Operations Manager Installation Guide** at Dell.com/support/home.

**NOTE:** The iDRAC firmware of the modular systems should be compatible with the CMC firmware, failing which, the Service Tag is displayed as **Not Available** and the Chassis Blade correlation may not be possible.

### Dell EMC Chassis Diagram views

The Dell EMC Chassis diagram view offers a graphical representation of PowerEdge MX7000, PowerEdge FX2, PowerEdge M1000E chassis, and PowerEdge VRTX chassis devices. Select a component in the diagram to view its details in the **Detail View** pane.

### Dell EMC Performance and Power Monitoring Views

**NOTE:** Dell EMC Chassis Performance View is available only when the detailed feature of the Dell EMC Chassis Monitoring feature is installed, and you have selected **Metrics Monitoring** as **Yes** while overriding the metrics parameters. For more information on overriding the metrics parameters, see [Overriding Dell EMC Chassis discovery parameters, performance, and health metrics](#).

To view the performance and power monitoring on the Operations Manager console:

1. Launch the Operations Manager console, and click **Monitoring**.
2. In the Monitoring pane, click **Dell EMC > Dell EMC Performance and Power Monitoring Views** to view:
   - **Dell EMC Chassis Performance View**
3. Select the counters from the individual performance views and select the time range for which the values are required. The data collected is represented in a graphical format for each system.
Dell EMC State views

This view is available for viewing the health of the Dell EMC Chassis Management Controller/OpenManage Enterprise Modular (CMC/OME-M) devices. In the Operations Manager console, click Monitoring > Dell EMC > Dell EMC State Views, the status of each Dell EMC device managed by Operations Manager on the network is displayed.

Select the Dell CMC group for which you want to see the State view. You can view the status for the following:

- Dell EMC State Views
- Dell EMC Chassis State Views
  - Dell EMC FX2 Chassis State View
  - Dell EMC M1000E Chassis State View
  - Dell EMC MX7000 Chassis State View
  - Dell EMC VRTX Chassis State View

The health of a component is derived by reviewing the unresolved alerts associated with the component. Severity Level Indicators explains the various state components that the Dell EMC OMIMSSC for Operations Manager uses with their corresponding severity levels.

Dell Unit Monitors for Dell EMC Chassis Monitoring feature

Monitors to assess various conditions that can occur in chassis monitored objects.

Table 30. Dell Unit Monitors for Dell EMC Chassis Monitoring feature.

<table>
<thead>
<tr>
<th>Object</th>
<th>Unit Monitor</th>
</tr>
</thead>
<tbody>
<tr>
<td>Dell EMC CMC/OME-M</td>
<td></td>
</tr>
<tr>
<td>Dell Chassis Run as Account Association</td>
<td>Periodic</td>
</tr>
<tr>
<td>Dell CMC Status</td>
<td>Periodic</td>
</tr>
<tr>
<td>Dell Chassis Overall Health</td>
<td></td>
</tr>
<tr>
<td>Dell Chassis Overall Health Unit Monitor</td>
<td>Periodic</td>
</tr>
<tr>
<td>Dell Chassis IO Module</td>
<td></td>
</tr>
<tr>
<td>Dell Chassis IO Module Health Poll Based Unit Monitor</td>
<td>Periodic</td>
</tr>
<tr>
<td>Dell Modular Chassis Fan</td>
<td></td>
</tr>
<tr>
<td>Dell Chassis Fan Health Poll Based Unit Monitor</td>
<td>Periodic</td>
</tr>
<tr>
<td>Dell Chassis Modular Controller</td>
<td></td>
</tr>
<tr>
<td>Dell Chassis CMC Health Poll Based Unit Monitor</td>
<td>Periodic</td>
</tr>
<tr>
<td>Dell Chassis Modular Controller Group</td>
<td></td>
</tr>
<tr>
<td>Dell Chassis CMC Group Health Poll Based Unit Monitor</td>
<td>Periodic</td>
</tr>
<tr>
<td>Dell Chassis Modular Power Supply</td>
<td></td>
</tr>
<tr>
<td>Dell Chassis Power Supply Health Poll Based Unit Monitor</td>
<td>Periodic</td>
</tr>
<tr>
<td>Dell Chassis Modular Power Supply Group</td>
<td></td>
</tr>
</tbody>
</table>
### Table 30. Dell Unit Monitors for Dell EMC Chassis Monitoring feature. (continued)

<table>
<thead>
<tr>
<th>Object</th>
<th>Unit Monitor</th>
</tr>
</thead>
<tbody>
<tr>
<td>Dell Chassis Power Supply Group Health Poll Based Unit Monitor</td>
<td>Periodic</td>
</tr>
<tr>
<td><strong>Dell Chassis Modular PCIe Device</strong></td>
<td></td>
</tr>
<tr>
<td>Dell Chassis PCIe Device Health Poll Based Unit Monitor</td>
<td>Periodic</td>
</tr>
<tr>
<td><strong>Dell Chassis Storage Enclosure</strong></td>
<td></td>
</tr>
<tr>
<td>Dell Chassis Storage Enclosure Health Poll Based Unit Monitor</td>
<td>Periodic</td>
</tr>
<tr>
<td><strong>Dell Chassis Storage Controller</strong></td>
<td></td>
</tr>
<tr>
<td>Dell Chassis Storage Controller Health Poll Based Unit Monitor</td>
<td>Periodic</td>
</tr>
<tr>
<td>Dell Chassis Storage Controller Battery Health Poll Based Unit Monitor</td>
<td>Periodic</td>
</tr>
<tr>
<td><strong>Dell Chassis Storage Controller Virtual Disk</strong></td>
<td></td>
</tr>
<tr>
<td>Dell Chassis Storage Virtual Disk Health Poll Based Unit Monitor</td>
<td>Periodic</td>
</tr>
<tr>
<td><strong>Dell Chassis Storage Controller Enclosure Internal Physical Disk</strong></td>
<td></td>
</tr>
<tr>
<td>Dell Chassis Storage Internal Physical Disk Primary Health Status Poll Based Unit Monitor</td>
<td>Periodic</td>
</tr>
<tr>
<td>Dell Chassis Storage Internal Physical Disk Predictive Failure Health Status Poll Based Unit Monitor</td>
<td>Periodic</td>
</tr>
<tr>
<td><strong>Dell Chassis Storage Controller Enclosure External Physical Disk</strong></td>
<td></td>
</tr>
<tr>
<td>Dell Chassis Storage External Physical Disk Primary Health Status Poll Based Unit Monitor</td>
<td>Periodic</td>
</tr>
<tr>
<td>Dell Chassis Storage External Physical Disk Predictive Failure Health Status Poll Based Unit Monitor</td>
<td>Periodic</td>
</tr>
</tbody>
</table>

### Rules

The following section lists the rules specific to the Dell EMC Chassis monitoring feature.

### Dell Systems Event Processing Rules

The Dell EMC Server Management Pack Suite processes rules from Chassis traps.

### Dell EMC Chassis devices

All informational, warning, and critical SNMP traps for the chassis devices have a corresponding SNMP trap rule.

Each of these rules are processed based on the following criteria:

- **Source Name** = "DRAC/CMC name or IP"
- **OID** = Actual trap ID of the DRAC/CMC SNMP trap event
- **Data Provider** = SNMP trap
NOTE: Informational alerts are turned off by default. To receive these alerts, import informational alerts management pack.

Performance Collection Rules

In the Operations Manager console, click Monitoring > Dell EMC > Dell EMC Performance and Power Monitoring Views > Dell EMC Chassis Performance View to view the performance information that is collected from Dell EMC Chassis. This feature is enabled by default when you choose to use or select Metrics Monitoring while overriding the performance metrics. For more information on how to use Metrics Monitoring, see Overriding Dell EMC Chassis discovery parameters, performance, and health metrics.

Dell EMC PowerEdge Server Tasks

Tasks are available in the Tasks pane of the Operations Manager console. When you select a device or a component, the relevant tasks is displayed in the Tasks pane.

Summary of managed Tasks

You can view the Tasks in the Authoring pane under Management Pack Objects in the Operations Manager console.

Dell EMC Chassis tasks performed on the Operations Manager

Following table provides a summary of the tasks that you can perform using the Dell EMC chassis:

<table>
<thead>
<tr>
<th>Task</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Check Node Interfaces</td>
<td>Checks if the selected Dell EMC Chassis Management Controller/OpenManage Enterprise Modular (CMC/OME-M) device and its corresponding interface; WS-MAN or SNMP is reachable or non-reachable.</td>
</tr>
<tr>
<td>Launch Dell CMC Console</td>
<td>Launches the CMC/OME-M console.</td>
</tr>
</tbody>
</table>

Dell EMC Chassis tasks

Check Node Interfaces

The Check Node Interfaces task checks if the selected Dell CMC/OME-M device and its corresponding interface are reachable or non-reachable.

To check the node interfaces:
1. In the Operations Manager console, go to Dell EMC Diagram Views, Dell EMC State Views, or Dell EMC Alerts Views.
2. Select the desired Dell EMC CMC in any of the Diagram Views, State Views, or an alert in the Dell EMC Alerts Views.
3. In the Tasks pane, select Dell CMC Tasks > Check Node Interfaces.

Launch Dell CMC console

To launch the CMC console.

1. In the Operations Manager console, go to Dell EMC Diagram Views, Dell EMC State Views, or Dell EMC Alerts Views.
2. Select the CMC/OME-M device in any of the Diagram Views or State Views or an alert in the Dell EMC Alerts Views.
3. In the Tasks pane, select Dell CMC Tasks > Launch Dell CMC Console.
Dell EMC Chassis Modular Server Correlation Feature

Chassis Modular Server Correlation feature supports:

- Correlation of discovered Modular Servers using the licensed or license-free monitoring feature with Chassis slots.

  **NOTE:** Dell EMC Chassis Management Controller/OpenManage Enterprise Modular (CMC/OME-M) slot discovery is disabled by default. Hence, enable CMC/OME-M slot discovery for the correlation feature to work.

- Correlation of Chassis Shared Storage components with Dell EMC PowerEdge Servers.

  **NOTE:** Imports Dell EMC Chassis detailed monitoring for the correlation of chassis shared components with Dell EMC PowerEdge Servers.

List of objects discovered by using the Dell EMC Chassis modular server correlation feature

Table 32. Dell EMC Chassis modular server correlation feature discoveries.

<table>
<thead>
<tr>
<th>Discovery Object</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Dell EMC chassis to modular server correlation discovery</td>
<td>Discovers the correlation between the Dell EMC chassis and the Dell modular systems.</td>
</tr>
<tr>
<td>Dell EMC chassis storage to blade server correlation discovery</td>
<td>Discovers the correlation between chassis shared components with Dell EMC PowerEdge Servers discovered through the Dell EMC Server and Rack Workstation Monitoring.</td>
</tr>
</tbody>
</table>

**NOTE:** The performance graphs for the discovered correlated modular servers are displayed in both Dell EMC Server Performance View and Dell EMC Chassis Performance View.

Dell EMC Network Switch Monitoring feature

The Dell EMC Network Switch monitoring feature supports discovery and monitoring of the network switches such as M-Series, Z-Series, N-Series, and S-Series switches. In the Dell EMC network switch monitoring feature, the SNMP based communication is performed.

The Dell EMC Network Switch monitoring feature also supports detailed level of monitoring of individual switch components in the supported Operations Manager.

Importing Dell EMC Network Switch Management packs for discovery from the OMIMSSC Admin portal

To import the Dell EMC Network switch Management packs for discovery from the OMIMSSC Admin portal, perform the following steps:

1. Log in into the OMIMSSC portal as a default admin and by providing the password in the password field. The OMIMSSC Admin portal page is displayed.
2. On the lower left pane, click Settings, and then click Console Enrollment. The enrolled consoles are displayed.
3. Select the enrolled console. The Import MPs option gets enabled.
4. Click Import MPs. The Import MPs for Devices page is displayed.
5. Select Network Switches > Install > Run. The Dell EMC Network Switch Management packs are imported.

**NOTE:** In case you want to Reinstall or repair the existing Management packs, follow the above steps for importing.
NOTE: To delete the imported Management packs, select **Network Switches > Uninstall > Run**. All the imported Management packs for the Dell network switches are deleted.

## Discover and classify Dell EMC Network Switch using Dell EMC OMIMSSC Operations Manager

The Dell EMC OpenManage Integration for Microsoft System Center Operations Manager enables you to discover and classify Dell EMC Network switches such as M-Series, Z-Series, N-Series, and S-Series switches.

The following table lists the details of the hardware discovery and grouping by the Network switch monitoring feature:

<table>
<thead>
<tr>
<th>Table 33. Dell hardware discovery and grouping</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Group</strong></td>
</tr>
<tr>
<td>Dell EMC Network Switch</td>
</tr>
</tbody>
</table>

## Discovering Dell EMC Network switches using Dell EMC OMIMSSC

You can discover the switches by using an IP address or an IP range. To discover switches, provide the switch IP address and the device credential profile of the switch. When you are discovering switches by using an IP range, specify an IP (IPv4) range (within a subnet) by including the start and end IP in the range.

To discover a switch:

1. In OMIMSSC, perform the following steps:
   - On the navigation pane, click **Monitoring > Network Switch View > Discover**.
2. In the **Discover** page, select the required option:
   - **Discover Using an IP Address** — to discover a switch using an IP address.
   - **Discover Using an IP Range** — to discover multiple switches using an IP range.
3. In **Discover Using an IP Address or IP Address Range**, do the following:
   - In **IP Address Start Range** and **IP Address End Range**, provide the IP address range of the switches you want to discover, which includes the start and end IP range.
   - (Optional) Select **Enable Exclude Range** if you want to exclude an IP address range.
4. In **Apply this Credential Profile**, select the device type credential profile.
5. Select the device credential profile, or click **Create New** to create a device credential profile.
6. Select the **Device Credential Profile** in the credential type.
7. Provide the Credential details and click **Finish**.
8. In **Network Switch IP address**, provide the IP address of the switch that you want to discover.
9. Provide a unique job name, and click **Finish**.
10. (Optional) to track the job, select **Go to the Job List** option.

## Discovering Dell EMC Network Switches in Operations Manager

The Dell EMC Network switches can be discovered as network devices in the Operations Manager console. The Dell EMC Network switch Management Pack can be imported into the Operations Manager from OMIMSSC.

To discover Network switch in Operations Manager:
1. Log in to the management server as an Operations Manager administrator.
2. On the Operations Manager console, click **Administration**.
3. At the bottom of the navigation pane, click **Discovery Wizard**.
4. Run the **Discovery Wizard**, select **Network devices** and follow the instructions on the screen. For more information, see the Operations Manager documentation at technet.microsoft.com.
5. On the **Add a Device console** in Operations Manager, type the IP address that you want to discover.
6. Select the appropriate Run As Account from the SNMP V1 or V2 **Run As Account** drop-down box.
7. The Switch monitoring feature is enabled when imported from OMIMSSC Admin portal. **NOTE:** Perform the Sync with Microsoft System Center from OMIMSSC console to complete the discovery of the network switches that are discovered in the Operations Manager.

### Overriding Dell EMC Network Switch discovery parameters, and health metrics

You can customize the discovery of Network switch by overriding the discovery parameters, performance, and health metrics. To override discovery parameters, and health metrics:

1. Log in into the Operations Manager console.
2. In the lower left pane, Click **Monitoring > Dell EMC > Dell EMC OpenManage Integration Views > OpenManage Integration Dashboard**. The Dell EMC OMIMSSC console login page is displayed.
3. In the **Username** box, type the username. Type the username in the format: domain\username.
4. In the **Password** box, type the password, and click **Login**. The **Overview** page is displayed.
5. Select **Profiles and Configuration > Configuration Configuration**. The Discovery, Monitoring and Performance Overrides page is displayed.
6. Click **Edit**. The Override discovery, monitoring and performance intervals page is displayed.
7. On the **Override discovery, monitoring and performance intervals** page, you can perform following actions:
   a. To edit the switch parameters, select the **Network Switches** check box.
   b. From the **Discovery Type** drop-down menu, select the discovery mode.
   c. To edit the discovery intervals, under the **Discovery Interval (Seconds)**, enter the discovery interval in seconds.
   d. To edit the health intervals, under the **Health Interval (Seconds)**, enter the health interval in seconds.

**NOTE:** Metrics Monitoring is not supported for Dell EMC Network switches.

8. Click **Apply** to save the settings or to cancel, click **Cancel**.

### Monitoring

The Dell EMC Network Switch monitoring feature discovers and monitors the health of the Dell EMC Network Switches. You can use the **Monitoring** pane of the Operations Manager to select views that provide complete health information of the discovered Dell EMC Network switches. The **Severity Level Indicators** indicates the health of the Dell EMC Network Switches on the network.

Dell EMC Network switch Monitoring includes monitoring the health of the Dell EMC Network Switches, both at regular intervals and on occurrence of health periodically.

**NOTE:** When you are monitoring the health of Network switch devices, associate the community string Run As Account with the SNMP Monitoring Account that is targeted at the Dell EMC Network switch class or respective switch object (if you have different Run As Accounts for different Network switch devices).
Monitored hardware components

The following table provides information about the monitored hardware components that are supported in Scalable and Detailed feature:

Table 34. Monitored hardware components—Scalable and Detailed feature

<table>
<thead>
<tr>
<th>Hardware Components</th>
<th>Discovery mode</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Scalable</td>
</tr>
<tr>
<td>Switch</td>
<td>Yes</td>
</tr>
<tr>
<td>Fan Group</td>
<td>Yes</td>
</tr>
<tr>
<td>Fan unit</td>
<td>No</td>
</tr>
<tr>
<td>Power supply Group</td>
<td>Yes</td>
</tr>
<tr>
<td>Power supply Unit</td>
<td>No</td>
</tr>
<tr>
<td>Interfaces</td>
<td>Yes</td>
</tr>
<tr>
<td>User Port Group</td>
<td>Yes</td>
</tr>
<tr>
<td>User Port instances</td>
<td>No</td>
</tr>
</tbody>
</table>

View options for Dell EMC Network Switch on the Operations Manager console

The Dell EMC OMIMSSC for Operations Manager provides the following types of views for monitoring, under Monitoring > Dell EMC on the Operations Manager console:
- Dell EMC Alert Views
- Dell EMC Diagram Views
- Dell EMC State Views

Dell EMC Alerts Views

This view is available for managing hardware from the Dell EMC Network switches. SNMP traps that have been send through the discovered network device or switch are displayed in the Dell EMC Network switch Alerts view.

Viewing Alerts on the Operations Manager

To view the network switch monitoring alerts on the Operations Manager console:
1. Launch the Operations Manager console.
2. Click Monitoring > Dell EMC > Dell EMC Alerts Views.
3. Select Dell EMC Network Switch Alerts View.
   Alerts that meet the predefined criteria, and are assigned to the switches are displayed.
4. Select an alert in Dell EMC Network switch Alert view to display its details in the Alert Details pane.

Dell EMC Diagram Views

The Dell EMC Diagram view offers a hierarchical and graphical representation of all Dell EMC Network switch devices.
Viewing Diagrams on the Operations Manager console

To view the diagrams for network switch monitoring feature on the Operations Manager console:

1. Launch the Operations Manager console.
2. Click Monitoring > Dell EMC > Dell EMC Diagram Views.
3. Go to the Diagram Views folder to view the following:
   - Complete Diagram View
   - Dell EMC Network Switch Diagram View
5. Expand the network switches group to view the supported and unsupported switches discovered.
6. The switch component in the Diagram view can be further expanded to view the underlying components.
   Select any component to view the details in the Detail View pane.

![Diagram View](image)

Figure 8. Dell EMC Network Switch Diagram View

Dell EMC State Views

To view health states of the discovered Dell EMC network switches in the Operations Manager console:

1. Launch the Operations Manager console and click Monitoring > Dell EMC > Dell EMC State Views.
2. Select Dell EMC Network Switch State View.
   The health states of all the discovered network switches are displayed.
   
   **NOTE:** The group health is a rollup status of sub-component health.
3. Select a component in the Dell EMC Network Switch State View to see the details in the Detail View pane.

Dell Unit Monitors for Dell EMC Network Switch Monitoring feature

Monitors to assess various conditions that can occur in Dell EMC Network switch monitored objects.
Table 35. Dell Unit Monitors for Dell EMC Network Switch Monitoring feature.

<table>
<thead>
<tr>
<th>Object</th>
<th>Unit Monitor</th>
</tr>
</thead>
<tbody>
<tr>
<td>Dell EMC Network Switch</td>
<td>Dell EMC Network Switch Status</td>
</tr>
<tr>
<td></td>
<td>Periodic</td>
</tr>
<tr>
<td>Dell EMC Network Switch Fan Group</td>
<td>Dell EMC Network Switch Fan group Overall Health Unit Monitor</td>
</tr>
<tr>
<td></td>
<td>Periodic</td>
</tr>
<tr>
<td>Dell EMC Network Switch Fan units</td>
<td>Dell EMC Network Switch Fan Health Poll Based Unit Monitor</td>
</tr>
<tr>
<td></td>
<td>Periodic</td>
</tr>
<tr>
<td>Dell EMC Network Switch User port group</td>
<td>Dell EMC Network Switch user port group Health Poll Based Unit Monitor</td>
</tr>
<tr>
<td></td>
<td>Periodic</td>
</tr>
<tr>
<td>Dell EMC Network Switch User port units</td>
<td>Dell EMC Network Switch user port Health Poll Based Unit Monitor</td>
</tr>
<tr>
<td></td>
<td>Periodic</td>
</tr>
<tr>
<td>Dell EMC Network Switch Power Supply units</td>
<td>Dell EMC Network Switch power supply Health Poll Based Unit Monitor</td>
</tr>
<tr>
<td></td>
<td>Periodic</td>
</tr>
<tr>
<td>Dell EMC Network Switch Power Supply Group</td>
<td>Dell EMC Network Switch power supply Group Health Poll Based Unit Monitor</td>
</tr>
<tr>
<td></td>
<td>Periodic</td>
</tr>
<tr>
<td>Dell EMC Network Switch Interfaces</td>
<td>Dell EMC Network Switch Interfaces overall Health Unit Monitor</td>
</tr>
<tr>
<td></td>
<td>Periodic</td>
</tr>
</tbody>
</table>
Appendix A—Issues and resolutions

Topics:
- Issues And Resolutions
- Known Limitations

Issues And Resolutions

The following table lists the known issues, resolutions, and where the issues are applicable to.

Table 36. Issues And Resolutions

<table>
<thead>
<tr>
<th>Issue</th>
<th>Resolution</th>
<th>Applicable To</th>
</tr>
</thead>
<tbody>
<tr>
<td>Discovery through iSM–WMI fails when a managed node is running</td>
<td>Ensure that you have installed Windows Management Framework version 4.0. On the management server, apply the Microsoft Security update for Update Rollup 7 (or later) for System Center 2012 R2 Operations Manager. For more information, see Support.microsoft.com. You can install the following updates from Catalog.update.microsoft.com. Ensure that you install these updates in the order that is listed below: 1. Update Rollup for Microsoft System Center 2012 R2 - Operations Manager Server. 2. Update Rollup for Microsoft System Center 2012 R2 - Operations Manager Console. Discover the server running Windows Server 2008 R2 operating system.</td>
<td>Dell EMC Server and Rack Workstation Monitoring (Licensed) Feature This issue pertains to discovery through iSM using WMI only.</td>
</tr>
<tr>
<td>Windows Server 2008 R2 and the Management server is running Operations Manager 2012 R2.</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Set as the Preferred Monitoring Method task fails to remove the duplicate objects in either or both of the following scenarios:
- Correlation of the Dell EMC Modular servers with chassis slots
- Monitoring Dell EMC FM servers

To remove the duplicate objects, perform the following steps:
1. Go to the Dell EMC Feature Management Dashboard, select the Dell EMC Chassis Modular Server Correlation feature, and then click Remove Chassis Modular Server Correlation Feature from the Dell Monitoring Feature Tasks menu in the right pane. Reimport the Dell EMC Chassis Modular Server Correlation. You cannot use the Set as Preferred Monitoring Method task functions to remove the duplicate objects.
2. If the task is still failing, then perform the following steps:

Dell EMC Chassis Modular Server Correlation Feature
Table 36. Issues And Resolutions (continued)

<table>
<thead>
<tr>
<th>Issue</th>
<th>Resolution</th>
<th>Applicable To</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>a. Disable the <strong>Dell EMC Chassis to the Modular Blade Server Correlation Discovery</strong> object discovery.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>b. Disable the object discovery corresponding to the method used for discovering the modular servers. For example: If the duplicate object is discovered through OMSA, then go to <strong>Authoring &gt; Object Discoveries</strong> and then search for Dell Server Discovery, which is targeted at the Windows Computer and disable the Discovery attribute for that object.</td>
<td></td>
</tr>
<tr>
<td></td>
<td><strong>NOTE:</strong> In case the duplicate object has been created for Dell EMC servers, then disable the following object discoveries for FM servers:</td>
<td></td>
</tr>
<tr>
<td></td>
<td>● Dell EMC FM Server Agent-based Discovery</td>
<td></td>
</tr>
<tr>
<td></td>
<td>● Dell EMC FM Server Agent-free Discovery</td>
<td></td>
</tr>
<tr>
<td></td>
<td>● Dell EMC FM Server iSM Discovery</td>
<td></td>
</tr>
<tr>
<td></td>
<td>3. Run the following command from the <strong>Operations Manager Shell:</strong></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Remove-SCOMDisabledClassInstance</td>
<td></td>
</tr>
<tr>
<td></td>
<td><strong>NOTE:</strong> This step may take up to 48 hours to complete.</td>
<td></td>
</tr>
</tbody>
</table>

The **Agent proxy not enabled** alerts are displayed in the **Active Alerts** list for the Dell EMC PowerEdge Servers that are discovered through iSM.

To resolve this issue, perform the following steps:

1. Go to the Dell EMC Feature Management Dashboard, and click Dell EMC Server and Rack Workstation Monitoring (Licensed).
2. In the right pane, under **Dell Monitoring Feature Tasks**, click **Enable Agent Proxying**. The Run Task - Enable Agent Proxying window is displayed.
3. Click **Override**, and then click the field under New Value for the **AutoResolve Warnings/Errors** parameter and set the value as **True**.
4. Now click **Override** and then click **Run**.
5. Close the task status window. Clear the existing alerts from the active alerts list. These alerts will no longer be displayed for future discoveries.

Dell EMC Server and Rack Workstation Monitoring (Licensed) Feature
<table>
<thead>
<tr>
<th>Issue</th>
<th>Resolution</th>
<th>Applicable To</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>In the Dell EMC Diagram View</strong> for Dell network devices, the basic attributes are not displayed for the Dell DRAC and Dell EMC chassis objects.</td>
<td>To resolve this issue, you can view the detailed set of attributes by clicking the objects in the <strong>State View</strong>.</td>
<td>Dell EMC Chassis Monitoring Feature</td>
</tr>
</tbody>
</table>
| **Server Modules and Chassis Slot Summary Information are not visible under CMC/OME-M.** | ● Ensure that OpenManage Server Administrator (OMSA) or DRAC tools are installed on the management server managing the CMC.  
● Ensure that you have configured the **Run As Account** for CMC devices and associated them with "Dell CMC Login Account."  
● Ensure that **Dell CMC Slot Discovery** and rules are enabled from the **Authoring Pane** of the Operations Manager console. | Dell EMC Chassis Monitoring Feature |
| **Errors while running the Repair option in Dell EMC Server Management Pack Suite from the Add/Remove Programs or Uninstall or change a program window.** | Use the **Repair** option in the installer. For more information, see "Using The Repair Option In The Installer* section of the Dell EMC OpenManage Integration version 7.2 for Microsoft System Center for Operations Manager Installation Guide." | Dell EMC Server Management Pack Suite |
| **If there is a delayed response while discovering a chassis, then the latest information from the device is not updated, the Script Timeout Error is generated or the log files in the Temp folder are not cleared.** | Increase the **Script Timeout** value on the **Override Properties** screen for the CMC/OME-M device which is experiencing a delayed response. For more information about **Overrides**, see the Operations Manager documentation at Technet.microsoft.com. | Dell EMC Chassis Monitoring Feature |
| **Feature management host server health service is nonfunctional.** | If the selected management server has stopped functioning, the executed Feature Management task fails. In such an instance, where the selected management server is corrupt or the health service cannot be obtained, decommission the management server to remove stale objects. For more information, see Technet.microsoft.com/en-us/library/hh456439.aspx.  
Select a management server from the remaining management servers, and override the FMPHostFQDN of Feature Management host Discovery. | Dell EMC Server Management Pack Suite |
<p>| <strong>Dell OM: Server and its component health computation failed Alert is displayed under Monitoring &gt; Dell EMC Alerts Views &gt; Dell EMC Server Alerts on the console.</strong> | Manually associate the Run As Account for monitoring Dell server. For more information, see <strong>Associating a Run As Account for monitoring a Dell EMC PowerEdge Server using the Dell EMC Server and Rack Workstation Monitoring (Licensed) feature.</strong> | Dell EMC Server and Rack Workstation Monitoring (Licensed) Feature |</p>
<table>
<thead>
<tr>
<th>Issue</th>
<th>Resolution</th>
<th>Applicable To</th>
</tr>
</thead>
</table>
| When there are multiple Operations Manager consoles in a Management group, the device credential profiles and jobs that are created from the Dell EMC OpenManage Integration Dashboard when launched from one Operations Manager console are not visible from the Dell EMC OpenManage Integration Dashboard when launched from an alternative Operations Manager console within the Management group. | - If the user wants to use the same device credential profile created, then launch the Dell EMC OpenManage Integration Dashboard from the Operations Manager console where it was created initially.  
  - New device credential profile can be created from Dell EMC OpenManage Integration Dashboard that is launched from an alternative Operations Manager console can be used for discovery of devices.  
  - If the user wants to view the scheduled jobs or the job history, then launch the Dell EMC OpenManage Integration Dashboard from the Operations Manager console where it was created initially.  
  ❤️ NOTE: Ensure that the device credential profile names and jobs names are unique. | Dell EMC Server and Rack Workstation Monitoring (Licensed) Feature  
Dell EMC Chassis Monitoring Feature  
Dell EMC Network Switch Monitoring Feature  
This issue pertains to the usage of the same device credential profile, and jobs in the Dell EMC OpenManage Integration Dashboard across multiple Operations Manager consoles within a management group. |
| In Operations Manager 2012 R2, the import of Dell EMC OpenManage Integration Dashboard View Management pack fails. | To import the Management pack, user has to perform the following steps:  
1. Install update rollup 13 for Operations Manager 2012 R2. For more information, see [https://support.microsoft.com/en-in/help/4016125/update-rollup-13-for-system-center-2012-r2-operations-manager](https://support.microsoft.com/en-in/help/4016125/update-rollup-13-for-system-center-2012-r2-operations-manager) and follow the steps that are given in the link.  
2. After updating, download and import the management pack under OMIMSSC Configuration Management Pack from the OMIMSSC Admin portal and import into the Operations Manager. For more information, see Download the Configuration Management Pack in Dell EMC OpenManage Integration version 7.2 for Microsoft System Center for Operations Manager Installation Guide.  
3. Perform the enrollment of the Operations Manager console from the OMIMSSC Admin portal after importing the Configuration Management pack. For more information about enrollment, see Enrolling of Operations Manager console in Dell EMC OpenManage Integration version 7.2 for Microsoft System Center for Operations Manager Installation Guide. | Operations Manager 2012 R2 |
<table>
<thead>
<tr>
<th>Issue</th>
<th>Resolution</th>
<th>Applicable To</th>
</tr>
</thead>
<tbody>
<tr>
<td>Post upgrade from Dell EMC Server Management Pack Suite version 7.0 to Dell EMC OMIMSSC version 7.1 to Dell EMC OMIMSSC version 7.2, the performance metrics for servers that are discovered using licensed method and for chassis are not seen.</td>
<td>Post upgrade, to view the performance metrics for servers discovered in detailed mode from the Dell EMC OpenManage Integration Dashboard, enable the Metrics option in Configuration page.</td>
<td>Dell EMC Server and Rack Workstation Monitoring (Licensed) Feature Dell EMC Chassis Monitoring Feature</td>
</tr>
</tbody>
</table>
| When you enroll the Dell EMC OMIMSSC appliance in the Operations Manager or if there is any change in OMIMSSC appliance IP, you may face difficulties to launch the Dell EMC OpenManage Integration Dashboard in the Operations Manager console. | To update the Appliance IP in Unit monitors:  
1. Log in into the Operations Manager console.  
2. Click Authoring on the lower left of the pane.  
4. In the Look for field, search for Dell EMC SDK Override Appliance IP under Management Sever.  
5. Right-click Dell EMC SDK Override Appliance IP, and select Override > Override the Monitor > For all objects of class.  
6. Select Dell EMC Appliance IP under parameter name. Update the Override value, and click OK. | Dell EMC OMIMSSC |
| When you de-enroll the SCOM Management group from the OMIMSSC appliance and enroll a new SCOM Management group within the same OMIMSSC appliance, you try to reuse the same job name or credential profile name as used earlier. You see an error that the credential profile or the job exists. | ● Ensure not to use same job name and same credential profile as used earlier. | Dell EMC OpenManage Integration Dashboard |
| When the monitoring level is changed using Dell EMC Feature Management Dashboard task pane and Sync with MSSC is performed from the Dell EMC OpenManage Integration Dashboard, then the monitoring level is affected in the consecutive discovery cycle but not immediately. | Wait for the monitoring level to be changed and reflected after next discovery cycle.  
or change the discovery mode from the Dell EMC OpenManage Integration Dashboard directly, and then the device discovery jobs get scheduled immediately. | Dell EMC Server and Rack Workstation Monitoring (Licensed) Feature Dell EMC Chassis Monitoring Feature Dell EMC Network Switch Monitoring Feature |
| In the SCOM console, the overall status of fan group shows critical for Dell EMC VRTX Chassis in the Dell EMC VRTX Chassis Diagram View. However, the detailed diagram view shows only healthy fans but not the unhealthy fans. | Launch the CMC Product URL from the inventory of the CMC devices. | Dell EMC Chassis Monitoring Feature |
Table 36. Issues And Resolutions (continued)

<table>
<thead>
<tr>
<th>Issue</th>
<th>Resolution</th>
<th>Applicable To</th>
</tr>
</thead>
<tbody>
<tr>
<td>Post the OMIMSSC appliance reboot, when the discovered Dell devices are deleted from the <strong>Dell EMC OpenManage Integration Dashboard</strong> and rediscovered, the discovery job fails.</td>
<td>Reboot the OMIMSSC appliance from the terminal console of the virtual machine.</td>
<td>OMIMSSC appliance</td>
</tr>
</tbody>
</table>

**Known Limitations**

Table 37. Known limitations

<table>
<thead>
<tr>
<th>Limitation</th>
<th>Applicable to</th>
</tr>
</thead>
<tbody>
<tr>
<td>The firmware version for Dell EMC Chassis modular controller(CMC):</td>
<td>Chassis inventory</td>
</tr>
<tr>
<td>● PowerEdge FX2/ FX2s</td>
<td></td>
</tr>
<tr>
<td>● PowerEdge M1000e</td>
<td></td>
</tr>
<tr>
<td>● PowerEdge VRTX</td>
<td></td>
</tr>
<tr>
<td>is displayed with more decimal numbers under <strong>Modular system view</strong> in <strong>Dell EMC OpenManage Integration Dashboard</strong> and <strong>Dell EMC Chassis State View and Diagram View</strong> in SCOM console. For example, 6.11.222.3333.44444. Consider only the first two decimal numbers for firmware version as 6.11, where 6 represents the major version, and .11 represents the minor version.</td>
<td></td>
</tr>
<tr>
<td><strong>Dell EMC MP, Power Control, and LED</strong> tasks use only the default credentials. When you create a task in the <strong>Authoring pane</strong> and view it, you can see the username and the password that you specified. The credentials are not hidden when you view the task.</td>
<td>Dell EMC Server Management Pack Suite</td>
</tr>
<tr>
<td>While using health explorer, some unit monitors in Dell EMC Server Management Pack Suite (under Sensors and OpenManage Services instances) may display a green status though the sub-instance does not exist. This is because unit monitors cannot have an <strong>unavailable</strong> state when the target class is present and the unit monitor has been started.</td>
<td>Dell EMC Server Management Pack Suite</td>
</tr>
<tr>
<td>Intrusion unit monitor status under sensors is only for chassis and does not include health of bezel intrusion.</td>
<td>Dell EMC Server Management Pack Suite</td>
</tr>
<tr>
<td>The multiple Sync tasks that are triggered simultaneously are failing to sync the devices. Sync tasks can be triggered one after the other.</td>
<td>Dell EMC OMIMSSC</td>
</tr>
<tr>
<td>When the licensed node count reaches to the maximum within the Dell EMC OMIMSSC console, you must change the monitoring level of OMSA explicitly to <strong>Scalable mode</strong>.</td>
<td>Dell EMC OMIMSSC</td>
</tr>
<tr>
<td>Event auto resolution feature has a periodic rule for Proxy MS that will run after every 6 hours by default for the resolution of alerts that are generated with Dell EMC PowerEdge servers discovered from OMIMSSC.</td>
<td>Dell EMC OMIMSSC</td>
</tr>
</tbody>
</table>
Appendix B

Topics:

• Create a simple authentication run-as account
• Associating a Run As Account for monitoring a Dell EMC PowerEdge Server using the Dell EMC Server and Rack Workstation Monitoring (Licensed) feature
• Severity levels used in Dell EMC Server Management Pack suite and OMIMSSC Operations Manager
• Associate Run As Account task—Dell EMC Server and Rack Workstation Monitoring (Licensed) feature

Create a simple authentication run-as account

1. Log in into Operations Manager as an administrator for the Operations Manager Management Group.
2. On the Operations Manager console, click Administration.
3. Click Run As Configuration > Accounts.
4. Right-click Accounts, and then click Create Run As Account.
   The Create Run As Account Wizard screen is displayed.
5. Click Next.
6. From the Run As account type: drop-down menu, select Simple Authentication.
7. Provide a display name in the Display name: text box.
8. Provide a brief description in the Description (optional): text box and click Next.
9. On the Credentials screen provide the iDRAC login credentials for the systems you want to discover using the Dell EMC Server and Rack Workstation Monitoring (Licensed) feature.
10. Click Next.
11. Select the Less secure or More secure option as appropriate.
   For more information, see the Operations Manager documentation at technet.microsoft.com/en-us/library/hh321655.aspx.
12. Click Create.
13. After the Run As Account has been created, click Close.

Associating a Run As Account for monitoring a Dell EMC PowerEdge Server using the Dell EMC Server and Rack Workstation Monitoring (Licensed) feature

For monitoring the Dell EMC PowerEdge Server, the Run As account used to discover it must be associated with the Dell EMC PowerEdge server in the SMASH Device Monitoring Profile. The management pack performs the association automatically. But sometimes, you have to manually associate the Run As account.

To manually associate the Run As account in the SMASH Device Monitoring Profile:

1. Launch Operations Manager, and click Administration.
2. In the Administration pane, browse to Run As Configuration > Profiles.
3. From the list of available profiles, right-click SMASH Device Monitoring Profile and click Properties.
   The Introduction screen is displayed.
4. Click Next.
The Specify the Run As profile's general properties screen is displayed.

5. Click Next.
   The Run As Accounts screen is displayed.

6. Click Add.
   The Add a Run As Account screen is displayed.

7. Select the run as account used to discover the Dell server from the Run As Account: drop-down list.
   **NOTE:** If you are using multiple Run As Account to discover devices, associate each device with its associated Run As account.

8. Click A selected class, group, or object and add the association for the server in the SMASH Monitoring Profile.
   - Click Select > Class option, use Dell server as the selection.
   - Click Select > Group option, use the group containing the Dell server objects as the selection.
   - Click Select > Object option, use the individual Dell server object as the selection.

9. Click OK.
10. Click Save and Close.
   **NOTE:** If the Run As Account association is not successful, the alert Dell OM: Server and its component health computation failed is displayed under Monitoring > Dell EMC Alerts View > Dell EMC Server Alerts on the console.

### Severity levels used in Dell EMC Server Management Pack suite and OMIMSSC Operations Manager

The following table lists the icons that indicate the severity levels of the discovered Dell EMC devices on the Operations Manager console.

#### Table 38. Severity Level Indicators.

<table>
<thead>
<tr>
<th>Icon</th>
<th>Severity Level</th>
</tr>
</thead>
<tbody>
<tr>
<td>![Checkmark]</td>
<td>Normal/OK — The component is working as expected.</td>
</tr>
<tr>
<td>![Exclamation Mark]</td>
<td>Warning/Noncritical — A probe or other monitoring device has detected a reading for the component that is above or below the acceptable level. The component may still be functioning, but it could fail. The component may also be functioning in an impaired state.</td>
</tr>
<tr>
<td>![X Mark]</td>
<td>Critical/Failure/Error — The component has either failed or failure is imminent. The component requires immediate attention and may need to be replaced. Data loss may have occurred.</td>
</tr>
<tr>
<td>![Circle]</td>
<td>The health status is not applicable for the specific component.</td>
</tr>
<tr>
<td>![Checkmark]</td>
<td>The service is unavailable.</td>
</tr>
</tbody>
</table>

### Associate Run As Account task—Dell EMC Server and Rack Workstation Monitoring (Licensed) feature

Associate Run As Account task associates the Run As Account used for SMASH discovery with all Dell Server objects, required for health monitoring. This task is available as an option for performing object-level association.

**WARNING:** Perform the Associate Run As Account task only if necessary. This task affects the configuration of all Dell Server objects. Dell Server Run As Account Association unit monitor automatically performs the object-level association.
Appendix C - Enabling External Program Tasks

For tasks provided by the Dell EMC Server Management Pack Suite that launch external programs have to be installed in the default location. Create new tasks to launch the application if the program is not installed in the default location.

Topics:
- Creating Advanced Power Control and LED Identification Tasks
- Creating a Launch License Manager task

Creating Advanced Power Control and LED Identification Tasks

Advanced power control and LED identification tasks use the default BMC credentials and install path (C:\Program Files\Dell\SysMgt\bmc).

If the systems deviate from the default BMC credentials and install path, install BMU 2.0 or later on the management server and create new console tasks.

**CAUTION:** For the following steps, create a task and set the password in plaintext. If BMC is not installed on management server, the Operations Manager Console may display an error with the entire command in a dialog box, and reveal the password. If you export the created override management pack containing this task to a disk, you can open the exported management pack in a common text editor or Operations Manager Authoring Console and view the password in plain text. Create a task only if necessary and consider the security aspects before you proceed.

To create a task:
1. Launch the Operations Manager console and click **Authoring**.
2. In the **Authoring** pane, right-click **Tasks** under **Management Pack Objects**, and select **Create new task**. The **Create Task Wizard** screen is displayed.
3. In the **Select a Task Type** screen, select **Command line** under **Console Tasks**.
4. Select the destination management pack and click **Next**.
5. Enter **Task name**, **Description**, and select **Dell Windows Server** as the **Task target** and click **Next**. The **Command-Line** screen is displayed.
6. Enter the path of the application **ipmitool.exe** (the path where BMU was installed on the management server) in the **Application** field.
   For example, C:\Program Files\Dell\SysMgt\bmc\ipmitool.exe. For the two LED identification tasks, the application path is C:\Program Files\Dell\SysMgt\bmc\ipmish.exe (default BMU path may differ based on the operating system language).
7. For power control tasks, in the **Parameters** field, enter the command-line parameters in the following format:
   - Enter `-I lanplus -H` and then choose the Remote Access IP with IPMI capability from the drop-down menu.
   - Enter `-U <username> -P <password> -k <kgkey> <IPMI Task String>`
   - Replace `<IPMI Task String>` with one of the following options:
     - `power status` (for Check Power Status task)
     - `power on` (for Power On task)
     - `power soft` (for Power Off Gracefully task)
     - `power off` (for Force Power Off task)
     - `power cycle` (for Power Cycle task)
- power reset (for **Power Reset** task)
- identify on (for **LED Identification On** task)
- identify off (for **LED Identification Off** task)

Example:
```
-I lanplus -H $Target/Property[Type="Dell.WindowsServer.Server"]/RemoteAccessIP$ -U root -P <password> -k <kgkey> power status
```

8. For LED on or off tasks, enter the command-line parameters in the following format:
   - Enter `-ip` and choose the **Remote Access IP with IPMI capability** from drop-down menu.
   - Enter `-u <username> -p <password> -k <kgkey> <IPMI task string>`.

9. Click **Create** to create the task and repeat this procedure for each new BMC task.

### Creating a Launch License Manager task

Launch the License Manager task uses the default Dell License Manager (DLM) install path (%PROGRAMFILES(X86)\Dell\SysMgt\LicenseManager\Dell.DlmUI.exe or %PROGRAMFILES\Dell\SysMgt\LicenseManager\Dell.DlmUI.exe), that cannot be modified.

If the systems deviate from this, install DLM on the management server and create new console tasks in the **Authoring** pane targeted on **DLM for Dell Server**.

To create a task:

1. Launch Operations Manager console, and click **Authoring**.
2. In the **Authoring** pane, right-click **Tasks** under **Management Pack Objects**, and select **Create a New Task**.
3. In the **Task Type** screen, select the **Command line** under **Console Tasks**.
4. Select the destination management pack, and click **Next**.
5. Enter **Task name**, **Description**, and set the **Task Target** with one of the following:
   - Dell Windows Server—for Server and Rack Workstation Monitoring feature
   - Dell Server—for Server and Rack Workstation Monitoring (Licensed) feature
   - Dell iDRAC7 or iDRAC8 for DRAC Monitoring
6. Click **Next**.
   The **Command Line** screen is displayed.
7. Enter the path of the application **Dell.DlmUI.exe** (the path where DLM was installed on the management server) in the **Application** field.
   For example, `C:\Program Files\Dell\SysMgt\LicenseManager\Dell.DlmUI.exe` —default DLM path may differ based on the operating system language.
8. Click **Create** to create the task, and repeat this procedure for each new DLM task.
Accessing documents from the Dell EMC support site

You can access the required documents in one of the following ways:

- Using the following links:
  - For Dell EMC OpenManage documents — https://www.dell.com/openmanagemanuals
  - For iDRAC documents — https://www.dell.com/idracmanuals
  - For Dell EMC OpenManage Connections Enterprise Systems Management documents — https://www.dell.com/OMConnectionsEnterpriseSystemsManagement
  - For Dell EMC Serviceability Tools documents — https://www.dell.com/serviceabilitytools

- From the Dell EMC Support site:
  2. Click Browse all products.
  3. From All products page, click Software, and then click the required link from the following:
     - Analytics
     - Client Systems Management
     - Enterprise Applications
     - Enterprise Systems Management
     - Mainframe
     - Operating Systems
     - Public Sector Solutions
     - Serviceability Tools
     - Support
     - Utilities
     - Virtualization Solutions
  4. To view a document, click the required product and then click the required version.

- Using search engines:
  - Type the name and version of the document in the search box.
Related documentation and resources

This chapter gives the details of documents and references to help you work with Dell EMC Server Management Pack Suite.

Topics:

- Microsoft guidelines for performance and scalability for Operations Manager
- Other documents you may need
- Contacting Dell EMC

Microsoft guidelines for performance and scalability for Operations Manager

For optimal performance, deploy device-specific Server Management Pack Suite on different management servers.

For information on Microsoft’s recommendations for scalability, see the Microsoft website at technet.microsoft.com.

NOTE: Make sure that the Autogrow option is enabled in Operations Manager Data Warehouse and/or Database for improved performance.

Other documents you may need

Besides this User’s Guide, you may need to see the following guides available at dell.com/support/home.

- iDRAC Service Module Installation Guide
- Dell OpenManage Installation and Security User’s Guide
- Dell OpenManage Server Administrator Installation Guide
- Dell OpenManage Server Administrator Compatibility Guide
- Dell OpenManage Server Administrator CIM Reference Guide
- Dell OpenManage Server Administrator Messages Reference Guide
- Dell OpenManage Server Administrator Command Line Interface User’s Guide
- Dell OpenManage Baseboard Management Controller Utilities User’s Guide
- Dell OpenManage Port Information Guide
- Dell Lifecycle Controller User’s Guide
- Dell Chassis Management Controller User’s Guide
- Dell Chassis Management Controller for Dell PowerEdge VRTX User’s Guide
- Dell Chassis Management Controller for Dell PowerEdge FX2 User’s Guide

The Dell Systems Management Tools and Documentation DVD contains a release notes file for Server Administrator and additional release notes files for other systems management software applications found on the DVD.

Contacting Dell EMC

NOTE: If you do not have an active Internet connection, you can find contact information on your purchase invoice, packing slip, bill, or Dell EMC product catalog.

Dell EMC provides several online and telephone-based support and service options. Availability varies by country and product, and some services may not be available in your area. To contact Dell EMC for sales, technical support, or customer service issues:

1. Visit dell.com/support.
2. Select your support category.
3. Verify your country or region in the **Choose a Country/Region** drop-down menu at the top of page.
4. Select the appropriate service or support link based on your need.