Notes, cautions, and warnings

NOTE: A NOTE indicates important information that helps you make better use of your product.

CAUTION: A CAUTION indicates either potential damage to hardware or loss of data and tells you how to avoid the problem.

WARNING: A WARNING indicates a potential for property damage, personal injury, or death.
## Contents

### 1 Introduction
- Dell Wyse technical support .................................................. 6
- Dell Wyse online community .................................................. 6

### 2 Getting started
- Logging On ........................................................................... 7
  - Automatic and manual login ............................................. 7
- Using Your Desktop ................................................................ 8
  - Using the Start Menu .......................................................... 9
  - Using the search box ......................................................... 9
  - Using Action Center .......................................................... 10
  - Grouping Applications into Desktops ................................ 10
- Before configuring your thin clients ...................................... 10
  - Working with Unified Write Filter utility ......................... 10
  - Brief introduction about NetXClean utility .................... 11
- Connecting to a printer or an external device ...................... 11
- Connecting to monitor ......................................................... 11
- Power state ............................................................................ 11

### 3 Accessible Applications
- Browsing the internet with Internet Explorer 11 ..................... 12
- Using the Dell Thin Client Application ................................ 13
- Configuring Citrix receiver session services ......................... 14
- Configuring remote desktop connection session services .... 15
- Using VMware Horizon Client to connect to virtual desktop 16
  - Configuring vWorkspace connection ............................. 16
  - Configuring vWorkspace Farm ....................................... 17
- Using Ericom Connect and WebConnect client .................... 18
- Using Ericom PowerTerm Terminal Emulation ..................... 19
- C-A-D tool ............................................................................ 19
- Wyse Device Agent ............................................................. 19
- Citrix HDX RealTime Media Engine .................................. 19
- Microsoft Lync VDI 2013 plug-in ....................................... 20
- Adobe Flash Player ............................................................ 20
- Windows Media Player ....................................................... 20
- Windows Defender Advanced Threat Protection ................. 20

### 4 Admin specific features
- Using Administrative tools .................................................. 21
  - Configuring component services .................................... 21
  - Managing the services ..................................................... 22
- Using TPM and BitLocker ................................................... 22
- Configuring Bluetooth connections ................................... 23
Configuring wireless local area network settings...............................................................23
Using custom fields..........................................................................................................24
Configuring the RAMDisk Size........................................................................................24
Enabling auto logon............................................................................................................25
System shortcuts...............................................................................................................25
Viewing and configuring SCCM components................................................................26
  System Center Configuration Manager Client LTSB 2016..............................................26
Devices and printers.........................................................................................................26
  Adding printers................................................................................................................26
  Adding devices...............................................................................................................27
Configuring dual monitor display.....................................................................................27
Managing audio and audio devices..................................................................................27
  Using sound dialog box...............................................................................................27
  Using the Realtek HD audio manager..........................................................................28
Setting region......................................................................................................................28
Managing user accounts...................................................................................................28
  Using Windows Defender.............................................................................................29

5 Additional administrator utility and settings information..................................................30
  Automatically launched utilities...................................................................................30
  Utilities affected by log off, restart, and shut down......................................................30
  Unified Write Filter.......................................................................................................31
  Running Unified Write Filter command–line options.....................................................32
  Enabling and disabling the Write Filter using the desktop icons.................................33
  Setting Write Filter controls......................................................................................33
  NetXClean utility............................................................................................................34
  Saving files and using local drives................................................................................35
  Mapping network drives..............................................................................................35
  Participating in domains...............................................................................................36
  Using the Net and Tracert utilities................................................................................37
  Managing Users and Groups with User Accounts.........................................................37
    Creating user accounts..............................................................................................37
    Editing user accounts...............................................................................................38
    Configuring user profiles.........................................................................................38
  Changing the computer name of a thin client...............................................................38

6 System Administration....................................................................................................39
  Accessing thin client BIOS settings.............................................................................39
  Accessing thin client boot menu....................................................................................39
  Restoring BIOS default settings....................................................................................39
  Unified Extensible Firmware Interface (UEFI) and secure boot......................................39
    Booting from a DOS USB key....................................................................................40
    Booting from a UEFI USB key..................................................................................40
    Creating a Boot disk UEFI USB key..........................................................................40
  WDM software for remote administration....................................................................40
  Configuring and using peripherals................................................................................41
  TightVNC—server and viewer......................................................................................41
TightVNC—Pre-requisites..............................................................................................................................................41
Using TightVNC to shadow a thin client ..................................................................................................................42
Configuring TightVNC server properties on the thin client ....................................................................................42

7 Network architecture and server environment..................................................................................................44
Understanding how to configure your network services.........................................................................................44
Using Dynamic Host Configuration Protocol........................................................................................................44
DHCP options..........................................................................................................................................................45
Using Domain Name System......................................................................................................................................45
About Citrix Studio....................................................................................................................................................46
About VMware Horizon View Manager....................................................................................................................46
Dell Wyse thin clients running Microsoft Windows 10 IoT Enterprise provide access to applications, files, and network resources. It is made available on machines hosting Citrix Receiver, Microsoft Remote Desktop Connection, the VMware Horizon client session and Dell Wyse vWorkspace services. Other locally installed software permits remote administration of the thin clients and provides local maintenance functions. More add-ons are available that support a wide range of specialty peripherals and features for environments needing a secure Windows user interface with 64-bit Windows compatibility. Your thin client device supports Microsoft Silverlight, Microsoft Lync VDI 2013 plug-in, and Microsoft .Net Framework 4.6 or later versions. For more information, see www.microsoft.com.

Session and networks services available and accessed on enterprise networks, a direct intranet connection or from a remote location using a secure gateway from Citrix, Microsoft, VMware, or Dell Wyse vWorkspace.

Dell Wyse technical support


NOTE: Before proceeding, verify if your product has a Dell service tag. For Dell service tagged products, go to www.dell.com/support/contents/us/en/19/article/Product-Support/Dell-Subsidiaries/wyse.

Dell Wyse online community

Dell Wyse maintains an online community where users of our products can seek and exchange information about user forums. Visit the Dell Wyse online community forums at: en.community.dell.com/techcenter/enterprise-client/wyse_general_forum/.
Getting started

This section describes the activities that you can perform to start using your thin client device. You can also find information related to the available desktop features. When you boot your thin client device for the first time, the user desktop is displayed by default. You can log in to the thin client device as a user or an administrator. An administrator can configure a user account to log on automatically or manually by entering the login credentials.

To get started using your thin client device, see:
- Automatic and manual Logon
- Before configuring your thin clients
- Using the Start Menu
- Using the Search Box
- Using Action Center
- Grouping applications into desktops
- Connecting to a printer or an external device
- Power state

Logging On

Whatever we view during the turn on or during the reboot of thin client device depends on the administrators configuration. After creating user account, an administrator can configure a user account to log on automatically or require manual logon with user credentials.

For more information, see Managing Users and Groups with User Accounts.

NOTE:
- Be sure to disable the Unified Write Filter (UWF) before you change a password on the thin client, and then enable the UWF after your change. For more information, see Before configuring your thin clients.
- To change the password, hold CTRL+ALT+DEL key combination, and then click Change a password. However, this feature is not applicable for User accounts.

Automatic and manual login

What you see when a thin client turns on or reboots depends on the administrator’s configuration. After creating a user account, an administrator can configure the account to log in automatically or manually with user credentials.

For more information, see Managing Users and Groups with User Accounts.

NOTE:
- Ensure that you disable the Unified Write Filter (UWF) before you change a password on the thin client, and then enable UWF after your change. For more information, see Before configuring your thin clients.
- To change the password, press Ctrl+Alt+Delete, and then click Change a password. However, this feature is not applicable for User accounts.

When you start the thin client, you will automatically log in to the user desktop by default.
NOTE: The Windows icon on the taskbar is the start menu button.

To log in as a different user or administrator:

1. Go to Start > User icon > Sign Out to log out from the current desktop.
2. Click anywhere on the lock screen to view the login window.
3. You can view the user accounts list on the screen. Click the preferred user account and then enter the login credentials.

   - **Administrators**—The default user name is **Admin** and the default case-sensitive password is **DellCCCvdi**.
   - **Users**—The default user name is **User** and default case-sensitive password is **DellCCCvdi**.
   - **Customized User**—Log in to your thin client by entering the user credentials which you have set for the customized user account.

If automatic login is not enabled, the login window displays when you boot the thin client device. You can log in using the options mentioned in **step 2** and **step 3**.

**Using Your Desktop**

Based on admin configurations, you are able to view the thin client desktop after logging on.

The **Thin Client Admin Desktop** typically consists of the following:

   - **Admin Taskbar** — It includes,
     - The Start Menu button
     - The Search box
     - Quick Launch Bar icons
     - Task View
     - Notification area in the extreme right of the taskbar

   *NOTE: On the extreme right of the task bar, click the New notifications icon to open the Action Center window. For more information about the Action Center, see Using Action Center.*

   - **Standard Desktop Icons** — It includes
     - Citrix Receiver
     - Dell Thin Client Application
     - Ericom Connect WebConnect Client
     - Internet Explorer
     - PowerTerm Terminal Emulation
     - Remote Desktop Connection
     - VMware Horizon Client
     - vWorkspace
     - Dell Wyse WF Disable
     - Dell Wyse WF Enable

In addition to the Standard Desktop Icons, an extended set of resources for configuring user preference settings and system administration is included in the administrator Control Panel. To open Control Panel, click **Start Menu > Control Panel**. For more information, see **Admin Specific Features**.
Using the Start Menu

The Start Menu helps you to access all programs, folders, and settings on your thin client. It contains a list of applications that are installed on your thin client. To open the Start Menu, do the following:

1. Log in as an administrator.
2. Click the Start Menu button.

**NOTE:** You can also open the Start Menu by pressing the Windows logo key on your keyboard.

3. From the Start Menu, you can use the following options to navigate through the available applications or configure the settings:
   - **Settings**—Use this option to open the Settings window, and configure common Windows settings. The available settings are:
     - **System**—To configure the display, notifications, applications, and power settings
     - **Devices**—To configure the Bluetooth, printer, camera, and other peripheral settings
     - **Network and Internet**—To configure the Wi-Fi, airplane mode, Ethernet, and VPN settings
     - **Personalization**—To configure the background, lock screen, and colors settings
     - **Accounts**—To configure your account settings
     - **Time and Language**—To configure the speech, region, and date settings
     - **Ease of Access**—To configure the narrator, magnifier, and high contrast settings
     - **Privacy**—To configure the location and camera settings
     - **Update and Security**—To configure the Windows update settings
   - **Power**—You can sleep, restart, or turn off your thin client. For more information, see Power State.
   - **List of applications**—Click the Start Menu button to view full list of your applications and programs.

**NOTE:** On the Start Menu, you can view the list of frequently used applications under Most Used.

Using the search box

Use the search box on the taskbar to look for applications, files, or settings.

To use the search box:

1. Type what you are searching for in the search box on the taskbar.
   You can find results for files, applications, or settings across your thin client. The suggestions and results related to your searched item are displayed in the Home window.
2. Click the result to open the application or file you searched for.

**NOTE:** To search for a particular file on your thin client, apply any of the following filters available in the lower pane of the Home window, and then search for your desired file:

- Applications filter
- Settings filter
- Documents filter
- Folders filter
- Photos filter
- Videos filter
- Musics filter
Using Action Center

Action Center displays important notifications from Windows and your applications on the taskbar, along with quick actions, which get you to your most-used settings and applications instantly.

To view your notifications and quick actions, click the **Action Center** icon on the taskbar. You can also press Windows logo key+A.

- **Notifications at a glance**—When a notification appears on your desktop or when you view it in **Action Center**, expand it to read more or take action without having to open the related application. You can also clear the notification by selecting and dragging it off the screen to the right, or by clicking the **Close** button.

- **Quick Action icons**—Quick Action icons allow you to access **All Settings** and applications that you use often, such as Bluetooth to VPN. Select the **Expand** option to see the settings and applications such as location, the quiet hours, brightness, bluetooth, VPN, the battery saver, project, and connect.

The following are the **Quick Action** options in the Action Center:

  - **Tablet Mode**—Tablet mode makes Windows easier and more intuitive to use with touch on devices such as 2-in-1s, or when you do not want to use a keyboard and mouse. To turn on tablet mode, click the **Action Center** icon on the taskbar, and then select **Tablet Mode**.
  - **Connect**—Use this option to connect to your wireless and bluetooth devices.
  - **All Settings**—Use this option to configure windows settings. For more information, see **Using the Start Menu**.
  - **Airplane mode**—Use this option to turn off the wireless transmission functions on your device and enable **Airplane mode**.

Grouping Applications into Desktops

Create virtual desktops, to group your applications together. In the taskbar, click the **Task View** icon, and then in the **New Desktop**, open the applications you need.

To move applications between virtual desktops, click **Task View**, and then drag the application you want from one desktop to another.

Before configuring your thin clients

Unified Write Filter Utility and NetXClean Utility are meant to protect your thin clients. If you want to retain certain profile configurations such as printers, monitors and other peripherals, you can configure NetXClean to refrain from cleaning up explicitly declared profiles. These utilities also prevent undesired flash memory writes, and clean-up extraneous information from being stored on the local disk.

However, there are instances where administrators can retain the changed configurations after you log out and restart the thin client.

**NOTE:** To configure and manage multiple thin clients, see Dell Cloud Client Computing.

Working with Unified Write Filter utility

Unified Write Filter (UWF) is a sector-based write filter that you must use to protect your storage media. UWF intercepts all write attempts to a protected volume and redirects those write attempts to a virtual overlay.

**WARNING:** Failure to keep the Write Filter turned on (except for regular maintenance or Application/Driver installs or upgrades) will prematurely wear out your Flash/ SSD storage and invalidate your warranty.

For more information about UWF, browse Unified Write Filter on [www.microsoft.com](http://www.microsoft.com). The Dell Wyse Write Filter (WF) guidelines are given below:

1. Log in as an administrator.
   - If automatic logon to a user desktop is enabled, log off from the user desktop and log in as an administrator.
2. To disable the Unified Write Filter, double-click the **Dell Wyse WF Disable** icon on the desktop.
This icon disables the filter and reboots the system.

3 Configure the thin client device as per your requirements.

4 After you configure the thin client device, to enable the Unified Write Filter, double-click the Dell Wyse WF Enable icon on the desktop.

This icon enables the filter and reboots the system. Your configurations on the thin client device are now saved, and they will persist after a thin client device reboot.

For more information, see Using the Unified Write Filter (UWF).

**Brief introduction about NetXClean utility**

NetXClean is a clean-up utility that runs in the background and removes extraneous information from the RAM drive before it can be flushed to local storage. If you want to retain certain profile configurations such as printers, monitors and other peripherals, be sure to configure NetXClean in order to refrain from cleaning up explicitly declared profiles.

For more information, see Understanding the NetXClean utility.

**Connecting to a printer or an external device**

You can connect USB interfaced printers or a USB-to-parallel adapter interfaced printer to your thin client device using a USB port. Follow your printer's USB installation instructions before connecting to a USB port.

To connect to the printer, add the printer to the thin client device by using the Add Printer wizard. For more information, see Adding printers.

If you want to connect to an external device, add the device to the thin client device. For more information, see Adding devices.

**Connecting to monitor**

Depending on your thin client device model, with proper monitor cables, splitters, or adapters you can connect to a monitor using the following:

- A Display(digital) port

For more information on configuring a dual monitor display, see Configuring Dual Monitor Display.

**NOTE:** You can calibrate and customize the settings for a touch screen monitor connected to, or integrated with the thin client. Each touch screen can have its own requirements for drivers such as Microsoft touch drivers.

**Power state**

You can change the power state options of the thin client device by following the steps mentioned here:

1 On the taskbar, click the Start Menu button.

2 Click Power on the start menu, and select any of the options:

   - **Sleep**—This mode uses little power, your thin client device starts up faster.
   - **Shut down**—Preferred for closing all your open programs, and to shut down your operating system.
   - **Restart**—The thin client device is turned off and turned on instantly.

To use the power state options press ALT+F4, and then select your preferred option from the drop-down list.

**NOTE:** If automatic login is enabled, the thin client immediately logs in to the default user desktop.
Accessible Applications

When you log in to your thin client as an Administrator or a User, the Windows desktop displays certain notable extended features in the Start menu.

You can perform the following activities:

- To browse the Internet, use Internet Explorer, see Browsing the Internet with Internet Explorer.
- View client information, see Using the Dell Thin Client Application.
- Configure Citrix Receiver session services, see Configuring Citrix Receiver Session Services.
- Configure remote desktop connections, see Configuring Remote Desktop Connection Session Services.
- Configuring the VMware Horizon Client, see Using VMware Horizon Client to connect to a Virtual Desktop.
- Use Ericom–Powerterm Terminal Emulation, see Using Ericom PowerTerm Terminal Emulation.
- Use Ericom Connect-WebConnect Client, see Using Ericom Connect-WebConnect Client.
- Configure vWorkspace connections, see Configuring a vWorkspace Connection.
- CAD tool, see CAD tool.
- Wyse Device Agent (WDA), see Wyse Device Agent.
- Citrix HDX RealTime media engine, see Citrix HDX RealTime media engine.
- Microsoft Lync Vdi 2013 plug-in, see Microsoft Lync Vdi 2013 plug-in.
- Adobe flash player, see Adobe flash player.
- Windows media player, see Windows media player.
- Windows defender Advanced Threat Protection (ATP), see Windows defender Advanced Threat Protection (ATP).

**NOTE:** Keyboard Caps Lock Indicator Application — Dell Keyboard driver software (KM632) is included in this release. This software provides Caps Lock status indication on the desktop. After you log in to your thin client, when you press the Caps Lock key to enable the Caps Lock feature, the lock symbol is displayed on the desktop. Again, if you press the Caps Lock key to disable the Caps Lock feature, the unlock symbol is displayed on the desktop.

Browsing the internet with Internet Explorer 11

To open Internet Explorer 11, do either of the following:

- Go to Start > Windows Accessories > Internet Explorer.
- Double-click the Internet Explorer icon on the desktop.

**NOTE:**

- To limit writing to the disk, Internet Explorer settings are set at the factory. These settings prevent the usage of limited amount of disk space available, and you should not modify these settings.
- The protected mode status of the Internet Explorer is Off as the User Access Control (UAC) is enabled by default. However, UAC notifies that you require administrator-level permission before changes are made to your client. The Unified Write Filter (UWF) in the build continues to protect your system. For more information, see Before configuring your thin clients.
- Internet Explorer cache settings are 100 MB. Temporary internet files, cache, history locations are set to drive C instead of drive Z to support Internet Explorer 11 completely.
Using the Dell Thin Client Application

Use the Dell Thin Client Application to view the general information about the thin client device, Custom fields, RAM Disk, Auto Logon, System Shortcuts, and Support information.

To access the Dell Thin Client Application page:

On the Admin/User desktop, click **Start menu > Dell Thin Client Application** to open the page. You can also access the Dell Thin Client Application by clicking the Dell Thin Client Application icon on the desktop.

In the left navigation bar, click the following tabs:

- **Client Information** — Displays the following thin client device information.
  - Under the **Product Info** category, the following attributes are listed:
    - Product Name
    - Product ID
    - Model Name
    - Product Version
    - Windows Embedded Version
    - Manufacturer
    - Hardware Rev
    - OS Name
    - Serial Number
    - Website
    - Localized Language
    - Product Activation Status
  - Under the **CPU** category, the following attributes are listed:
    - Name
    - Speed
    - Address Width
    - Data Width
  - Under the **Memory/Storage** category, the following attributes are listed:
    - RAM Memory
    - Flash
    - System Partition
  - Under the **BIOS** category, the following attributes are listed:
    - Version
    - Manufacturer
  - Under the **Network** category, the following attribute is listed:
    - MAC (IP Address)
  - Under the **User** category, the following attributes are listed:
    - User
Configuring Citrix receiver session services

Citrix Receiver is a server-based computing technology that separates the logic of an application from its user interface. The Citrix Receiver client software installed on the thin client device allows you to interact with the application GUI, while all the application processes run on the server.

Citrix Receiver session services are available on the network using Windows Server 2008 or Windows Server 2012 with Terminal Services and one of the following installed:

- XenDesktop 7.5
- XenDesktop 7.6
- XenDesktop 7.8
- XenDesktop 7.9
- XenDesktop 7.11

**NOTE:**
If you use a Windows Server 2003, Windows Server 2008, or Citrix XenApp 5.0 with Windows Server 2008, a Terminal Services Client Access License (TSCAL) server must also be accessible on the network. The server grants a temporary license, which expires after 120 days. After the temporary license expires, purchase and install the TSCALs on the server. You cannot establish a connection without a temporary or permanent license.

To configure a Citrix Receiver session, do the following:

1. Log in as an administrator.
2. Access the Citrix Server using one of the following options:
   - From the **Start Menu**, click **Citrix Receiver**.
   - Double-click the **Citrix Receiver** icon on the desktop.

   After you log in to the Citrix server, the **Add Account** window is displayed.
3. In the **Add Account** window, enter the server IP address.
4. Click **Next**.
   - For secure connections, enter **Fully Qualified Domain Name (FQDN)**.
   - For non-secure connections, enter the IP address.
5. Enter the user credentials, and click **Log on**.
   You can add an account by providing the IP address, and you can view the details of the Citrix Receiver.
6. Click **Yes**, and then click **Next**.
   The virtual desktop of the Citrix receiver is displayed.
In the virtual desktop window, go to **Add Apps (+) > All Applications**. You can select or clear the application check box. The selected applications are displayed on the virtual desktop.

On the virtual desktop, click **Settings** to refresh, add or delete server account, and log off.

## Configuring remote desktop connection session services

Remote desktop connection is a network protocol that provides a graphical interface to connect another computer over a network connection.

**NOTE:** If you use a Windows Server 2003, Windows Server 2008, or Citrix XenApp 5.0 with Windows Server 2008, a Terminal Services Client Access License (TSCAL) server must also be accessible on the network. The server grants a temporary license, which expires after 120 days. After the temporary license expires, purchase and install the TSCALs on the server. You cannot establish a connection without a temporary or permanent license.

To configure a remote desktop connection:

1. Log in as a user or an administrator.
2. From the **Start** menu, click **Remote Desktop Connection**, or double-click the **Remote Desktop Connection** icon on the desktop. The **Remote Desktop Connection** window is displayed.
3. In the **Computer** box, enter the computer or the domain name.
4. For advanced configuration options, click **Show Options**.
   a. In the **General** tab, you can enter the login credentials, edit or open an existing RDP connection, or save a new RDP connection file.
   b. In the **Display** tab, manage the display and the color quality of your remote desktop.
      - Move the slider to increase or decrease the size of your remote desktop. To use full screen, move the slider all the way to the right.
      - Select the color quality of your preference for your remote desktop from the drop-down list.
      - Select or clear the **Display the connection bar when I use the full screen** check box to display or hide the connection bar in full screen mode.
   c. In the **Local Resources** tab configure audio, keyboard, or local devices and resources for your remote desktop.
      - In the Remote audio section, click **Settings** for advanced audio settings options.
      - In the **Keyboard** section, choose when and where to apply keyboard combinations.
      - In the **Local devices and resources** section, select devices and resources that you want to use in your remote session. Click **More** for more options.
   d. In the **Experience** tab optimize the performance of your remote session based on the connection quality.
      **NOTE:** If the Unified Write Filter cache is full, you can disable the Bitmap caching in the **Experience** tab after clicking **Show Options** in the window.
   e. In the **Advanced** tab, select the action to be taken when the server authentication fails and configure settings for connection through Remote Gateway.
5. Click **Connect**.
6. To connect to the remote session, enter the login credentials in the **Security** dialog box.
   The remote desktop is displayed with the connection bar on the top if you select the **Display the connection bar**.
Using VMware Horizon Client to connect to virtual desktop

VMware Horizon Client is a locally installed software application that communicates between View Connection Server and thin client operating system. It provides access to centrally hosted virtual desktops from your thin clients. VMware session services can be made available on the network after you install the VMware Horizon 6. It provides virtualized or hosted desktops and applications through a single platform to end users.

To connect to a virtual desktop, use the **VMware Horizon Client** window.

To open and use the **VMware Horizon Client** window:

1. Log in as a user or an administrator.
2. Access the **VMware Horizon Client** window using one of the following options:
   - From the Start Menu, click **VMware > VMware Horizon Client**.
   - Double-click the **VMware Horizon Client** icon on the desktop.

   The **VMware Horizon Client** window is displayed.

3. In the **VMware Horizon Client** window, use the following guidelines:
   a. To add a new server connection, either click the **New Server** option or double-click the **Add Server** icon in the **VMware Horizon Client** window.
   b. In the **VMware Horizon Client** dialog box, type a host name or an IP address of a VMware Horizon Connection Server in the connection server box.
   c. Click **Connect**.
   d. In the **Login** dialog box, enter the user name and login password in the respective boxes.
   e. From the **Domain** drop-down list, select the domain where the server is located.
   f. Click **Login**.

   The VMware Horizon Client connects to the selected desktop. After connection is established, the list of published desktops is displayed.

   g. Right-click the particular application or the desktop icon, and then click **Launch** to connect to that application or desktop.

For more information on VMware Horizon Client, see [www.vmware.com](http://www.vmware.com).

**NOTE:**

**Certificate checking mode**—Certificate checking mode determines how the client proceeds when the client cannot verify that your connection to the server is secure. Dell recommends that you do not change this setting unless instructed by your system administrator.

To access the certificate checking mode, click the icon on the upper-right corner of the window, and then click **Configure SSL** from the drop-down list. In the **VMware Horizon Client SSL configuration** dialog box, select from any of the following options based on your requirements:

- Never connect to untrusted servers
- Warn before connecting to untrusted servers
- Do not verify server identify certificates

### Configuring vWorkspace connection

vWorkspace is a concept in which the desktop environment of a computer is separated from the physical computer and hosted as a virtual workspace on multiple environments, such as a virtual desktop infrastructure (VDI), terminal servers, and/or blade PCs running in a data center.

Workspace virtualization helps group and deliver a list of applications or desktops together as a single complete virtual workspace. It isolates and centralizes an entire computing workspace. vWorkspace provides flexible, location, and platform independent access by delivering virtual workspace from multiple virtualization platforms.
To configure a vWorkspace connection:

1. Log in as a user or an administrator.
2. Go to Start > Dell Wyse vWorkspace, or double-click the vWorkspace icon on the desktop. The vWorkspace window is displayed.
3. In the vWorkspace window, enter the vWorkspace server IP, or your registered email address or website address.
4. Press Enter.
5. To retrieve your connector configuration from vWorkspace server, provide the username, password, and the domain credentials.
6. Select the Save Credentials (encrypted) check box if you want to save your login credentials.
7. Select your preferred vWorkspace farm location from the following options:
   - Inside Office
   - Outside Office
8. Click Connect.
9. To connect to the vWorkspace farm, enter the following credentials in the Login Credentials dialog box:
   - Username
   - Password
   - Domain

The vWorkspace Farm screen is displayed.

For more information about managing your vWorkspace connection, go to support.quest.com.

Configuring vWorkspace Farm

After you log in to the vWorkspace Farm by using the login credentials, the vWorkspace Farm page is displayed. Use this page to configure the vWorkspace Farm.

1. Click vWorkspace Farm to view the configuration options available.
   If you are successfully connected to the vWorkspace Farm, then the status of the connection is displayed in green color.
2. Click the Settings icon to configure your vWorkspace Farm settings.
   a. Select the Automatically connect to this configuration on startup check box to allow auto-connect to the specified configuration upon startup.
   b. From the drop-down list, select your location where you want to deploy the vWorkspace Farm. The available options are:
      - Always prompt for location
      - Use Location Inside Office
      - Use Location Outside Office
   c. Under the Display settings section, the following options can be configured.
      - From the Screen resolution drop-down list, select your preferred screen resolution for your vWorkspace session.
      - Select the following check boxes as per your requirements:
        - Use all my monitors for the remote session
        - Display connection bar
        - Pin connection bar
   d. Under the Device settings section, the following options can be configured.
      - Select the following check boxes as per your requirements:
        - Play audio
        - Use USB devices
        - Use microphone
      - Click More Devices to select additional devices and resources on your computer that you want to use in your remote session.
3. Click OK to save your settings.
Click the **Delete** icon, if you want to delete the configured vWorkspace Farm.

Click the **Info** icon to view the Name, Type, and Timestamp of your vWorkspace Farm.

The applications available on your vWorkspace Farm are listed in the **My Applications** area.

Additional configuration icons are displayed in the upper pane of the vWorkspace page.

1. Click the **Log Off** icon, if you want to log out from the vWorkspace Farm.
2. Click the **+** icon to add a new vWorkspace Farm.
3. Click the **Refresh** icon to refresh the application set.
4. Click the **Change Password** icon, if you want to change the password for your vWorkspace Farm.
5. Click the **Options** icon to access the following options:
   - Search (Ctrl+F)
   - Status Bar
   - Always on top
   - Hide when minimized
   - About

### Using Ericom Connect and WebConnect client

Ericom Connect and WebConnect client provides you with remote access to Windows desktops and applications from any compatible phone or tablet. It is dedicated for managed broker access. Ericom Connect and PowerTerm WebConnect connections use the Secure Gateway as the address. You can access the Ericom Connect-WebConnect client either as a stand-alone application or on a network. To access the Ericom Connect and WebConnect client as a stand-alone application:

1. Log in as a user or an administrator.
2. Go to Start > Ericom Connect-WebConnect client > Ericom Connect-WebConnect client or double-click the Ericom Connect-WebConnect client icon on the desktop.
   
   The **Ericom AccessPad** login window is displayed.
3. In the **Ericom AccessPad** login window, enter your credentials, and click **Login**.
   
   The **DELL – Ericom Application Zone** window is displayed.

   **NOTE:** By default, the Ericom AccessPad login window is displayed. To set the UI to your preferred language, click the Globe icon in the lower-right corner of the window, and select your preferred language from the drop-down list.
4. In the **DELL – Ericom Application Zone** window, published applications such as the **Blaze demo server**, **RDP demo server**, the **Ericom server**, and **Paint** are displayed.
   
   Double-click any of the applications to access them.
   
   You can also add your own applications from the server site.
5. To create a shortcut on your desktop, click **Options > Create a shortcut on Desktop** in the **DELL – Ericom Application Zone** window.
6. To log out, click **File > Logout** in the **DELL – Ericom Application Zone** window.

To access the Ericom Connect-WebConnect client through the web browser:

1. Double-click the **Internet Explorer** icon.
   
   The **Internet Explorer** web page is displayed.
2. Enter http://serverIP/FQDNWebConnect6.0/AppPortal/Index.asp URL to access the Ericom Power Term Emulation.
   
   The **PowerTerm WebConnect Application Portal** page is displayed.
3. In the **PowerTerm WebConnect Application Portal** page, enter the credentials and the domain name.
4. Click **Login**.
5. After you log in, the published desktops and applications such as the **Blaze demo server**, **RDP demo server**, and **Paint** are displayed.
   
   Double-click any of the applications to access them on a new web page.
You can also add your own applications from the server sit.

6 Click **Logout** on the left side of the **PowerTerm WebConnect Application Portal** page to end the Ericom Power Term WebConnect session.

## Using Ericom PowerTerm Terminal Emulation

To manage your connections using Ericom PowerTerm Terminal Emulation, do the following:

1. Open the **TELNET : PowerTerm InterConnect for thin clients** window, using one of the following options mentioned:
   - Double-click the **PowerTerm Terminal Emulation** icon on the desktop.
   - From the **Start Menu**, click **Ericom PowerTerm Terminal Emulation > PowerTerm Terminal Emulation**.
2. In the **Connect** dialog box, go to **Session Type > TELNET** to configure the connection of your choice.
   For more information, see Ericom-PowerTerm documentation at [Dell Wyse Support Site](https://support.dell.com).

### C-A-D tool

The C-A-D tool allows administrators to map the Ctrl+Alt+Del key combination of VDI applications to display the Ctrl+Alt+Del screen of the VDI application. If the C-A-D tool is enabled, you can use Ctrl+Alt+Del key combination for all VDI applications.

The following are the mapped keys for different VDI applications supported by C-A-D tool:

- Citrix—Ctrl+F1
- Dell vWorkspace—Ctrl+Alt+End
- RDP—Ctrl+Alt+End

**NOTE:** The C-A-D tool does not work for Xen Desktop in a Citrix session, but works only for the Citrix Xen applications.

The C-A-D tool is disabled by default in this build. To enable the C-A-D tool, do the following:

1. Log in as an administrator.
2. Disable the Write Filter.
3. Launch **Command Prompt** in elevated mode.
4. Enter `cd c:\windows\system32`
5. Run `DWKBFilterMon.exe` and, reboot.
6. Enable the Write Filter.

## Wyse Device Agent

Wyse Device Agent (WDA) is a unified agent for all thin client management solutions. Installing WDA on a thin client makes it manageable by Dell Wyse Device Manager (WDM), and Dell Cloud Client Manager (CCM). For more information, see the latest [Dell Wyse Device Agent Release Notes](https://support.dell.com/manuals) at support.dell.com/manuals.

## Citrix HDX RealTime Media Engine

**Citrix HDX RealTime Optimization Pack** for Microsoft Lync provides highly scalable solution for delivering real-time audio-video conferencing and the VoIP enterprise telephony through Microsoft Lync in the XenDesktop and XenApp environments to users on Linux, Mac, and the Windows devices. HDX RealTime Optimization Pack applies your existing Microsoft Lync infrastructure and inter operates with other Microsoft Lync endpoints running natively on devices.

For more information, see [Citrix documentation](https://support.dell.com).

---

**Accessible Applications** | 19
Microsoft Lync VDI 2013 plug-in

Microsoft Lync VDI 2013 plug-in enables you to experience audio, and video in peer-to-peer calls and conference calls, when using Microsoft Lync 2013 in a Virtual Desktop Infrastructure (VDI) environment.


Adobe Flash Player

Adobe Flash Player is the standard for delivering high-impact, and rich web content. The designs, animation, and application user interfaces are deployed immediately across all the browsers, and platforms to ensure a rich web experience.

For more information, go to www.adobe.com/software/flash/about/.

Windows Media Player

Windows Media Player provides an intuitive, and easy-to-use interface to play digital media files. It organizes your digital media collection, and you can burn CDs of your favorite music, extract music from CDs, sync digital media files to a portable device, and shop for digital media content from online stores. For more information, see Windows media player documentation at support.microsoft.com/.

Windows Defender Advanced Threat Protection

Windows Defender Advanced Threat Protection (ATP) is a new service that helps enterprises to detect, investigate, and respond to advanced attacks on their networks.

Windows Defender ATP works with existing Windows security technologies on endpoints, such as Windows Defender, AppLocker, and Device Guard. It also works with third-party security solutions, and anti-malware products. For more information, see the Windows Defender Advanced Threat Protection documentation at docs.microsoft.com
Admin specific features

Admin is a default user profile created for the user who is a member of the Administrator group.

To log in as an Admin, see Automatic and Manual Logon. When you log in to your thin client device as an Admin, you can access certain notable extended features in the Control Panel.

To access Control Panel, on the taskbar, click Start Menu > Control Panel.

You can perform the following functions as an Admin:

- Use the Administrative Tools. See Using the Administrative Tools.
- Use the BitLocker Drive Encryption. See Using TPM and BitLocker.
- Use custom fields. See Using Custom Fields.
- Configure the RAM Disk size. See Configuring RAMDisk Size.
- Enabling Auto Logon. See Enabling Auto Logon.
- Accessing System Shortcuts. See Using System Shortcuts.
- View and configure SCCM components. See Viewing and configuring SCCM components.
- Add Devices and Printers. See Adding Devices and Adding Printers.
- Configure Dual Monitor Display. See Configuring Dual Monitor Display.
- Manage audio and audio devices. See Using the Sound Dialog Box and Using the Realtek HD Audio Manager.
- Select language preferences. See Setting Region and Language preferences.
- Manage User Accounts. See Managing Users and Groups with User Accounts.
- Scan and protect your computer against spyware and malware. See Using Windows Defender.

Using Administrative tools

To access the Administrative Tools window, click Start > Control Panel > Administrative Tools.

You can use the Administrative tools window to perform the following tasks:

- Configuring the component services
- Managing the services

Configuring component services

To access and configure the component services, event viewer, and local services use the Component Services console.

1. Log in as an administrator.
2. Go to Start > Control Panel > Administrative Tools.
3. From the Administrative Tools list, select Component Services.
4. In the Component Services console, select component services, event viewer, and local services from the Console Root tree and configure.
Managing the services

To view and manage the services installed on the thin client device, use the **Services** window. To open the **Services** window, go to **Start > Control Panel > Administrative Tool Services**.

1. In the **Component Services** console, click the **Services** icon from the console tree. The list of services is displayed.
2. Right-click the service of your choice. You can perform Start, Stop, Pause, Resume, and Restart operations. You can select the Startup type from the drop-down list:
   - Automatic (Delayed Start)
   - Automatic
   - Manual
   - Disabled

**NOTE:** Ensure that the Write Filter is disabled while managing the services.

Using TPM and BitLocker

A TPM is a microchip designed to provide basic security-related functions, primarily involving encryption keys. BitLocker Drive Encryption (BDE) is a full disk encryption feature which is designed to protect data by providing encryption for entire volumes. By default, it uses the AES encryption algorithm in CBC mode with a 128 bit key, combined with the Elephant diffuser for additional disk encryption-specific security not provided by AES.

Windows 10 IoT Enterprise does not support sysprep on a BitLocker encrypted device. Due to this limitation, you cannot encrypt the device, perform a sysprep, and pull the image. To overcome this issue, you must add or modify the TPM related script that handles TPM. The device must not be encrypted before sysprep (pull). The device encryption is handled by the post push script that uses the **TPM_enable.ps1** script located at **C:\Windows\setup\tools\**. This script must be included before enabling the UWF and after sysprep scripts. The PIN used to encrypt the client must be passed to the script as an argument.

To use TPM and BitLocker, do the following:

1. Enable TPM from the **BIOS** menu.
2. Modify the TPM related part of the script, based on the imaging solution.
3. Uncomment the below lines and update the pin for TPM encryption in the Custom FICore imaging method in **C:\Windows\Setup\CustomSysprep\Modules\Post_CustomSysprep.psm1**
   ```powershell
   #cd C:\windows\setup\Tools\TPM\
   #\TPM_enable.ps1 -pin 1234
   ```
4. Uncomment the below lines and update the pin for TPM encryption for SCCM push in **C:\Windows\Setup\ConfigMgrSysprep\Modules\Admin_ConfigMgrSysprep.psm1**
   ```powershell
   #cd C:\windows\setup\Tools\TPM\
   #\TPM_enable.ps1 -pin 1234
   ```
5. Uncomment the below lines and update the pin for TPM encryption in Non-Factory environment (WDM,WSI, USB Imaging solution) in **Post_CustomSysprep.psm1**
   ```powershell
   #cd C:\windows\setup\Tools\TPM\
   #\TPM_enable.ps1 -pin 1234
   ```

If the client is encrypted previously, then do the following to clear the TPM:

1. Enter the BIOS mode.
2. In the TPM configuration, set **Change TPM Status** to **Clear**, and then apply the settings.
3. Reboot the device, and enter the BIOS mode again.
4. Set **Change TPM Status** to **Enable and Activate**.

## Configuring Bluetooth connections

You can use your thin client device with other Bluetooth enabled devices, if it has Bluetooth capability.

<table>
<thead>
<tr>
<th>NOTE:</th>
</tr>
</thead>
<tbody>
<tr>
<td>To retain your settings, disable the Unified Write Filter (UWF) and configure NetXClean. For more information, see Before Configuring your thin clients.</td>
</tr>
</tbody>
</table>

To configure your thin client for Bluetooth connections:

1. Log in as an administrator.
2. Go to **Start** > **Control Panel** > **Device Manager**. The **Device Manager** window is displayed.
3. Expand **Bluetooth Radios**, and double-click any Bluetooth icon. For example, double-click **Generic Bluetooth Radio** to manage the existing Bluetooth device. You can also update the drivers in the **Update** tab.

   To add another Bluetooth enabled device to the thin client device, use the **Add a Device** wizard.
   
   a. To open the **Devices and Printers** window, click the **Devices and Printers** icon in the Control Panel. The **Add a Device** wizard is displayed.
   
   b. Click **Add a Device**. The **Add a Device** wizard is displayed.
4. Click **Next**, and follow the wizard.

## Configuring wireless local area network settings

To configure the wireless local area network settings, use **Setup a new connection or network** window, if wireless support is allowed on the thin client device.

To configure the wireless local area network settings, do the following:

1. Log in as an administrator.
2. Go to **Start** > **Control Panel** > **Network and Sharing Center** > **Setup a new connection or network**. You can also select the **Open network, and sharing session** on the taskbar that appears on the Thin Client Administrator Desktop.
3. In the **Setup a new connection or network** window, select **Manually Connect to Wireless Network**.
4. Click **Next**.
5. In the dialog box, enter the following:
   - Network Name
   - Security type
   - Encryption type
   - Security key

<table>
<thead>
<tr>
<th>NOTE:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Depending on the authentication, enter the security key.</td>
</tr>
</tbody>
</table>
6. Select the **Start this connection automatically** check box.
7. On the taskbar, select the **Open network and sharing session** and the name of the network which you entered.
8. Select **Connect**.

<table>
<thead>
<tr>
<th>NOTE:</th>
</tr>
</thead>
<tbody>
<tr>
<td>You can also view the network available and directly connect from the <strong>Open network and sharing session</strong> on the taskbar of the Thin Client Administrator Desktop.</td>
</tr>
</tbody>
</table>
Using custom fields

To enter configuration strings for use by the Wyse Device Manager (WDM) software, use the **Custom Fields** dialog box. The configuration strings can contain information such as location, user, administrator, and so on.

To enter the information that can be used by the WDM server, do the following:

1. Log in as an administrator.
2. Go to **Start > Dell Thin Client Application**.
   The **Dell Thin Client Application** window is displayed.
3. On the left navigation bar, click **Custom Fields**.
4. Enter the custom field information in the custom field boxes, and click **Apply**.
   The custom field information is transferred to the Windows registry which is then available to the WDM server.

⚠️ **CAUTION:**
To permanently save the information, ensure that you disable/enable the Unified Write Filter (UWF). For more information, see Before Configuring your thin clients.

⚠️ **NOTE:**
For details about the custom field information, see the WDM documentation at www.dell.com/support.

Configuring the RAMDisk Size

RAM Disk is a volatile memory space used for temporary data storage. It makes up the Z drive in the **My Computer** window. It can also be used for temporary storage of other data according to administrator discretion. For more information, see Saving Files and Using Local Drives

The following items are stored on RAM Disk:

- Browser web page cache
- Browser history
- Browser cookies
- Browser cache
- Temporary internet files
- Print spooling
- User/system temporary files

To configure the RAM Disk size:

1. Log in as an Administrator.
2. On the **Start** menu, click **Dell Thin Client Application**
   The Dell Thin Client Application window is displayed.
3. On the left navigation bar, click **RAM Disk**.
4. In the RAM Disk size box, type or select the RAM Disk size you want to configure, and then click **Apply**.
   If you change the size of the RAM Disk, you are prompted to restart the system for the changes to take effect.

⚠️ **NOTE:**
To permanently save the information, make sure you disable the Unified Write Filter (UWF). For more information, see Before Configuring your thin clients.
NOTE: For thin clients with 4 GB RAM, the RAM disk size is set to 100 MB in the Write Filter enabled state, and set to 512 MB in the Write Filter disabled state. For thin clients with RAM greater than 4 GB, the RAM disk size is set to 512 MB in both Write Filter enabled state and Write Filter disabled state.

Enabling auto logon

Automatic logon to a user desktop is enabled by default on the thin client device. To enable or disable auto logon, and to change the default user name, password, and domain for a thin client, use the auto logon feature.

To enable/disable auto logon:

1. Log in as an administrator.
2. Go to Start > Dell Thin Client Application. The Dell Thin Client Application window is displayed.
3. On the left navigation bar, click Auto Logon.
4. To start with the admin logon page, enter Admin in the Default User Name field.

NOTE: By default, the Enable Auto Logon check box is selected.

5. If you want to start with the Logon window with default administrator and user selections and other accounts, clear the Enable Auto Logon check box.

CAUTION: To permanently save the information, disable/enable the Unified Write Filter (UWF). For more information, see Before Configuring your thin clients.

NOTE: If auto login is enabled and you log off from your current desktop, the lock screen is displayed. Click anywhere on the lock screen to view the Logon window. Use this window to log in to your preferred administrator or user account.

System shortcuts

The System shortcuts page allows you to directly access some applications, directory, files, and folders without navigating through the Start menu or control panel.

1. Log in as an administrator.
2. Go to Start > Dell Thin Client Application. The Dell Thin Client Application window is displayed.
3. On the left navigation bar, click System Shortcuts. The following shortcuts are listed in the System Shortcuts area:
   - Administrative Tools
   - All Control Panel Items
   - System Directory
   - Program Files
   - Temporary Folder
   - My Documents
   - Recent Accessed Files
   - Dell Thin Client Application Folder
   - Application Data Folder
4. Click any of the shortcuts to access the respective folders/files/applications.
Viewing and configuring SCCM components

To view and configure the SCCM components installed on your thin client device, use the **Configuration Manager Properties** dialog box.

To open the **Configuration Manager Properties** dialog box:

1. Log in as an administrator.
2. Go to **Start > Control Panel > Configuration Manager**.
   
   The **Configuration Manager Properties** dialog box is displayed.

For more information on how to use the **Configuration Manager Properties** dialog box, see *Managing Windows-based Dell Wyse Thin Clients using System Center Configuration Manager Administrator’s Guide* at support.dell.com/manuals.

System Center Configuration Manager Client LTSB 2016

Microsoft System Center Configuration Manager (SCCM) helps you to empower devices and applications which needs to be productive, while maintaining corporate compliance and control. It accomplishes the corporate compliance and control with a unified infrastructure that gives a single pane of glass to manage physical, virtual, and mobile clients.

It also provides tools and improvements that makes easier for you to do the jobs. With SP1, it provides integration with Windows Intune to manage PCs and mobile devices, both from the cloud and on-premise, from a single administrative console. For more information, see *Managing Windows-based Dell Wyse Thin Clients using System Center Configuration Manager Administrator’s Guide* at support.dell.com/manuals.

Devices and printers

To add devices and printers, use the **Devices and Printers** window.

⚠️ **CAUTION:** To refrain from cleaning up your settings, disable/enable the Unified Write Filter (UWF) and configure NetXClean. For more information, see *Before Configuring your thin clients*.

To add a device or a printer to the thin client, do the following:

1. Log in as an administrator.
2. Go to **Start > Control Panel > Devices and Printers**.
   
   The **Devices and Printers** window is displayed.

Adding printers

To add a printer to the thin client:

1. Click the **Devices and Printers** icon in Control Panel.
   
   The **Devices and Printers** window is displayed.

2. To open and use the **Add a Printer** wizard, click **Add a Printer**.
   
   The **Add a Printer** wizard session starts.

   A Dell Open Print Driver is installed on the thin client along with other built-in print drivers. To print full text and graphics to a local printer, install the driver provided by the manufacturer according to the instructions.

   Printing to network printers from **Citrix Receiver**, **Remote Desktop Connection** or **VMware Horizon Client** applications can be achieved through printer drivers on the servers.
Printing to a local printer from Citrix Receiver, Remote Desktop Connection or VMware Horizon Client application using the printer drivers of the server produces full text and graphics functionality from the printer. Install the printer driver on the server, and the text only driver on the thin client using the following procedure:

1. **Click Add a local printer**, and click **Next**.
2. **Click Use an existing port**, select the port from the list, and then click **Next**.
3. Select the manufacturer and model of the printer, and click **Next**.
4. Enter a name for the printer and click **Next**.
5. Select **Do not share this printer** and click **Next**.
6. Select whether to print a test page and click **Next**.
7. **Click Finish** to complete the installation.

A test page will print after installation if this option was selected.

### Adding devices

To add a device to the thin client:

1. Click the Devices and Printers icon in Control Panel and open the Devices and Printers window.
2. To open and use the Add a Device wizard, click Add a Device.

The Add a Device wizard session starts. You can use the wizard to add a device of your choice to the thin client.

### Configuring dual monitor display

You can use the **Screen Resolution** window to configure dual monitor settings on your dual-monitor capable thin client device. To open the **Screen Resolution** window, do the following:

1. Log in as an administrator.
2. Go to **Start > Control Panel > Display > Change Display Settings**.

The **Screen Resolution** window is displayed. For detailed instructions on how to configure the screen resolution, go to www.microsoft.com.

For information about setting up multiple monitors, see the **How to Set up Multiple Monitors in Windows 10** at support.dell.com.

### Managing audio and audio devices

To manage your audio and audio devices, use the **Sound** dialog box.
To manage audio and audio devices, log in as an administrator, and open the **Sound** dialog box.

### Using sound dialog box

To manage your audio devices, use the **Sound** dialog box.
To open the **Sound** dialog box:

1. Go to **Start > Control Panel > Sound**.
   The **Sound** dialog box is displayed.
2. Use the following tabs, and configure the sound related settings:
   - **Playback**—Select a playback device and modify the settings.
   - **Recording**—Select a recording device and modify the settings.
   - **Sounds**—Select an existing or modified sound theme for events in Windows or programs.
   - **Communications**—Click an option to adjust the volume of different sounds when you are using your thin client to place or receive telephone calls.
3. Click **Apply**, and click **OK**.
NOTE:

• Dell recommends powered speakers.
• You can also adjust the volume using the Volume icon in the notification area of the taskbar.

Using the Realtek HD audio manager

To manage your audio and audio devices, use the Realtek HD Audio Manager window.

To open the Realtek HD Audio Manager:

1. On the Start Menu, click Control Panel > Realtek HD Audio Manager.
   The Realtek HD Audio Manager window is displayed.

   In the Speakers tab, move the first slider to balance the volume of the left and right sound channel. To increase or decrease the volume, move the second slider.

   • On the Speaker Configuration tab, you can configure the settings of your designated speakers. After configuring, you can preview the sound by clicking the Auto Test command button.

   • Using the Sound Effects tab, you can configure the settings for environment and equalizer for an enhanced experience.

   • On the Default Format tab, you can select the sample rate and bit depth from the drop-down list.

     You can click CD Format or DVD Format buttons to choose the default best quality for that format on the device.

2. Click OK to save the settings.

NOTE:

• We recommend powered speakers.
• You can also adjust the volume using the Volume icon in the notification area of the taskbar.

Setting region

To select your regional formats including keyboard and the Windows display languages, use the Region dialog box.

To select your regional formats, do the following:

1. Log in as an administrator.

2. Go to Start > Control Panel > Region.
   The Region dialog box is displayed.

3. In the Formats tab, select the language, date, and time.
   To customize the formats, do the following:

   a. Click Additional Settings.
      The Customize Format window is displayed.
   b. Customize the settings, and click OK.

4. Click Apply, and then click OK.

5. In the Location tab, select a particular location to display additional information such as news and weather.

6. In the Administrative tab, change the language to be displayed in programs that do not support Unicode, and copy the settings.

Managing user accounts

To manage users and groups, use the User Accounts window.

To open the User Accounts window, do the following:

1. Log in as an administrator.

2. Go to Start > Control Panel > User Accounts.
Using Windows Defender

To scan your computer and protect against spyware and malware, use the Windows Defender dialog box.
To open the Windows Defender window, do the following:

1. Log in as an administrator.
2. Go to Start > Control Panel > Windows Defender.

The Windows Defender window is displayed. In the Home tab, select a scan option, and click Scan Now.

To configure and manage your thin client device, you can use anti-malware software settings in the Settings tab.
Windows Defender is anti-spyware software that is included with Windows and runs automatically when you turn on your thin client. Using anti-spyware software, helps you to protect the device against spyware and other potentially unwanted software. Spyware can be installed on your device without your knowledge any time you connect to the internet, and it can infect your computer when you install some programs using a CD, DVD, or other removable media. Spyware can also be programmed to run at unexpected times, not just when it is installed.

**NOTE:** Windows Defender updates automatically at 1:00 AM on second Sunday of every month.
Additional administrator utility and settings information

This section provides additional information about utilities and settings available for administrators.

- Automatically launched utilities
- Utilities affected by log off, restart, and shut down
- Using Unified Write Filter
- Understanding the NetXClean utility
- Saving files and using local drives
- Mapping network drives
- Participating in domains
- Using the Net and Tracert utilities
- Managing users and groups with user accounts
- Changing the computer name of a thin client

Automatically launched utilities

The following utilities start automatically after you turn on the system, or after you log in to the thin client:

- **Unified Write Filter**—After you turn on the system, the Unified Write Filter utility starts automatically. The icon in the notification area of the taskbar indicates the active or inactive status of the Unified Write Filter. For more information, see Using the Unified Write Filter (UWF).

  **NOTE:** While the Dell Wyse Write Filter icons and functionality are currently supported, Dell recommends you to use the UWF as described in the Microsoft documentation available at [www.microsoft.com](http://www.microsoft.com), and navigate to the Unified Write Filter documentation.

- **NetXClean Utility**—After you turn on the system, the NetXClean utility starts automatically. NetXClean is a clean-up utility that keeps extraneous information from being stored on the local disk. If you want to keep certain profile configurations, such as for printers, be sure to configure NetXClean to refrain from cleaning up any number of explicitly declared profiles. For more information, see Understanding the NetXClean Utility.

- **VNC Server**—After you log in to your thin client, the Windows VNC Server utility starts automatically. VNC allows a thin client desktop to be accessed remotely for administration and support. For more information, see Using Tight VNC to Shadow a thin client.

Utilities affected by log off, restart, and shut down

The following utilities are affected by logging off, restarting, and shutting down the thin client device:

- **Unified Write Filter**—After you turn on the system, the Unified Write Filter utility starts automatically. Dell recommends you to use the UWF as described in the Microsoft documentation. For more information, see [www.microsoft.com](http://www.microsoft.com), and navigate to the Unified Write Filter documentation.

- **NetXClean Utility**—NetXClean is a clean-up utility that keeps extraneous information from being stored on the flash memory. Clean-up is triggered automatically on restart, shut-down, or user log-off. If you want to keep certain profile configurations, for example, printers,
configure the NetXClean to refrain from cleaning up any number of explicitly declared profiles. For more information about NetXClean, see Before configuring your thin clients, and Understanding the NetXClean utility.

- **Power Management**—A Monitor Saver turns off the video signal to the monitor, allowing the monitor to enter a power-saving mode after a designated idle time. To access the power settings, go to **Start > Control Panel > Power Options**.

- **Wake-on-LAN**—This feature discovers all thin clients connected to your LAN, and enables you to wake them by clicking a button. For example, to perform image updates and remote administration functions on devices that have been shut down or are on standby. To use this feature, the thin client power must be turned on.

### Unified Write Filter

After system start-up, the Unified Write Filter (UWF) utility is automatically started.

#### UWF File Folder exclusions:

- `C:\Users\Admin\AppData\LocalLow`
- `C:\Users\User\AppData\LocalLow`
- `C:\Program Files\Windows Defender`
- `C:\Program Files (x86)\Windows Defender`
- `C:\Windows\WindowsUpdate.log`
- `C:\Windows\Temp\MpCmdRun.log`
- `C:\windows\system32\spp`
- `C:\ProgramData\Microsoft\Windows Defender`
- `C:\program files\Wyse\WDA\Config`
- `C:\Users\Public\Documents\Wyse`
- `C:\Wyse\WCM\ConfigMgmt`
- `C:\Wyse\WCM`
- `C:\Wyse\WDA`

#### UWF Registry exclusions:

- `HKLM\SYSTEM\CurrentControlSet\Control\WNT\DWCADTool`
- `HKLM\Software\Wyse\ConfigMgmt`
- `HKLM\SOFTWARE\Microsoft\Windows Defender`
- `HKLM\SYSTEM\CurrentControlSet\Control\WNT\UWFSvc`
- `HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\HomeGroup`
- `HKLM\SOFTWARE\Microsoft\Windows NT\CurrentVersion\NetworkList`
- `HKLM\SYSTEM\WPA`

#### Unified Write Filter (UWF) details

Use Unified Write Filter (UWF) to protect your storage media. UWF intercepts all write attempts to a protected volume and redirects the write attempts to a virtual overlay. This UWF improves the reliability and stability of your device and reduces the wear on write-sensitive media, such as flash memory media like solid-state drives. In UWF, an overlay is a virtual storage space that saves changes made to the underlying protected volumes. UWF intercepts all modifications to any sector on a protected volume. A sector is the smallest unit that can be changed on a storage volume. Any time the file system attempts to modify a protected sector, UWF instead copies the sector from the protected volume to the overlay, and then modifies the overlay instead. If an application attempts to read from that sector, UWF returns the data from the overlay instead, so that the system maintains the appearance of having written to the volume, while the volume remains unchanged.

⚠️ **CAUTION:**

- Dell recommends you to enable write filter during normal use of thin clients. It can be disabled only by an administrator while making necessary changes. Extended use with write filters disabled can reduce the life of your flash drive. It is a good practice to enable write filter to ensure device security.
## Running Unified Write Filter command-line options

There are several command lines you can use to control the Unified Write Filter. Command-line arguments cannot be combined.

Use the following guidelines for the command-line option for the Unified Write Filter. You can also use the commands if you open the command prompt window with elevated privilege by entering command in the **Run** box.

<table>
<thead>
<tr>
<th>Command-line options</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><code>uwfmgr</code></td>
<td>This command-line tool configures and retrieves settings for Unified Write Filter (UWF). If there are no command-line options available, it displays the command help.</td>
</tr>
<tr>
<td><code>uwfmgr filter enable</code></td>
<td>This command-line enables the Unified Write Filter after the next system restart. The Unified Write Filter status icon is green when the Unified Write Filter is enabled.</td>
</tr>
<tr>
<td><code>uwfmgr filter disable</code></td>
<td>This command-line option disables the Unified Write Filter after the next system restart. The Unified Write Filter status icon remains red while disabled.</td>
</tr>
</tbody>
</table>
| `uwfmgr file commit C: <file_path>` | This command-line commits changes to a specified file to overlay for a Unified Write Filter-protected volume. Administrator-level permissions are required to use this command.  
The `<file>` parameter must be fully qualified, including the volume and path. `uwfmgr.exe` uses the volume specified in the `<file>` parameter to determine which volume contains the file exclusion list for the file. There is a single space between volume name and file_path. For example, to commit a file `C:\Program Files\temp.txt`, the command would be `uwfmgr commit C:\Program Files\temp.txt`. |
| `uwfmgr file add-exclusion C: <file_or_dir_path>` | This command-line adds the specified file to the file exclusion list of the volume protected by Unified Write Filter. Unified Write Filter starts excluding the file from filtering after the next system restart.  
For example, to add a registry directory `HKLM\SYSTEM\WPA`, the command is `UWFmgr.exe registry add-exclusion HKLM\SYSTEM\WPA`. |
| `uwfmgr file remove-exclusion C: <file_or_dir_path>` | This command-line removes the specified file from the file exclusion list of the volume protected by Unified Write Filter. Unified Write Filter stops excluding the file from filtering after the next system restart. |
| `uwfmgr overlay get-config`  | This command-line displays configuration settings for the Unified Write Filter overlay. Displays information for both the current and the next session. |
| `uwfmgr registry /?`         | This command-line displays configuration settings for exclusions of registry keys. |

**NOTE:** If you open a command prompt window and enter `uwfmgr ?` or `uwfmgr help`, all available commands are displayed.  
For information on a command, use `uwfmgr help <command>`. For example, for information on the command, volume, enter `uwfmgr help volume`.

**CAUTION:**
- Administrators should use file security to prevent unwanted usage of these commands.
- Do not attempt to flush the data to the disk while another flush operation is in progress.
Enabling and disabling the Write Filter using the desktop icons

The Unified Write Filter can also be enabled or disabled using the Write Filter Enable/Disable desktop icons. The icon in the notification area of the taskbar indicates the active or inactive status of the Unified Write Filter by the colors green and red respectively.

- **Dell Wyse WF Enable Icon (Green)** — Double-clicking this icon enables the Unified Write Filter. This utility is similar to running the uwfmgr filter enable command-line. However, double-clicking this icon immediately restarts the system and enables the Unified Write Filter. The Unified Write Filter status icon in the notification area of the taskbar is green when the Unified Write Filter is enabled.

- **Dell Wyse WF Disable Icon (Red)** — Double-clicking this icon disables the Unified Write Filter. This utility is similar to running the uwfmgr filter disable command-line option. However, double-clicking this icon restarts the system immediately. The Unified Write Filter status icon in the notification area of the taskbar remains red if the Unified Write Filter is disabled.

Setting Write Filter controls

To view and manage UWF control settings, use the Unified Write Filter Control dialog box. To open the dialog box, double-click the UWF icon in the notification area of the administrator taskbar.

When you configure UWF control settings, some of the fields are unavailable. You can select from the list of available fields during configuration.

The Dell Wyse Unified Write Filter Control dialog box includes the following:

- **UWF status**
  - **Current Status** — Shows the status of the Unified Write Filter. The status may either be Enabled or Disabled.
  - **Boot Command** — Shows the status of the Boot Command. UWF_ENABLE means that the UWF is enabled for the next session; and UWF_DISABLE means that the UWF is disabled for the next session.
  - **RAM used by UWF** — Shows the amount of RAM allocated to the Unified Write Filter in Mega bytes (MB) and Percentage. If Current Status is disabled, RAM allocated to UWF is always zero (0).
  - **Amount of RAM used for UWF Cache** — Shows the amount of RAM allocated to the Unified Write Filter cache for the current session in Megabytes (MB).
  - **Warning #1 (%)** — Shows the UWF cache percentage value at which a Low Memory warning message is displayed to the user for the current session.
  - **Warning #2 (%)** — Shows the UWF cache percentage value at which a Critical Memory warning message is displayed to the user.

- **UWF Cache settings**
  - **Amount of RAM to be used for UWF Cache** — Shows the amount of RAM that is to be used as the Unified Write Filter cache for the next session in MB. This value should be in the range of 256 MB to 2048 MB. There is an extra check to ensure that this value does not exceed 50% of Total Available RAM.

- **UWF Warning settings**
  - **Warning #1 (%)** — Shows the UWF cache percentage value at which a Low Memory warning message is displayed to the user. (Default value = 80, Minimum value = 50, Maximum value = 80).
  - **Warning #2 (%)** — Shows the UWF cache percentage value at which a Critical Memory warning message is displayed to the user. Once the memory level crosses the warning level 2, system automatically restarts. (Default value = 90, Minimum value = 55, Maximum value = 90)

- **Enable UWF** — Allows you to enable the Unified Write Filter and prompts you to restart the thin client device. To save the changes, restart the thin client. After the system restarts to enable the Unified Write Filter, the Unified Write Filter status icon in the desktop notification area turns green.
• **Disable UWF**—Allows you to disable the Unified Write Filter and prompts you to restart the thin client device. To save the changes, restart the thin client. After disabling the Unified Write Filter, the Unified Write Filter status icon in the desktop notification area turns red and the Unified Write Filter remains disabled after the system restarts.

• **Defaults**—Allows you to reset the UWF Cache Settings area, and the UWF Warning Settings area to their default values.

• **File Commit area**
  
  - **File Path**—Allows you to add, remove, and commit files to the underlying media. The system does not restart the thin client device.
    
    The changes are committed immediately.

  **NOTE:** Delete a file path from the list, if the file is not committed.

• **Current Session Exclusion List**

  - **File/Directory Path**—
    
    Allows you to add and remove a file or directory, to or from the exclusion list for the next session. This retrieves the list of files or directories that are written through in the current session and the title of the pane is shown as Current Session Exclusion List. The Next Session retrieves the list of files or directories that are written through for the next session and the title of the pane is shown as Next Session Exclusion List. The system will not restart the thin client, and the changes are not committed until an administrator restarts the thin client device manually.

---

**NetXClean utility**

NetXClean is a clean-up utility that keeps extraneous information from being stored on the local disk. When multiple users have logon rights to a system, the disk space is used by the profiles stored locally. NetXClean helps to reclaim disk space from latent profiles and can be used to automatically clean-up directories used for temporary caching of information. clean-up is triggered on either service startup or user logoff. It does the clean-up invisibly to the user and is completely configurable.

NetXClean is a Windows utility built to run as a service. It is a standalone utility that uses a configuration file to determine which directories and files to purge, and which profiles to not purge. The utility can be configured to:

- Delete any number of directories and their contents
- Delete just the contents of any number of directories
- Delete any number of files declared explicitly
- Delete any number of files matching wild-character file names
- Refrain from cleaning up any of the profiles
- Refrain from cleaning up any number of explicitly declared profiles
- Refrain from cleaning up any number of the most recently used profiles
- Perform the directory clean-up on service start event, user logoff event, or both events.
- Perform the file clean-up on service start event, user logoff event, or both events.
- Perform the profile clean-up on service start event, user logoff event, or both events.

NetXClean does not clean-up the following directories or any parent to these directories:

- Windows directory
- Windows System directory
- The current directory where the service is installed in

NetXClean does not delete the following profiles:

- Administrator
- skinnynt
- totalcontrol
The profile of the last user to logon

**NOTE:**
- NetXClean purge selections are made by the manufacturer and should not be changed without manufacturer supervision.
- NetXClean Utility does not have any dependency on Unified Write Filter (UWF).

## Saving files and using local drives

Thin clients use an embedded operating system with a fixed amount of disk space. Dell recommends you to save files that you want to keep on a server rather than on a thin client.

**CAUTION:** Be careful of application settings that write to the drive C, which resides in disk space. By default, these applications write cache files to the drive C on the local system. If you must write to a local drive, change the application settings to use the drive Z. The default configuration settings mentioned in Managing Users and Groups with User Accounts minimize writing to the drive C for factory-installed applications.

**drive Z**

Drive Z is the on-board volatile memory (Dell Wyse RAM Disk) of the thin client. It is recommended that you do not use this drive to save data that you want to retain.

For information about using the Z drive with roaming profiles, see Participating in Domains.

**drive C**

Drive C is the on-board non-volatile flash memory. Dell recommends that you avoid writing to drive C. Writing to drive C reduces the free disk space. If the free disk space on drive C is reduced under 3 MB, the thin client will become unstable.

**NOTE:** Dell recommends that 3 MB of disk space is left unused. If the free disk space is reduced to 2 MB, the thin client image will be irreparably damaged and it will be necessary for you to contact an authorized service center to repair the thin client.

Enabling the Unified Write Filter protects the disk from damage and presents an error message if the cache is overwritten. However, if this message occurs you will be unable to flush files of the Unified Write Filter cache and any thin client configuration changes still in cache is lost. Items that are written to the Unified Write Filter cache or directly to the disk if the Unified Write Filter is disabled during normal operations include:

- Favorites
- Created connections
- Delete/edit connections

For information on the role of NetXClean in keeping the disk space clean, see Understanding the NetXClean Utility.

## Mapping network drives

Administrators can map network drives. However, to retain the mappings after the thin client device is restarted, do the following:

1. Log in as an administrator.
2. On the taskbar, click the search icon, and then enter This PC.
   - This PC desktop application is displayed in the Best Match area on the result page.
3. Right-click This PC, and then click Map network drive.
   - The Map Network Drive dialog box is displayed.
4. Select the drive letter from the Drive drop-down list, and type or browse for the folder you want to connect.
5. Select the Reconnect at logon check box.
6. Empty the files of the Unified Write Filter cache during the current system session.
Since a user login account cannot flush the files of the Unified Write Filter cache, the settings can be retained by logging off from the user account, and logging in using an administrator account. Also, remove the files of the cache. Do not shut down, or restart the system.

**NOTE:** A remote home directory can also be assigned by using a user manager utility or by other means known to an administrator.

1. Click **Finish** to complete the network drive mapping.

## Participating in domains

You can participate in domains by joining the thin client device to a domain or by using roaming profiles. To join a domain, do the following:

1. Log in as an administrator.
2. Go to **Start** > **Control Panel** > **System**.
   
   The **System** window is displayed.
3. In the **Computer name, domain and workgroup settings** section, click **Change Settings**.
   
   The **System Properties** dialog box is displayed.
4. Click **Change** option to change the domain or workgroup.
   
   a. Click **Domain**.
      
      The **Computer Name/Domain Changes** dialog box is displayed.
   
   b. Enter the domain of your choice.
   
   c. Click **OK**.
5. To join a thin client device to a domain, click **Network ID**.
   
   The **Join a Domain or Workgroup** wizard is displayed. On the first page of the wizard, select the option that describes your network.
   
   - Business Network—Click this option if your thin client is a part of business network and you use it to connect to other clients at work.
     1. Click **Next**.
     2. Select the option according to your company’s network availability on a domain.
        
        If you select the option **Network with a domain**, then enter the following information:
        
        - User name
        - Password
        - Domain name
        
        If you select the option **Network without a domain**, then enter **Workgroup**, and then click **Next**.

   **NOTE:** You can click **Next** even if you do not know the workgroup name.

6. To apply the changes, you must restart the computer. Click **Finish**.

   **NOTE:** Before restarting your computer, save any open files and close all programs.

7. Home Network—Click this option if your thin client is a home client and it is not a part of a business network. To apply the changes, you must restart the computer. Click **Finish**.

   **CAUTION:** Exercise caution when joining the thin client device to a domain as the profile downloaded at logon could overflow the cache or flash memory.

When joining the thin client device to a domain, the Unified Write Filter should be disabled so that the domain information can be permanently stored on the thin client device. The Unified Write Filter should remain disabled through the next restart as information is written to the thin client on the restart after joining the domain. This UWF is important when joining an Active Directory domain. For details on disabling and enabling the Unified Write Filter, see Before Configuring your Thin Client.
To make the domain changes permanent, complete the following:

a. Disable the Unified Write Filter.
b. Join the domain.
c. Restart the thin client.
d. Enable the Unified Write Filter.

ℹ️ **NOTE:**
If you use the Write Filter Enable icon to enable the Write Filter, the restart happens automatically. By default, the NetXClean utility purges all but selected profiles on the system when the thin client device starts up or when the user logs off. For information on the NetXClean utility, see NetXClean Utility.

### Using Roaming Profiles

You can participate in domains by writing roaming profiles to the C drive. The profiles must be limited in size, and it is not retained when the thin client device is restarted. For successful downloading and proper functioning, there must be sufficient disk space available for roaming profiles. Sometimes, it may be necessary to remove software components to free space for roaming profiles.

### Using the Net and Tracert utilities

Net and Tracert utilities are available for administrative use. For example, determining the route took by packets across an IP network.

For more information on these utilities, go to [www.microsoft.com](http://www.microsoft.com).

### Managing Users and Groups with User Accounts

To create and manage user accounts and groups, and configure advanced user profile properties, use the User Accounts window. By default, a new user is only a member of the Users group and is not locked down. As an administrator, you can select the attributes and profile settings for users.

This section provides quick-start guidelines on:

- Creating User Accounts
- Editing User Accounts
- Configuring User Profiles

⚠️ **NOTE:** For detailed information on using the User Accounts window, click the Help icon and examples links provided throughout the wizards. For example, you can use the Windows Help and Support window to search for items such as user profiles and user groups. Obtain links to detailed steps on creating and managing these items.

### Creating user accounts

Only administrators can create user accounts locally or remotely through VNC. However, due to local flash or disk space constraints, the number of additional users on the thin client device should be kept minimum.

⚠️ **CAUTION:** To permanently save the information, ensure that you disable the Unified Write Filter (UWF).

1. Log in as an administrator.
2. Go to Start > Control Panel > User Accounts.
3. On the User Accounts window, click Manage another account.
   The Manage Accounts window is displayed.
4. Click Add new user in PC settings.
   The PC settings wizard starts. Use this wizard to create a user account.
5. After creating the standard users and administrators, these users will appear in the Manage Accounts window. See Step 3.
Editing user accounts

Open the User Accounts window as described in Managing User Accounts. To edit the default settings of a standard user or administrator account:

1. On the User Accounts window, click Manage another account.
   The Manage Accounts window is displayed.
2. To change as required, select User.
   The Change an Account window is displayed. Now make the desired changes using the links provided.

Configuring user profiles

Open the User Accounts window as described in Managing User Accounts.

⚠️ CAUTION:

- By default, all application settings are set to cache to C drive. Dell recommends that you cache to the RAM Disk Z drive as is preset in the account profiles to avoid overflowing the Unified Write Filter cache.
- It is recommended that other applications available to new and existing users be configured to prevent writing to the local file system because of the limited size of the disk space. It is recommended that care be exercised when changing configuration settings of the factory-installed applications.

To configure the default admin and user profiles stored on the thin client:

1. On the User Accounts window, click Configure Advanced User Profile Properties.
   The User Profiles dialog box is displayed.
2. Use the command buttons such as Change Type, Delete, and Copy to as described in the Microsoft documentation provided throughout the wizards.

Changing the computer name of a thin client

Administrators can change the computer name of a thin client. The computer name information and the Terminal Services Client Access License (TSCAL) are preserved regardless of the Unified Write Filter state (enabled or disabled). This maintains the specific computer identity information and facilitates the image management of the thin client.

To change the computer name of a thin client device:

1. Log in as an administrator.
2. Go to Start > Control Panel > System.
   The System window is displayed.
3. In the Computer name, domain, and workgroup settings section, click Change Settings.
   The System Properties dialog box is displayed.
4. Click Change to rename the computer name.
5. In the Computer Name window, type the name for the thin client device in the Computer name field, and click OK.
6. In the Confirmation dialog box, click OK to restart for applying the changes.
7. Click Close, and then click Restart Now to apply the changes.
To maintain your thin client device environment, you can perform local and remote system administration tasks. The tasks include:

- Accessing Thin Client BIOS Settings
- Restoring BIOS default settings
- Unified Extensible Firmware Interface (UEFI) and Secure Boot
- WDM Software for Remote Administration
- Configuring and Using Peripherals
- Using Tight VNC (Sever and Viewer) to Shadow a Thin Client

**Accessing thin client BIOS settings**

To access the thin client BIOS settings, do the following:

1. During the start-up, press the **Delete** key.
   
   The BIOS Settings dialog box is displayed.
2. Change the BIOS Settings as required.

**Accessing thin client boot menu**

To access the thin client boot menu, do the following:

1. During the start-up, press the **P** key.
   
   The Boot menu is displayed.
2. Select the desired option and press **Enter**.

**Restoring BIOS default settings**

You can use the Basic Input Output System (BIOS) to restore values for all the items in the BIOS setup utility.

To restore the default settings on the thin client device, press **F9**.

Press **F10** to save the restored values.

For more information, see Accessing Thin Client BIOS Settings

**Unified Extensible Firmware Interface (UEFI) and secure boot**

Unified Extensible Firmware Interface (UEFI) is a standard firmware interface designed to improve software interoperability and address limitations of BIOS. UEFI is designed to replace Basic Input Output System (BIOS).
Secure Boot is a feature on UEFI-based clients that helps increase the security of a client by preventing unauthorized software from running on a client during the boot sequence. It checks whether each software has a valid signature, including the operating system (OS) that is being loaded during booting.

The thin client device comes enabled with UEFI and Secure Boot. Due to this feature, you cannot boot from USB keys unless you enter the BIOS, disable Secure Boot, change the boot mode to Legacy, and enable the Boot from USB option.

**Booting from a DOS USB key**

To boot from a DOS USB Key:

1. Enter the BIOS Settings.
2. Set the Secure Boot to **DISABLED**.
3. Set the Boot Mode to **LEGACY**.
4. Set the Boot from USB to **ENABLED**.
5. Save the changes and exit.
6. During start up, press `P` and then select USB stick in boot menu.

**NOTE:** WIE 10 x64 does not boot when Boot Mode is set to **LEGACY**.

**Booting from a UEFI USB key**

To boot from a UEFI USB key:

1. Enter the BIOS settings.
2. Set the Secure Boot to **DISABLED**.
3. Set the Boot from USB to **ENABLED**.
4. Save the changes and Exit.
5. In the Pop-up Menu, select USB Stick and Boot as **NORMAL**.

**NOTE:**
- Windows 10 IoT Enterprise (WIE10) x64 boots, if secure boot is set to **DISABLED**. However for security purposes, this is not recommended.
- To boot from non Microsoft OS, disable the secure boot option. Secure boot option is not trusted in BIOS.

**Creating a Boot disk UEFI USB key**

1. Obtain a UEFI shell executable. You can download the unsigned reference shell from: Sourceforge Download Center.
2. Save the file as: `bootx64.efi`
3. Format the USB Stick with **FAT 32**
4. In the USB Key, create the directory: `\efi\boot`
5. Copy the file `bootx64.efi` to the directory `\efi\boot` on the USB Key.

**WDM software for remote administration**

WDM software enables you to configure, monitor and manage Dell Wyse endpoint devices.

WDM provides the following important features:
- Remote shadow
- Reboot
• Shutdown
• Boot
• Automatic device check-in support
• Wake-On-LAN
• Change device properties

From a single console, you can easily issue software images, patches, updates and add-ons and manage all aspects of remote cloud clients to ensure peak user productivity.

Configuring and using peripherals

The thin client device has many ports available on it such as:

• USB Port — 6
• DisplayPort — 2

To provide the services through the ports, install the appropriate software for the thin client device.

NOTE:
1. You can install other services and add-ins that are available from the Dell website for free or for a licensing fee. For more information, see Dell support website.
2. You can configure the thin client device to use Bluetooth-enabled Peripherals. For more information, see Configuring Bluetooth Connections.

TightVNC—server and viewer

To configure or reset a thin client device from a remote location, use TightVNC—server and viewer. TightVNC is primarily intended for support and troubleshooting purposes.

Install TightVNC locally on the thin client device. After installation, it allows the thin client to be shadowed, operated and monitored from a remote device.

TightVNC Server starts automatically as a service upon thin client device restart. The initialization of TightVNC Server can also be controlled by using the Services window by this procedure.

To open TightVNC Server window:

1. Log in as an Administrator.
2. Click Start Menu > TightVNC > TightVNC Server.

NOTE:
• TightVNC Viewer is available from TightVNC website.
• TightVNC is included in WDM software as a component.
• TightVNC Viewer must be installed on a shadowing or remote machine before use.
• If you want to permanently save the state of the service, ensure that you flush the files of the Unified Write Filter during the current system session.

TightVNC—Pre-requisites

Before TightVNC server installation on a remote machine, to access a thin client device you must know the following:

• IP address or valid DNS name of the thin client device to shadow, operate or monitor.
• Primary password of the thin client device to shadow, operate or monitor.
NOTE:

- To obtain the IP address of the thin client device, move the pointer over the TightVNC icon in the taskbar,
- To configure TightVNC server, the default password is DELL.

Using TightVNC to shadow a thin client

TightVNC Server starts automatically as a service upon thin client startup. The TightVNC Server service can also be stopped and started by using the Services window.

1. Log in as an administrator.
2. Go to Start > Control Panel > Administrative Tools > Services, and then select TightVNC Server.
3. You may also use the TightVNC Server features in Start > TightVNC.

To shadow a thin client from a remote machine:

a. On a remote machine on which TightVNC Viewer is installed, open the New Tight VNC Connection dialog box.

b. Enter the IP address or valid DNS name of the thin client that is to be shadowed or operated or monitored.

c. Click OK.

The VNC Authentication dialog box is displayed.

d. Enter the Password of the thin client that is to be shadowed; this is the Primary Password of the thin client that is to be shadowed.

e. Click OK.

The thin client that is to be shadowed or operated or monitored is displayed for the administrator in a separate window on the remote machine. Use the mouse and keyboard on the remote machine to operate the thin client just as you would if you were operating it locally.

Configuring TightVNC server properties on the thin client

1. To open the TightVNC Server Configuration (offline) dialog box, go to Start > TightVNC > TightVNC Server — Offline Configuration.

The TightVNC Server Configuration (offline) dialog box is displayed.

2. In the Server tab, set the Primary password. Use this password while shadowing the thin client. Default primary password is Wyse.

3. In the Server tab, select the following check boxes:
   - Accept incoming connections
   - Require VNC authentication
   - Enable file transfers
   - Hide desktop wallpaper
   - Show icon in the notification area
   - Serve Java Viewer to web clients
   - Use mirror driver if available
   - Grab transparent windows

4. Retain the following check boxes blank:
   - Block remote input events
   - Block remote input on local activity
   - No local input during client sessions

5. In the Main server port box, select or type 5900.
6. In the web access port box, select or type 5800.
7. In the Screen poling cycle box, select or type 1000.
8. Click OK.
NOTE: For security purposes, Dell recommends that the primary password be changed immediately upon receipt of the thin client and it is for administrator use only.
Network architecture and server environment

This section contains information about the network architecture and enterprise server environment needed to provide network and session services for your thin client. It includes:

- Understanding how to configure your network services
- Using Dynamic Host Configuration Protocol (DHCP)
- DHCP Options
- Using Domain Name System (DNS)
- About Citrix Studio
- About VMware Horizon View Manager Services

Understanding how to configure your network services

Network services provided to thin clients can include DHCP, FTP file services, and DNS. You can configure, design, and manage your network services depending on the availability in your environment.

You can configure your network services using:

- Dynamic Host Configuration Protocol (DHCP)
- Domain Name System (DNS)

Using Dynamic Host Configuration Protocol

A thin client is initially configured to obtain its IP address and network configurations from a Dynamic Host Configuration Protocol (DHCP) server. A DHCP server provides the IP address or DNS name of the FTP server and the FTP root-path location of software in Microsoft.msi form to access the IP address and network configurations through the DHCP upgrade process.

DHCP is recommended to configure and upgrade thin clients as it saves time and efforts needed to complete these processes locally on multiple thin clients. If a DHCP server is not available, fixed IP addresses can be assigned and it must be entered locally for each device.

A DHCP server can also provide the IP address of the WDM server. For more information, see WDM software for Remote Administration.
# DHCP options

The DHCP options listed in the following table are accepted by the thin clients.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
<th>Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Subnet Mask</td>
<td>Required</td>
</tr>
<tr>
<td>3</td>
<td>Router</td>
<td>Optional but recommended. It is not required unless the thin client must interact with servers on a different subnet.</td>
</tr>
<tr>
<td>6</td>
<td>Domain Name Server (DNS)</td>
<td>Optional but recommended</td>
</tr>
<tr>
<td>12</td>
<td>Hostname</td>
<td>Optional</td>
</tr>
<tr>
<td>15</td>
<td>Domain Name</td>
<td>Optional but recommended</td>
</tr>
<tr>
<td>43</td>
<td>Vendor Class Specific Information</td>
<td>Optional</td>
</tr>
<tr>
<td>50</td>
<td>Requested IP</td>
<td>Required</td>
</tr>
<tr>
<td>51</td>
<td>Lease Time</td>
<td>Required</td>
</tr>
<tr>
<td>52</td>
<td>Option Overload</td>
<td>Optional</td>
</tr>
<tr>
<td>53</td>
<td>DHCP Message Type</td>
<td>Required</td>
</tr>
<tr>
<td>54</td>
<td>DHCP Server IP Address</td>
<td>Recommended</td>
</tr>
<tr>
<td>55</td>
<td>Parameter Request List</td>
<td>Sent by thin client</td>
</tr>
<tr>
<td>57</td>
<td>Maximum DHCP Message Size</td>
<td>Optional (always sent by thin client)</td>
</tr>
<tr>
<td>58</td>
<td>T1 (renew) Time</td>
<td>Required</td>
</tr>
<tr>
<td>59</td>
<td>T2 (rebind) Time</td>
<td>Required</td>
</tr>
<tr>
<td>61</td>
<td>Client identifier</td>
<td>Always sent</td>
</tr>
<tr>
<td>155</td>
<td>Remote Server IP Address or name</td>
<td>Optional</td>
</tr>
<tr>
<td>156</td>
<td>Logon User Name used for a connection</td>
<td>Optional</td>
</tr>
<tr>
<td>157</td>
<td>Domain name used for a connection</td>
<td>Optional</td>
</tr>
<tr>
<td>158</td>
<td>Logon Password used for a connection</td>
<td>Optional</td>
</tr>
<tr>
<td>159</td>
<td>Command Line for a connection</td>
<td>Optional</td>
</tr>
<tr>
<td>160</td>
<td>Working Directory for a connection</td>
<td>Optional</td>
</tr>
<tr>
<td>163</td>
<td>SNMP Trap server IP Address list</td>
<td>Optional</td>
</tr>
<tr>
<td>164</td>
<td>SNMP Set Community</td>
<td>Optional</td>
</tr>
<tr>
<td>165</td>
<td>Remote Desktop Connection startup</td>
<td>Optional</td>
</tr>
<tr>
<td>168</td>
<td>Name of the server of the virtual port</td>
<td>Optional</td>
</tr>
<tr>
<td>186</td>
<td>WDM sever IP</td>
<td>IP addresses of WDM Server. If tag 194 is specified, then defining this tag is not necessary.</td>
</tr>
<tr>
<td>Option</td>
<td>Description</td>
<td>Notes</td>
</tr>
<tr>
<td>--------</td>
<td>-------------------</td>
<td>---------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>190</td>
<td>WDM secure port</td>
<td>Optional number, word, or two-bytes array. Specifies to use HTTPS to communicate with WDM instead of HTTP</td>
</tr>
<tr>
<td>192</td>
<td>WDM server port</td>
<td>Specifies HTTP (non-secure) communication with WDM.</td>
</tr>
<tr>
<td>194</td>
<td>WDM server FQDN</td>
<td>Optional. If this tag is specified, then defining tag 186 is not mandatory.</td>
</tr>
</tbody>
</table>

**NOTE:** For more information on configuring a DHCP server, see www.microsoft.com.

**Using Domain Name System**

Thin client devices accept valid Domain Name System (DNS) names registered on a DNS server available to the enterprise intranet. The thin client device sends a query to the DNS server on the network to translate the name into the corresponding IP address. DNS allows hosts to be accessed by their registered DNS names rather than their IP address.

Every Windows DNS server in Windows Server 2000 and later includes Dynamic DNS (DDNS) and every server registers dynamically with the DNS server. For DHCP entry of DNS domain and server location information, see Using Dynamic Host Configuration Protocol (DHCP).

**About Citrix Studio**

Citrix Studio is a software program that enables you to configure and manage your personalized desktops and applications. It provides an easy end-user computing experience across all devices and networks while delivering optimal performance, better security, and improved personalization.

**NOTE:** For more information about installing and configuring the Citrix Studio, go to Citrix Website.

Citrix Studio consists of various wizards that allow you to perform the following tasks:

- Publish virtual applications
- Create groups of server or desktop operating systems
- Assign applications and desktops to users
- Grant user access to resources
- Assign and transfer permissions
- Obtain and track Citrix licenses
- Configure StoreFront

All available Virtual Desktop Applications (VDA) are listed in the Studio. From the VDA list, select the application you would like to publish. Information displayed in the Studio is received from the Broker Service in the Controller.

**About VMware Horizon View Manager**

VMware View is an enterprise-class virtual desktop manager that securely connects authorized users to centralized virtual desktops. It provides a complete, end-to-end solution that improves control and manageability and provides a familiar desktop experience. Client software securely connects users to centralized virtual desktops, back-end physical systems, or terminal servers.

**NOTE:** For more information on installing and configuring View Manager, go to VMware Website.

VMware View includes the following key components:

- **View Connection Server**—A software service that acts as an intermediate for client connections by authenticating and then directing incoming remote desktop user requests to the appropriate virtual desktop, physical desktop, or terminal server.
• **View Agent**—A software service that is installed on all guest virtual machines, physical systems, or terminal servers. View Manager manages this software. The agent provides features such as the Remote Desktop Connection monitoring, virtual printing, remote USB support, and single sign-on.

• **View Client**—It is a locally installed software application that communicates with View Connection Server, to allow users to connect to their desktops using Microsoft Remote Desktop Connection.

• **View Portal**—This component is similar to View Client but provides a View user interface through a web browser. It is supported on multiple operating systems and browsers.

• **View Administrator**—This component provides the View administration through a web browser. View administrators use it to do the following:
  - Manage configuration settings.
  - Manage virtual desktops and entitlements of desktops of the Windows users and groups.

View Administrator also provides an interface to monitor log events and is installed with View Connection Server.

• **View Composer**—To allow View Manager to rapidly deploy multiple linked clone desktops from a single centralized base image. **View Composer** software service is installed on the Virtual Center server.